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Welcome to Prolog Converge

When you first launch Prolog Converge, you are presented with the login page.

Enter your Prolog Converge user credentials in the User Name and Password fields, and then click
Login. After successfully logging in, you are redirected to the Portfolio area. The user interface of Prolog
Converge is made up of several sections.

NOTE:

l You must have permission to access Prolog Converge. This is set in the Administration area.

Last Updated: 3/1/2019
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Navigating in Prolog Converge

Prolog Converge consists of the following areas:

l Portfolio: View a list of available projects. For more information, see "Selecting a Project" on page
12.

l Current project: Create, edit, and view records for the selected project. For more information,
see "Working with Projects" on page 9.

l Insight: View data in one easy-to-use interface. For more information, see "Working with
Insight" on page 318.

l Reports: Gather, filter, sort, and export the information that you need. For more information, see
"Working with Reports" on page 319.

l Administration: Manage users, user groups, and project templates. For more information, see
"Working in the Administration Area" on page 336.

You can navigate in the areas using the following:

l Area menu: Navigate to your portfolio, current project, reports, and administration features.

l View menu: Select a form or view. The options vary depending on the current area.

l Navigation Trail: Click a section of the trail, and then select a different form, view, or record type.
The options vary depending on the current view.

Views and the Data Presentation Area
The portion of the screen below the Navigation toolbar is divided into the following sections:
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l Views: Organize data in predefined ways on the left side of the screen.

l Data Presentation Area: Displays areas based on the selected view.
In some views, you can drill down to more detailed data by clicking the hyperlinks (displayed as
blue, underlined text). You can also filter the data that is displayed.

Views organize data in predefined ways. You can change the view from the View menu on the left or the
Navigation Trail above.

Changing the Grid Layout
Depending on the selected view, the data may be displayed in a grid. You can change its layout by per-
forming the following actions:

l To move a column, click and drag the column to the new position in the grid.

l To quickly sort the data by a column, click the column header.

l To group the data by a column, click and drag the column header to the box above the column
headers.

l To un-group the data, click and drag the column header out of the box.

NOTE: The changes that you make to column order, grouping, and sorting are retained. To revert to
the original layout, click > Reset Layout.

Exporting Data
You can export data to the following formats: Microsoft Excel and PDF.

WARNING: To export to Microsoft Excel, you must update your Internet Explorer settings (Internet
options) to enable automatic prompting for file downloads. For additional information on updating
this setting, see www.microsoft.com.

l To export data, click , and then select the export format. After the export is completed, the
generated export file is opened.

Filtering Data in a Grid
You can filter data by specifying the values and the filter parameters for one or more columns.

To filter data

1. On the View menu, select a view to open the grid.

2. On the toolbar, click .

The filter row appears at the top of the grid.
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3. For each column that you want to filter by, type the value.

4. Optional: To add a filter parameter for a column, click the filter button , and then make a selec-
tion.

TIP: Select the Is Between or Is Not Between filter parameter to display a list of records that are
between or outside a range of values. The syntax for these parameters is “<value> and <value>”.
For example, to see all the records within a date range, you would type "01/01/2013 and
31/03/2013" and then apply the Is Between parameter.

5. Click Apply All Filters, or press Enter.
The grid displays the data that meets the filter criteria.

Entering Data in Grids
Forms contain grids in which you can enter data directly in each cell.

Depending on the type of grid, the following actions may be available:

To... Do This...

Add a row to the bottom of
the grid

Click Add.

Insert a row above an existing
row

Click Insert.

Copy a row Select the row, and then click Copy.

When a row is copied, the entry fields match the copied item. The copy
is not saved until the Save button is clicked.

Delete a row Click a cell to select the row, and then click Delete.

The data in the cells are crossed out, and the Delete check box is selec-
ted. The row is permanently deleted when you save the form.

Save an edited, copied or new
row

Click Save.

Edit a row Select the row, and then click Edit.

Cancel changes when using
the New, Edit and Copy but-
tons

Click Cancel.

Undelete a row Select the row, and then click Undelete.

Move a row up the list Select the row, and then click Up.

Move a row down the list Select the row, and then click Down.

Download linked files Click Get Files. The files are zipped in a folder.
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To... Do This...

Create link to one or more
records

Click to link a record while editing an existing record or while
creating a new record. For more information, see "Record to Record
Linking" on page 73.

Create Word merge doc-
uments Click to create documents, such as dunning letters, change

orders, and PCO notifications, directly from an existing record. For
more information, see "Creating a Word Merge Document" on page
314.

In grids, you can use the zoom button as follows:
For editable fields... For read-only fields...

Enter text directly in the grid or click to edit text in a dialog box. Click to edit text in a dialog
box.

Enter information directly in the grid or click to open a dialog
box and search for information.

Click to search for information
in a dialog box.

TIP: In forms, the fields available in each tab vary depending on how your project is configured. For
more information on customizing your project, including defining your own fields, see Prolog Cus-
tomization Manager Help on Support Link.

Navigating the Grid Using Keyboard Shortcuts

You can use keyboard shortcuts to work faster and more efficiently. Due to the nature of each browser,
different sets of keyboard combinations can only be used for shortcuts:

l Internet Explorer: Alt + Key

l FireFox: Shift + Alt + Key

l Chrome: Shift + Alt + Key

The shortcut keys supported on each page are underlined. For example, the "E" on the but-
ton is underlined. Hence, the browser-specific keyboard combinations that activate a selected row for
Edit are:

l Internet Explorer: Alt + E

l FireFox: Shift + Alt + E

l Chrome: Shift + Alt + E
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Pasting Content into Text Boxes
To enter data quickly in a form, you can copy and paste content into any text boxes, which have a limit
of 255 characters. This option must be enabled in Internet Explorer.

To enable the copying and pasting of content in Internet Explorer

1. Click Tools > Internet options > Security tab.

2. Click Custom level.

3. Scroll to Scripting.

4. Ensure that Allow Programmatic clipboard access is enabled.

5. Click OK.

Searching for Records
The Search feature can be used to find specific records, such as a contact, a company or even a sub-
mittal package. The type of Search window displayed depends on what you are searching for.

The following options may be available on your Search window:

Display a list of records based on the
selected filters. If no filters are selected,
all the records will appear.

Add all the selected records to the field.

Select all the records listed on the search
grid. This is available to fields that allow
multiple selection.

Clear the selected records on the search
grid. This is available to fields that allow
multiple selection.

Using Filters

The type of filters available on your search window depends on the record for which you are searching.

l Drop-down lists: Click the drop-down arrow to pick a filtering category. For example, on the
Type of Company drop-down list, click the type of company that you are searching for.

l Text fields: You can enter a partial name or ID in these fields. For example, on the Company ID
field, entering 'AA' displays the following companies 'AAC' and 'AAH'.
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l Limit To Project: Select this check box to search only for companies that are linked to the cur-
rent project.

l Has Email: Select this check box to search only for contacts that have an email address.

l Has Fax: Select this check box to search only for contacts that have a fax number.

l Column Filters: To filter data in some columns, you can use the toggle filter options:

To search for records using multiple search criteria

1. Click the Advanced button in the toggle filter list.
The Advanced Search dialog box is displayed.

2. Click Add to add an additional search criteria row.

3. After adding the desired number of search criteria rows, specify the search criteria in each
row.

Prolog Converge Web Client User Guide Page 7



4. Select ALL or ANY from the Show records matching drop-down list to search for records
matching all or at least one of the multiple search criteria.

5. Click Search.
A list of the records that match the specified search criteria is displayed.

Printing the Contents of the Browser
You can use the standard printing capabilities of the browser for printing. For best formatting it is
recommended that you first export your data into electronic format (Adobe Acrobat PDF, Microsoft
Word DOC, etc.) before printing.

NOTE: You may need to adjust the page setup area, so your data fits properly to the page. In the Page
Setup screen, you can set options such as paper size, paper orientation, and page margins.

To print the contents of the browser

1. Place the cursor in the area of the screen you wish to print.

2. Under the Filemenu, click Print.
This step may differ depending on your browser.
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Working with Projects

Prolog Converge enables access to your projects through the Internet, and you can add records to
them through various forms. For a detailed description of each form, see "Working with Forms" on
page 79.

Security Access
Prolog Converge users log on and view projects in a portfolio through a Web browser. Just like Prolog
Manager users, Prolog Converge users are set up by the administrator in Prolog’s Security Manager.
The administrator grants users access to specific features and projects within a portfolio.

Additionally, the administrator can grant users permission to read, add, modify, or delete data. The
administrator can restrict users from viewing specific records/data or from using certain features. For
example, the administrator can restrict a user from seeing Drawing Packages, so the Drawing Package
views are not presented as choices to select.

For more information about the access rights, see the "Security Manager" section in the Prolog Man-
ager Help system.

Creating a Project
In your portfolio, you can create a new project using:

l The default template

l An existing project

l A customized template based on an existing project
For more information, see "Creating a Project Template" on page 347.

NOTE: You must have the 'Create Project' permission in the currently selected database.

To create a project

1. In the Portfolio area, click .

The Project form appears.

2. From the Portfolio drop-down list, select the database in which the project will be created.

NOTE: The drop-down list only contains the databases for which you have the 'Create Project'
permission.
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3. Complete the following fields:

l Project Number: The project number, which is made up of the Prefix, Sequence, and
Suffix.

l Prefix: The prefix for the project number.

l Sequence: The next sequence, which is displayed by default and can be modified.

l Suffix: The suffix for the project number.

l Project Name*: The name of the project.

*These fields are required.

4. From the Template Type list, select a template.

l Use the Default Template: The default template is used to create the project.

l Select an Existing Project: After you select this option, select a project from the Project
Name drop-down list.

l Upload a Template File: After you select this option, click Browse, and then select the
template file (.dtp).

l Select a Previously Uploaded Template File: After you select this option, select an
uploaded template from the Template Name drop-down list.

5. In the Include Data section, select one of the following options:

l All Data: All the data in the template. The options in the File Library section are auto-
matically selected.

l Lookup/List Groups: Only the lookup and list groups from the template.

l No Data: Only the project record and no data from the template.

6. If you selected Lookup/List Groups or No Data, make a selection in the File Library section.

l Folder Structure: The File Management structure from the selected template.

l Folder Permissions: The File Management folder permissions from the selected template.
If you select this option, the Folder Structure check box is automatically selected.

NOTE: If you only select Folder Structure and not Folder Permissions, project creation is
quicker, but all users have access to all folders by default. However, if you select Folder Per-
missions, project creation can take significantly longer depending on the number of user
groups involved.

7. Click the Budget tab.
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8. If you selected Lookup/List Groups or No Data, select any of the following options:

l Budget Code Records: The budget code records from the project template. If you include
the budget codes, you must include the budget group lookup groups.

l Budget Group Lookup Groups: The budget group lookup groups from the project tem-
plate. For more information about budget groups, see Budget Code Structure Setup in
the Prolog Manager User Guide.

9. To indicate which budget groups will be imported into the new project and whether they can be
shared with other projects in the same portfolio, select the check boxes in the Import and Share
columns as required.
NOTE: Regardless of the selections made, the Share setting and the budget code structure are
affected by the permissions set in Prolog Manager. For more information, see "Budget Group Per-
missions" on page 11.

10. Click .

After you create the project, you can add additional details. For more information, see "Portfolio Man-
ager" on page 14.

Budget Group Permissions

When you create a project, the budget code structure and whether a budget group lookup group can
be shared with other projects are based on the following permissions:

Permission Type Location

Portfolio Preference Setting Prolog Manager (Tools > Preferences > Options > Portfolio Specific
Options > Create Project - Share Budget Group [n] Lookup Group)

Project template Prolog Manager (Admin > Budget Code Structure Setup)
Project creation Prolog Converge (Portfolio > Create Project > Budget tab)
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Selecting a Project
The Portfolio area, which appears when you log in to Prolog Converge, contains a list of projects.
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l To select a project, click on the project row or double-click the row.

The Project area for the selected project is displayed.

l To edit the project, click on the project row.

The Editing Project form for the selected project is displayed.

NOTE: To return to the Portfolio area at any time, click 'Portfolio' on the Area menu.

Dashboards
Prolog Converge dashboards offer a single page that highlights key metrics of your project. Each dash-
board is characterized by:

l Live data: Each dashboard displays real-time data, so you can make quick evaluations and
decisions.

l Drill-down to actual data: With the ability to drill-down on each dashboard metric, you can view
records and other necessary information.

l Highly graphical: Graphical dashboards are an effective way to visualize the project status.

l Role specific: The dashboard that you see depends on the Prolog Converge Security Group to
which you belong. Similarly, the data that you see in each dashboard depends on the Data
Group permission that your User Group has been granted access to in the Administration area.

l Customizable: Each dashboard is customizable. However, in this current release, only Trimble Pro-
fessional Services can customize each dashboard for you.

l Export data: Each report can be exported to a PDF or Excel file.

By default, all users see the Dashboard view when they first enter a project.

Exporting the Dashboard

You can export the dashboard to a PDF or Excel file.

To export the dashboard

1. On the View menu, click Project Dashboard.

2. Click , and then select a format.

3. To view or download the report, follow your browser's instructions.
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Project Weather
Located under the Project Overview module, the Project Weather view gives you the latest weather
report for your region. This is set by your Administrator using the Prolog Converge Admin tool.

Project Summary
Located under the Project Overview module, the Project Summary view provides a high-level snapshot
of the records that exist in your project.  At a glance, you can quickly create a new record type, view the
total number of records that exist within a form, as well as the number of records that are open, closed,
past due, or pending action.

Portfolio Manager
You can add or edit project details.

To open the Project form

l In the Portfolio Manager, click on the row of the project.

—Or—

On the View menu, click Project Details, and then click .
You can update the following information:

l Project Number: The project number, which is made up of the Prefix, Sequence, and Suffix.

l Prefix: The prefix for the project number.

l Sequence: The next sequence, which is displayed by default and can be modified.

l Suffix: The suffix for the project number.

l Closed: Select this check box to indicate that the project is closed.

The Project form contains the following tabs:

l General: Add general project information such as project number, description, and contact
information.

l Miscellaneous: Add miscellaneous project information such as the type of contract and the type
of construction.

l Project Details: Add legal information about the project.

l Extra Fields: Add the user-defined project properties (text and number fields).
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l Contacts: View and edit details of companies and contacts associated with the project.

l Links: Add record links to the project.

AddingGeneral Project Information

You can add general project information such as project number, description, and contact information.

To add general project information

1. In the Project form, click the General tab, and then enter the following information:

l Project Name*: The name of the project. This name is used in reports.

l Job Telephone: The telephone number to be used for the project.

l Project Status: The status of the project.

l Approximate Contract Value: The approximate value of the contract.

l Job Fax: The fax number to be used for the project.

l Description: A general description of the project.

l Start Date: The agreed upon start date for the project.

l Finish Date: The agreed upon finish date for the project.

l Project Size and UOM: The project size (e.g., 25,000) of the project and its unit of meas-
urement (e.g., sq.ft). These values, along with your project data, can be moved to the Win-
est Modelogix application for future cost estimating projects.

l Project Address: The address of the main project headquarters.

l General Notes: Any general notes about the project.

*This field is required.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

AddingMiscellaneous Project Information

You can add project information such as the type of contract and type of construction.
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To add miscellaneous project information

1. In the Project form, click theMiscellaneous tab, and then enter the following information:

l Type of Contract: The type of contract.

l Type of Construction: The construction type of the project.

l Type of Building: The building type of the project.

l Province/ State: The province or state where the project is located.

l Territory: Territory where the project is located.

l Region: The region where the project is located.

l Country: The country where the project is located.

l Company Name: The name of the company responsible for the project. This name is used
in report headers.

l Company ID: The company code, which is automatically displayed here and cannot be
changed.

l Project Executive: The project executive for the project.

l Project Manager: The project manager for the project.

l Project Architect: The project architect for the project.

l Construction Manager: The construction manager for the project.

l Superintendent: The superintendent for the project.

l Field Engineer: The field engineer for the project.

l Forecast Start Date: The forecast start date.

l Forecast Finish Date: The forecast finish date.

l Forecast Allocation Type: The forecast allocation type.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Project Details

You can add legal information about the project.

To add project details

1. In the Project form, click the Project Details tab.

2. In the Information for Legal Documents section, enter the following information:

l Owner Company Name: The name of the owner's company.

l Owner Address Line 1 and 2: The street address, city, state and zip code of the owner's
company.

l Owner Signing Authority: The name of the signing authority of the owner's company.

l Owner Job Number: The job number of the project used by the owner's company.

l Contractor Company Name: The name of the contractor's company.

l Contractor Address Line 1 and 2: The street address, city, state and zip code of the con-
tractor's company.

l Contractor Signing Authority: The name of the signing authority of the contractor's com-
pany.

l Contractor Job Number: The job number of the project used by the contractor.

l Architect Company Name: The name of the architect's company.

l Architect Address Line 1 and 2: The street address, city, state and zip code of the archi-
tect's company.

l Architect Signing Authority: The name of the signing authority of the architect's com-
pany.

l Architect Job Number: The job number of the project used by the architect.

l Contract Date: The date on which the contract was created.

l Contract For: The description of the contract.

3. In theNotary Public Information section, enter the following information:

l Name: The name of the notary.

l State Of: The state in which the notary is located.
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l County Of: The country in which the notary is located.

l Commission Expires: The date on which the notary's license expires.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Extra Fields

You can add user-defined project properties (text and number fields).

To add extra fields

1. In the Project form, click the Extra Fields tab.

2. In the Text Fields section, enter the user-defined text fields.

3. In theNumber Fields section, enter the user-defined number fields.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Project Contacts

You can maintain an up-to-date contact list of the companies and contacts associated with the project.

On the Contacts tab, you can:

l Add or remove contacts.
NOTE: If you delete a contact link, the contact itself is not deleted.

l Assign one main project contact per company per project.
This main project contact exists independently of the main company contact.

To add a contact link:

1. In the Project form, click the Contacts tab > Add Link.

The Contact Search window is displayed. For more information, see "Adding a Contact to a
Record" on page 65.

2. Select for the contact you want to add, and then select the contact in the Sel column.
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The selected contact is added to the distribution list. To delete a contact, select the contact, and
then click Delete Link.

3. Click .

The selected contact is added to the distribution list. To delete a contact, select the contact, and
then click Delete Link.

4. To specify a contact as the main contact for the project, select theMain Contact check box for
the contact.

NOTE: You can only specify only one contact per company to be the main contact for a specific
project.

5. Enter or select the Project Role for the contact.

The project role can be a maximum of 50 characters in length.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Links

You can link records to the project

To add a link

1. In the Project form, click the Links tab > Link.

The Record Search window appears.

2. From the Form Type list, select a form type, and then click .

3. Optional: To filter the records by number/record ID or title/subject, type a value in the field, and

then click .

4. In the Sel column, select the records that you want to link.

5. Click .

The selected record is added.

NOTE: To delete a record, click its row, and then click Delete.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Working with Project Files
In Prolog Converge, you can access the folders and files in your project and do the following:

l View and modify folder properties

l Add new folders

l Rename and delete folders

l View and download files within folders

l Upload new files

l Check out and check in files

l Move files to new locations

l View the file properties

l Search for a specific file or files using the filter functionality

l Copy the file or folder address to the clipboard

l Subscribe to notifications on changes to selected files or folders

NOTE: In Internet Explorer 9, the functionality of the Document Management System (DMS) is affected
in the following ways:

l Files bigger than 4GB will produce an error due to a 32 bit limitation.

l Multiple files cannot be selected.

l Files cannot be dragged and dropped into the DMS.

l File uploads cannot be cancelled.

l The progress indicator does not show the byte count.

l File uploads are slower.

To access your project folders and files

1. In the Portfolio area, click to select a project.

2. View or search for project files.

Prolog Converge Web Client User Guide Page 20



To... Do This...

View project
files

l In the Project Files section of the View menu, click View Files.

Search for pro-
ject files

1. In the Project Files section of the View menu, click Search Files.

2. In the search field, enter details such as a file name, extension name,
title, or description.

3. To specify where to search for the files, select any of these check boxes:
Name, Description, Title, or Contents.

4. Optional: Select theModified Between dates.

5. Click .

A list of folders and files in your project appears.

Uploading Project Files

You can upload one or more files into your project folders.

To upload a project file

1. In the Project Files section of the View menu, click View Files.

2. Select the project folder where you wish to upload a new file, and then click .

The Upload Files window appears.

3. Click .

4. Select a file, and then click Open.

NOTE: You can select multiple files for upload. If you upload the same file more than once, Prolog
Converge saves multiple versions of the file.

5. Enter the following information if required:

l #: A number that is used in grouping, ordering, or searching for files.

l Heading/Title: The title of the file.

l Description: The description of the file.

NOTE: If a ZIP file is uploaded, the Unzip check box is selected by default, indicating that the ZIP
file will be extracted on upload and files in the ZIP file will be stored individually.

6. To upload the files, click .
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Your Internet connection speed and the size of the file to be uploaded will affect your upload speed
and success. If you have a slow connection, you may wish to ask your Administrator to adjust some con-
figuration settings. For more information, see the Prolog Converge Installation guide (Configuring your
File Upload Speed), which is available on SupportLink.

Defining Folder Properties

You can set the folder properties using the Folder Properties window. Permissions set at the folder level
are applied to all files and folders contained within that folder.

To view and edit folder properties

1. In the Project Files section of the View menu, click View Files.

2. Select a folder on the left side.

3. Click > Folder Properties.

The Folder Properties window appears.

4. On the General tab:

l To edit the folder name, make the changes in the Folder Name field.

l To copy the folder URL so you can paste it in an email, click Copy Folder Link to
Clipboard.
NOTE: You cannot edit the URL.

5. On the Security tab, specify the users and user groups who have security access to this folder.
Note: The Security tab is displayed only to users with 'Read Permission' for the Project Docu-
ments folders. While editing folder properties, if the 'Read Permission' is turned off for the user,
the Security tab is not displayed. All folder permissions in the project must be reset to Full
Access using a correction script.

a. To add a new user or user group, click New.

b. Select the users in the Sel column, or select the groups in the Group column.

c. To add the selected users and user groups, click > Save and Exit.

6. On the Security tab, set permissions for each user.

Select... To Let Users...

Read Perm. View the selected folder properties.
IMPORTANT: If the check box is cleared, the Security tab
is removed for the selected folder, and the specific user
cannot view or set permissions for the folder and its sub-
folders.
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Select... To Let Users...

List Contents View the list of files and subfolders within the folder.
Download Download files in the folder and its subfolders.
Open Files View files.

NOTE: If the Download check box is selected but the
Open Files check box is not selected, the user can still
view the folder.

Redline Use redlining to annotate photos, diagrams, and other
documents.

Upload Upload files.
Delete Delete folders and files.
Create Create folders and files.
Change Perm. Modify the permissions for the files and subfolders

within the folder.
IMPORTANT: Only users with both 'Read Permission'
and 'Change Permission' can set folder secur-
ity/permissions through the Security tab.

Use Folder Perm. Apply permissions for the selected folder to all files and
subfolders within the folder. If this check box is selected,
permissions set for folders override the permissions set
for files and subfolders within the folder.

7. To save the changes and keep the window open, click > Save.

—Or—

To save the changes and close the window, click > Save and Exit.

8. To apply the permissions, do one of the following:

l To apply permissions to all items in the folder, click OK when prompted.

l To apply permissions only to the selected folder, click Cancel, and then click OK.

Defining File Properties

You can set file properties such as the heading, description, and permissions for a selected file.

To view and edit file properties

1. In the Project Files section of the View menu, click View Files.

2. On the file row, click Properties.
The File Properties window appears.
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3. On the General tab, edit the file information.

l To edit the file name, make the changes in the File Name field.

l To copy the file URL so you can paste it in an email, click Copy File Link to Clipboard.
NOTE: You cannot edit the URL.

l In theNumber field, type a number to help in grouping, ordering, or searching for the file.

l In theHeading/Title field, type a heading or title for the file.

l In the Description field, type a description for the file.

4. On the General tab, view additional information about the file.

l Size: The size of the file.

l Type: The type of file – for example DOC, TXT, or DWG.

l Uploaded/Modified: The date when the file was uploaded or modified.

l User: The name of the user who uploaded or modified the file.

l Checked Out By: The name of the user who has checked out the file.

5. On the Security tab, specify the users and user groups who have security access to this file.

a. To add a new user or user group, click New.

b. Select the users in the Sel column, or select the groups in the Group column.

c. To add the selected users and user groups, click > Save and Exit.

6. On the Security tab, set permissions for each user.

Select... To Let Users...

Read Perm. Read the selected file properties.
IMPORTANT: If the check box is cleared, the Security tab
is removed for the selected file, and users cannot view or
set permissions for the selected file.

Download Download the file.
Open Files View files.

NOTE: If the Download check box is selected but the
Open Files check box is not selected, the user can still
view the file.

Redline Use redlining to annotate photos, diagrams, and other
documents.
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Select... To Let Users...

Delete Delete files.
Change Perm. Modify the file permissions.

IMPORTANT: Only users with 'Change Permission' and
'Read Permission' can set file security/permissions
through the Security tab.

7. On the Links tab, you can view all the records that the file is linked to.

NOTE: The Links tab is displayed only when the file is linked to at least one record.

8. On the Version History tab, you can view, download, copy a file link to the clipboard, and delete
file revisions.

NOTE: The Version History tab is only displayed when the file has more than one version.

9. To save the changes and keep the window open, click > Save.

—Or—

To save the changes and close the window, click > Save and Exit.

Moving Files to a Different Folder

You can move one or more files to a different folder.

To move files

1. In the Project Files section of the View menu, click View Files.

2. On the left, select the folder containing the file or files that you wish to move.

3. Select the file or files.
NOTE: You can select files from different folders, and each selected file appears at the bottom of
the screen.

4. Click >Move Files.

5. In the dialog box, select the folder that you wish to move the files to, and then click .
The files are moved to the selected folder.

Copying File or Folder Links

To share files and folders to users without sending emails with large attachments, you can copy and
send the file or folder URL through email or instant messaging services. Users can click the link to access
Prolog Converge and then download or view the file.
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When
Users... This Happens... If...

Click a link
to a folder

Prolog Converge opens with the specific folder highlighted User has access to
the project and
folder.

Click a link
to a file

The View Document dialog appears and the user has to
select the preferred viewer to open the file.
The file downloads and opens.

User has per-
missions to view
the file.
User has down-
load permissions.

IMPORTANT:

l Due to a browser restriction, 'Copy File Link' and 'Copy Folder Link' are not available for Chrome
and Firefox.

l Access to files or folders from links provided by email, depends on the permissions set for the file
or folder for the user. For more information on file and folder permissions, see "Defining File Prop-
erties" on page 23 or "Defining Folder Properties" on page 22.

l If you do not select the List Contents option in the Folder Properties dialog box and send the
folder or file URL to users through email, users cannot access the file or folder.

To... Do This...

Copy a folder link
l Select a folder, click >Folder Properties >
Copy Folder Link to Clipboard.

The URL of the folder is copied to the clipboard.

Copy a file link
l On the file row, click Properties > Copy File Link
to Clipboard.

The URL of the file is copied to the clipboard.
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To... Do This...

Copy the URL of a file version 1. On the file row, click Properties > Version History
tab.

NOTE: The Version History tab is enabled only
when multiple versions of files are checked in.

2. Next to the version, click Copy URL.

The URL, which points to the parent file, is copied
to the clipboard.

NOTE: The URL can be sent by email to users.
Whey they click the link in the email, the File Prop-
erties dialog > Version History tab opens (with the
file version highlighted). However, for the latest ver-
sion of file, the View Document dialog appears and
the user has to select the viewer: Prolog Converge
or Default viewer.

Downloading Project Files

You can download files, so you can save them to your computer.

To download a project file

1. In the Project Files section of the View menu, click View Files.

2. Navigate to the file that you want to download, and then select the file.

3. Click .

4. Follow the browser prompts to open or save the file.

Folder Sync Settings

The Folder Sync Settings form consists of a folder tree that lists all the File Management System folders
that you have access to. From here, you can determine which folders and files you wish to synchronize
with your Prolog Mobile devices.

You can select the parent folder to automatically include the child folders and files. Alternatively, you
can choose to synchronize specific folders within a parent folder.

NOTE: If a child folder is set to synchronize automatically, it is not indicated at the parent level in Prolog
Mobile.
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To select the folders to synchronize with Prolog Mobile

1. In the Project Files section of the View menu, click My Sync Settings.

2. Do any of the following:

Do this: To:

Select the
parent folder

Synchronize all child folders and files
under the parent folder.

Select a
folder to syn-
chronize

Synchronize only the selected folder.

Other unselected folders as well as any
files under the parent folder will not be
synchronized.

Clear the
check box of
a folder

Exclude this folder and all child folders
from the synchronization process.

3. To save the changes and keep the window open, click > Save.

—Or—

To save the changes and close the window, click > Save and Exit.

Managing Files

When you work on your project documents, you select a folder to view from the navigation tree on the
left and the files within the selected folder are displayed on the right.

The Document Management System is an HTML-based user interface.

The following buttons are available on the toolbar:

Button Description

Refreshes the contents of the selected folder.

Displays the Folder menu options.

Generates and downloads a ZIP file for the selected files.

Displays the File Upload Wizard.

Select all files in the list.

Deselect all files in the list.
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Button Description

> Move Files Moves the selected files to a new folder.

> Check Out Checks out the selected files.
> Undo Check Out Undoes checkout for the selected files.

Only Prolog 'Admininstrator' users have permission to undo files
checked out by other users.

> Check In Checks out the selected files.

Deletes the selected files.

The following options are available from the menu:
Option Description

Folder Properties Displays the Folder Properties window for the selected folder.

New Folder Creates a new folder within the selected folder.

Rename Folder Renames the selected folder.

Delete Folder Deletes the selected folder.

Subscribe Subscribe to notifications about folder changes.
Unsubscribe Unsubscribe from notifications about folder changes.

The following options are available (as links) when files are selected:

Option Description

Download Downloads the selected file.

View Displays the View Document dialog letting you select your preferred
viewer for viewing the selected file.

Properties Displays the File Properties window for the selected files.

Versioning Checks in or checks out the selected file.
NOTE: A list of currently selected files is always displayed at the bottom of the right pane. When using

, Copy File Link, Move Files, and on the toolbar, the operation is applied to all of the selected
files. Files can be selected from multiple folders.

Working with Version Control Features

When using Version Control, the Document Management system logs additional information related to
file versions. This information includes the names of the users that checked in or checked out the file,
the date, version number, description, and file size.
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Document Management also keeps all previous versions of files. If you check out a file, make changes to
it and then check it in. Document Management stores the file that you modified and any previous ver-
sions of the file. Document Management can track every version of a file, whether it has two versions or
1000 versions.

NOTE: The URL of the file version can be copied to the clipboard from File Properties dialog > Version
History tab and sent by email to users. When users click the link provided in the email, the File Prop-
erties dialog > Version History tab opens. However, for the latest version of file, the View Document dia-
log appears and the user has to select the viewer: Prolog Converge or Default viewer.

A file can have any one of the following file states:

l Not checked out and without multiple versions

l Currently checked out

l With multiple versions

To check in one or more files

The File Check In Wizard is displayed when the Check In action is used for one or more files.

Use the following steps, to check in one or more files:

1. Select the files to check in.

2. Click > Check In.

The File Check In dialog appears.

3. For each file to be checked in, click Upload, browse to a file, and then click Open to select the
files.

4. Enter the following information:

l Keep Checked Out: Select this check box to keep the file(s) checked out even after the
check-in is complete.

NOTE: Although the files remain checked out, a new version of the file is created and
placed in the Document Management System, allowing other users to view published
changes.

l Heading/Title: The heading or title of the file.

l Comments: Comments for the file.

l Revision: The revision number for the file.

l Revision Date: The date on which the file was revised. The current date is displayed by
default.

5. To check in the files, click . Click the Check In button to check in the files. The check in pro-
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gress is displayed.

NOTE: is enabled only after the files are uploaded.

Subscribing to and Unsubscribing from Folder and File Changes

You can configure Prolog Converge to send you an email when users make any changes to project
folders, subfolders, or files within the folder. Subscribe to receive notifications when items are added,
moved, renamed, or deleted from the folder you want to monitor. If you do not want to be alerted
about changes, unsubscribe to stop receiving email notifications.

NOTE:

l You cannot subscribe directly to file changes.

l Notification emails are not sent to Administrators even when they subscribe to a particular
folder and perform any folder/file events. If you are an Administrator, create a separate user
account before subscribing to a folder/file.

If you subscribe or unsubscribe from a folder, the settings will also be applied to all subfolders and files
within the folder. When you subscribe, by default, you get notifications for any of these events:

l New file uploaded.

l New file revision uploaded.

l New folder created.

l Existing folder renamed or deleted.

l Existing file moved, renamed, or deleted.

IMPORTANT:

l Even if you subscribe or unsubscribe from a folder, you might still get alerts to events based on
your subscription settings for the main folder.

l You cannot directly subscribe or unsubscribe from subfolders if you have already subscribed to
the main folder.

The following information is sent as part of the email notifications:

l The name of the project where a change has been made.

l The link to the file or folder that has changed.

l The link to the main folder.

l The type of event.
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l The name of the person who made changes to the folder.

l The date and time when the folder was changed.

When you subscribe, you get an email with a link to the changed folder or file. You can then click on the
link in the email to access Prolog Converge and download or view the file:

When
You... This Happens... If...

Click
a link
to a
folder

Prolog Converge opens with the specific folder highlighted You have
access to
the project
and folder.

Click
a link
to a
file

The View Document dialog appears and you have to select
the preferred viewer to open the file.
The file downloads and opens.

You have
permissions
to view the
file.
You have
download
permissions.

NOTE: To receive an email when you subscribe to a folder, a valid email address must be specified in
Company Management > Company Setup > Contacts tab.

To subscribe to changes to a folder and its subfolders and files

1. Select a folder and click > Subscribe.

2. In confirmation dialog, click OK to receive notifications about changes to this folder, or click
Cancel to quit.

You will receive an email for every change made to this folder and its subfolders and files.

NOTE: Subscribed folder icons are yellow in color. Unsubscribed folder icons are gray.

Folder Subscription Icons
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To unsubscribe from changes to a folder and its subfolders and files

1. Select a folder and click >Unsubscribe.

2. In the confirmation dialog, click OK to stop receiving notifications about changes to the folder,
or click Cancel to quit.

You will no longer receive an email for every change made to this folder, its subfolders and files.

NOTE: You must subscribe to a folder before you can unsubscribe.

Configuring Email Notification Preferences in Prolog Converge Admin Tool
Email notification preferences are configured in the Notifications > Monitor Data Changes > Folder and
File Changes module of Prolog Converge Admin tool. You can configure:

l Schedule: By default, email notices are sent within an hour of a change to the subscribed folder.
However, Prolog Converge Admin tool can be configured to send email notices at a different
time interval in the Schedules tab.

l Contacts: Specify the contacts who would receive data change notices in the Contacts tab.

l Projects: Select the projects to monitor in the Projects tab.

l Report Format: Edit and format the content of the email notifications.

For more information, see Prolog Converge Admin Help on Support Link.

BCFViewer

Prolog Converge includes a document viewer that you can use to view and provide feedback for BIM
Collaboration Format (BCF) files.

The BIM Collaboration Format (BCF) allows you to view a two-dimensional snapshot image of a 3D
model as it is displayed, along with 1 or more comment threads (called topics). A camera angle and pos-
ition is associated with each image and can be used for automatic navigation back to the same position
and angle within the model.The snapshot image, the associated data and discussion threads are stored
in a ZIP folder in the BCF format.
Each BCF file contains the following files:

l A 2-dimensional snapshot image of the BIM model (.png format)

l An XML representation of a set of threaded comments and project information (.bcf format)

l An XML representation of the camera position, direction etc. (.bcfv format).

Viewing a BCF file

In Prolog Converge, you can view BCF zip files without requiring third party controls.
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To view a BCF file in the Prolog Converge Viewer

1. Open a project in Prolog Converge.

2. On the View menu, click Project Files > View Files.

A list of folders is displayed.

3. Click the folder to display a list of existing project files that it contains.

4. Select a BCF file, and then click View.

The View Document dialog is displayed.

5. Click Prolog Converge to launch the BCF Viewer.

You can view the snapshot image in the BCF Viewer window along with the threaded discussion
comments added to the BCF file.

NOTE: To view the BCF file in Tekla BIMSight, click the Default hyperlink in the View Document
dialog. Only files that have been created using TeklaBIMSight can be viewed by clicking the
Default hyperlink.

6. Click Cancel or Close to close the BCF Viewer.

Adding a comment to a BCF file

You can add comments to the BCF file and you can also view comments entered by other users for the
same file.

To add a new comment

1. Locate the BCF file for which you want to enter a comment.

2. Select the BCF file and then click View.

The View Document dialog is displayed.

3. Click Prolog Converge to launch the BCF Viewer.

In the BCF Viewer, the comments already entered for the selected file are displayed.

4. Select a topic from the This BCF file contains <X> topics topic drop-down list, where 'x' is the
number of topics added to the file.

The comments already added for the selected topic are displayed. Each comment is displayed
along with the comment author's name and the relative time at which the comment was added.

5. To add a new comment, enter the comment in the new comment input box and click Add Com-
ment.

The new comment is added to the selected topic along with the logged in user's name and the
relative time at which it was added.
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NOTE: The Add Comment button will be enabled only after text has been entered in the new
comment box.

6. Click Done to save the comments you have added and to close the BCF Viewer window.

NOTE:

l If you have entered a comment but have not clicked the Add Comment button when
Done is clicked, a popup is displayed and you are asked to confirm whether you want to
add the comment first.

l If you enter a comment and switch to a new topic without clicking the Add Comment but-
ton, you are asked to confirm adding the comment before switching to the other topic.

Click Cancel to discard the comments that have not yet been saved to the database. If you have
entered a comment in the comment box when Cancel is clicked, you are asked to confirm that
the comment can be discarded.

NOTE: Comments that have already been saved cannot be modified or deleted.

After saving the comments to the BCF file, click the Download hyperlink for the BCF file to down-
load the file along with the comments you added.

Prolog Converge View and Redline

The Prolog Converge Document Viewer is an additional document viewer tool that you can purchase
and use to review and provide feedback on technical drawings.
The Prolog Converge Document Viewer enables you to access many document viewing and annotation
functions including:

l Viewing a document

l Printing a document

l Zooming the document to view it

l Panning across wide documents

l Rotating the document or image

l Adding Markups to the document

l Toggling Vector layer support (switching layers on and off)

l Clipping areas from the screen to metafiles and bitmaps (clipboard support)

l Adding hyperlinks to the document

l Viewing file information
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Document Viewer Window

The Prolog Converge Document Viewer window includes a work area, a menu and toolbars above the
work area, and a status bar across the bottom.

Accessing the Document Viewer for the First Time

The first time you access the Prolog Converge Document Viewer, you will be prompted to download a
web viewer component and install it on your local machine.

Ensure that your browser's security setting allows downloading and running ActiveX controls. Also,
you must have administrator rights to install software on your computer.

Note: Rasterex is an ActiveX control that is only supported in Internet Explorer. Because Prolog Viewer
uses Rasterex to display your files, Prolog Viewer is not supported in Firefox and Chrome.

Using the Converge Viewer

Using the document viewer tool, you can view files that have been uploaded from the following loc-
ations:
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l Local drives

l Network drives

l Intranet addresses

l Internet addresses.

For more information on how to upload files, see View Files to Redline.

Multiple files can be loaded and viewed simultaneously, and viewing is enhanced with functions includ-
ing fast zoom, pan, and paging support.

The Prolog Converge Document Viewer enables annotating of file contents by adding graphics and text
into markup layers. Markups are stored in separate files. Multiple markup layers are supported.

View Files to Redline

To view and annotate technical drawings, ensure that you have the document viewer tool installed on
your computer. You cannot view or add redlines with the default Windows viewer.

To view a project file in the Prolog Converge Document Viewer:

1. Open a project in Prolog Converge.

2. On the View menu, click Project Files > View Files.

3. Double-click the folder to display a list of existing project files - or- click Upload New to add a file
to this folder.

4. Select a file and then click View. The View Document dialog is displayed.

5. Click Prolog Converge to launch the Prolog Converge Document Viewer.

Set Viewer Options

You can define the settings for the Prolog Converge Document Viewer tool using the Options dialog.
You can specify the display operations settings , printer settings, 3D options and the application set-
tings.

To set the viewer options

1. Locate the file for which you want to set viewer options and open it using the Prolog Converge
Document Viewer.

2. Select Options from the Tools menu or right-click the document. The Options dialog is displayed
with the General Tab selected by default. The list of options under each area is expanded by
default.

3. Use the following options to specify the viewer settings on the General Tab:
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Option Description

Display Operations

Fill drawing polygons Displays vector polygons filled. Do not use this option if you require
a faster display.

Enable Fast Draw Reduces use of off screen bitmap refresh when markup is not used
to speed up image refresh.

Enable Line Weights Enables the display of AutoCAD line weights (applies to AutoCAD
files).

Scale Line Weights Scales the line weights to the current zoom factor. This setting can
be used if “Enable Line Weights” is selected.

Use Vector Anti-Aliasing Enables anti-aliasing of the raster that will be generated. This min-
imizes the distortion known as aliasing that is created when rep-
resenting a high-resolution image at a lower resolution.

Load Default View Ensures that the zoom factor and image section are displayed for
formats with default zoom factors and image section stored in the
file.

Custom Background
Color

Allows you to select the custom background color. When switching
background color you cycle through white, gray, black and a custom
background color.

Raster Display Options Allows you to set the Raster display options to display an image per-
fectly:

The following Scaled Raster Operations are available:

l Normal – Raster scaling is the fastest method of displaying
during zooming. Some black areas may disappear during
zooming.

l Scale to gray – Scaling is the slowest method of displaying
during zooming, but it gives the best display results. If you
have problems reading, for example TIF files, use this option
to improve clarity.

l Preserve black – Scaling is the next fastest display method.
Some black areas may disappear during zooming.

Use Halftoning for color
images

Enables display of color images where the pixels are calculated
based on the scaling and the actual pixels to provide a clear display
of a color image.

Spreadsheet Options

Display spreadsheet Grid Displays and prints the grid lines in a spreadsheet.
Multipage Documents
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Option Description

Mouse wheel zoom out/
in

Enables zooming in or out of the document by scrolling the mouse
wheel.

Measurement / Calibrate Options

Enable Ortho Locks the measure line to 45 degree increments.
Display measurement dia-
log box

Displays the measurement result dialog after the measurement is
complete.

Invert drawing scale Switches numerator and denominator of the scale selected from the
Status bar. So that the scale can be given as written in a title block.

Snap Options Enables the snap function that pulls the cursor to defined points
(nodes) on the nearest line when performing measurements. The
defined nodes are Nearest, End point, Middle point, and Center,
and each type of node has a particular cursor shape to indicate the
node type.

You can set the following snap options:

l Enable Snap – Select this to enable snap.

l Snap Marker color – Select the color to use on the snap
marker.

l Snap type – Select the snap type from the following:

l Nearest – Snaps to the nearest line.

l End point – Snaps to the nearest end-point on the
nearest line.

l Middle point – Snaps to the mid-point of the nearest
line.

l Center – Snaps to the center of the circle.

l Snap tolerance – Sets how far from the mouse cursor
the snap points should be detected.

Printer Settings

Enable transparent ras-
ter images when printing

Enables documents containing transparent raster images to be cor-
rectly reproduced on paper. This may be required for some printer
drivers.

Print Hybrid Files as
Raster

Enables printing of hybrid files in Raster format.

3D Options
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Option Description

Gradient Background fill Enables the background color to be a gradient when viewing 3D
files.

Application Settings

Delete uploaded files Deletes uploaded files once they are converted to content format.
Single document mode Allows only one document to be open at any one time.
External Reference Files

Upload external ref-
erenced files

Allows the Prolog Converge Document Viewer to attempt to retrieve
reference files from your machine.

Markup Folder Sets the path where the Prolog Converge Document Viewer will look
for external reference files.

Always store markup on
Exit

Saves markup files on exit without giving a warning asking the user
to save changes.

Use Local Copy Copies the original file to a temporary folder and loads the file from
there to prevent file from being locked.

Remember Server Set-
tings

Stores current Server connection settings to registry.

4. Use the following options to specify the viewer settings on the format specific options tab of the
Options dialog:

Option Description

Display

Keep Drawing Colors Displays vector files, e.g. DWG, DGN, in the original drawing color.
Mono Drawing Displays vector files, e.g. DWG, DGN, in monochrome rather than

color.
Background Color Sets the default background color to be used for files supported by

the selected filter.
Initial Rotation If a large percentage of the files supported by this filter need to be

rotated before opening (for example they may have been scanned
at a different angle), you can preset a rotation angle here.

Measure

Unit Sets the type of units required for files associated with this filter.
Choose between System, Imperial, Metric and User.

Precision Must be input for the selected units. The decimals are shown in the
X and Y coordinate fields located in the right end of the status bar
when a drawing is loaded.

Custom Unit Name Sets a name for the custom unit of measurement used if any.
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Option Description

One mm equals Some files have a resolution in dots per inch included in the file.
Depending on the type of units selected, the resolution will be
shown in dots per inch, dots per mm or the user-defined unit selec-
ted for the filter. AutoCAD files do not have absolute units of meas-
urement, so for these files you must decide the length a unit is to
have. The easiest way to do this is to use the Calibrate feature.

When available, use UPI
from file

Uses UPI (Units per Inch) information in measurements when this
check box is selected.

5. Click OK to save changes to the settings or click Cancel.

Menu Items

The Prolog Converge Document Viewer menus allow you to access and perform various view and red-
line functions.

File Menu

Use the File menu items to open, close and print files.

Menu Item Description

Print Opens the Print dialog box with multiple options
Save As Saves the currently open file to the local machine in the selected format.
Overlay Create an overlay composite to compare two or more images.
Recent Files Allows you to open recent files in the project.

Edit Menu

Use the Edit menu to search for and extract text.

Menu Item Description

Find Displays the Find dialog that is used to search for text in a document or drawing.
Find Next Search for the next occurrence of the search expression specified using the Find func-

tion
Copy to Clip-
board

Allow you to select a region in the open drawing that will be copied to the clipboard.

l Metafile Format

l Bitmap Format

l Copy Whole Drawing (Metafile Format)

Extract Text Opens the Extract Text dialog. For more details see Extract Text.
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ViewMenu

Use the View menu to zoom, pan, rotate, flip and change the page in multi-page documents. Other
functions on the View menu include Measurement, Calibration and file information.

Menu Item Description

Toolbars Allows you to turn on and off the following RxViewX toolbars:

l Markup List Bar

l Layer List Bar

l Block List Bar

l Page List Bar

l Layout Bar

Zoom Allows you to select from the following zoom functions:

l Zoom Window

l Zoom All

l Zoom 1: 1

l Zoom In

l Zoom Out

l Zoom Width

l Zoom Height

Flip Creates a mirror image of the active file. You can flip the image around the x and y axis.
Multipage Allows you to shift multipage documents one page down or one page up.
Rotate Rotates the image anticlockwise through steps of 90° each time this menu item is selec-

ted.
Calibrate Activates the calibration function.
Measure Allows measurement on the file. This function measures the length of a line, the angle

between two lines, or the area enclosed by multiple lines, inside the viewed file.
File Inform-
ation

Opens the File Information dialog.

Magnifying
Window

Activates the magnifying window that will magnify the portion of the drawing under
the cursor.

Birdseye Opens the Birdseye window that will allow you to see an overview of the drawing when
zoomed into a detail in the main window
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MarkupMenu

Menu items on the markup menu are only available if you are running with a ViewServer Pro license.

Menu Item Description

No Markups Toggles the visibility of all comments on/off.
Preferences Opens the Markup Preferences dialog.
Print Report Opens the Markup Print Report dialog
Layers Opens the Markup layers dialog.
Users Opens the Markup users dialog
Consolidate Functions for consolidating markup.

l Users and Layers

l Pick Entities

l Pick Options

Export Save markup to another supported export format.
Import Imports a file.
Save Saves markup to file.
Undo Allows you to undo the last markup draw or edit action.
Push Sets the mouse cursor in push mode to activate markup links and markup notes.
Copy Copies currently selected markup.
Paste Pastes copied markup as a new markup entity.

Tools Menu

Use Tools menu to define settings for the Prolog Converge Document Viewer and individual file
formats:

Menu Item Description

Options Opens the Options dialog. This dialog has two tabs for General options and format spe-
cific options.

File Format
Filter Set-
tings

Allows you to set the file format filter settings . This is available only when running with
local RimEngine.

Pen Table Opens the Pen Table dialog.
Search Block
Attributes

Opens the dialog for AutoCAD attribute search.

Entity Inform-
ation

Allow you to show information about various elements in a drawing when you click on
it using the mouse.
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Document Viewer Toolbar Reference

When you select a viewing or markup tool, the cursor changes to indicate that this tool is active. You
then use the tool by clicking at various points in the file.

The toolbars available are:

l Standard Toolbar

l Markup Toolbar

l Measure Toolbar

l Status Bar

Some tools have several options. These tools have a drop-down arrow beside them. Click the arrow to
open a list of the options.

Standard Toolbar

The Standard toolbar buttons allow you to access and perform the following actions:

Button Description

Opens the Print dialog with multiple options.

Opens the Document Information dialog.

Zooms the image to the extent of the window. This function maintains the image’s
aspect ratio.

Zooms the image (up or down as appropriate) to its actual size. The function maintains
the image’s aspect ratio. Pan sliders will be displayed if required, to enable you to view
parts of the image that lie outside the boundaries of the window.

Zooms in towards the image so the image is enlarged. The function maintains the
image’s aspect ratio. Pan sliders will be displayed if they are required.

Zooms away from the image so the image is reduced in size. The function maintains the
image’s aspect ratio.
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Button Description

Fits the image to the width of the window. The function maintains the image’s aspect
ratio. If the image is too tall to fit in the window after zooming, the vertical pan slider
will be displayed to enable you to view those parts of the image that fall outside the win-
dow.

Fits the image to the height of the window. The function maintains the image’s aspect
ratio.
Zooms in to a particular area of the file and fits it to the view window. Click on the top-
left of the area to be viewed and hold down the left mouse button. Drag to the selected
area and release the button.

Allows you to view parts of an image that are outside the window by grabbing the
image and moving it. The image will not move if it is less than the window size.

Rotates the image anticlockwise through steps of 90° by clicking the button. You can
select between 0°, 90°, 180° or 270° degree orientation directly from the drop down but-
ton.

When operating on a 3D model you can rotate the 3D model in all directions using the
3D rotation button.

Changes the background color used for vector and monochrome raster images.

Goes to the previous page in a multipage file. The button is deactivated if the file com-
prises only one page or when the first page is reached. In a spreadsheet file this lists the
different sheets. In a vector file this lists the views in the file.
Goes to the next page in a multipage file. . The button is deactivated if the file comprises
only one page or when the last page is reached. In a spreadsheet file this lists the dif-
ferent sheets. In a vector file this lists the views in the file.

Activates the magnifying window that will magnify the portion of the drawing under
the cursor.
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Button Description

Creates a bird's eye view of the file, and allows you to pan around and select areas to
zoom. The Bird’s Eye View function provides an overview of the file, and allows you to
pan around and select areas to zoom. You can perform the following actions in the
Bird's Eye View:

l Overview of an image: Activate the function and a total view of the file contents
appears in the Bird's Eye View window. Change the size of the Bird’s Eye window
by dragging its borders.

l Zooming: Place the cursor inside the Bird's Eye View window and click the right
mouse button. Drag the mouse diagonally to create a frame that marks the area
you want to zoom into. Release the right mouse button and the selected area
zooms to fit the file’s view window.

l Panning: The red indicator frame inside the Bird's Eye View window is super-
imposed over the part of the file currently visible in the file workspace. Place the
cursor inside the red frame, click and hold the left mouse button, and drag the
cursor until the frame encloses the information you wish to see. As you do so,
the view in the work area changes to match the area enclosed in the frame.

Markup Toolbar

Markups are drawn with the thickness of the pen width defined in the line thickness box at the

end of the Markup toolbar. Text characters and numbers are written using Windows fonts and are not
affected by the line thickness settings.

The Markup toolbar buttons allow you to access and perform the following markup actions:
Button Description

Saves the markups to a file. The markups are saved to a file with the same name as the
original file and with the extension as specified in the Markup Preferences dialog. The
file will be saved in the directory specified in the Markup Preferences dialog.

Displays the Markup Preferences dialog. This dialog box has three tabs; General, File
and Advanced.

Displays the Markup Layer Control dialog.

Toggles markups display. When markups are disabled, the remaining buttons in the
markup toolbar (except the Markup Preferences button) are grayed out.
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Button Description

Activates the Markup Edit function which allows you to select a markup. You can then
perform markup functions like editing, moving, rotating, deleting, zoom, cutting and
copying. The commands available for markups vary according to their properties. The
cursor changes according to available functionality.
Allows you to undo the last markup or edit made. The button has only one undo level
and is grayed out if there is no operation to undo.

Shows the next markup entity. Subsequent use of the show next markup button will
cycle through all existing markup entities.

Displays the Find Markup Entity dialog. Use this dialog to search for Markup entities by
name or markup text matching a text search criteria.

Draws markups that hide image information and other markups. These markups are
invisible but can be selected, moved and deleted like visible markups. The “Rubber”
markup color always follows the background color of the file.

Displays the Markup Text dialog. This is used to write text directly onto the active file,
and is normally used for shorter markups.

If the text appears very small, this may be because the Line width and text size option is
set to Absolute document units, i.e. relative to the size of the original drawing. Click the
Markup Preferences button and set the Line width and text size to Current display
units, then rewrite the markup.

Displays the Markup Note dialog. Longer markup texts can be stored in notes so they
do not cover the work area.

To inspect the contents of a note, select the button and click the note.

Displays the Markup Stamps dialog where you can select from a set of pre-defined
stamps that you can use in the same way as you would use a rubber stamp on a paper
drawing/document. You can include information such as user signature, date and time
in the stamp.
Allows you to draw free-hand lines, on the active image, just like you were using a pen.
Move the curser to the desired start point, click and hold the left mouse button, and
move the cursor to draw the line.

Activates the Drawing function and allows you to access drawing tools like lines, curves
and arrows from the drop-down list beside it.

Set the thickness of lines and arrows using the line width and the line style drop-down
lists. Set the markup color and click the desired origin. To stop drawing, click the right
mouse button.

Prolog Converge Web Client User Guide Page 47



Button Description

Draws a rectangular or rounded rectangular area.

Rectangles can be restricted to square by holding down the SHIFT key while drawing
rectangles.

Allows you to choose the type of measurement tool, line or area, that you want to draw
as a comment on the document/drawing.

Set the thickness of the outline using the line width box and the line color.

Allows you to set the drawing color used for new markup. You can also use this button
to modify the color of existing comments.

Toggles the marker mode.

Sets the line thickness or width for drawing lines, rectangles etc. The thickness is meas-
ured in dots.

Sets the line style for drawing lines, rectangles etc.

Measure Toolbar

The Measure toolbar buttons allow you to access and perform the following actions:
Button Description

Enables measurement on the file. This function measures the length of a line, the
angle between two lines, or the area enclosed by multiple lines, inside the viewed
file.
Initiates the calibration function.

Allows you to select the preferred measurement unit for the active measurement
system. The selected measurement unit will affect results in the measurement dia-
log as well as any measurement markup elements added. It will also affect the
height and width properties displayed in the File properties dialog.

Opens the Drawing Scale dialog. Already available drawing scales are displayed
here. Drawing scales are saved in a file called rxcalibrate.ini.

Allows you to select the drawing scale value from a list of values already defined.
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Status Bar

The Status Bar across the bottom of the program window displays the following information:

Area Description

The Progress Pane Indicates the progress of an operation being performed by the system.
Cursor Position Displays the current cursor position in x-y coordinates.
Current Unit of
measurement

Displays the current units of measurement.

User Displays the markup signature and layer for any selected comment.
Layer Displays information about any vector entity selected with the Entity Information

tool.
URL Displays the selected URL link path when Push is active.

Redlining

Redlining enables you to indicate points of interest in uploaded photos, diagrams and other doc-
uments by drawing circles, arrows, lines and boxes. You can also add text to the file to comment on an
aspect of the file to which you want to draw attention.

Redlining can combine text with graphic indicators without permanently altering the photo or diagram
file that is uploaded to Prolog Converge.

Prolog Converge Web Client User Guide Page 49



You can redline documents using the redline tools in the Prolog Converge Document Viewer. You can
add redlines in a number of different colors, and you can always move or delete your redlines at a later
time.

Prolog Converge Document Viewer viewing capabilities are distributed under a licensing agreement
with:
Rasterex (International) A.S.

P.O. Box. 15 Grefsen,

0409 Oslo,

Norway

www.rasterex.com

NOTE: To preserve the history and individuality of redlines on a particular photo or diagram, users can
only change those redlines that they added and have permission to change. Other users can view but
not change your redlines.

Add Redline Shapes

The Prolog Converge Document Viewer enables you to draw the following shapes to indicate points or
areas in a document. You can choose a variety of colors for your redline shape. If you change your mind
about the placement of a redline shape, you can move or delete the shape at any time.

The Redline Shapes that are available are:

Button Description
Drawing Tools

Open Polyline that does not connect the first and last point to make a closed polygon.

Connect the first and last point to create a closed polygon. Closed polylines can have
the following fill types:

l Outlined: Select if the polygon is to be outlined (unfilled).

l Filled: Select if the rectangle is to be filled.

l Edged: Select if the rectangle is to be opaque.

l Hatched: Select if the rectangle is to be transparent and hatched.

Select this option to draw curved lines on the active image.
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Button Description

Connect the first and last point to create a closed spline. Closed splines can have the
following fill types:

l Outlined: Select if the spline is to be outlined (unfilled).

l Filled: Select if the spline is to be filled.

l Edged: Select if the spline is to be opaque.

l Hatched: Select if the spline is to be transparent and hatched.

Draws an arrow. Select the type of arrow required from the following types:

l Single: Select if the arrow is to have only one head.

l Double: Select if the arrow is to have two heads.

l Filled: Select if the arrow is to be filled.

Rectangular Tools

Draws a rectangular or rounded rectangular area. Note that rectangles can be restric-
ted to squares by holding down the SHIFT key while drawing rectangles. The shapes
can be of the following fill types:

l Outlined: Select if the rectangle is to be outlined( unfilled).

l Filled: Select if the rectangle is to be filled.

l Edged: Select if the rectangle is to be opaque.

l Hatched: Select if the rectangle is to be transparent and hatched.

Draws an oval or bubble. Note that ovals can be restricted to circles by holding down
the SHIFT key while drawing ovals.

The shapes can be of the following fill types:

l Outlined: Select if the shape is to be outlined (unfilled).

l Filled: Select if the shape is to be filled.

l Edged: Select if the shape is to be opaque.

l Hatched: Select if the shape is to be transparent and hatched.

Measurement
Tools
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Button Description

Draws dimension lines. Dimension lines are double-headed and include the length
measurement in the selected units. You can choose from four different head styles:

l Lines

l Circles

l Open arrows with lines

l Closed arrows with lines.

Draws a measurement area enclosed by polylines. You can select a fill style for the
measurement area.

l Outlined: Select if the measurement area is to be outlined (unfilled).

l Filled: Select if the measurement area is to be filled to indicate the enclosed
area.

l Edged: Select if the measurement area is to be opaque.

l Hatched: Select if the measurement area is to be transparent and hatched.

Counts elements in the drawing. You can select different shapes for the counting tool
to differentiate between different elements

To add a redline shape

1. Locate the file you want to redline and open it using the Prolog Converge Document Viewer.

2. On the toolbar, click the Drawing Tools button or the Rectangular Tools button and
select the redline shape that you want to draw. The pointer changes to the redline tool.

3. On the photo or diagram, drag the redline tool until the redline shape is the size that you want.

4. On the toolbar, click the Save button.

Add Redline Text

You can add markup text directly to the active file using the Text tool. This feature is used to add
shorter markups like a question or a comment about the document. You can move and delete redline
text in the same way that you can move and delete redline shapes. For ease of placement, you can also
rotate the text.

For longer text markups, use the Note tool.
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To add redline text to a document

1. Locate the file you want to redline and open it using the Prolog Converge Document Viewer.

2. On the toolbar, click theMarker Mode button and click the Text button. The pointer
changes to the Redline Cursor.

3. Set the thickness of the markup frame and arrow using the pen width defined in the Line Width
list box on the toolbar.

4. Click anywhere on the document. The Markup Text dialog box is displayed.

5. Type your redline text in the Enter Markup Text field. Make formatting changes to the Font
used and the Style of the text inserted if required.

6. Click the OK button.The redline text that you entered is displayed on the document.

7. To change the location of the redline text, click the Edit button on the toolbar and click on
the redline text. Move the redline text to the desired position on the document.

8. On the toolbar, click the Save button.

NOTE: If you cannot see the text you have written, or it is extremely small, this may be because
the Line width and text size are in option is set to Absolute document units which is relative to
the size of the original drawing. For example, text written in a 10 pt. font on an A0 drawing will
be virtually invisible. Click theMarkup Preferences button and set the Line width and text size
are in option to Current display units, then rewrite the markup. If you wish to delete the original
markup, zoom in on the area till you can see the markup, then select and delete it in the normal
fashion.

When the Line width and text size are in option is set to Current display units, the resulting
markup text size will depend on the amount of zoom applied to the document when the text is
written.

Add Notes

You can add longer markup text directly to the active file using the Note tool. This feature is used to
add longer markups without covering the work area of the document.

To read the contents of a note, click the note.

To add a note to a document

1. Locate the file you want to redline and open it using the Prolog Converge Document Viewer.

2. On the toolbar, click theMarker Mode button and click theNote button. The pointer
changes to the Note Arrow.
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3. Click anywhere on the document. The Markup Note dialog box is displayed.

4. Type your note text in the Enter Text for New Note field.

5. Click the OK button. The note is displayed on the document.

6. To change the location of the note, click the Edit button on the toolbar and click on the note.
Move the note to the desired location on the document.

7. On the toolbar, click the Save button.

Edit Markups

Markups can be edited only by the owner of the markup. The current user must own the markup in
order to select and edit it.

To select and edit a markup

1. Click the Edit button on the Markup toolbar.

2. Click a markup. The owner's name is displayed in the status bar. A selection is enclosed by a black
frame with one or more small buttons or handles.

NOTE: If you are not the owner then you cannot select or edit the markup.

3. Click outside the selection to de-select.

4. Click the editing control you wish to use and edit the markup.

5. Click Save on the toolbar to save the changes.

NOTE: Changes to markups are not permanent unless the Markup file is saved. All text entered can also
be links. You can select a file that you want to use as a hyperlink by clicking on the browse button next
to the Hyperlink field. You can also type in a URL in this field directly.

Editing Controls

The editing controls available for a markup differ based on the type of markup. After you select a
markup, it is enclosed by a black frame with one or more of the following editing controls or buttons:

Button Description

Move Move a markup by placing the cursor inside the markup selection and clicking the left
mouse button. The cursor changes from an arrow to a hand. Click and hold the left
mouse button, and drag the markup to the desired position. Click outside the line to
de-select.
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Button Description

Control Control button on a selected line, arrow or dimension offers Drag and Scale buttons on
the markup. Place the cursor on the button. The cursor changes to a finger. Click to
access the grip buttons.

Drag Drag and scale arrow or dimension by placing the cursor on the button, holding down
the left mouse button and dragging to move or change the length of a line. Click out-
side the line to de-select. Add an offset to a dimension line by holding down the left
mouse button and drag in the desired direction.

Rotate Rotate a markup by placing the cursor on the button. The cursor changes to a finger.
The markup is rotated by holding down the left mouse button and dragging the corner
of the markup. Click outside the line to de-select.

Zoom Zoom or size a markup by placing the cursor on the button. The cursor changes to a fin-
ger. The markup is scaled by holding down the left mouse button and dragging the
corner of the markup. Click outside the line to de-select.

You can also click the right mouse button to access the following markup editing options:

Option Description

Edit Allows you to edit the selected markup. The available options may vary depending on
the type of markup object you have selected.

Copy Creates a copy of the selected markup object.
Delete Allows you to delete the selected markup.
Bring to
Front

Allows you to move a markup to the front.

Push Back Allows you to move a markup to the back.
Marker Sets the marker mode for the selected markup object.

Outlined

Solid

Edged

Hatched

Changes the fill style of the selected markup object.

Extract Text

The Prolog Converge Document Viewer enables you to extract all the text from a drawing or document
that contains readable text.The Extract function is active only if the drawing or document contains read-
able text.

Prolog Converge Web Client User Guide Page 55



To extract text from a document

1. Locate the file you want to redline and open it using the Prolog Converge Document Viewer.

2. From the Edit menu, select Extract Text. The Text Extraction dialog is displayed.

3. Click Extract to extract text from the current file if any. The extracted text is displayed.

4. Click Save to save the extracted text to a text file.

5. Click Clipboard to copy the extracted text to the clipboard.

6. Click Close to close the Text Extraction dialog.

Calibrate an Image

The Calibration function enables you to measure the length of an object on the active file and define a
value for that measurement. The ratio of the measured distance to the defined distance is remembered,
and thereafter any distances measured on that file will be multiplied by this scaling factor before being
presented. The measurements are displayed using the units selected in the Filter Settings > Measure
tab for the particular file type.

To calibrate a file, the units of measurement for that file must be set to a standard type, i.e. not System.
If the Calibrate button is inactive, go to the Measure tab in the Filter Settings dialog and change the
unit type.

To calibrate an image

1. Click the Calibrate button to activate the Calibrate function.

2. Move the cursor to the object to be measured.

3. Activate the Snap function if required. For more details see Set Viewer Options.

4. Click one end of the object and drag the arrow-headed line to the other end of the object to be
measured. The length of the connecting line is displayed dynamically in the status bar.

5. Click again to stop calibration. The Measurement Calibration dialog is displayed.

6. Enter the measurement you want to use for the selected distance in the This measured line is
field.

7. Select the Set as default for all files of this type check box if you want to apply the scaling func-
tion to all files using the same filter.

8. Click OK to save the changes or click Cancel. Subsequent measurements on this file will use the
new scale.

NOTE: The Calibrate function switches off switches off automatically after you have completed a cal-
ibration operation.
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Measure Distances, Angles and Areas

The Measurement function enables you to measure the length of a line, the angle between two lines, or
the area enclosed by multiple lines, on the active file. The results - Distance, Angle, Area, Accumulated
distance - are displayed in the status bar and in the Measurement Statistics dialog. The Measurement
Statistics dialog results can be copied to the clipboard then pasted into another application or doc-
ument.

A Snap function is available to assist with accuracy when measuring to and from particular points on a
line.

To use the measure function

1. Locate the file you want to use and open it using the Prolog Converge Document Viewer.

2. Ensure that the image is calibrated before using the measurement function.

3. Zoom in to the image to achieve the appropriate accuracy and click theMeasure button on
the toolbar to activate the Measure function.
Repeat to switch off the function.

4. From the Tools menu, select Options to open the Options dialog. Under Snap Options, select
Enable Snap to turn the snap mode on. The Snap function improves accuracy when measuring
vector drawings. For more details on the Snap options see Set Viewer Options.

5. To measure the distance, move the cursor to one end of the object to be measured and click.
Move the cursor to the apex of the angle and click again, then end of the object and right click.
An arrow forms behind the cursor as you move it, indicating the start point and current end-
point of the measurement line.

6. To measure the angle between two lines, move the cursor to one angle to be measured and
click. Move the cursor to the other end of the object and right click. An arrow forms behind the
cursor as you move it, indicating the start point and current end-point of the measurement line.

The Measurement Statistics dialog is displayed with the following results:

Result Description

Point The points you have clicked, 1 being the start point.
Angle The angles between the lines created.
Distance The total distance between measurement points in the current meas-

urement operation given in the selected measurement unit.
Area The area generated by the current measurement operation, given in the

selected measurement unit.
Accumulated
distance

The total distance of all the measurement operations since the last time
the Clear Accumulated button was pressed.
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Result Description

Accumulated
area

The total area generated by all the measurement operations since the
last time the Clear Accumulated button was pressed.

7. Click Clear Accumulated to reset the accumulated totals to zero.

8. Click Copy to copy the measurements and accumulated totals to the clipboard so that you can
paste the data into another application as a list. The text can be pasted and converted to a table
in a word processor or pasted directly into a spreadsheet.

Move Redlines

You can move any redline shapes or text that you added to a file. You cannot move redline shapes or
text added by other users. If you want to change an existing redline, you must delete the existing red-
line and then add a new one.

To move a redline shape or redline text

1. Using the Prolog Converge Document Viewer, view the document containing the redline that
you want to move. By default, the viewer displays the document with all available redlines.

2. On the toolbar, click the Edit button.
The cursor becomes the select tool. Square selection handles appear around each redline on the
document.

3. With the select tool, click one of the selection handles around the redline that you wish to select.
When you select a redline, the color of its selection handles changes.

TIP: You can select multiple redlines by holding down the left mouse button and dragging the
select tool across an area containing redlines. A dashed line indicates the area that you are
selecting.

4. Drag the selected redline to the desired location on the document.

5. On the toolbar, click the Save button.

Delete Redlines

You can delete any redline shapes or text that you added to a file. You cannot delete redline shapes or
text added by any other users.
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To delete a redline shape or redline text

1. Locate the file for which you want to delete redlines and open it using the Prolog Converge Docu-
ment Viewer. By default, the Prolog Converge Document Viewer displays the document with all
of the redlines that users have added.

2. On the toolbar, click the Edit button.

3. Select the redline you want to delete by clicking on it.
You can select multiple redlines by holding down the left mouse button and dragging the select
tool across an area containing redlines. A dashed line indicates the area that you are selecting.

4. Press the Delete key. The redline is deleted.

5. On the toolbar, click the Save button.

Print from Converge Viewer

You can print documents from the Prolog Converge Document Viewer.

In the Prolog Viewer, click the Print button on the toolbar to open the Print dialog.

This dialog contains four tabs: Print, Options, Watermark and Pen Table. The options available under
each tab are:

Print Tab

Option Description
Print Portion

All Pages Prints all pages, sheets or views.
Pages Prints only a page range e.g. 1, 3-5, 10.
Whole of current
Page/ Image

Prints only the current page.

Displayed Portion Prints only the visible portion of the image as displayed.
Print Scale

Scaled to fit the
paper

Reduces or expands the image to match the paper size.

Scaled from:

to:

Allows you to enter the scale factor for printing the image. For example, Scaled
from 10 to 1 will reduce the image to 1/10 its original size (though this may still
require several sheets of paper – refer to the Poster option below).

Scale in preview Scales the printout as described in Print Preview options.
Print Control

Center the printout Centers the printout on the paper.
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Option Description

Poster Prints over multiple sheets. You can set the number of sheets in the No. hori-
zontal and No. vertical fields. The number of sheets used and the position of the
image are shown in the preview window. You can scale and move the image to
match the selected number of sheets as described in Print Preview options.

Print Monochrome Produces a black and white printer output.
Rotate Rotates the image 90 degrees from the current rotation.
Printer Allows you to check, modify or change the default Windows printer. Use the

Setup option to set the paper size, source and orientation (landscape or por-
trait).

Print Preview Allows you to view the printout before you print. You can fit the image to the
paper both vertically and horizontally by not checking the Maintain aspect ratio.

Options Tab

Option Description
Print Control

Maintain aspect
ratio

Allows the user to choose if the height and width ratio should be maintained
when scaling the print. If this is not selected it is possible to stretch the printed
image in only the vertical or horizontal direction.

Collate Copies Prints a complete copy of the document before the first page of the next copy is
printed. If you prefer to print all copies of the first page and then print all copies
of subsequent pages, clear the check box.

Print Margins (Inch)

Left

Right

Top

Bottom

Fills in the required paper margins in these text boxes.

Header

Enable Header Includes header text on the printed document and drawing. Enter the text to
use as header in the text box below this field.

Footer

Enable Footer Includes footer text on the printed document and drawing. Enter the text to use
as footer in the text box below this field.

Watermark Tab

Option Description

Enable Watermark Allows you to add a watermark to the printout of your file.
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Option Description

Watermark as

Vertical Position

Color

Orientation

Enables you to change color, font and orientation. Position the watermark
above, below or across the drawing. Set the watermark in front of or behind the
drawing.

Pen Table Tab

Option Description

Use Pen Table Allows you to use the Pen Table function. The other options are enabled only
after this option is selected.

Pen Settings Allows you to define how you want a particular line color on the file to be printed
or plotted.

Typically, in a vector file, lines have the same on-screen thickness but different col-
ors. Colors can be interpreted to create printed output with different line thick-
ness, colors and styles.

Width Sets the desired printed width for the selected lines. –1 indicates that width isn’t
defined for that pen.

Style Sets the desired printed style for the selected lines (full, dotted, dashed etc.). –1
indicates that no width has been defined for that pen.

Color Sets the desired printed color for the selected lines.
Settings

Units Allows you to select the units of measurement, metric (mm) or imperial (inches),
you wish to use when defining line widths.

Scale Allows you to set the scale of the drawing file.

Select Scaled to resize a drawing file so that the line widths follow the scale of
the drawing.

Select Unscaled to keep the line widths constant irrespective of the scale of the
drawing.

Change Applies the changes to the file.
Default Returns to the default settings.
Load Loads a previously saved pen table (*.RPT) file. A Load Pen Table dialog opens to

enable you to find and select the desired file.
Save Allows you to save the table as an .RPT file after you have made the desired

changes to the pen table so that you can reuse the settings. A Save Pen Table
dialog opens enabling you to name the file and place it in the appropriate folder.
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Working with Records

After you select a project, you can read, edit, and delete records such as drawing packages and RFIs in
the Project area.

NOTE:

l Your administrator sets access to records in the Administration area.

l Locking condition criteria and security conditions, which are created in the Prolog Converge
Admin tool, determine whether a record is locked in Prolog Converge. Locked records cannot be
deleted.

For more information, see the Record Locking section in the Prolog Converge Administration Cli-
ent Users Guide.

To open a record, select a view for the record type from the View menu, and then click on the record
row or double-click the record.

In the record, you can perform several actions:

To... Do This...

Update the fields Enter text into the fields, select options from drop-down lists, or click pop-up
buttons.

Attach documents to
the record

Click the Files tab > Attach or Quick Upload.

Copy the existing
record

Click . Click OK when prompted. The next sequential number is assigned
to the new record.

Create a link to a hot-
list record

Click >HotList.

View or download a
report from a record

Click , select the report, and then view or download it. For more inform-
ation, see "Viewing a Report" on page 74 and "Downloading a Report" on
page 75.

Email a report from a
record

Click , and then select the report. For more information, see "Emailing a
Report" on page 76.

Send a notification Click , and then select the notification.

NOTE: The notification settings can be changed in the Prolog Converge
Admin tool (Notifications > User-Triggered).

Permanently remove
the record from the
database

Click .

NOTE: If you do not have permissions to delete the record, is not visible.
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To... Do This...

Save and then close
the record

Click > Save and Exit.

Save the record and
continue working on it

Click > Save.

Save the record and
create a new one

Click > Save and New.

Close the record Click .

View the Prolog Con-
verge help file

Click Help at the bottom of the screen.

NOTE:

l Prolog Converge supports tab nomenclature from Prolog for all web form tabs.  It also allows
User Defined Fields (UDF) created in Prolog Customization Manager to be displayed in the web
forms.  Fields are aligned within the UDF tab, in tab order.  UDFs added to an existing grid are
appended to the end of the grid prior to the Delete column.

l At any time, you may move to another area of the application by selecting the area. If you are in
Edit mode, you are asked to either save or cancel your changes before navigating away from the
form.

l For detailed information on each form type, see "Working with Forms" on page 79.

Adding a Company to a Record
In a record, complete company name fields by searching for an existing company or by creating a new
company.

To add a company to a record

1. Next to the field, click or .

2. Do one of the following:
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To... Do This...

Search for an exist-
ing company

1. Click the Select an Existing Company tab.

2. Optional: To narrow down the search results, do any of the fol-
lowing:

l In theName field, type the company name.

l From the Type of Company list, select a type.

l In the Code field, type a code.

l To limit the search to the current project, select the Limit
To Project check box.

3. Click .

4. In the search results, select a company.
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To... Do This...

Create a new com-
pany

1. Click the Create a New Company tab.

2. Enter the following information:

l Code*: The code for the company.

l Name*: The name of the company.

l Type of Company*: The type of company.

l Main Construction Division: The main construction divi-
sion in which the company works.

l Location*: A name for the address such as Main Office or
Jobsite.

*These fields are required.

3. To add an address for the company, enter the following inform-
ation:

l Address 1: The first line of the address.

l Address 2: The second line of the address.

l City: The city where the company is located.

l State: The state or province where the company is located.

l Zip: The zip code or postal code of the company.

l Country: The country where the company is located.

l Tel: The telephone number of the company at this address.

The Display Address field is auto-populated as you complete the
address fields.

3. To add the company to the record, click .

Adding a Contact to a Record
In a record, complete contact name fields by searching for an existing contact or by creating a new con-
tact.
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To add a contact to a record

1. Next to the field, click or .

2. Do one of the following:

To... Do This...

Search for an exist-
ing contact

1. Click the Select an Existing Contact tab.

2. Optional: To narrow down the search results, do any of the fol-
lowing:

l In the Display Name field, enter the name.

l To limit the search to the current project, select the Limit to
Project check box.

l To limit the search to contacts who have an email address,
select theHas EMail check box.

l From the Distribution List list, select a distribution list.

3. Click .

4. In the search results, select a company.
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To... Do This...

Create a new con-
tact

1. Click the Create a New Contact tab.

2. Enter the following information:

l Company*: The name of the company. For information on
searching for or creating a company record, see "Adding a
Company to a Record" on page 63.

l Location*: The company location.

l Title: The title of the contact.

l First Name: The first name of the contact.

l Last Name: The last name of the contact.

l Display Name*: This field is auto-populated when you enter
the first and last name, but you can edit the display name as
needed.

l E-mail: The email address of the contact.

l Cell Phone: The cell phone number of the contact.

l Telephone: The telephone number of the contact.

*These fields are required.

3. To add the contact to the record, click .

Linking Files or URLs to a Record
On the Files tab, which is available on most forms, you can link files or URLs to a record. For some forms
you can also link a file or URL directly to a line item in their grid.

To link files to a record

1. On the record that you wish to add a link, click the Files tab.

2. Click Attach.

The Document Management System file list window is displayed.

3. Locate the folder that contains the file you wish to link to the record.

4. Select the check box next to the files.

The selected file appears on the bottom grid. You may select one or more files from multiple
folders.
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To remove a file from the grid of selected files, click next to the file.

5. To link the selected files to the record, click .

The linked files are added to the grid on the Files tab.

To link a URL to a record

1. On the record that you wish to add a link, click the Files tab.

2. Click Add URL.

3. Enter the URL in the window, and then click OK.

To link a file or URL directly to a line item in the grid

1. On the line item to which you wish to add a link, click the button in the Files column.

The Linked Files window is displayed.

NOTE: The Files column is available only in the following forms:

l Bid Packages - Drawings and Specs tab

l Contracts - Drawings/ Specs tab

l Daily Work Journal - Manpower/Labor tab and Equipment tab

l Drawing Packages - Collaboration tab

l Drawings & Specs - Actual Documents tab

l Issues - Items tab

l Inspections & Tests - Checklist tab

l Meeting Minutes - Meeting Items tab

l Material Inventory - Delivery tab and Installation tab

l Material Package - General tab

l Material Tracking - General tab > Supply Chain Tracking grid

l Potential Change Orders - Detailed Items tab

l Request for Information - Contract Drawings tab and Collaboration tab

l Submittal Packages - Package Items tab and Package Reviewers tab.

2. Use the buttons in the Linked Files window to perform the following actions:
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l : Select documents from the document management system to attach to this record.

l : Add a URL to this record.

l : Mark the selected flag on all visible items.

l : Download all items in the list that have been marked as selected.

3. Click .

The number of linked files are displayed in the Files column.

To delete a linked file or URL

1. On the record that you wish to remove a link, click the Files tab.

2. Select the row of the link you wish to remove, and then click Delete.

3. In the confirmation dialog, click OK.

TIP: To undelete a link, select the row of the link, and then click Undelete.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Record Workflows
Every editable record in Prolog Converge can be sent through a specific workflow process. After you
apply a workflow template or an ad-hoc workflow for the record, it is assigned to the predefined
approvers, who can take action on it.

NOTE: In the Prolog Converge Admin tool, you can also configure workflow templates to be auto-
matically engaged when a record that meets specific criteria is saved. For information on creating work-
flow templates, refer to the Prolog Converge Administration Client User Guide (Web Modules >
Workflow Templates).

Applying a RecordWorkflow

On the Workflow tab, you can select a workflow template or create an ad-hoc workflow for the record.
The following tabs are available:

l Workflow Grid: Displays the workflow approvers in grid format and the workflow action but-
tons.

l Visual Workflow: Displays the workflow diagram of the workflow approvers and the workflow
action buttons. To view the diagram, you need to install Microsoft Silverlight.
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The visibility and features of the Workflow tab are controlled by your Administrator using Prolog Con-
verge Authorities.

To apply a workflow template to a record
1. In the record, click theWorkflow tab.

2. To add a workflow to the record, click Route.

3. From the Select a Workflow Template list, select a pre-configured workflow template.

NOTE: A workflow template is available when all of its criteria are met.

4. To apply the workflow, click Select.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To apply an ad-hoc workflow to a record
1. In the record, click theWorkflow tab.

2. To add a workflow to the record, click Route.

3. From the Select a Workflow Template list, select Ad-hoc Workflow.

4. To apply the workflow, click Select.

5. Use the buttons in the grid to perform the following actions:

l Add Approvers: Search and add approvers from a contact picklist to the workflow. For
more information on how to search for a contact, see "Searching for Records" on page 6.

l Add Distribution List: Search and add contacts from the selected distribution lists to the
workflow.

l Delete: Delete the selected approver from the workflow.

l Prev Step: Move the selected approver to the previous step of the workflow.

l Next Step: Move the selected approver to the next step of the workflow.

NOTE: The Add Distribution List, Add Approvers, Delete, Prev Step and Next Step buttons are
available only if you have the appropriate permissions.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Taking Action on a RecordWorkflow

If you are assigned as an approver in the current workflow step, you can take the following actions:

l Approve the workflow. The workflow moves to the next step, or the workflow is approved if this
is the final step.

l Reject the workflow. The workflow is ended, but you can re-initialize it to add a workflow again.

l Send the workflow back to the previous step. This option is only available if you respond in the
application.

If specified in the workflow template (via the Prolog Converge Admin tool), email notifications can also
be sent to approvers. Then they can take action on the workflow by replying to the email.

To approve or reject the workflow via the email notification
1. Open the email, and create a reply.

For example, click Reply in the email.

NOTE: The Microsoft Outlook client may not automatically copy the 'From Email' address to the
'To' field. In this case, you will need to manually copy it.

2. On the first line, type one of the predefined keywords for accepting or rejecting the workflow.

The keywords are defined in the Prolog Converge Admin tool.

NOTE:

l The keyword must be the only text on the first line.

l The keyword is not case-sensitive.

l If the keyword is not recognized, you will be notified via email.
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3. Optional: Under the response, add a comment.

The body of the email, including the message header, will be added to the comments of the work-
flow step.

4. Optional: Attach files to the email.

The email attachments will be saved in theWorkflow Documents subfolder of the record.

5. Send the email.

In the record workflow step, the Action Date field is updated to today's date.

TIP: Alternatively, you can click the record link in the email to take action on the workflow in the applic-
ation.

To take action on a pending workflow step in the application
1. On theWorkflow tab of the record, click Take Action.

2. Select a response.

l Approve: Approve the record to move it to the next step, or fully approve the workflow.

l Return to Previous Step: Return the workflow to the previous step.
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l Reject: Reject the entire workflow. If you select this option, you can also re-intialize the
workflow later.

3. Click Select Action.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To re-initialize a rejected workflow
1. On theWorkflow tab of the record, click Re-initialize Workflow.

2. In the confirmation dialog, click OK.

3. From the Select a Workflow Template list, select a workflow template or Ad-hoc Workflow.

4. To apply the workflow, click Select.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Record to Record Linking
On the Links tab of the Prolog Converge forms, you can link a record to one or more records. For
example, you can link a transmittal record to an RFI, thus creating a link to the transmittal record from
the RFI record and vice versa. Depending on your security access, you may be able to add, view, or
delete record-to-record links.

To link a record to one or more records

1. Open the record that you want to link to another record.

2. On the Links tab, click Link.

The Record Search window appears.

3. Select a form type from the Form Type drop-down list.

4. Optional: To narrow the search criteria, add additional filtering information such as the record's
ID and title.

5. To display a list of records that match the search criteria, click .

6. In the Sel column, select the records that you wish to link, and then click .

The linked record is now displayed on the Links tab.
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Quickly Uploading Documents
You can upload new documents using the Quick Upload button available on the Files tab of a record.

To upload documents

1. On the Files tab, click Quick Upload.

2. Click Browse and navigate to the folder where the files to upload are located.

3. Select the files and click Open to prepare the files for upload.

4. In the upload grid, optionally enter a Number, Title, and Description for each file.

NOTE: To remove files from the upload grid, highlight the row and click Remove.

5. Click Upload to upload the files.

After the upload is complete, you will be notified and returned to the Files tab.

TIP: The number in parentheses that appears on the Files tab indicates the number of files
linked to that record.

Viewing a Report
In a record, view a report based on the record type.

The following report formats are available:

l Excel: A file that opens in a spreadsheet program such as Microsoft Excel.

l HTML: A file that opens in your default browser.

l PDF: A PDF file that opens in your default PDF viewer. Files that are attached to the record can be
merged into the report if they are one of the following types:

l Image files: .ccitt, .gif, .jpg, .jpeg, .png, .tiff, .bmp, .emf, .exif, .icon, and .wmf

l Non-image files: .pdf, .doc, .docx, .xls, .xlsx, and .txt

l RTF: A text file that opens in a text editor program such as Microsoft Word.

l Word: A text file that opens in a text editor program such as Microsoft Word.

To view a report

1. Open a record.

2. Click .

The Print Report wizard opens.
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3. From the Report to Generate list, select a report.

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l If you select the PDF format, the Attachments tab appears, and you can select which files
to merge in the report. Only file types that can be merged (see the list above) are included
in the report, and other file types are not included as attachments.

l If you selected the PDF format, you can select the Show Header check box to display the
filename of the attachments on the Page Header.

6. Click View.

TIP: You can save this report while viewing it. Simply point at your report until a popup menu appears
on the bottom right-corner of your screen and click the Save icon: 

The report is saved by default as an HTML file. You can also save it as a PDF. Each browser has its own
settings to control how PDFs open from a web page. For more information, see http://helpx.adobe.-
com/acrobat/using/display-pdf-browser-acrobat-xi.html

Downloading a Report
In the list view or in a record, download a report based on the record type.

The following report formats are available:

l Excel: A file that opens in a spreadsheet program such as Microsoft Excel.

l HTML: A file that opens in your default browser.

l PDF: A PDF file that opens in your default PDF viewer. Files that are attached to the record can be
merged into the report if they are one of the following types:

l Image files: .ccitt, .gif, .jpg, .jpeg, .png, .tiff, .bmp, .emf, .exif, .icon, and .wmf

l Non-image files: .pdf, .doc, .docx, .xls, .xlsx, and .txt

l RTF: A text file that opens in a text editor program such as Microsoft Word.

l Word: A text file that opens in a text editor program such as Microsoft Word.

To download a list of reports

1. In the list view, select the check boxes for the records for which you wish to create a report.

NOTE: A report is created for each record.
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2. Click .

The Print Report wizard opens.

3. From the Report to Generate list, select a report.

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l If you select the PDF format, you can select the Include as Attachment check box to
merge the attached files in the report. Only file types that can be merged (see the list
above) are included in the report. For other formats, attached files are not merged or
included as attachments in the report

l If you selected the PDF format, you can select the Show Header to display the filename of
the attachments on the Page Header.

Other files types are not included as attachments.

6. Click Download.

A report is generated for each selected record and saved in a zipped folder.

To download a report from a record

1. Open a record.

2. Click .

The Print Report wizard opens.

3. From the Report to Generate list, select a report.

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l If you select the PDF format, the Attachments tab appears, and you can select which files
to merge in the report. Only file types that can be merged (see the list above) are included
in the report, and other file types are not included as attachments.

l If you selected the PDF format, you can select the Show Header check box to display the
filename of the attachments on the Page Header.

6. Click Download.

Emailing a Report
In a list view or a record, send a report based on the record type. The reports and any attachments are
sent in a zipped folder.

The following report formats are available:
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l Excel: A file that opens in a spreadsheet program such as Microsoft Excel.

l HTML: A file that opens in your default browser.

l PDF: A PDF file that opens in your default PDF viewer. Files that are attached to the record can be
merged into the report if they are one of the following types:

l Image files: .ccitt, .gif, .jpg, .jpeg, .png, .tiff, .bmp, .emf, .exif, .icon, and .wmf

l Non-image files: .pdf, .doc, .docx, .xls, .xlsx, and .txt

l RTF: A text file that opens in a text editor program such as Microsoft Word.

l Word: A text file that opens in a text editor program such as Microsoft Word.

To email a report from a list view

1. In the list view, select the check boxes for the records for which you wish to create a report.

NOTE: A report is created for each record.

2. Click .

The Print Report wizard opens.

3. From the Report to Generate list, select a report.

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l If you select the PDF format, you can select the Include as Attachment check box to
merge the attached files in the report. Only file types that can be merged (see the list
above) are included in the report. For other formats, attached files are not merged or
included as attachments in the report

l If you selected the PDF format, you can select the Show Header to display the filename of
the attachments on the Page Header.

6. Click Email.

7. In the Subject field, enter the subject of the email.

8. In the Body field, enter a message for the recipient.

9. On the Recipient Contacts tab, add the recipients.

a. To add a new recipient to the grid, click New.

b. From the Type list, select the type: To, CC, BCC.

c. Enter the contact name, company, and email address.
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TIP: You can also add multiple recipients of the same type.

10. To generate the report and send the email, click .

To email a report from a record

1. Open a record.

2. Click .

The Print Report wizard opens.

3. From the Report to Generate list, select a report.

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l If you select the PDF format, the Attachments tab appears, and you can select which files
to include (merge) in the report, and which files to include as attachments in the folder.

l For other formats, attached files are included as attachments in the folder.

6. Click Email.

7. In the Subject field, enter the subject of the email.

8. In the Body field, enter a message for the recipient.

9. To link a record to the email, click Add Record Link.

10. On the Recipient Contacts tab, add the recipients.

a. To add a new recipient to the grid, click New.

b. From the Type list, select the type: To, CC, BCC.

c. Enter the contact name, company, and email address.

TIP: You can also add multiple recipients of the same type.

11. To generate the report and send the email, click .

Record Activity Logging
Prolog Manager's Record Logging feature enables you to log field changes made from Prolog Con-
verge. Every time a new value is saved in a field that is set to Log Activity, an entry is added to the
Record Log of the modified record.

The Record Log lists the following for each entry:

l The date on which the value was saved

l The field that was modified
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l The value that was saved

l The application from which the value was saved

l The user who saved the value

The Record Log can only be viewed from Prolog Manager.

By default, it is not activated for any field. To enable it, follow the steps in "Setting Record Logging" in
the Prolog Manager Online Help. Then, log on to the Prolog Converge Admin tool and Request Con-
figuration (Reconfigure > Request Reconfiguration).

Working with Forms

Each portfolio contains records that you create and modify using various forms. Each record reflects
information that is pertinent to your projects. For example, records in your portfolio can contain data
about materials used on a project, who is working on a project, drawings or specifications for the pro-
ject, or the weather at the jobsite.

Administration
The forms in the Administration module are the basis for your portfolio and your projects. Before start-
ing your project, use these forms to save time and standardize your data.

Changing Your Password

If you change your password, the new password takes effect the next time you log in to Prolog Con-
verge.

The password must contain at least 6 characters, including one lowercase, one uppercase, and one
number. Special characters such as !, @, and # can also be used.

NOTE:

l This option is not available if user creation and password changes are disallowed. For more
information, see the Prolog Manager installation guide on SupportLink (Installing > Prolog Man-
ager > Disallow User Creation and Password Changes).

l You must have the 'Change Password' feature permission, which is set in the Administration area
(User Groups > Feature Permissions tab > Security).

To change your password

1. On the View menu, click Administration > Change Password.

2. In the Current Password field, type your current password.

3. In theNew Password field, type your new password.
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4. In the Confirm field, retype your new password.

5. Click .

Crews and Employees

Use the Employees Setup and Crew Setup forms to track your employees and crews.

Employees must be assigned to a company, and they can also be assigned to a crew. In the Employees
Setup form, you can track individual employee information, including the company for which the
employee works, the trade and classification, and the hourly rate.

A crew is a grouping of employees from the same company that works on a specific part of a project. In
the Crew Setup form, you can create a crew, assign a code and name to it, and associate it with a spe-
cific company.

To use employee and crew records effectively, the following workflow is recommended:
1. Create the company record.

2. Create the crew record, and then assign the crew to the company.

3. Create an employee record, and then assign the employee to the company and crew.

4. In the Daily Work Journal, create a new daily entry.

Adding a Crew Record

Add and edit crew records in the Crew Setup form.

To add a new crew

1. On the View menu, click Administration > Crew Setup.

2. Click .

The Crew Setup form appears.

3. Enter the following information:

l Code*: An identifying code, such as the first three letters of the crew name, for the crew.

A code can speed up data entry because you can add shared data with fast keystrokes
instead of slow mouse movements.

l Crew Name*: The name of the crew, such as 'Engineering' or 'Plumbing'.

l Company*: The name of the company associated with the crew.

*These fields are required.

4. On the General Information tab, select one of the following tracking options:
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l Detailed Tracking: Designate start, finish, and break times for employees who use time
sheets, in addition to tracking the classification and trade information for each employee
on the crew.

l Basic Tracking: Track only the classification and trade information of an employee.

5. If you selected Detailed Tracking, do the following:

In this field Do this

Typical Start Time Type a start time for the crew.

Typical Finish Time Type a finish time for the crew.

Break Time Type the break time in hours.

6. In theNotes field, type any necessary notes about the crew.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Deleting a Crew Record

Before you delete a crew record, ensure that the crew is not used in any daily work journal records.

NOTE: Crew records are deleted permanently, and you cannot recover deleted records.

To delete a crew

1. On the View menu, click Administration > Crew Setup.

2. Next to the crew record that you want to delete, click .

3. On the toolbar, click .

The crew record is deleted permanently.

Adding a Basic Employee Record

Create a basic employee record.

For information on adding general or detail information, see "Adding General Employee Information"
on page 82 and "Adding Detailed Employee Information" on page 83.
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To add an employee record

1. On the View menu, click Administration > Employee Setup.

2. Click .

The Employees Setup form appears.

3. Enter the following information:

l Employee Code*: An identifying code, such as the initials, for the employee.
A code can speed up data entry because you can add shared data with fast keystrokes
instead of slow mouse movements.

l Display Name*: The full name of the employee.

l First Name: The first name of the employee.

NOTE: If Company and Employee records will be exported to CrewSight, this field is
required so that the CrewSight Name field will be populated properly.

l Middle Name: The middle name of the employee.

l Last Name: The last name of the employee.

NOTE: If Company and Employee records will be exported to CrewSight, this field is
required so that the CrewSight Name field will be populated properly.

l Initials: The initials of the employee.

*These fields are required.

4. If the employee is available to work, select the Active check box.

Important: If this check box is cleared, the employee is not available for use on theMan-
power/Labor tab of the Daily Work Journal form.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Employee Information

On the General Information tab, record general employee information such as the company for which
they work, home telephone number, and rate of pay.
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To add general information

1. In the Employees Setup form, click the General Information tab.

2. In the Company field, type or select the name of the company for which the employee works.

3. In the Crew box, type or select a crew name.

NOTE: Crews should be set up before you set up employees. If no crews exist for the company,
you can leave the Crew field blank.

4. In the Trade field, type or select a trade.

The Trade items are listed in the Trade Lookup Group.

5. In the Classification field, type or select a classification.

The Classification items are listed in the Classification Lookup Group.

6. Enter the following information:

In this field Type

Home Telephone The home telephone number of the employee

Cell Number The cellular phone number of the employee

Address The home address of the employee

Emergency Contact The name of the emergency contact of the employee

Emergency Telephone The telephone number of the emergency contact

Standard Rate The standard rate of pay for the employee

Overtime The overtime rate of pay for the employee

Double Time The double time rate of pay for the employee

7. In theNotes field, type any additional notes regarding the employee.

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Employee Information

On the Detailed Information tab, add more specific employee information such as a badge number or
work permit number.
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To add detailed information

1. In the Employees Setup form, click the Detailed Information tab.

2. Enter the following information:

In this field Do this

Badge Number The badge number of the employee.

Government Number The government number of the employee.

Identification The identification number of the employee, such as a driver's
license number or passport.

Work Permit Number The work permit number of the employee.

Permit Expiration Date The permit expiration date of the employee.

Hire Date The hire date of the employee.

Terminate Date The termination date of the employee.

Safety Trained Select this check box if the employee has received safety train-
ing.

Termination Reason The reason that the employee was terminated.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Deleting an Employee Record

Before you delete an employee record, ensure that the employee record is not associated with any daily
work journal records.

NOTE: Employee records are deleted permanently, and you cannot recover deleted records.

To delete an employee record

1. On the View menu, click Administration > Employees Setup.

2. Next to the employee record that you want to delete, click .

3. On the toolbar, click .

The employee record is deleted permanently.
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Distribution Lists

A distribution list saves data entry time by grouping commonly used contacts.

Distribution lists are useful for sharing project information with all individuals who might be affected by
changes or new information. On the Distribution Lists tab, you can quickly modify existing distribution
lists to add or remove contacts or you can create a new distribution list.

If you repeatedly send the same types of record or document to the same group of people, you can
choose a distribution list instead of choosing each contact individually.

To create a distribution list

1. On the View menu, click Administration >Distribution Lists.

2. Click .

3. Enter the following information:

l List Names*: The name of the list you want to create.

l Description: The description of the list.

*This is a required field.

4. On the Distribution links tab, click Add to find one or more contacts to add to the list.
The Contact Search window is displayed. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

5. Select the contacts to be added to the distribution list, and then click .

The contact details are added as rows in the grid.

6. For each contact, in the Copies field, indicate the number of copies they need to receive.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

List Groups

List Group items can be associated with one or more specific projects. You can add and configure a list
group item so that it is available to one, multiple, or all projects within a database.

List Group items can also be directly entered in grid-level list group fields while working in a form. Some
form-level list group fields also allow list group items to be directly added to them. These list items can
then be associated with one or more projects using the List Group Maintenance form.
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To maintain list groups

1. On the View menu, click Administration > List Group Maintenance.

The Select List Group popup is displayed.

2. From the Select List Group drop-down list, select the list group, and then click Select.

The List Group Maintenance form is displayed.

3. To add a row to the list group, click Add.

A new row is added to the bottom of the grid.

4. In the Description column for each list group item, enter or edit the name of the list group item,
which is required.

NOTE: The description of the list group item must be unique and cannot be repeated.

5. To search for projects to associate with the list group item, click in the Linked Projects
column.

The Project Search window appears and only displays projects to which you have access per-
missions.

6. From the available projects list, select the project you want to associate with the list group item,
and then click .

Tip: To associate the list group item with all of the available projects, click , and then click
.

The selected projects are added in the Linked Projects column.

7. To display only the list group items associated with the current project, select the Lists for Cur-
rent Project Only check box.

This does not delete the other list group items that are not associated to the current project; it
merely hides them from view.

NOTE:

l If the list group item is associated with a single project, the project name is displayed in
the Linked Projects column.

l If a default project is specified in Prolog Manager (Tools> Preferences> Options> Portfolio
Specific Options> General tab>List Groups Maintenance - List Group - Default Setting),
the default project name is displayed in the Linked Projects column for each new list
group item that is added.

l If you have permissions to all projects within a portfolio, and if you associated the list
group item with all projects, then "<All Projects>" is displayed in the Linked Projects
column.
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l If you have permissions to only two or more projects within a portfolio, and if you asso-
ciated the list group item with all those projects, then "<Multiples>" is displayed in the
Linked Projects column.

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

LookupGroups

You can create list groups that are used to speed up data entry, and to select, sort, and group data.
These lists generally display a code and a description in the drop-down list. You can edit these lists from
the Lookup Groups Maintenance form.

Using Lookup Groups Maintenance form, specify whether or not a lookup group item is available to
users in one or more projects in the multi-project portfolio by associating it with those projects. This fea-
ture provides added project control and security where an individual in a company plays different roles
in different projects.

With the Lookup Groups Maintenance feature permission in the Administration area, an administrator
can limit a user's ability to add Lookup Group items in the Lookup Groups Maintenance form. Limiting a
user's access can reduce the amount of misspellings and the number of items that are added, and lead
to more consistent and meaningful reports.

To edit the list in a Lookup Group

1. On the View menu, click Administration> Lookup Group Maintenance.

The Select Lookup Group dialog box appears.

2. Select the lookup group, and then click Select.

The items created for the lookup group are displayed.

3. Do any of the following:

l Add: Click to add a new item to the list.

l Delete: To remove an item from the list, select it, and then click Delete.

l Lookups for Current Project Only: Select this check box to show only the items that are
linked to your current project.

4. Most items on each list have the following columns.

l Category ID: Type the code you want to use for the Lookup Group item.

l Category: Type the description or formal name of the Lookup Group item.
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l Text Field 1 and Numeric Field 1: Optional: Type any additional text or numeric inform-
ation that you wish to include with the Lookup Group item.

Sort Order: Type a number to indicate where the Lookup Group item should appear in the
Lookup Group drop-down list in the data entry form.

For example, if you want this item to appear second on the list, you might type the num-
ber '2'.

l Linked Projects: Specify the project or projects in which this Lookup Group item will be
available.

NOTE: When you add a new item, it is linked by default to the current project. You can link
this item to all the projects only if you have permission to see all the projects.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Project Images

Project images can be uploaded into Prolog Converge and used in reports or dashboards. Each image is
set to fit the box allocated for it. To render them properly, ensure that they have at least the required
proportional dimensions.

Your uploaded images can be assigned to the following type:

l Default Report Logo: Used as the default logo for the reports in your portfolio unless a Project
Report logo has been specified. 1"(h) x 3" (w)

l Project Report Logo: Used for the reports in your project. 1"(h) x 3" (w)

l Project Picture: Appears on the top left corner of your dashboard. 160px (h) x 500px (w)

l Project Map: Appears on the middle right area of your dashboard. 250px (h) x 400px (w)

TIP: Only one image can be assigned to each type.

To upload dashboard images

1. On the View menu, click Administration >Dashboard Images.

2. Click .

3. Click Browse, locate the image to upload, and then click Open.

4. Click Upload.

The image is uploaded and displayed in the box.

5. From the Type list, select where the image will be used.
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NOTE: To use the image in a report, ensure that the 'Use Report Header Logo' option is selected
for the report. For more information, see "Report Options" on page 321.

6. In the Description field, type a description for the image.

7. Click > Save and Exit.

To replace a dashboard image

1. On the View menu, click Administration >Dashboard Images.

2. Click next to the image that you want to replace.

3. Click Browse, locate the image to upload, and then click Open.

4. Click Upload.

The image is uploaded and displayed in the box.

5. In the Description field, type a description for the image.

6. Click > Save and Exit.

Project Plans

In Prolog Converge, you can create, maintain, and download project plans, which are visual rep-
resentations of your project. Project plans are used in Prolog Mobile as a base to create or modify
records.

NOTE: To access the Project Plan Maintenance form, you must have the 'Record Set Permission' to 'Pro-
ject Plan Maintenance'. However, the 'Record Set Permissions' does not affect Prolog Mobile; users
without this permission can still see the project plans and perform actions such as pinning and unpin-
ning records.

To add a project plan

1. On the View menu, click Administration > Project Plans.

2. Upload a project plan.
a. Click Add.

The Upload File dialog box is displayed.

b. Click Browse, select a project plan, and then click Open.
The following file types are supported: PDF, GIF, JPG, PNG, JPEG.

c. Click Upload.
The selected file row is added at the bottom of the grid.
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3. Edit the following information for the project plan:

l Title*: The title for the project plan. The title must be unique for each project plan.

l File Name: The file name of the uploaded project plan is displayed. This field is read-only.

l Version*: The version number for the uploaded project plan file.

l Default Plan: Select this check box to indicate that the selected plan is the default plan
for the project.

l Active: Select this check box to indicate that the plan is active for the project. Only active
plans are displayed in Prolog Mobile.

*These fields are required.

4. Optional: Add or delete a project plan.

l Add: Add a project plan at the bottom of the grid.

l Insert: Add a project plan above the selected row. If a row is not selected, the new project
plan row is added to the bottom of the grid.

l Up/Down: Move the selected row up or down in the grid.

l Delete: Delete the selected project plan row when the changes are saved.

NOTE: If any records are pinned to a project plan, deleting the project plan unpins the
records.

5. For each project plan:

l To view the project plan in a new window, click View.

l To upload a new image for the project plan, click Update.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Punch List Areas

You can manage large punch lists by setting up areas. In the Punch List Areas form, access the five user-
defined area lists to group, locate, and sort punch list items in the Punch List form and in reports. You
can rename any of the areas so that the names match the descriptions you create.
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To maintain punch list areas

1. On the View menu, click Administration > Punch List Areas.

2. To open a punch list area in Edit mode, click .

The area details are displayed.

3. To add a row to a punch list area, click Add.

A new row is added to the bottom of the grid.

4. For each new row, enter a new area description in the Description field.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Cash Flow
The CashFlow module contains the Cost Forecast and Forecast at Completion forms.

To access either form, navigate to the Project area by selecting a Project, and then expand the CashFlow
label. Expand the desired form type and then select the desired option

Cost Forecast

Based on a project's budget, an individual contract or an entire portfolio, you can use the Cost Forecast
form to generate a detailed month-by-month cost forecast. Creating a cost forecast is a collaborative
process between the project manager and the members of the project team. This collaboration process
occurs on scheduled intervals and the produced report is specific to the assigned cost period.

To create a cost forecast record

1. On the View menu, click CashFlow > Cost Forecast, and then select a view.

2. Click .

The Cost Forecast form appears.

3. Enter the following information:

l Forecast By: Choose to either forecast by month or by cost period.

l Description*: Enter a description of the Cost Forecast record.

l Forecast Date: If you chose to forecast by month, this read-only field is always set to the
first day of the month when the record is created.
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NOTE: The Forecast Date is set to the first of the month because the value forecast in the
first month of the forecast is a value that reflects the cost for the entire month. For
instance, if the Cost Forecast record is created on July 20th, the Forecast Date is set to July
1st by default. The value in the July column then reflects the cost forecast for the month of
July.

Cost forecasts are not performed on past months as the existing actual cost details for
those months are more accurate than a forecast.

l Cost Period: If you chose to forecast by cost period, the current cost period is selected by
default. Optionally select a different cost period.

l Ready for Review: Select this check box to indicate that the a cost forecast record is
ready to be reviewed and approved.

l Approved: This field is read-only. The check box is selected when the approver approves
the cost forecast record.

l Approved Date: When a cost forecast record is approved, the date on which the record
was approved is displayed.
NOTE: The ability to approve cost forecast records is restricted to users with the Delete
authority in the Prolog Converge Administration Client. For more information on which
users can approve records, please contact your site administrator.

l Forecast Type: Select the type of cost forecast being created. This determines the forecast
items that are loaded into the cost forecast grid. The following options are available:

l Budget: Loads the Budget Items for the selected project into the cost forecast grid.
This value is selected by default.

l Contract: Loads the contract Schedule of Values for the selected contract into the
cost forecast grid.

l Project: Loads a list of projects to which the user has access into the cost forecast
grid.

l Financial Column: Enabled when the Forecast Type is set to Budget or Project, this field
determines which column from the Budget will be loaded into the Value column in the
cost forecast grid. Select a column name from the following:

l Original Budget: Loads the original budget value into the Value column.

l Current Budget: Loads the current budget value into the Value column.

l Projected Budget: Loads the projected budget value into the Value column.
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l Projected Cost: Loads the projected cost value into the Value column.

l Forecast Cost: Loads the forecast cost value into the Value column.

NOTE: When the Forecast Type is set to Project, the value placed in the Value column is
the sum of the selected Financial Column for each Project.

l Comments: Collaborate on a cost forecast record’s comments. To add or view comments,
click the Add/View Comments link above the field.

l Author Company: Enter or select the name of the Author Company for the cost forecast
record. When creating a new record, the logged-in user’s Company is displayed by
default.

l Author Contact: Enter or select the name of the Author Contact for the cost forecast
record. When creating a new record, the logged-in user’s Contact is displayed by default.

NOTE: You can approve forecast at completion records only if you have permissions,
which are defined by the administrator depending on your role. The "Approve" and
"Reject" options will be visible only if you have approval rights.

l Contract: This field is displayed only when the Forecast Type is set to Contract. Select the
contract for which the Schedule of Values will be loaded into the cost forecast grid.

WARNING: Changes to the Forecast Type or Contract fields will result in the cost forecast
grid being repopulated based on the new value selected. Any modifications to the cost
forecast grid will be lost when the grid is repopulated.

NOTE: Existing comments cannot be deleted from this field. When new comments are
added they are stamped with the current date, company, and contact name of the
logged-in user.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Copying a Cost Forecast

When you create a copy of a new or existing Cost Forecast record, only the Monthly Forecast Columns
for forecast items with the ‘Plug’ allocation type will be copied. The other forecast items without a 'Plug'
allocation type will also be copied but not their Monthly Forecast Columns.

Note that information from the Files, Workflow, and Links tabs, and from the "Comments" field will not
be copied.
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To copy a cost forecast

1. On the View menu, click CashFlow > Cost Forecast > Create.

2. On the Creating Cost Forecast form, select the Forecast Type of the forecast you wish to copy.

3. Click .

A copy of the forecast is created.

Reviewing Cost Forecast Items

The General tab of the Cost Forecast form contains a list of forecast items based on the selected fore-
cast type.

To review cost forecast items

1. In the Cost Forecast form, click the General tab.

2. Use the buttons in the cost forecast grid to perform the following actions:

l Toggle Filter: Shows or hides the filter row under each column header in the grid. When
toggled on, the filter row is used to filter the list of forecast items as desired. Click the filter
icon to view the available toggle filter options for that column data.

Toggle Filter Options

The following toggle filter options are available for filtering the Budget Code,
Description, Duration, and Plug To Period column data:

The following toggle filter options are available for filtering the Duration Remaining,
Value, Actual Cost to Date, Value Remaining, Allocation column data:
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The following toggle filter options are available for filtering the Start Date and Finish
Date column data:

l Recalculate Values: Recalculates the Monthly Forecast columns and their values. When
selected, the grid is reloaded and the monthly or cost period columns are regenerated
based on the Start and End Dates. The values of forecast items set with an Allocation Type
other than Plug are automatically distributed over the new monthly or cost period fore-
cast columns.

WARNING: When the cost forecast grid is reloaded, any values entered using the “Plug
To Period” feature will be lost.

l Reload All Records: Discards all changes to the cost forecast grid and repopulates it
based on the selected Forecast Type and Financial Column.

WARNING: Clicking the Reload All Records button results in the cost forecast grid being
repopulated based original values from the database. Any modifications to the cost fore-
cast grid will be lost when the grid is repopulated.

l Export To Excel: Exports a snapshot of the cost forecast grid into an Excel file. When selec-
ted, you will be prompted to open or save the generated Excel file.

NOTE: Any changes made to the Excel file cannot be imported back into the cost forecast
form as it does not contain an Import From Excel feature.
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l Delete: Deletes the selected row from the cost forecast grid.

TIP: The delete feature is most commonly used with the Project Forecast Type, allowing
the user to delete any projects from the grid that they do not wish to forecast.

3. In the grid, the following information is displayed for each row based on the forecast type selec-
ted:

l Forecast Item: The first two columns in the grid describe the forecast item. The details dis-
played in these columns are based on the Forecast Type:

l Budget: When the Forecast Type is set to Budget, the Budget Code and Descrip-
tion columns are displayed.

l Contract: When the Forecast Type is set to Contract, the SOV Item Number and
Description columns are displayed.

l Project: When the Forecast Type is set to Project, the Project Number and Name
columns are displayed.

l Start Date: The date on which the forecast item starts.

l Finish Date: The date on which the forecast item ends.

l Duration: The calculated number of total calendar days for the cost forecast period,
between the Start and End Dates.

l Duration Remaining: The calculated number of calendar days remaining, based on the
Forecast Date and the Finish Date.

l Value: The forecast item’s value based on the selected Forecast Type and, if applicable,
the selected Financial Column:

l Budget: When the Forecast Type is set to Budget, the Value column contains the
value associated with the selected Financial Column.

l Contract: When the Forecast Type is set to Contract, the Value column contains the
Scheduled Cost from the Schedule of Values.

l Project: When the Forecast Type is set to Project, the Value column contains the
sum of the value associated with the selected Financial Column.

l Actual Cost to Date: The actual cost to date associated with the forecast item. The cal-
culated cost to date is based on the selected Forecast Type:

l Budget: When the Forecast Type is set to Budget, the Actual Cost to Date column
contains the sum of all actual costs associated with the budget item, which have
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occurred prior to the Forecast Date.

l Contract: When the Forecast Type is set to Contract, the Actual Cost to Date
column contains the sum of all contract invoices associated with the contract,
which have occurred prior to the Forecast Date.

l Project: When the Forecast Type is set to Project, the Actual Cost to Date column
contains the sum of all actual costs associated with the project, which have
occurred prior to the Forecast Date.

l Value Remaining: The difference between the Value and Actual Cost to Date.

l Allocation: The method in which the Value Remaining will be distributed across the applic-
able months.

The following allocation methods are available.

l Plug: Used to directly edit the forecast columns. When selected, the forecast
columns that fall within the forecast item’s start and end dates will be editable. If
there is a balance amount even after entering the values among the date columns,
then the balance amount is displayed in the “Plug Value Remaining” column. The
"Plug Value Remaining" field is displayed only when the allocation type is “Plug”.

l Linear: Used to automatically distribute the Value Remaining across the forecast
columns that fall within the forecast items start and end dates. When selected, the
remaining value is spread evenly across the forecast columns .

l Bell Curve: Used to automatically distribute the Value Remaining across the fore-
cast columns that fall within the forecast items start and end dates. When selected,
the remaining value is spread across the forecast columns using a bell curve model
which starts low, peaks at the mid-point, and ends low.

l Front Load: Used to automatically distribute the Value Remaining across the fore-
cast columns that fall within the forecast items start and end dates. When selected,
the remaining value is spread across the forecast columns using a front load model
which peaks at the beginning and then ends low.

l Back Load: Used to automatically distribute the Value Remaining across the fore-
cast columns which fall within the forecast items start and end dates. When selec-
ted, the remaining value is spread across the forecast columns using a bell curve
model which starts low and then peaks at the end.

l Plug To Period: Select a specific month (or cost period) from a list of forecast columns to
"plug to". It is used in conjunction with the automated forecast allocation types (Linear,
Bell Curve, Front Load, and Back Load). When a Plug To Period is selected, the forecast
columns before and up to the selected month become editable, allowing you to directly
edit the forecast values.
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TIP: As values are entered into the Plug To Period, the remaining value is automatically
spread across the forecast columns after the Plug To Period based on the selected alloc-
ation type.

l Forecast columns: Click Recalculate Values to dynamically generate the forecast columns
based on the earliest Start Date and the latest End Date. The forecast columns depend
whether you are forecasting by month or by cost period and also when the earliest start
date of all of the forecast items is.

l Forecasting by month: If the earliest Start Date falls before the Forecast Date, the
Forecast Date is used as the first forecast column.

l Forecasting by cost period: If the earliest Start Date falls before the Cost Period, the
first forecasting column with values will be the selected Cost Period.

l The last month column is determined based on the latest end date of all of the fore-
cast items.

NOTE: The Forecast columns are dynamically generated when the Cost Forecast form is
created or when the Forecast Type changes. If the user manually updates any of the Start
or End Dates in such a way that the first or last column should be changed, the Recal-
culate Values button must be used to reload the grid.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
NOTE: The sum of all the values in each row of the grid will be displayed in the last row.

Cost Forecast Reports

The Cost Forecast form includes 4 Quick Print reports used to export the record content to PDF files.
These reports include cost forecast details and charting.

NOTE: Each Quick Print report is specifically designed for different forecast types. When selecting a
Quick Print report, ensure that the report that matches the forecast type for the record is selected. The
following reports are available in the menu when a Cost Forecast record is opened:

l Budget (1 YR Per Page): Includes a grid which contains the forecast items, with each page con-
taining 1 year of monthly forecasts columns. The last page contains a charge which compares
the total monthly forecasts to the total actual costs.

l Budget (5 YRs Per Page): Includes a grid which contains the forecast items, with each page con-
taining 1 year of monthly forecasts columns. The last page contains a charge which compares
the total monthly forecasts to the total actual costs.
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l Contract (1 YR Per Page): Includes a grid which contains the forecast items, with each page con-
taining 1 year of monthly forecasts columns. The last page contains a charge which compares
the total monthly forecasts to the total actual costs.

l Project (1 YR Per Page): Includes a grid which contains the forecast items, with each page con-
taining 1 year of monthly forecasts columns. The last page contains a charge which compares
the total monthly forecasts to the total actual costs.

NOTE: Each Quick Print report is specifically designed for different forecast types and generate content
based on the report being viewed. When selecting a Quick Print report ensure that you select the
report which matches the forecast type for the record that you are viewing.

Budget (1 YR Per Page) Quick Print Report

Forecast at Completion

The Forecast at Completion (FAC) form is used to create a monthly forecast record that tracks the estim-
ated final cost of a projects budget, providing enhanced cost tracking detail for each budget item. This
form may be accessed in the Project area of the Prolog Converge Web Client under the CashFlow mod-
ule.

Use the Forecast at Completion form to:

l Create new forecast at completion records

l Display and view a read-only list of cost commitments

l Display and view a read-only list of historical FAC records
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Creating a Forecast at Completion Record

The Forecast at Completion form may be accessed by selecting the Create view to create a new record,
or by using the Edit/Read buttons from the All, Pending Approval, or Approved views.

NOTE: The Forecast at Completion form can be modified by the administrator to either include or
exclude the Projected Budget. When the form is configured to include the Projected Budget the Pend-
ing Budget and Projected Budget columns will be displayed immediately after the Current Budget
column. In addition, the Savings / Overrun column and summary field at the top of the form will be cal-
culated based on the Projected Budget field.

To create a new Forecast at Completion record

1. On the View menu, click CashFlow > Forecast at Completion, and then select a view.

2. Click .

The Forecast At Completion form appears.

3. From the Cost Period drop-down list, select the period for which the record is being created,
and then click Create.

NOTE: Only one Forecast at Completion record can be created for each cost period. If an FAC
record has been already created for the same cost period, that record is opened for editing. If an
FAC record has been already created and approved for the same cost period, that record is
opened in a read-only form.

4. View the following information:

l Period: Displays the period for which the Forecast at Completion record was created. This
field is read-only and cannot be modified.

NOTE: Only one Forecast at Completion record may be created per Period. When creating
a Forecast at Completion record, if the user selects a period for which an FAC record has
already been created, you are prompted to open the existing record.

l Total Anticipated to Complete: Displays the sum of all Anticipated to Complete values for
the FAC record. This total includes all of the Anticipated to Complete values from the Anti-
cipated To Complete This tab for each Budget Item. This field is read-only and cannot be
modified.

l Total Savings / Overrun: Displays the sum of all the values from the Savings/Overrun
column. This field is read-only and cannot be modified.

l Approved Date: When a Forecast at Completion record is approved, the date on which
the record was approved is displayed in this field.

NOTE: The ability to approve cost forecast records is restricted to users with the Delete
authority in the Prolog Converge Administration Client. For more information on which
users can approve records, please contact your site administrator.
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l Comments: The comments about the forecast at completion record. To add or view the
comments click the Add/View Comment link at the top-right of the field.

NOTE:The Comments field is a restricted field. You can add or view comments, but you can-
not remove existing comments from this field. When new comments are added they are
stamped with the current date, company, and contact name of the logged-in user.

5. Do the following, when required:

l Ready for Review: Select this check box when the Forecast at Completion record is ready
for review and approval.

l Approved: This field is read-only. The check box is selected when the approver approves
the Forecast at completion record.

NOTE: You can approve forecast at completion records only if you have permissions,
which are defined by the administrator depending on your role. The "Approve" and
"Reject" options will be visible only if you have approval rights.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Reviewing General Information

The General tab of the Forecast at Completion form contains a list of budget items related to the overall
Forecast at Completion record.

To review forecast at completion items

1. In the Forecast at Completion form, click the General tab. The budget item grid is displayed.

The budget items grid contains the following columns:

l Budget Code: The full budget code for the budget item.

l Description: The budget item’s description.

l Original Budget: The budget item’s original budget.

l Revisions: The budget item’s approved budget revisions.

l Current Budget: The budget item’s current budget.

l Pending Revisions: The budget item’s pending and approximate budget revisions. This
field is displayed in the Projected Budget mode only.

l Projected Budget: The budget item’s projected budget. This field is displayed in the Pro-
jected Budget mode only.
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l Commitments: The budget item’s commitments.

l Cost To Date: The Actual Cost to Date value for each budget item.

l Uncommitted Costs: The budget item’s uncommitted costs.

l Anticipated to Complete Last: The sum of all Anticipated to Complete Last values for the
budget item. The Anticipated to Complete Last values can be seen on the Anticipated to
Complete Last tab in the bottom section of the form.

l Anticipated to Complete This: The sum of all Anticipated to Complete This values for the
budget item. The Anticipated to Complete This values can be seen on the Anticipated to
Complete This tab in the bottom section of the form.

l Savings / Overrun: The difference between the budget item’s current/projected budget
and the estimated final cost.

l Estimate Final Cost: The budget item’s commitments plus Anticipated to Complete This
values.

2. Use the buttons in the budget items grid to perform the following actions:

l Copy All Previous Details: Copies all the Anticipated to Complete Last detail rows from
the most recently approved FAC to the Anticipated to Complete This tab for the selected
budget items. This feature can be used when creating a new Forecast at Completion(FAC)
record to quickly copy all of the Anticipated To Complete values from the last approved
FAC record to the new FAC record.

l Load All PCOs: Loads all new PCOs associated with all the budget items into the Anti-
cipate to Complete This tab. This feature can be used to quickly project future costs based
on PCOs that have been created in the database.

NOTE: The PCOs that do not have an allocation, that are cancelled or that are approved
(linked to an SCO or PCCO) are not loaded.

l Toggle Filter: Shows or hides the filter row under each column header in the grid. When
toggled on, the filter row is used to filter the list of forecast items as desired. Click the filter
icon to view the available toggle filter options for that column data.

Toggle Filter Options

The following toggle filter options are available for filtering the Budget Code, Description
column data:
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The following toggle filter options are available for filtering the Original Budget, Revi-
sions, Current Budget, Pending Revisions, Projected Budget, Commitments, Cost To
Date, Uncommitted Costs, Anticipated To Complete Last, Anticipated To Complete
This, Savings/ Overrun, and Estimated Final Cost column data:

l Reload Budget Codes: Removes all the changes and reloads the current budget details
into the grid.

WARNING: Clicking this button repopulates the Budget Items grid based on current val-
ues in the Budget module. Any modifications to the Budget Items grid will be lost when
the grid is repopulated.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
NOTE: The sum of all the values in each row of the grid will be displayed in the last row.

Adding Anticipated to Complete Details

The Anticipated to Complete section is used to review and add anticipated to complete details for the
selected budget item. When a budget item is selected from the grid, its details are displayed in this sec-
tion.

Multiple anticipated to complete detail rows can be added to each budget item to forecast the amount
of money required to completed the budget item. The anticipated to complete detail rows are used to
capture any costs related to the Budget Item that will exceed the current Commitments.

The Anticipated to Complete section has the following tabs:
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l The Anticipated to Complete This tab contains the anticipated to complete details for the record
being viewed.

l The Anticipated to Complete Last tab contains the anticipated to complete details present in the
last approved Forecast at Completion record prior to the current record being created. This tab
is read-only.

To add Anticipated to Complete This details

1. In the Forecast at Completion form, click the General tab. The Anticipated to Complete This tab
is displayed by default below the budget item grid.

When a budget item row is selected the Anticipated to Complete section at the bottom of the
form reflects the Anticipated to Complete values for the selected budget item.

2. Use the buttons in Anticipate To Complete This tab to perform the following actions:

l New: Adds a new, blank row to the grid.

l Delete: Deletes the selected row from the grid.

TIP: When a row has been flagged for deletion you may select it and click the Undelete
button (which appears in place of the Delete button) to undo the deletion.

l Copy Previous Details: Copies all Anticipated to Complete Last detail rows to the Anti-
cipated to Complete This tab for the selected budget item. This feature can be used when
creating a new Forecast at Completion (FAC) record to quickly copy the Anticipated To
Complete values from the last approved FAC record to the new FAC record for the selec-
ted budget item.

l Load PCOs: Loads all new PCOs associated with the selected budget item into the Anti-
cipated to Complete This tab. This feature can be used to quickly project future costs
based on PCOs that have been created in the database.

NOTE: PCOs that do not have an allocation, which are cancelled, or which are approved
(linked to a SCO or PCCO) will not be loaded.

3. Click Save.

To view Anticipated to Complete Last details

1. In the Forecast at Completion form, click the General tab.

2. Click the Anticipated to Complete Last tab.

When a budget item row is selected the Anticipated to Complete Last section at the bottom of
the form reflects the Anticipated to Complete values for the selected budget item.

3. View the following details in the grid:
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l Detailed Description: A description for the detail row.

l From Date: The start date for the detail row. A date must be selected when using the
date selections in the UOM field.

l To Date: The end date for the detail row. A date must be selected when using the date
selections in the UOM field.

l UOM: The unit of measurement for the detail row. The following options are available:

l Each: When this option is selected, the value in the Qty field will not be calculated
automatically based on the from/ to dates.

l Days: When this option is selected and a from/to date is specified, the number of
calendar days is displayed in the Qty field.

l Months: When this option is selected and a from/to date is specified, the number
of calendar months is displayed in the Qty field.

l Weeks: When this option is selected and a from/to date is specified, the number of
calendar weeks is displayed in the Qty field..

l Years: When this option is selected and a from/to date is specified, the number of
calendar years is displayed in the Qty field.

l Qty: The quantity for the detail row, which will be multiplied by the Unit Price to arrive at
the Value.

TIP: The value in this field is based on the number of calendar days in each month. For
example, when the From Date is 7/1/xx, To Date is 10/1/xx, UOMis Months, then a value
of 3.1 is displayed in this field as there are 31 days in July and August. To provide a more
exact value, the value in this field can be updated after the initial calculation is performed.
In the above example, enter 3 into the Qty. field to replace the auto-calculated 3.1.

l Unit Price: The unit price for the detail row.

l Value: The value for the detail row where Value = Quantity * Unit Price. The unit price
must be entered in the Unit Price field in order to calculate the value.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Viewing Forecast at Completion Reports

The Forecast at Completion form includes two Quick Print reports used to export the record content to
PDF files. These reports include cost forecast details and charting.
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Each report generates content based on the report which is being viewed. The following reports are
available in the menu when a Cost Forecast record is opened:

l Forecast at Completion Detailed (Current Budget): Includes a grid with the budget items, their
budget values, commitments, anticipated to complete values, estimated final cost, and sav-
ings/overrun. The last page contains a chart which compares the cost commitments vs. the anti-
cipated to complete as a bar chart.

This report is formatted to include the Current Budget only and does not include the Projected
Budget. The Savings/Overrun calculations are based on the Current Budget.

l Forecast at Completion Detailed (Projected Budget): Includes a grid with the budget items,
their budget values, commitments, anticipated to complete values, estimated final cost, and sav-
ings/overrun. The final page contains a chart which compares the cost commitments vs. the anti-
cipated to complete as a bar chart.

This report is formatted to include the Projected Budget. The Savings/Overrun calculations are
based on the Projected Budget.
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Company Setup
A company setup record contains basic information such as company name, addresses, and contacts
for the companies that you work with. You must create a company setup record for a company before
you can select it in a form.

All companies and contacts added through the company setup form are available in any project in the
Portfolio.

NOTE: You can add companies only if you have permissions which are defined by the administrator
depending on your role.

To create a Company Setup record

1. On the View menu, click Company Management > Company Setup, and then select a view.

2. Click .

The Company Setup form appears.

3. Enter the following information:

l Code*: The code for the company.

l Name*: The name of the company.

l Short Name: The abbreviated company name.

l Type of Company*: The type of company. The list of available selections are set up in the
Company Type list group maintenance.

*These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

AddingGeneral Company Information

The General tab contains general company information such as the main construction division and com-
pany trade.

To add general company information

1. In the Company Setup form, click the General Info tab.

2. Enter the following information:
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l Main Construction Division: The construction division that the company performs work
in.

l Trade: The main trade of the company.

l Specification Section: The specification section that the company performs work in.

l Federal ID Number: The federal identification number for the company.

l Website Address: The website address for the company.

l Information Supplied By: The name of the person at the company who gave you the com-
pany’s information.

l Title: The title of the person who gave you the information.

l Date: The date the information was given.

l Notes: Additional notes about the company.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Company Addresses

On the Addresses tab of the Company Setup form, add the addresses of companies working on your
project. Each company can have multiple addresses. You must choose one address as the main address
and list other job site addresses as necessary.

To add a company address

1. In the Company Setup form, click the Address tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. Enter the following information:

l Location*: The name for the address, such as Main Office or Jobsite.

l Display Address: Automatically filled in with the information from the Address 1, 2, 3, City,
State, and Zip fields when you save the record. If you need a different display address,
click the cell and change the address.
NOTE: If you enter the display address first and later change the Address 1, 2, 3, City,
State, or Zip fields, a dialog box appears asking you to confirm if you want to update the
Display Address field.
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l Address 1: The first line of the address.

l Address 2: The second line of the address.

l Address 3: The third line of the address.

l City: The name of the city where the company is located.

l State: The state where the company is located.

l Zip: The zip code or postal code of the company.

l Country: The name of the country where the company is located.

l Tel: The telephone number of the company at the address

l Toll Free: The toll free telephone number of the company at the address.

l Fax: The fax number of the company at the address.

l E-Mail: The email address of the company at the address.

l Type of Address: Select the type of address, such as post office box or shipping.

l Main: The main company address. Only one address per company can be chosen as the
main address.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*This is a required field.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Company Contacts

On the Contacts tab, add information such as names, titles, telephone numbers, and email addresses
for the people who work at the company. Each company can only have one main company contact.
When you use a company in a record, this person is automatically added as the contact.

To add a contact

1. In the Company Setup form, click the Contacts tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.
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3. Enter the following information:

l Contact ID: A unique identity of the contact generated automatically by combining the
first three characters of the First Name and Last Name fields. This is a read-only field and
needs the First Name or Last name fields to be filled.

l Display Name*: Automatically filled in with the information from the First Name, Code,
and Last Name fields. If you need a different display name, click in the cell and change the
name.

NOTE:

l Display Name is filled in depending on the Preferences settings for Portfolio in Pro-
log Manager. For more information, see Prolog Manager Help on Supportlink.

l The Code field is in the General Info tab.

l If you enter the display name first and later change the First Name or Last Name
fields, a message appears asking you to confirm whether you want to use the exist-
ing name in the Display Name field or use the values in the First Name or Last Name
fields.

l Initials: The initials of the contact.

l Prefix: The prefix of the contact, such as 'Mr.' or 'Ms.'

l First Name: The first name of the contact.

l Middle Name: The middle name of the contact.

l Last Name: The last name of the contact.

l Title: The title of the contact.

l Location*: The default office location of the contact. This location is used whenever this
contact is added to a form. If a location is not available on this list, you need to add it as a
new location on the Address tab. For more information, see "Adding Company
Addresses" on page 108.

l Telephone: The work telephone number of the contact.

l Fax: The fax number of the contact.

l Cell Phone: The cell phone number of the contact.

l Pager: The pager number of the contact.

l Home Tel: The home phone number of the contact.

l E-mail: The email address of the contact person.
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l Notify: The notification preference. Select this check box if you want to send automatic
notification via email to the contact.

l Linked Projects: The list of associated projects for the contact. Click to select the asso-
ciated project from the list of available projects for the contact or enter the name of the
linked project. You can select multiple projects in this list.

NOTE: You can also remove already linked projects from this list by clearing the check
boxes for the projects and saving the record to remove the links.

l Notes: Additional notes for the contact. Click to launch the Edit Notes window.

l Main*: Select this check box to choose this contact as the main company contact. There
must be one main contact assigned to each company.

l Active: Select this check box if the contact is currently employed with the company.

l Portfolio Role: The portfolio role for the contact. The portfolio role can be a maximum of
50 characters in length.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*These are required fields.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Insurance Information

On the Insurance tab, add company insurance policy information such as the policy number and insur-
ance carrier. You can also choose to be alerted when the insurance expires.

Use this tab to track whether an insurance policy is a blanket, project, or contract policy. A blanket insur-
ance policy is considered a company-wide policy. A project insurance policy is only for that specific pro-
ject and a contract insurance policy is for that specific contract.

To add insurance information

1. In the Company Setup form, click the Insurance tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. Enter the following information:
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l Project Number: The appropriate project for the insurance policy or select Blanket to
indicate it is a blanket insurance policy.

l Contract Number: The appropriate contract for the insurance policy or select N/A if the
policy is blanket or project-wide.

l Policy Name: The name of the insurance policy, such as General Liability.

l Policy Number: The number of the insurance policy.

l Effective Date: The date from which the policy is effective.

l Amount: The insured amount of the policy.

l Expire Date: The date on which the policy expires.

l Carrier: The name of the insurance carrier.

l Contact: The name of the contact associated with the insurance carrier.

l Tel: The telephone number of the insurance carrier or insurance contact.

l Notes: Any notes about the insurance policy.

l Alert: Select this check box to include the policy in the Auto-Alert notices.

l Received Date: The date on which the policy was received.

l Reference: A reference to a contract or other document.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Divisions of Work

On the Divisions of Work tab in the Company Setup form, indicate the construction specifications or divi-
sions for which a company can work.

To add divisions of work

1. In the Company Setup form, click the Divisions of Work tab.

2. Click Add.
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The CSI Search window is displayed.

3. Search for a division of work by entering either the CSI Code or Description.

To display all the available divisions of work, leave the fields blank. For information on how to
search for records, see "Searching for Records" on page 6.

4. Click .

A list of matching records is displayed.

5. Select one or more divisions of work, and then click .

The items are added to the grid.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Types of Work

On the Types of Work tab in the Company Setup form, track the types of projects that a company has
previously worked on.

To add types of work

1. In the Company Setup form, click the Types of Work tab.

2. Click Add to add a type of work to the grid.

The Lookup List Search window appears.

3. Enter key words of the type of work in the Description field.

For example, to search for 'airports', enter 'air'.

4. Click .

A list of types of work that match the description is displayed. If no description was entered, all
the types of work are displayed. For more information on how to use the Search window, see
"Searching for Records" on page 6.

5. Select one or more types of work, and then click .

The type is added to the grid as a new row.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Regions of Work

On the Regions of Work tab of the Company Setup form, set up the regions where a company performs
work.

To add regions of work

1. In the Company Setup form, click the Regions of Work tab.

2. Click Add.

The Region Search window is displayed.

3. Search for a region of work by entering either the Region ID or Description.

For information on how to search for records, see "Searching for Records" on page 6.

4. Click .

A list of matching records is displayed.

5. Select the desired item, and then click .

The item is added to the grid as a new row.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Certifications

On the Certifications tab of the Company Setup form, indicate the business certifications for a company.
For example, a company can be certified as a small business enterprise or a veteran's business enter-
prise. Companies can also be certified by state or federal government organizations, such as the Depart-
ment of Energy or the Department of Transportation. Companies can have multiple types of
certifications.

To add certifications

1. In the Company Setup form, click the Certifications tab.

2. Do the following:

l Type of Labor: Select one or more of labor types available.

l Other Labor Type: Enter any labor type that is not listed.

l Union Information: Enter any relevant union information.
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l Classifications: Select one or more of the classifications available.

l Other Classification: Enter any classification that is not listed.

l Classification Certified By: Enter the state or federal agencies that certified the company.

l Bondable: Select this check box if the company has an established bonding company.

l Bonding Company: Enter the name of the company that provides bonds for the com-
pany.

l Bonding Capacity: Enter the maximum monetary value of the work the company is bon-
ded to do.

l Insurance Contact: Enter the name of the person responsible for dealing with insurance
matters.

l Insurance Tel: Enter the telephone number for the insurance contact.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Legal or Financial Details

On the Legal/Financial tab, maintain a brief legal and financial history about a company. You can add
the names of the owners of the company, the principal shareholders, the number of employees at the
company, and how long they have been in business. Additionally, you can add the internal and external
rating for the company.

To add legal and financial history

1. In the Company Setup form, click the Legal/Financial tab.

2. Enter the following information:

l Type of Business: The business type, such as LLC or partnership.

l Yrs in Business: The number of years the company has been in business.

l No. of Employees: The number of people employed by the company.

l Federal ID Number: The federal tax identification code for the company.

l Incorporated Place Name: The location where the company was incorporated.

l Incorp Date: The date on which the company was incorporated.

Prolog Converge Web Client User Guide Page 115



l Dun & Brad No.: The Dun and Bradstreet identification code for the company.

l D & B Rating: The Dun and Bradstreet rating for the company.

l Our Rating: The internal rating established by your company for this company.

l Litigation: Select this check box to add litigation information.

l License Information: The number and description of the company’s contractor license.

l Banking Information: The name of the banking institution used by the company.

l Litigation Information: The details of the litigation in which the company is currently
involved.

l Principals: The name and information about principal members of the company. For
example, you may add a job title, qualifications and number of years of experience for each
officer in the company.

l Owners: The names of the stockholders owning 10% or more of the company.

l Subsidiaries: The names of any subsidiary companies owed by the company. You may also
indicate whether the company partially or wholly owns the subsidiary.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

AddingWork History

On the Work History tab, maintain an overview of a company's work history. For example, you can keep
track of the amount of work a company completes per year, the percentage of work they complete as a
general contractor, the percentage of work the complete as a subcontractor, and what type of work
they usually subcontract out.

You can also use the Work History tab to record information about occupational illnesses and injuries.
For example, you can add the number of lost days, medical treatments and injuries that occurred on the
job within the last year and within the last five years.

To track work history

1. In the Company Setup form, click theWork History tab.

2. Enter the following information:

l Percent of Work as GC: The percentage of work the company completes as a general con-
tractor.
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l Percent of Work as Sub: The percentage of work the company completes as a sub-con-
tractor.

l Max Contract Value: The value of the largest contract completed by the company.

l Max Contract Period: The duration of the longest contract completed by the company.

l Avg Annual Work Value: The average value of the work the company performs each year.

l Work Usually Sub’d Out: The kind of work that the company usually subcontracts out.
For example, a mechanical contractor might subcontract out the controls work for their
contract.

l Lost Work Days Last Yr: The number of lost work days from the previous year.

l Avg Lost Days Last 5 Yrs: The average number of lost work days over the last five years.

l Medical Treatments Last Yr: The number of medical treatments from the previous year.

l Avg Treatments Last 5 Yrs: The average number of medical treatments for each of the
last five years.

l Fatalities Last Yr: The number of fatalities that occurred on the job last year for this com-
pany.

l Avg Fatalities Last 5 Yrs: The average number of fatalities that occurred for each of the
last five years.

l Safety Record Comments: Any comments about the safety record and program of the
company.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Contract History

If you have worked with a company for several years, you probably saved information about past con-
tracts with this company. On the Contracts History tab, you can track basic information from these pre-
vious contracts. You can also add information about contracts between other companies.

Monitoring a company's contract history enables you to observe contract trends. For example, by track-
ing the original contract value and the final contract value, you can see if the company consistently sub-
mits a large number of change orders.
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To add contract history

1. In the Company Setup form, click the Contract History tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. Enter the following information:

l Client: The name of the client for the project.

l Contact: The name of the contact person for the client.

l Contact Tel: The telephone number for the client's contact person.

l Project Number: The project number.

l Project Name: The name of the project.

l Contract Num: The number of the company's contract for the project.

l Scope of Work: The means and materials for fulfilling the contract.

l Orig Value: The original value of the contract.

l Change: The amount of change.

l Final Value: The final value of the contract. This value is auto-calculated if you enter the
amount of change. If you enter the final value, the amount of change is auto-calculated.

l Pct Change: The percentage by which the final value of the contract differs from the ori-
ginal value of the project. This value is auto-calculated from the Orig value and Final Value
fields. If you enter the change percentage, the amount of change in value and the final
value is recalculated.

l Start Date: The date the contract started.

l End Date: The date the contract ended or will end.

l Duration: The number of months the company worked on the project. The value in this
field is auto-calculated based on Start and End dates. You can also specify the duration.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Company Prequalification
Prolog Converge includes a custom Company Prequalification form, which is an externally accessible
web page (no logon required). The Company Prequalification form is used by prospective bidding com-
panies to submit their company information for review and approval. When the company information is
approved, an official Company record is created in the portfolio of choice.

IMPORTANT: Company records are specific to portfolios. Your administrator must specify the portfolio
and project to which the Company Prequalification records are routed. This is done in the Web Prefer-
ences module of the Prolog Converge Admin tool.

Additionally, the File Management System (or FMS) project files that are linked to a Company during
and after the approval process are project- specific. To ensure that project files are linked in a con-
sistent manner, contact your administrator to configure which project is used when uploading and link-
ing Company files.

The following hyperlink for the Company Prequalification form can be sent to prospective bidders by
email:

http://<ConvergeURL>/prologconverge/webclient/companyprequal.aspx

where "<ConvergeURL>" is your Prolog Converge domain.

The instructions for completing the Company Prequalification form are available as a PDF and can be
sent to the bidders along with the URL. This PDF is also available on Supportlink.

Reviewing and Approving Company Prequalification Forms

When prospective bidders submit their information using the Company Prequalification form, a Com-
pany record is created in the database. Company records that are pending for approval are not present
in the Prolog portfolio and can be viewed only in the Projects Area in Prolog Converge.

To approve or reject a Company Prequalification record

1. In the Portfolio area, click to select the project to which all company prequalification
forms have been routed.

NOTE: This is set by your administrator in the Prolog Converge Admin tool (Web > Preferences).

2. On the View menu, click Company Management > Company Setup > Pending Approval.

A list of submitted company prequalification forms is displayed.

3. Click to open the record that needs approval.

4. Ensure that all required fields on each tab have been entered.
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5. Click one of the following menu options:

l Approve: Click to approve the record. The Company record is moved from the database
into the Prolog Portfolio, thus creating an official Company record.

l Reject: Click to reject the record and return it to the submitter. The Company record is not
deleted from the database but the Approve/Reject menu option is not available in the
record.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Cost Control
In the Cost Control module you can:

l Track the project budget and the project costs

l Create records for all of the contracts, purchase orders, and invoices in a project

l Track contract changes

You can also use the Cost Control forms to track project data only, and not track budget or cost inform-
ation. For example, you can create a schedule of values for a contract, but you do not need to assign a
budget code to the schedule of values. You can create and track change orders, but you do not need to
indicate which budget code is affected or impacted by the change order.

Application for Payment

Contracts between a general contractor and an owner usually specify that the owner makes progress
payments at regular time intervals. Payments from the owner are usually based on the work done by
the general contractor and by the subcontractors. The Application for Payment form is used to prepare
a summary of the completed work for each pay period.

To create an application for payment record

1. On the View menu, click Cost Control > Application for Payment, and then select a view.

2. Click .

The Application for Payment form appears.

3. In the Creating dialog box, select the contract for which you want to create an application for
payment from the Contract Number drop-down list, and then click Create.

4. Enter the following information:
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l Contract Number: The contract number selected in the previous step is displayed here.
This field is read-only.

l Application No.*: The number of the application for payment for the selected contract.

l Sequence: The next available sequence number is displayed. This field is read-only.

l App Date*: The date on which the application for payment was created or submitted.

l Period*: The cost period for which you want to create the application for payment.

*These fields are required.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Items to an Application for Payment

When creating applications for payment for a prime contract, items can be added to the application for
payment to indicate the cost break down.

To add detailed items to an application for payment

1. In the Application for Payment form, click the Detailed Items tab.

2. To add an item, click New.
A new row is added to the grid.

3. Enter the following information for the item:

l Item No: The line item number.

l Description: The description of the line item.

l Scheduled Value: The scheduled value for the contract item.

l Previous Work Material Install Value: Displays the previous work install value.

l Work This Invoice Value: The value of the work completed for the item.

l Material Install This Invoice Value: The value of stored material or the value of material
installed.

l Total Work Material Install Value: The sum of the Previous Work Material Install Value,
the Work This Invoice Value and the Material Install This Invoice Value.

l Stored Material Value: The value of the stored material for the invoice item.
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l Total Complete Value: The sum of the Total Work Material Install Value and the Stored
Material Value.

l Net Complete Value: Sum of the total work material install value and the stored material
value.

l Net Current Due: The total amount due for the item.

l Percent Complete: The percentage of total value that has been used thus far.

l Balance To Complete Value: The remaining balance to complete the total value.

l General Retain Value: The product of the general retain percentage and the total work
material install value.

l Stored Material Retain Percent: The retainage percentage applied to stored materials.

l Stored Material Retain Value: The value calculated by multiplying the stored material
value by the stored material retain percent.

l Total Retain Value: The sum of the general retain value and stored material retain value.

l Task Name: The name of the task from the schedule.

l Revenue Code: Select the revenue code you want assigned to the line item.

l Expend Authority Code: The expenditure authorization that you want to assign to the
line item.

l Category: The schedule of values category that you want assigned to the line item.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To add a prime contract change order to an application for payment

1. In the Application for Payment form, click the Detailed Items tab.

2. Click Add CO.
The PCCO Search window appears.

NOTE: Only prime contract change orders for the current contract are listed in the window.

3. Select the prime contract change orders you want to add to the application for payment.

4. Click .

The change orders are added to the grid.
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5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

View a Financial Summary of Applications for Payment

From the Financial Summary tab of the Application for Payment form, you can view a summary of the
contract value and the progress payments.

The values in the Contract Status fields are calculated based on the original contract value, the change
orders for the contract, and the change orders for the contract included in the application for payment.
The Invoicing Status fields display a summary of the applications for payment for the contract, such as
total value of completed work, total amount of retainage, and the current payment due. The values in
the Invoicing Status fields are calculated based on the amounts added in applications for payment for
the selected contract.

NOTE: All the fields on this tab are read-only.

To add other information for an Application for Payment

1. In the Application for Payment form, click the Financial Summary tab.

2. View the following information:

Contract Status

l Contract Value: Original value of the contract. This is the sum of the Schedule of Values in
the contract.

l Changes to this Invoice: Value of the change orders for the contract up to and including
the cost period of this application for payment.

l Contract Value this Period: Revised value of the contract for the cost period in the applic-
ation for payment. This is calculated by adding the Original Contract Value to Changes to
the invoice.

l Current Contract Value: Value Revised value of the contract including all change orders.
This is calculated by adding the value of all the changes to the Original Contract Value.

Invoicing Status

l Total Completed and Stored: Total value of the completed work, installed material, and
stored material up to and including this application for payment.

l Total Retainage: Total amount of retainage up to and including this application for pay-
ment.
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l Total Earned Less Retainage: Value of the completed work, installed material, and stored
material in all the applications for payment up to and including this application, minus
retainage.

l Less Previous Invoices: Total billed in previous applications for payment for this contract.

l Current Payment Due: Total amount earned, minus retainage, and minus amounts from
previous applications for payment.

l Balance To Invoice (Incl Retainage): Remaining value of the contract payable to the sub-
contractor.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Add Other Information for Applications for Payment

On the Other Information tab of the Application for Payment form, track the names of the people sub-
mitting or preparing the payment application and the company names. When selecting the contract for
which the application for payment is to be created, the contact information set up for the contract in
the Contracts form is automatically added.

The dates on which the owner approved or authorized payment of the application for payment and the
date on which the payment was received can also be tracked.

To add other information for an Application for Payment

1. In the Application for Payment form, click the Other Information tab.

2. Enter the following information:

l To Company: The name of the company for the general contractor preparing the applic-
ation for payment.

l To Contact: The name of the contact person for the general contractor preparing the
application for payment.

l To Contact Signed By: The name of the person for the general contractor signing the pre-
pared application for payment.

l To Contact Title: The title of the person signing the prepared application for payment for
the general contractor.

l From Company: The company name or code for the owner company. The company name
of the logged in user is displayed by default and cannot be changed.
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l From Contact: The name of the contact person at the owner company signing or issuing
the certificate of payment for the owner company.

l From Contact Signed By:The name of the person at the owner company who signing or
approved the certificate of payment.

l From Contact Title: The title of the person at the owner company signing or issuing the
certificate of payment.

l Approved Date: The date the application for payment was approved for payment.

l Paid Date: The date the application for payment was paid or the date you received the cer-
tificate of payment.

l Category: The category for the application for payment.

l Reference: References to files, documents, or records associated with the application for
payment.

l Notes: Notes or comments about the application for payment.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Budgets

You can create budget codes to monitor how much money has been spent or has been committed.
Budget codes are used for tracking amounts in schedule of values items in committing contracts, poten-
tial change order items, purchase orders, invoices, and subcontract change orders. You can also use
budget codes to track production quantity, budget production hours, and forecast costs.

To create a budget item

1. On the View menu, click Cost Control > Budgets, and then select a view.

2. Click .

3. In the Description box, type a description of the work that will be completed using funds
assigned to the line item.

4. On the General tab, enter the following required information:

Name Description

Phase The code indicating the phase of the project.
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Name Description

Division The code for the construction division.

CSI Code The CSI Code.

Scope The two-character code that defines the scope off the project
for the line item.

Extension The code that you want to use to differentiate or sub-divide
the budget codes that have identical Phase, Division, CSI Code
and Scope values.

Category The code that is used to differentiate or sub-divide the
Budget Codes that have identical Phase, Division, CSI Code,
and Scope values.

NOTE: The Budget Code box is populated automatically with your selections.

5. (Optional) Enter the following information:

l Original Budget Amount: The dollar amount originally allocated to the budget code.

l Uncommitted Cost: The uncommitted cost amount. This is the amount of money avail-
able to be spent for the budget code. When you first create the budget code, the Uncom-
mitted Cost equals to the Original Budget Amount. The value in the Uncommitted Cost
box changes as you commit costs.

l Revenue Code: The revenue code you want to assign to this budget code.

l Alias Code: The alias code for the budget code. For example, if you need to associate the
budget code with a code in the owner's accounting system, you can add the code from
the owner's accounting system as the alias code.

l Reference: Information about a reference item or document associated with the selected
budget code. When you save potential change orders and budget control entries that
use this budget code, the record numbers are inserted automatically into this box.

l Committing Document: Information about the committing document for the selected
budget code. When you save subcontract change orders, contracts, and potential change
orders that use this budget code, the record numbers are inserted automatically into this
box.

l Company Code: Company codes for the companies with reference or committing doc-
uments for this budget code.

l General Notes: General notes about the budget code.

6. To save the changes and keep the form open, click > Save.

—Or—
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To save the changes and close the form, click > Save and Exit.

To copy a budget item

1. Open the budget item that you want to copy.

TIP: The new budget code will contain the values from the Original Budget Amount, Uncom-
mitted Cost, Revenue Code, Alias, and Reference fields of the original budget code.

2. Click .

3. Edit the Phase, Division, CSI Code, Scope, Extension, and Category fields, so the combination is
unique.

4. Edit the other details as needed.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Quantities

Assign a production quantity to each budget code. A production quantity is used to track the amount
of work you expect to be completed for the budget code. When you budget production quantities, you
can also track the earned production quantities, and the cost per unit of production.

The Analysis section displays the cost per production quantity for the budget code. To calculate the Pro-
jected Unit Cost, the Projected Cost Amount is divided by the Projected Quantity.

Examples:

l In a budget code for concrete, you estimate the number of cubic yards that will be
poured.

l In a budget code for light fixtures, you estimate the number of light fixtures that will be
installed.

To add original production quantities

1. In the Budget form, click the Quantities tab.

2. In the Budgeted Production section, in the Original Budget Qty box, type the amount of work
you expect to be completed or produced for the budget code.

3. In the Analysis section, in the Qty Unit of Measure, type the unit of measure for the quantity.

For example, if the budget code is for cast-in-place concrete, you might add cubic yards as the
unit of measure.
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4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Revising Production Quantities

Once you begin work, your production quantity estimation may need to be updated. You might write a
change order that increases the amount of work for the budget code.

Example:

The budget code is for cast-in-place concrete, and you create a change order that increases the
scope of cast-in-place-concrete work. You also increase the budgeted production quantity.

To revise production quantities

1. In the Budget form, click the Quantities tab.

2. In the Budgeted Production section, in the Revised Budget Qty box, type the additional quant-
ity of work you expect to be produced for the budget code.

The Current Budget Qty is calculated by adding the Revised Budget Qty and the Original
Budget Qty.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Calculating Earned Production Quantities

In the Earned section of the Quantities tab, you can track the quantity of work that has actually been
completed.

In the Contract Invoices Qty box, Prolog Manager displays the sum of the production quantities for all
contract invoice items with the active budget code. However, if you track self-performed work in a prime
contract, the invoiced quantities do not include any production quantities for self-performed work. If
your company performs work for the budget code, then you need to add the quantity of work expen-
ded by your company.
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To include additional expended production quantities

1. In the Budget form, click the Quantities tab.

2. In the Earned section, in the Additional Expended Qty box, type the quantity of work completed
by your company or other companies that is not included in contract invoices.

l The Additional Expended Qty is added to the Contract Invoice Qty.

l The Qty to Complete is calculated by subtracting the Qty to Date from the Projected
Qty.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Forecasting Production Quantities

As a project progresses and you have a better idea of the quantities for a budget code, you can fore-
cast the additional production quantity.

To forecast production quantities

1. In the Budget form, click the Quantities tab.

2. In the Budged Production section, in the Forecast Adj Qty box, type the additional production
quantity needed to complete the work associated with the budget code.

The Projected Qty is calculated by adding the Forecast Adj Qty and the Current Budget Qty.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Time

In addition to tracking production quantity for a budget code, you can also track the production hours,
which are the labor hours needed to complete the work.
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Examples:

l You estimate the number of man-hours needed to install all the light fix-
tures.

l You estimate the number of man-hours needed to place all the concrete.

To budget production hours

1. In the Budget form, click the Time tab.

2. In the Original Budget Hours box, type the estimated number of hours that are needed to com-
plete the work for the budget code.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Revising Production Hours

As the project progresses, you might need change the production hours for the budget code.

Example:

You create a budget code for building a masonry wall. The owner issues a directive to increase
the length of the wall, so you increase the number of production hours needed to complete the
work for the budget code.

To revise the number of budgeted hours

1. In the Budget form, click the Time tab.

2. In the Revised Budget Hours box, type the change in the number of hours.

TIP: To indicate a decrease in hours, type a negative (-) sign before the number.

The Current Budget Hours are calculated by adding the Revised Budget Hours and the Ori-
ginal Budget Hours.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Forecasting Production Hours

In addition to budgeting and revising the number of original budget hours, you can forecast the addi-
tional hours needed to complete the work for the budget code.

To forecast production hours

1. In the Budget form, click the Time tab.

2. In the Forecast Adj Hours box, type your estimate of the additional number of hours needed to
complete the work for the budget code.

The Projected Hours are calculated by adding the Forecast Adj Hours and the Current Budget
Hours.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Calculating Earned Production Hours

You can track the number of hours that has actually been completed.

The Contract Invoices Hours box displays the sum of the production hours for all contract invoice items
with the active budget code. However, if you track self-performed work in a prime contract, the hours
from the invoices do not include any time spent for self-performed work. If your company completes
producing/completing work for this budget code, then you need to add the amount of time expended
by your company.

To include additional expended hours

1. In the Budget form, click the Time tab.

2. In the Additional Expended Hours box, type the number of additional hours spent by your com-
pany or other companies that is not included in contract invoices.

l TheHours to Date are updated by adding the Contract Invoice Hours to the Additional
Expended Hours.

l TheHours to Complete are updated by subtracting theHours to Date from the Pro-
jected Hours.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Forecasting

On the Forecasting tab, you can substitute alternative values to estimate the effect of cost changes to
the overall project budget.

To calculate a forecasted cost

1. In the Budget form, click the Forecasting tab.

2. In the Forecast Cost box, type the value that you want to use as the forecasted cost.

The Forecast Under/Over is calculated by subtracting the Projected Budget from the Forecast
Cost.

3. In the Forecast Start Date box, enter the date on which the forecast item starts.

4. In the Forecast Finish Date box, enter the date on which the forecast item ends.

5. From the Forecast Allocation Type list, select the method for how the Value Remaining will be
distributed across the applicable months.

l Back Load: Automatically distribute the Value Remaining across the monthly forecast
columns that fall within the forecast items start and end dates. When this mode is selec-
ted, the remaining value is spread across the monthly forecast columns using a back load
model that starts low and then peaks at the end.

l Bell Curve: Automatically distribute the Value Remaining across the monthly forecast
columns that fall within the forecast items start and end dates. When this mode is selec-
ted, the remaining value is spread across the monthly forecast columns using a bell curve
model that starts low, peaks at the mid-point, and ends low.

l Front Load: Automatically distribute the Value Remaining across the monthly forecast
columns that fall within the forecast items start and end dates. Select this option to
spread the remaining value across the monthly forecast columns using a front load model
that peaks at the beginning and then ends low.

l Linear: Automatically distribute the Value Remaining across the monthly forecast
columns that fall within the forecast items start and end dates. Select this option to
spread the remaining value evenly across the monthly forecast columns.

l Plug: Directly edit the monthly forecast columns. When this allocation type is selected, all
the monthly forecast columns that fall within the forecast item’s start and end dates can
be edited.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Using a Formula for Forecasted Costs

If you use a formula to forecast costs, you can base it on one of several columns in the budget system.
Then you can multiply or divide the column by a percentage to calculate the forecasted cost.

Example:

The original budget for the cast-in-place concrete budget code is $1,000,000. To date, the sub-
contractor has only billed you for $300,000. but you know that he has only completed 20% of the
work required. You can forecast the cost of completing the concrete work by dividing the Cost
to Date of $300,000 by 20%. The forecasted cost for all the work in the budget code is $1,500,000.

To use a formula to calculate forecasted cost

1. In the Budget form, click the Forecasting tab.

2. From the Select Financial Column list, select the column in the budget system that you want to
use in the forecasted cost calculation.

The amount is displayed in the selected column in the Current Value box.

3. In the Percent (%) box, type the percentage by which you want to multiply or divide the selected
column.

4. To multiply the Calculation Amount by the percentage to determine the forecasted cost, select
Multiply.

—Or—

If you want to divide the Calculation Amount by the percentage to determine the forecasted
cost, select Divide.

5. Click Recalc.

l The forecasted cost is displayed in the Forecast Cost box.

l The Forecast Under/Over is calculated by subtracting the Projected Budget from the
Forecast Cost.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Recalculating Forecasted Costs

Periodically, you may want to update the forecasted cost for a budget code. You can recalculate the
forecasted cost for one budget code or for all budget codes.
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To recalculate forecasted cost for one budget code

1. On the Budget form, click the Forecasting tab.

2. In the Percent (%) box, type the percentage by which you want to multiply or divide the financial
column.

3. Click Recalc.

The forecasted cost is recalculated using the current value of the selected financial column.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To recalculate forecasted costs for all budget codes

1. On the Forecasting tab, click Recalc All Codes.

2. In the confirmation dialog, click OK.

The forecasted costs for each budget code is recalculated using the current value of the selected
financial column.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Resetting Forecasted Costs

When you reset the forecasted cost values for all the budget codes in your project, the selected fin-
ancial column changes to Projected Costs and is multiplied by 100% to calculate forecasted costs. Then
the Forecast Under/Over values are recalculated for all budget codes.

To reset forecasted costs

1. In the Budget form, click the Forecasting tab.

2. Click Reset All Codes.

3. In the confirmation dialog, click OK.

The forecasted costs for each budget code are reset to be equal to the projected cost by mul-
tiplying the Project Costs column by 100%.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

ChangeOrder Requests

A change order request (COR) is used to group together multiple potential change orders (PCOs) that
are to be submitted to the owner.

A change order request can be used to:

l Create a clean numbering system for the owner

l Associate multiple PCOs to one COR, if necessary

l Create the paper document via a report or Word Processor document for the owner to sign off
on so that the owner will eventually increase the contract with a prime contract change order
(PCCO).

To create a COR record

1. On the View menu, click Cost Control > Change Order Requests, and then select a view.

2. Click .

The Change Order Requests form appears.

3. Enter the following information:

l Number*: The number of the COR.

l Description: The description of the COR.

l Status: The status of the COR, i.e. pending, approved, overdue, or cancelled.

l Closed: Select this check box to indicate that the COR record is closed.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information for a Change Order Request

Add general information like the contacts responsible and the days required to complete the change
order request.
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To add general information for a COR

1. In the Change Order Requests form, click the General tab.

2. Enter the following information:

l To Company: The name of the company receiving the COR.

l Attention: The name of the contact at the company receiving the COR.

l From Company: The name of the company submitting the COR.

l Contact: The name of the contact person at the submitting company or the name of the
person submitting the COR.

l Requested Days: The number of additional days needed to complete the work in the
change order.

l Approved Days: The number of days approved to complete the work in the change order.

l Requested Amount: The amount needed to complete the work in the change order.

l Approved Amount: The amount approved to complete the work in the change order.

3. In the Approval Date Tracking section, enter the following information:

l Initiated Date: The date on which the COR was created.

l Required Date: The date on which the COR response or decision is required.

l Completed Date: The date on which the COR was answered or completed.

l Notice to Proceed: The date on which the COR is scheduled to start or notice was given
to proceed with the work in the COR.

l Executed Date: The date on which the legal document for the COR was signed.

l Reference: References to any documents, files, letters, or records associated with the
COR.

l Category: The category for the COR, such as Design Changes, Box Conditions, or Owner
Directives.

l PCCO: The PCCO number to which the PCO items in the COR are linked. This field is read-
only.

l Notes: Notes for the COR.
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NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking PCOs with a Change Order Request

On the Linked PCOs tab in the Change Order Request form, associate any relevant PCOs with the
change order request.

To link a PCO with a COR

1. In the Change Order Requests form, click the Linked PCOs tab.

2. Click Add Link.

The Potential CO Search window is displayed. Closed PCOs do not automatically appear in this
list.

3. To see the closed PCOs, select the Show all including closed records check box.

4. In the Sel column, select the PCOs that you want to include in the COR, and then click .

The selected PCOs are added to the change order request, and the following information is dis-
played for each linked PCO:

l PCO Number: The number for the PCO.

l Date: The date for the PCO.

l Description: The description of the PCO.

l UOM: The unit of measure for the PCO item.

l Proposed Qty: The proposed quantity for the PCO item.

l Budget Proposed Unit Price: The proposed price per unit for the PCO.

l Budget Proposed Amount: The proposed budget amount for the PCO.

l Approved Qty: The approved quantity for the PCO item.

l Budget Approved Unit Price: The approved unit price for the PCO item.

l Budget Approved Amount: The approved budget amount for the PCO item.
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l Applied Qty: The applied quantity for the PCO item.

l Budget Applied Unit Price: The budget applied unit price for the PCO item.

l Budget Applied Amount: The amount used in the budget transaction.

l Requested Days: The number of days needed to complete the PCO.

l Approved Days: The approved number of days for the PCO item.

l PCO Category: The category that describes the PCO item.

l PCO Reason: The reason the PCO was created.

l Reference: References to the PCO item.

l Notes: Any additional notes regarding the PCO item.

l Closed: Flag when selected indicates that the PCO is closed.

l Notify Ref Doc: Notify reference document for the PCO item.

l Date Req’d: The date the PCO item is required.

l Done Date: The done date for the PCO item.

l Is Locked: If selected, the PCO item cannot be edited or deleted.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To remove a linked PCO

1. In the Change Order Requests form, click the Linked PCOs tab.

2. In the grid on the Linked PCOs tab, select the row containing the potential change order you
want to remove from the change order.

3. Click Delete Link.

The link to the potential change order is deleted and the row is removed from the grid after you
save the record.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Contract Invoices

Use the Contract Invoices form to record invoices you have received from subcontractors, and to
determine the value of the progress payment to the subcontractor. You can create a contract invoice
for any contract that commits costs in the budget.

If this is the second or greater invoice you are creating for a contract, values of previously performed
work and installed material are displayed on the Detailed Items tab. Prolog Converge calculates the Pre-
vious Work Material Install Value for the current invoice by adding together the values in the Work this
Invoice Value, Material Install This Invoice Value, and Previous Work Material Install Value columns from
the previous invoice.

To create a contract

1. On the View menu, click Cost Control > Contract Invoices, and then select a view.

2. Click .

The Contract Invoices form appears.

3. In the Creating dialog box, select the contract for which you want to create a contract invoice,
and then click Create.

4. Enter or view the following information:

l Contract Number: The contract number against which the contract invoice is generated.

l Invoice Number*: The invoice number usually represents the total number of contract
numbers created against the same contract. Optionally change this number to match
your numbering style.

l Sequence: The sequence is auto-populated with the next available number.

l Invoice Date*: Select the date on the invoice that the subcontractor submitted.

l Period*: Select the cost period with the date range to which the contract invoice must be
added.

l Approved for Budget: If this check box is selected, the value of the invoice is committed
to the budget system.

*This field is required.

5. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Adding Subcontract Change Orders to Contract Invoices

When you create a contract invoice, all the contract amounts are imported into the Detailed Items tab.
However, you can also include a subcontract change order in the contract invoice. Subcontract change
orders must be created during or before the end of the selected cost period for the contract invoice.

To add subcontract change orders to a contract invoice

1. In the Contract Invoices form, click the Detailed Items tab.

2. Click the Add CO button to add subcontract change orders.

The SCO Search window is displayed.

3. Select the relevant change order, and then click .

4. The following information defines each SCO:

l Item No: The item number in the contract.

l Description: The description of the item in the contract.

l Category: The schedule of values category assigned to this invoice item.

l Scheduled Value: The maximum scheduled value for this contract item.

l Previous Work Material Install Value: The previous work install value. If there are pre-
vious contract invoices for this contract, the Previous Work Material Install Value for the
current invoice is calculated by adding together the values in the 'Work this Invoice Value',
'Material Install This Invoice Value', and 'Previous Work Material Install Value' columns
from the previous invoice.

l Work This Invoice Value: The value of the work completed for this item during the
invoice period. Note that this value plus the 'Material Install This Invoice Value', and 'Pre-
vious Work Material Install Value' cannot exceed the 'Scheduled Value'.

l Material Install This Invoice Value: The value of the material installed on the project for
the item during the invoice period. Note that this value plus the 'Work This Invoice Value',
and 'Previous Work Material Install Value' cannot exceed the 'Scheduled Value'.

l Total Work Material Install Value: The total of the Previous Work Material Install Value,
Work This Invoice Value, and Material Install This Invoice Value.

l Total Complete Value: Sum of the total work material install value and the stored mater-
ial value.
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l Net Complete Value: Sum of the total work material install value and the stored material
value.

l Net Current Due: The total amount due for this invoice item. This is the total amount due
for the invoice item less retainage.

l Percent Complete: Tracks the percentage of total value that has been used thus far.

l Balance To Complete Value: Tracks the remaining balance to complete the total value.

l General Retain Percent: The retainage percentage applied to general work.

l General Retain Value: Product of the general retain percentage and the total work mater-
ial install value.

l Stored Material Retain Percent: The retainage percentage applied to stored materials.

l Stored Material Retain Value: The value calculated by multiplying the stored material
value by the stored material retain percent.

l Total Retain Value: The sum of the general retain value and stored material retain value.

l Task Name: Tasks that are associated with this invoice item and used to calculate invoice
values.

l Budget Code: The budget code for the invoice item.

l Expend Authority Code: The expenditure authorization assigned to this invoice item.

l Notes: Notes related to the invoice item.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Viewing the Contract Invoice Financial Summary

On the Financial Summary tab of the Contract Invoice form, you can view a summary of the contract
value and of the invoice progress:

l Original Contract Value: The original value of the contract. This is the sum of the Schedule of Val-
ues in the contract.

l Changes to this Invoice: The value of the change orders added to the contract in contract
invoices up to and including the cost period of the active contract invoice.

l Contract Value this Period: The revised value of the contract for the cost period in the invoice.
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l Current Contract Value: The revised value of the contract including all change orders. The value
of all the changes to the original contract value is calculated.

l Total Completed and Stored: The total value of the completed work, installed material, and
stored material.

l Total Retainage: The total amount of retainage to date.

l Total Earned Less Retainage: The amount earned by the subcontractor, not including the total
amount of retainage Less Previous Invoice Value of the completed work, installed material, and
stored material from the previous invoices for this contract.

l Less Previous Invoices: The total billed in previous invoices.

l Current Payment Due: The amount of payment due for the current invoice.

l Balance To Invoice (Incl Retainage): The remaining value of the contract payable to the sub-
contractor. The balance to invoices includes the amount of retainage.

Adding Other Contract Invoice Information

For each contract invoice you can track contact information for the company submitting the invoice
and for your own company on the Other Information tab of the Contract Invoices form. You might want
to track the names of the people submitting or preparing the invoice. Or you might want to track the
name of the person you need to call if you have a question regarding the submitted invoice.

To add other contract invoice information

1. In the Contract Invoices form, click the Other Information tab.

2. Enter the following information:

l To Company: The name of the company submitting the contract invoice.

l To Contact: The name of the contact person for the subcontractor submitting the con-
tract invoice.

l Signed By (To): The name of the person for the subcontractor who signed the contract
invoice.

l Title (To): The title of the person signing the contract invoice for the subcontractor.

l From Company: The name of the company paying the contract invoice.

l From Contact: The name of the contact at the company paying the contract invoice.

l Signed By (From): The name of the person signing, or approving the contract invoice.
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l Title (From): The title of the person signing, or approving, the contract invoice.

l Approved Date: The date when the invoice was approved for payment.

l Paid Date: The date on which the invoice was paid.

l Reference: Any references to files, documents, or records associated with the contract
invoice.

l Category: The category for the contract invoice.

l Notes: Notes or comments about the contract invoice.

l Include in Application for Payment: Select this check box to include the contract invoice
in the application for payment.

l Contract Number: The contract number for the application for payment in which the con-
tract invoice will be included.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Invoice Payment Information

Add your invoice payment information on the Invoice Payment tab of the Contract Invoices form. On
this tab, contract invoice payments can be calculated based on discount rates and amounts.

IMPORTANT: The Invoice Payment tab is displayed in Prolog Converge only if the 'Contract Invoices -
Use Invoice Payment Tab' option is enabled in Prolog Manager's Project Specific Options (Prolog Man-
ager > Tools > Preferences > Options > Project Specific options > Contract Invoices - Use Invoice Pay-
ment Tab > Yes). If you enabled this tab from Prolog Manager, you must also log in to the Prolog
Converge Admin tool and Request Reconfiguration.

To add invoice payment information

1. In the Contract Invoices form, click the Invoice Payment tab.

2. Enter the following information:

l Original Invoice Amount: The value stated in the invoice from the subcontractor.

l Corrected Amount: Original Invoice minus Sum Of Items. This field is auto-calculated and
is read-only.
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l Sum Of Items: Sum of the Total Completed Value items from the Detailed Items tab.

l Status: The status of the invoice payment.

3. In the Subtractions section, enter the following information:

l Descriptions: The descriptions for the contract subtractions.

l %: The percentage for the contract subtraction.

l Amounts: The lump sum amounts to be used in contract invoice deductions.

4. In the Penalties and Damages area, enter the value of the penalties and damages assessed in the
Amount field.

5. In the Retainage section, enter the following information:

l Reduced: When this check box is selected, the Retainage Base = (Sum of Items) - (Sum of
Subtractions + penalties and damages Amount). When this check box is not selected, the
Retainage Base is the Sum Of Items.

l %: The retainage percentage.

l Retainage Base: Calculated based on whether the Reduced check box is selected or not.

l Retainage Amount: Amount calculated based on the retainage percentage.

6. Click the Calculate button, and then enter the following information:

l Approved Invoice Amount: (Sum of Items) - (Sum of Subtractions) - (Penalties and
Damages) - (Retainage).This field is auto-calculated and is read-only.

l VAT: Approved Invoice Amount multiplied by VAT%. This field is auto-calculated and is
read-only.

l Incl. VAT: Approved Invoice Amt plus VAT. This field is auto-calculated and is read-only.

l VAT%: The value added tax percentage.

l Previous Payments: Sum of the payments from previous invoices. This field is auto-cal-
culated and is read-only.

l This Invoice Actual Amt: Approved Invoice Amt minus Previous Payments. This field is
auto-calculated and is read-only.

l Payment: The amount of your payment. The approved invoice amount is moved to the
Payment field when you click Calculate.

l Payment VAT: Payment multiplied by VAT%. This field is auto-calculated and is read-only.

l Payment Incl.VAT: Payment plus VAT. This field is auto-calculated and is read-only.
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l Payment Date: The date when the payment is due. The default extension is 28 days.

l Discount Rate: The percentage of discount used for early payments.

l Discount Amount: Payment Including VAT multiplied by Discount Rate. Used for early pay-
ment. This field is auto-calculated and is read-only.

l Incl. VAT and Discount: Including VAT minus Discount Amount. This field can be edited.

l Early Payment Date: The date for early payment. The default extension is 10 days.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Contracts

A contract is an agreement between two parties in which one party agrees to perform work, furnish
labor, or furnish materials for an agreed upon price which will be paid by the other party. Use the Con-
tracts form in Prolog Manager to track all of the contracts in a project. Several tasks you can do in the
Contracts form include:

l Creating the schedule of values

l Adding substantial and final completion dates

l Listing inclusions, exclusions and alternates

l Designating the contract attachments and drawings and specifications.

NOTE: The contract amount is not committed to the budget until you have approved the contract for
the budget.

To create a contract

1. On the View menu, click Cost Control > Contracts, and then select a view.

2. Click .

The Contracts form appears.

3. Enter the following information:

l Contract ID: The system generated unique number identifying the contract. This field is
read-only.

l Contract Number: The number assigned to the contract.
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l To Company: The name of the company to which you are awarding the contract. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Short Description: A short description of the contract.

l Approved for Budget: This check box is selected if the contract has been approved for
the budget. This check box is selected by default for committing contracts only.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Contract Information

After creating a basic contract record, add more contract information on the General Information tab.

To add general contract information

1. In the Contracts form, click the General Information tab.

2. Enter the following information:

l Type of Contract*: The type of contract, such as Prime Contract, Subcontract, or Purchase
Order.

l Rules: The business rules for the contract. Options include Controlled Total, Uncontrolled
Total, Variable Total, and Uncontrolled Fixed Cap.

l Controlled Total – Change Order required to change value. Over-billing is not
allowed.

l Uncontrolled Total – Over-billing is allowed, but the contract value does not
change.

l Variable Total – Over-billing is allowed, and Prolog automatically increases the con-
tract value by the amount the contract is over-billed.

l Uncontrolled with Fixed Cap – Over-billing per line item is allowed, but only up to
the contract amount. The scheduled value is not increased. A change order is
required to increase the contract amount.

l Unit Price: Select this check box if this contract is a unit price contract.

l CSI Code: The CSI Code that applies to the majority of the work in this contract.

l Bid Package: The bid package number for which this contract was awarded.
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l Scope of Work: The scope of work for this contract.

l Addenda: The numbers of any addenda that impact this contract or the bid package from
which this contract is based.

l Exhibits: The name or number of any contract exhibits that further clarify the scope of the
contract.

l Miscellaneous General Notes: Notes about the contract.

l Reference: The number or name of any reference documents or material, such as the spe-
cification section, a bid form, or a file.

l Original Substantial Date: The date the scope of work described is contractually sched-
uled to be substantially completed.

l Time Changes: The total number of calendar days added to the contract due to sub-
contract or prime contract change orders.

l Current Substantial Date: The revised substantial date.  Prolog calculates the Current Sub-
stantial Date by adding the Time Changes to the Original Substantial Date.

l Original Contract Value: The original value of the contract. This value is the sum of the
schedule of values items.

l Cost Changes: The total amount of all the change orders executed against the contract. 
For committing contracts, this is the value of subcontract change orders for the contract. 
For non-committing contracts, this is the value of prime contract change orders for the
contract.

l Current Contract Value: The revised value of the contract. Prolog calculates the Current
Contract Value by adding the Cost Changes to the Original Contract Value.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Contract Information

On the Detailed Information tab of the Contracts form, track general contract dates, substantial and
final completion dates, bond amounts, contract classification percentages, and default retainage per-
centages.
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To enter detailed contract information

1. In the Contracts forms, click the Detailed Information tab.

2. In the General Dates section, enter the following information:

l Required By: The date by which you want the contract signed.

l Contract Date: The date when the contract was drawn up.

l Issued On: The date you sent the contract out to be signed.

l Executed On: The date when all the parties signed the contract and the contract became
legal.

l Notice to Proc: The date when the contractor can start the work described in the con-
tract.

l Actual Start: The date when the contractor actually started work.

3. In the Substantial and Final Completion Dates section, enter the following information:

l Orig Substantial: The date specified in the contract by which the work described in the
contract is expected to be substantially completed.

l Days: The number of days after the Original Substantial date the contractor has to com-
plete punch list items and finish the work described in the contract.

l Original Final: The date on which all work on the contract is expected to be complete is
automatically calculated and displayed here in read-only mode.
(Original Final date = Days + Original Substantial date)

l Cur Substantial: Prolog calculates the Current Substantial date by adding the total num-
ber of extra days approved through subcontract or prime contract change orders to the
Original Substantial completion date.

l Current Final: Prolog calculates the Current Final completion date by adding the total
number of extra days approved via change orders to the Original final Completion date.

l Actual Subst: The date on which the work on the contract was actually substantially com-
pleted.

l Actual Final: The date on which work on the contract was completed.

4. In the Contract Percentages section, enter the following information:

l %DBE: The percentage of the contract awarded to a disadvantaged business enterprise.

l %MBE: The percentage of the contract awarded to a minority business.
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l %WBE: The percentage of the contract awarded to a woman-owned business enterprise.

l %VBE: The percentage of the contract awarded to a veterans business enterprise.

l %SBE: The percentage of the contract awarded to a small business enterprise.

5. In the Bond Amounts section, enter the following information:

l Bid: The amount of the bid bond.

l Payment: The amount of the payment bond.

l Performance: The amount of the performance bond.

6. In the Default Retainage Percent section, enter the following information:

l General Work: The retainage percentage for completed work.

l Stored Material: The retainage percentage for the stored materials.

7. In the Current Retainage Held section, enter the following information:

l General Work: The total retainage held for completed work.

l Stored Material: The total retainage held for stored material.

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding an Item to the SOV

On the Contract Amounts tab, create a Schedule of Values (SOV) for the contract.

To add an item to the schedule of values

1. In the Contracts form, click the Contract Amounts tab.

2. To add a new row to the Schedule of Values grid, click New.

3. Enter the following information:

l Item No: The item number for the schedule of values item.

l Description: The description for the schedule of values item.

l Scheduled Cost: The value of the Unit Price multiplied by the Scheduled Quantity.
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l Budget Code: The budget code you want to assign to the schedule of values.

l Task Name: The task on the schedule associated with the item. To search for and select a

task, click next to the Task Name field.

TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l Production Qty: The quantity of work associated with the schedule of values item.

l Production Hrs: The number of man-hours (labor hours) needed to complete work on
this schedule of values item.

l Spec Section: The specification section for the schedule of values item.

l Material Code: The material code for the schedule of values item.

l Notes: Notes about the schedule of values item.

l Locked: The Locked column indicates that you have billed against the schedule of values
item and that it cannot be changed.

l Invoiced: The amount invoiced against the schedule of values item.

l Balance: The remaining balance for the schedule of values item.

l Retainage: Total amount of retainage held for work and stored material.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Contact Information in Contracts

Add contact information on the Contact Info tab. For information on adding information on the com-
pany that won the contract, see "Contracts" on page 145.
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To add contact information

1. In the Contracts form, click the Contact Info tab.

2. Enter the following information:

l To Company: The name of the company to which you are awarding the contract. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Main Contact: The name of the main company contact at the To Company.

l Signed By: The name of the person at the To Company who signs the contract. For inform-
ation on searching for a contact, see "Adding a Contact to a Record" on page 65.

l Title: The title of the person at the To Company who signs the contract.

l From Company: The name of the company that issued the contract.

l Main Contact: The name of the main company contact at the From Company.

l Signed By: The name of the person at the From Company who signs the contract.

l Title: The title of the person at the From Company who signs the contract.

l First Witness: The name of the first witness of the contract signing.

l Second Witness: The name of the second witness of the contract signing.

l Signature Block Comments: Comments to be added to the signature block.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Contract Inclusions

Inclusions allow you to specifically note items that are included in the contract or scope of work.

To add an inclusion

1. In the Contracts form, click the Inclusions tab.

2. To add a new row to the grid, click New.
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3. In the grid, enter the following information for each row:

l Item No: The item number for the contract inclusion.

l Description: The description for the contract inclusion.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Contract Exclusions

Exclusions are any items or scopes of work specifically excluded from the contract.

To add an exclusion

1. In the Contracts form, click the Exclusions tab.

2. To add a new row to the grid, click New.

3. In the grid, enter the following information for each row:

l Item No: The item number for the contract exclusion.

l Description: The description for the contract exclusion.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Alternates

On the Alternates tab, list the prices agreed upon for any alternates that the contractor may use. Altern-
ates refer to different methods, materials, or scopes of work that add or deduct from the base value of
the contract
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To add an alternate

1. In the Contracts form, click the Alternates tab.

2. To add a new row to the grid, click New.

NOTE: For more information, see "Entering Data in Grids" on page 4.

3. In the grid, enter the following information for each row:

l Item No: The number of the contract alternate.

l Description: The description for the contract alternate.

l Notes: Notes about the contract alternate.

l Reference: The number or name of any reference documents or files.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Referencing Contract Attachments

You can associate contract attachments created in the Contract Attachments form in the Purchasing
module to a contract in the Cost Control module. Associating the contract attachments is helpful in
maintaining a list of all the contract attachments that accompany a contract.

To reference a contract attachment in a contract

1. In the Contracts form, click the Contract Attachments tab.

2. To link a contract attachment, click Add Link.

The Contract Attachment Search window appears. For information on how to search for a
record, see "Searching for Records" on page 6.

3. Select the contract attachments you want to reference in the contract, and then click .

The Contract Attachment Search window closes, and the documents you selected are added to
the Linked Attachments grid.

4. The following information is displayed in the grid, for each link:
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l DocNo: The document number for the contract attachment.

l Rev: The revision number for the contact attachment.

l Item: The item description of the contract attachment.

l Title: The title of the contract attachment.

l Description: The description about the contract attachment.

l Orig Date: The date the contract attachment was created. If the contract document is a
revision, type the date of the original document.

l Rev Date: The date the contract attachment was revised.

l Rec’d Date: The date you received the contract attachment.

l Issue Date: The date you issued or sent the attachment to another party, such as the sub-
contractor.

l Company: The name of the Author Company for the contract attachment.

l Type:  The type of contract attachment.

l Category: The category of the contract attachment.

l Comments: The comments about the contract attachment.

l Notes: Notes about the contract attachment.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Referencing Drawings and Specifications in Contracts

On the Drawings/Specs tab, associate a drawing record from the Drawings and Specifications form to a
contract. You can also edit or delete a link to a drawing record.
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To reference drawings and specifications in a contract

1. In the Contracts form, click the Drawings/Specs tab.

2. To link to a drawing or specification, click Add.

The Drawings and Specs Search window appears.

3. Select the drawings and specifications records you want to reference in the contract, and then
click .

A new row is added to the grid, and the following information is displayed:

l Number: The drawing or specification number.

l Title: The title of the drawing or specification.

l Discipline: The discipline of the drawing/spec.

l Rev Date: The date the drawing or specification was created or a revision was submitted.

l Rev No: The revision number for the drawing or specification.

l Bulletin: The bulletin relating to a revision of the drawing or specification.

l Status: The status, such as In Progress, of the drawing or specification.

l Category: The category, such as Bid Set or Original Estimate, to reflect the nature or
status of the drawing or specification.

l Package Reference: The drawing packages that the drawing or specification is linked too.

l RFI Reference: The RFI’s that are linked to the drawing or specification.

l Company: The name of the company that requested or implemented the revision.

l Rec’d Date: The date that the revision was received.

l Notes: Notes regarding the drawing or revision.

l Files: The files attached to the drawing or specification. Click the files button to attach a
file from the library or to link a URL to the item. For more information on how to add
linked files, see "Linking Files or URLs to a Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Tracking Contract Changes

On the Change Order tab of the Contracts form, create a new contract change order.

To create a new change order

1. In the Contracts form, click the Change Orders tab.

The following information is displayed on this tab:

l Original Contract Value

l Cost: Read-only field displaying the original cost of the total contract.

l Time: Read only field displaying the Original Contract Date.

l Changes To Date

l Cost: Read only field displaying the total changes to date for all contract change
orders.

l Time: Read only field displaying the total changes in time for all contract change
orders.

l Revised Contract Value

l Cost: Read only field displaying the original contract cost plus the total cost for
changes to date.

l Time: Read only field displaying the revised contract date calculated as original con-
tract date plus the number of days reflected in the changes to date.

2. Click New CO.
If the contract commits costs in the budget, then the Subcontract Change Order form appears. If
the contract does not commit costs in the budget, then the Prime Contract Change Order form
appears.

3. Create and save the change order, then close the change order form. The following information
is displayed for the change order:

l CO Number: The change order number.

l Description: The description of the change order.

l CO Date: The date of the change order.
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l Approved Amt: The approved amount for the change order.

l Approved Days: The approved number of additional days for the change order.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Copying Contracts

While viewing a contract, you can make a copy of it using the Copy feature available on the toolbar.

To copy a contract

1. Open the contract that you wish to copy.

2. On the toolbar of the contract record, click .

3. On the Copy Options dialog box, select the check box next to the data you want to copy.

4. Click Copy.

A copy of the contract is created.

General Invoices

In the General Invoices form, record any of the non-contract invoices you receive. For example, you can
record invoices for electric bills, water bills, and office supplies. You can also process invoices for pur-
chase orders created using the Purchase Orders form. Ordinarily, you need to create one general
invoice for each bill, or invoice, that you receive.

To create a general invoice

1. On the View menu, click Cost Control > General Invoices, and then select a view.

2. Click .

The General Invoices form appears.

3. Enter the following information:

l From Company: The company name or code for the company that issued the invoice.

l Number: The number of the invoice.

l Purchase Order: The number of the purchase order.
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l Description: The description of the invoice.

l Approved for Budget: Flag for committing the general invoice to the budget.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Invoice Details

Each invoice has several dates associated with it—the invoice date, the date payment is due, and when
the invoice was paid. On the General tab of the General Invoice form, add these dates as well as the cost
period to which you want to apply the invoice.

To add general invoice details

1. In the General Invoices form, click the General tab.

2. Enter the following information:

l From Company: The company name or code for the company that issued the invoice. This
field is read-only.

l Contact: The name of the person to contact at the company that sent the invoice.

l Invoice Date: The date the invoice was issued.

l Period: The cost period with the date range to which you want to add the invoice.

l To Company: The company name or code for the company that the invoice was issued to.

l Attention: The name of the person at your company to whom the invoice is addressed.

l Due Date: The date payment of the invoice is due.

l Date Paid: The date the invoice was paid.

l Status: The status of the invoice.

l Category: The category for the invoice, such as direct cost, equipment, materials, permits,
or office supplies.

l Invoice Total: The sum of the invoice item subtotals.

l Previous PO Balance: The total value of the purchase order item.

l Balance of PO: The remaining purchase order amount due.
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l Include In Application for Payment: Flag to include the invoice in an Application for Pay-
ments.

l Contract Number: The prime contract for the application for payment in which you want
to include this invoice.

l Group Summary Description: The description or summary of the invoice.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Invoice Items

After you fill in general invoice information, such as whom the invoice is from, and when the invoice is
due, add the individual items from the invoice on the Items tab. If you are recording a general invoice
based on a purchase order, all of the items from the purchase order that have not been completely
invoiced are automatically listed.

To add general invoice items

1. In the General Invoices form, click the Items tab.

2. In the Tax section, enter the following information:

l Included In Items: Flag to calculate tax when tax is included in the item price.

l Tax %: The tax rate.

l Taxable Subtotal: The amount of the general invoice that is taxable.

l Tax Total: The tax rate multiplied by the taxable subtotal.

l Budget Code: The budget code to which you want to apply the cost of this invoice item.

3. In the Items section, click New to add a row to the grid.

TIP: You can also click Add From PO Catalog or Insert From PO Catalog to add items from your
Purchase Order Catalog. For more information, see "Purchase Order Catalog" on page 169.

4. Enter the following information for each general invoice item in the grid:

l Item No: The number of the line item in the invoice.

l Quantity: The quantity of the item.

l Item: The code or abbreviation for the invoice item.
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l Description: The description of the invoice item.

l UOM: The unit of measure of which the item needs to be purchased.

l Unit Price: The price per unit of the item.

l Subtotal: The quantity multiplied by the unit price. This value is calculated and displayed
automatically when the quantity and unit price are provided.

l Taxable: Select this check box if the invoice item is taxable.

l Budget Code: The budget code to which you want to apply the cost of this invoice item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Potential ChangeOrders

A potential change order (PCO) can be an item that is expected to result in extra work, or additional
costs. A PCO can also result from owner directives, bulletins, clarifications or changes to the original
plans. Any of these changes might require a change.

PCOs are sometimes referred to as cost control numbers (CCN), change estimates, anticipated cost num-
bers, proposed change orders, and change proposal request.

The Potential Change Orders form is the starting point of the change order process. Use the PCO form
to track possible and actual changes, the impact of the change on the budget and the cost, as well as
which companies are affected by the change. As a PCO moves from being a possible cost to being part
of a change order, update and modify the impact of the change in the Potential Change Orders form.

To create a potential change order

1. On the View menu, click Cost Control > Potential Change Orders, and then select a view.

2. Click .

The Potential Change Order form appears.

3. Enter the following information:

l Number*: The number for the PCO.

l Description: The short description of the PCO.

l Status: The status of the PCO.
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l Approved for Budget: This box is selected if the PCO has been approved for budget.

l Closed: Select this check box to mark the PCO as closed.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General PCO Information

On the General tab of the PCO form, add information about additional days required to complete the
work outlined in the PCO, request notifications, and enter other general information for the PCO.

To add other information for a potential change order

1. In the Potential Change Order form, click the General tab.

2. Enter the following information:

l Date*: The date on which the PCO was created.

l Category: The category that describes the potential change order, such as change order,
contingency, lump sum, or time and material.

l Reason: The reason for creating the potential change order, such as owner directive, dir-
ect costs, box conditions, or unforeseen conditions.

l Notes: Notes regarding the PCO.

l References: References for the PCO.

*This field is required.

3. In the Schedule Adjustment section, enter the following information:

l Requested Days: The number of days to be added to the schedule to complete the PCO.

l Approved Days: The number of days approved for the PCO.

4. In the Notification section, enter the following information:

l Required: Select this check box to indicate that companies affected by the PCO must be
notified.

l Required Date: The date by which the notification is required.

Prolog Converge Web Client User Guide Page 161



l Done Date: The date on which the notification was completed.

l Reference Document: The numbers or names of any files or reference documents for the
PCO notification.

l COR Number: The number of the COR.

l Task Name: The task on the schedule associated with the item. To search for and select a

task, click next to the Task Name field.

TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l PCCO Number: The number of the PCCO.

l Revenue Code: The revenue code to be assigned to the PCO.

NOTE: The Revenue Code box is locked for a PCO when a corresponding application for
payment is issued against a linked prime contract change order.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating a PCO Item

You can apply default markups to each PCO in a change order request. Default markups are per-
centages you can apply to the items in a PCO to cover costs such as overhead, or calculate your profit
for a PCO. You can also apply default markups when you first create a PCO.

To create a potential change order item

1. In the Potential Change Order form, click the Detailed Items tab.

2. Click New. A new row is added to the grid.

3. Enter the following information for each row in the grid:

l Item No: The number for the PCO item. The item number is displayed by default and can
be modified.

l Description: The description of the PCO category.

l Orig Estimate (Bdgt): The rough estimate or order of magnitude price you will need
(from the owner) to pay for the item
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l Proposed Amt (Bdgt): The proposed budget amount for the PCO.

l Approved Amt (Bdgt): The approved budget amount for the PCO.

l Applied Amt (Bdgt): The amount you want applied to the budget.

l Budget Code: The budget code to which you want to apply the cost of the PCO item.

l Bdgt Allocation*: The budget allocation code elected for the PCO items.

l Orig Estimate (Cost): The rough estimate of the price you will need to pay the sub-
contractor to complete the change described in the potential change order item.

l Proposed Amt (Cost): The quote for the PCO item provided by the subcontractor.

l Approved Amt (Cost): The approved cost amount for the item.

l Applied Amt (Cost): The amount you want applied to the budget. The Orig Estimate
(Cost) value is automatically entered in this field by default.

l Cost Allocation: The cost allocation you want to apply to the potential change order item.

l Contract Number: The contract number.

l Company: The company name or code for the company affected by or responsible for the
PCO item.

l Contact Person: The name of the contact person at the company affected by or respons-
ible for the PCO item.

l Quote Due: The date the quote for the cost of the PCO item is due.

l Quote Rec’d: The date you received the quote for the proposed amount.

l Reference: The numbers or names of any files, or documents for the quote received from
the contractor.

l Change Order: The subcontract change order associated with the PCO item. This field is
read-only.

l Production Qty: The quantity of work associated with completing the PCO item.

l UOM: The unit of measure for the PCO item.

l Production Hours: The number of work hours needed to complete work on the PCO item.

l Additional Notes: Any additional notes related to the PCO item.

l Tasks: The tasks assigned from the schedule to the PCO item.
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TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l Locked: If the PCO item is locked, the PCO item cannot be edited or deleted.

l Files: The files attached to the PCO item. Click the files button to attach a file from the lib-
rary or to link a URL to the item. For more information on how to add linked files, see "Link-
ing Files or URLs to a Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. Click Save.

To apply default markups to a PCO

1. In the Potential Change Orders form, click the Detailed Items tab.

2. Click Default Markups.

One row for each default markup is added in the Itemized Breakdown grid.

3. For each default markup, in the Budget Code column, enter or select the budget code to which
you want to apply the default markup.

4. Specify the Bdgt Allocation and Cost Allocation values.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

PrimeContract ChangeOrders

After the owner approves a change order request, the next step is to create a prime contract change
order (PCCO). The PCCO documents the agreement between you and the owner to change or amend
the original prime contract. A PCCO can increase the value of the prime contract or increase the number
of days allotted for completing the scope of work described in the prime contract.  You can use the
Prime Contract Change Orders form to create prime contract change orders for any non-committing
contracts.

NOTE: When you create a PCCO, the next available sequence number is automatically displayed in the
Sequence field. The sequence number is used to determine the order in which the PCCO is incorporated
into the calculations of the prime contract value. The company name in the To Company field on the
General Information and Other Information tabs is also displayed by default based on the contract
selected.
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To create a PCCO record

1. On the View menu, click Cost Control > Prime Contract Change Orders, and then select a view.

2. Click .

3. In the Creating dialog box, select the contract for which you want to create the PCCO from the
Contract Number drop-down list.

4. Click Create.

The Prime Contract Change Orders form appears.

5. Enter the following information:

l Contract Number: The number of the contract for which you want to create a prime con-
tract change order. This field is read-only.

l Closed: Select this check box to indicate that the PCCO is closed.

l Description: The description of the PCCO.

l PCCO Number*: The number of the PCCO for this contract.

l Sequence: The next available sequence number is displayed.This field is read-only.

*This field is required.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General PCCO Information

Use the following procedure to add general information such as the approved amount and date to a
prime contract change order. Associate one or more potential change orders with the prime contract
change order using the General Information tab of the Prime Contract Change Order form.

To add general information for a PCCO

1. In the Prime Contract Change Orders form, click the General Information tab.

2. Enter the following information:

l Date*: The date on which the PCCO was created.

l Approved Days: The days approved for all PCOs.
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l Notice to Proceed: The date on which the work described in the PCCO is scheduled to
start, or the date the notice to proceed was issued.

l Executed Date: The date on which the legal documentation for the PCCO was signed and
executed.

l Category: The category for the PCCO, such as design changes, bulletin, owner directive, or
box conditions.

l Status: The status of the PCCO, such as approved, in negotiation or pending.

*This field is required.

3. To associate one or more potential change orders with a prime contract change order:
a. Click Add Link. The Potential CO Search window appears.

b. Select the PCOs you want to include in the PCCO.

c. Click .

The selected PCOs are added to the grid.

d. To link one or more potential change orders from a change order request:
a. Click Add via COR. The COR Search window appears.

b. Select the CORs you want to link to in the PCCO.

c. Click .

The selected PCOs are added to the grid.

5. Enter the following information for each row in the grid.

l Approved Days: The number of extra days you want to give the subcontractor to com-
plete the work described in the change order.

l Requested Days: The number of days you need to add to the schedule to complete the
PCO.

l Task Name: The task on the schedule associated with the item. To search for and select a

task, click next to the Task Name field.

TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l Revenue: Select the revenue code assigned to the PCO.

6. The following details, which are read-only, are displayed for each row in the grid:
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l PCO Number: The number of the associated PCO.

l Description: The description of the associated PCO.

l UOM: The unit of measure, such as ea (each), SF (square feet), kg (kilograms), in which the
item needs to be purchased.

l Applied Qty: The applied quantity for the PCO.

l Unit Price: The price per unit.

l Applied Amount: The budget amount applied for the PCO.

NOTE: The sum of the Applied Amount values for all the items is displayed in the
Approved Amount field.

l Notes: Any notes or comments about the potential change order.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Other PCCO Information

Use the boxes on the Other Information tab, to add more information about the prime contract change
order, such as the names and titles of the people signing the change order.

To add other information for a PCCO

1. In the Prime Contract Change Orders form, click the Other Information tab.

2. Enter the following information:

l To Company: The company name or code at the general contractor receiving the prime
contract change order. This field is read-only.

l To Contact: The name of the contact person at the general contractor receiving the prime
contract change order.

l Signed By: The name of the person at the general contractor who signed the prime con-
tract change order.

l Title: The title of the person signing the prime contract change order.
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l From Company: The company name or code for the company issuing or creating the
prime contract change order.

l From Contact: The name of the contact person at the company issuing or creating the
prime contract change order.

l Signed By: The name of the person signing the prime contract change order at the com-
pany issuing or creating the prime contract change order.

l Title: The title of the person signing the prime contract change order at the company issu-
ing or creating the prime contract change order.

l Original Contract Value: The original value of the prime contract. This field is read-only.

l Original Completion Date: The date the work described in the prime contract was ori-
ginally scheduled to be completed. This field is read-only.

l Reference: References to files, documents, or records associated with the prime contract
change order.

l Changes to this CO: The value of changes in the active and earlier prime contract change
orders. This field is read-only.

l Changes to this CO: The number of approved days in the active prime contract change
order and in previous prime contract change orders. This field is read-only.

l Contract Value to this CO: The current value of the contract, including the value of the
current change order and earlier change orders. Calculated by adding the Changes to this
CO to the Original Contract Value. This field is read-only.

l Completion Date to this CO: The revised completion date including all of the approved
days in the active and previous prime contract change orders. Calculated by adding the
Changes to this CO amount to the Original Completion Date. This field is read-only.

l Current Contract Value: The current value of the contract including all change orders.
This field is read-only.

l Substantial Completion Date: The revised substantial completion date including
approved dates in all change orders for this contract. This field is read-only.

l Notes: Additional notes about the prime contract change order.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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PurchaseOrder Catalog

The Purchase Order Catalog consists of a list of frequently purchased supplies. This list is read only and
can only be created or modified from Prolog Manager. The items in the Purchase Order Catalog are avail-
able to you when creating a Purchase Order or when adding items to a General Invoice.

On the General Info tab of the Purchase Order Catalog, you can view the following information for each
item:

l Code: The code for the item.

l Description: The description of the item.

l U.O.M: The unit of measurement for the item.

l Unit Price: The unit price for the item.

l Budget Code: The budget code associated with the item.

l General Notes: General notes for the item.

PurchaseOrders

In the Purchase Orders (PO) form, track materials, equipment, and supplies. First, set up your Purchase
Order Catalog items, then add the items to a PO. Once you create your PO using the Purchase Orders
form, use the General Invoices form to process invoices against the PO.

If you plan to add a purchase order to a general invoice, note that the general invoice only lists pur-
chase orders that have balances to invoice and where the To Company box of the purchase order
matches the From Company box of the general invoice. If a purchase order does not have a balance to
invoice, it is considered closed and is not listed. When you record a general invoice based on a purchase
order, all of the items from the purchase order are automatically inserted into the Items grid on the
Items tab.

You can also keep track of PO items in the Material Inventory form, use schedule information to determ-
ine the delivery dates and create a purchase order from a bid package by using the Award PO/Contract
wizard. When you use the wizard, the purchase order number and company information is auto-
matically added to the PO record.

To create a purchase order

1. On the View menu, click Cost Control > Purchase Orders, and then select a view.

2. Click .

The Purchase Orders form appears.
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3. Enter the following information:

l Number*: The number of the purchase order. The next available purchase order number
is displayed by default.

l Description: The description of the purchase order.

l Date*: The date on which the purchase order is created.

l Approved for Budget: Select this check box to indicate this purchase order is approved
for budget.

*These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Purchase Order General Information

When a purchase order item is delivered, use the General tab to add the delivery date for the item. The
actual delivery date can be used to set the actual start or finish date for the task which in turn is used to
calculate the delivery due date for the purchase order item.

When the ES or LS date type is selected, the actual delivery date is used as the actual start date for the
linked task. If you selected the EF or LF date type, when you calculated the delivery due date, the actual
delivery date is used as the actual finish date for the linked task.

NOTE: To update the external schedule, the tasks must be exported to the scheduling program used to
create the schedule.

To add general purchase order details

1. In the Purchase Orders form, click the General tab.

2. Enter the following information:

l To Company*: The company name of code for the company you are ordering from.

l Attention: The name of the contact/person at the company to whom you are sending the
order.

l Category: The category of the purchase order.

l Status: The status of the purchase order.

l From Company: The company name or code for the company placing the order.

l Contact: The name of the person placing the order.
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l Reference: A reference to any documents, files, or other records in the portfolio, such as
an RFI, which relate to this purchase order.

l Due Date: The date that payment for the order is due.

l Scheduled Delivery: The date on which the order is scheduled to be delivered.

l Actual Delivery: The date the order actually arrived.

l Ship Via: The method of shipment.

l F.O.B: The address to which the purchased items are to be delivered as part of the agreed
price.

l Terms: The payment terms for the purchase order, such as net 30.

l Ship To: The address where the order needs to be shipped.

l PO Total: The total cost of the purchase order. This field is read-only.

l Invoiced Amount: The calculated amount from the general invoice. This field is read-only.

l Balanced To Invoice: The remaining balance from the general invoice. This field is read-
only.

l Overbilling Permitted: Select this check box to indicate that overbilling is permitted for
this purchase order.

*This field is required.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Items to a Purchase Order

After adding the general details and delivery information for a purchase order, use the Items tab to add
the individual items to be ordered. A purchase order item can be tracked in the material inventory sys-
tem. The delivery dates for an item can also be calculated using an imported schedule.

If the Award PO/Contract wizard was used to create the purchase order, all of the buyout items in the
bid package are listed as items in the purchase order.

NOTE: It is recommended that the Purchase Order Catalog items are set up first to ensure consistency
of the Purchase Order items. Any items created in the Purchase Order form are not added to the
Purchase Order Catalog.
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To add items to a purchase order

1. In the Purchase Orders form, click the Items tab.

2. In the Tax sections, enter the following information:

l Included In Items: Select this check box to include tax in the unit price of the items in the
purchase order.

l Tax %: The percentage of tax.

l Taxable Subtotal: The sum of the values in the Subtotal column for all items marked as
taxable. This field is read-only.

l Tax Total: The amount of tax in the purchase order. This field is read-only.

l Budget Code: The budget code used to charge all the tax for the purchase order.

3. To add a new item row to the grid, click New.

4. Do the following for each purchase order item:

l Item No: The line item number.

l Description: A description of the item.

l Item: The code or abbreviation for the item.

l UOM: The unit of measure in which the item needs to be purchased.

l Quantity: The quantity of the item you want to purchase.

l Unit Price: The price per unit.

l Subtotal: The value of the quantity multiplied by the unit price. This value is calculated and
displayed automatically.

l Taxable: If the item is taxable, select this check box.

l Budget Code: The budget code to which the cost/purchase of this item will be applied.

l Invoiced Amount: The amount calculated from the general invoice. This field is read-only.

l Balance: The balance calculated from the general invoice. This field is read-only.

l Task Name: The task on the schedule associated with the item. To search for and select a

task, click next to the Task Name field.
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TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l Type: The date type associated with the task, such as ES, LS, EF, or LF.

l Task Date: The data calculated based upon the date Type field.

l Calc Date: The date used to determine the delivery date.

l Incl Lead Time: Select this check box to indicate that lead time will be used.

l Lead Time: The number of days needed as lead time for delivering the purchase order
item.

l Due Date: The due date (Task Date plus or minus the number of Lead Time days) for the
item.

l Lock Due Date: Select this check box to indicate that the delivery due date will not be
recalculated when an updated schedule is imported.

l Actual Date: The date when the order actually arrived.

l Day Diff: The number of days between the Actual Date and the Due Date (Actual Date
minus the Due Date).

l Track Inventory: To track the purchase order item, select this check box.

l Material Code: The material code for this purchase order item.

l Reference: Miscellaneous information regarding this purchase order item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Revenue Codes

The Revenue Codes form is available within the Projects Area as a read only form and may be used to
view summary information about the active revenue code, including the total expected revenue, rev-
enue to date, and revenue this period for the current revenue code and the entire project.
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To view a revenue code

1. On the View menu, click Cost Control > Revenue Code > All.

A list of revenue codes are displayed.

2. To view the summary information about a revenue code, click .

3. View the following information:

l Code: The number for the revenue code item.

l Description: The description of the revenue code item.

4. On the General Information tab, view the following information under Current Code:

l Total Expected Revenue: The sum of all the schedule of value items in non-committing
contracts and in potential change orders/prime contract change orders for the current
revenue code.

l Revenue This Period: The sum of all the revenue for the current revenue code based on
all the applications for payment for the current period.

l Revenue To Date: The sum of all the revenue for the current revenue code based on all
the applications for payment to date.

l Balance of Revenue: The difference between the total expected revenue and the revenue
received to date for the current code

l Total Retained Revenue: The total amount of revenue retained in the application for pay-
ment for the current revenue code.

5. On the General Information tab, view the following information under Project Totals:

l Total Expected Revenue: The sum of all the schedule of values items in non-committing
contracts and in prime contract change orders.

l Revenue This Period: The sum of the revenue for all revenue codes based on all the
applications for payment, for the current period.

l Revenue to Date: The sum of the revenue for all revenue codes based on all applications
for payment to date.

l Balance of Revenue: The difference between the total expected revenue and the revenue
received to date for all revenue codes.

l Total Retained Revenue: The total amount of revenue retained in applications for pay-
ment for all revenue codes.
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Subcontract ChangeOrders

After the owner approves a change order request, the next step is to create a subcontract change
order. Since each item in a potential change order might affect a different contractor, a subcontract
change order (SCO) must be created for every subcontractor affected by a potential change order.

The Subcontract Change Orders form is used to track changes to the original subcontract or any con-
tact that commits costs in the budget system.

To create a subcontract change order

1. On the View menu, click Cost Control > Sub Contract Change Orders, and then select a view.

2. Click .

3. In the Creating dialog box, select the contract for which you want to create a subcontract
change order from the Contract Number drop-down list, and then click Create.
The Subcontract Change Orders form appears.

4. Enter the following information:

l Contract Number: The contract number used to create the SCO.

l CO Number*: The SCO number for the contract.

l Sequence: The next sequence number.

l Description: The short description of the SCO.

l Closed: Select this check box to mark the SCO as closed.

l Locked: Select this check box to save the SCO record and mark all PCO items as locked. 

*This field is required.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Subcontract Change Order Information

When you create a subcontract change order, you need to add the approved cost amounts for each
PCO item in the SCO.
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To add other information for a subcontract change order

1. On the Subcontract Change Orders form, click the General Information tab.

2. Enter the following information:

l To Company: The company name or code at the general contractor receiving the sub-
contract change order.

l Date*: The date the SCO was created.

l Approved Amount: The total amount approved for all PCOs.

l Approved Days: The number of extra days in which the subcontractor to complete the
work described in the change order.

l Approved for Budget: Select this check box to indicate that the SCO is approved for
budget.

l Notice to Proceed: The date on which the work described in the SCO is scheduled to
start, or the date when the notice to proceed was issued.

l Executed Date: The date on which the legal documentation for the SCO was signed and
executed.

l Category: The category for the SCO, such as design changes, bulletin, owner directive, or
box conditions.

l Status: The status of the SCO, such as approved, in negotiation or pending.

3. Click Add Link.

The Potential CO Items Search window appears.

4. Select the CO items that you want to link, and then click .

The following information appears in the grid:

l PCO Number: The number of the associated PCO.

l Item Number: The item number of the associated PCO.

l Description: The description of the associated PCO.

l Budget Code: The budget code to which cost of the PCO item is applied.

l Cost Allocation: The cost allocation applied to the PCO item.

l Cost Applied Quantity: The number of items needed for the PCO item.

l Cost Applied Unit Price: The cost amount applied per one item.
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l Cost Applied Amount: The cost amount applied to the budget for the PCO item.

l Quote Due Date: The date the quote for the cost of the PCO item is due.

l Quote Received Date: The date the quote for the proposed amount the PCO item was
received.

l Quote Reference: The numbers or names of any files, or documents for the quote
received from the contractor.

l Notes: Any addition notes related to the PCO item.

l Task: The tasks assigned from the schedule to the PCO item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*This field is required.

15. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Other Subcontract Change Order Information

Using the fields on the Other Information tab, you can add information about the subcontract change
order (SCO), such as the names and titles of the people signing the change order.

To add other information for a subcontract change order

1. On the Subcontract Change Orders form, click the Other Information tab.

2. Enter the following information:

l To Company: The company name of the subcontractor receiving the subcontract change
order. This To Company name is automatically displayed and is read-only.

l To Contact: The name of the contact person at the subcontractor receiving the sub-
contract change order.

l Signed By: The name of the person at the receiving company who signed the subcontract
change order.

l Title: The title of the person signing the SCO at the receiving company.

l From Company: The company name or code for the company issuing or creating the SCO.
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l From Contact: The name of the contact person at the company issuing or creating the
SCO.

l Signed By: The name of the person signing the SCO, at the company issuing or creating
the SCO.

l Title: The title of the person signing the SCO at the company issuing or creating the SCO.

l Original Contract Value: The original value of the contract is auto-calculated and dis-
played here in read-only mode.

l Original Completion Date: The date on which the work described in the contract was ori-
ginally scheduled to be completed is auto-calculated and displayed here in read-only
mode.

l Reference: References to files, documents, or records associated with the SCO.

l Changes to this CO: The value of changes in the active SCO and earlier SCOs for the con-
tract is auto-calculated and displayed here in read-only mode.

l Changes to this CO: The number of approved days for the active SCO and in previous
SCOs is auto-calculated and displayed here in read-only mode.

l Contract Value to this CO: The value of the contract including the active and earlier SCOs
is auto-calculated and displayed here in read-only mode.
(Contract Value to this CO = Changes to this CO + Original Contract Value.)

l Completion Date to this CO: The revised completion date including the approved days in
the active SCO and earlier SCOs is auto-calculated and displayed here in read-only mode.
(Completion Date to this CO = Changes to this CO + Original Completion Date.)

l Current Contract Value: The current value of the contract including all change orders is
auto-calculated and displayed here in read-only mode.

l Substantial Completion Date: The revised substantial completion date including
approved dates in all change orders for this contract is auto-calculated and displayed
here in read-only mode.

l Notes: Additional notes about the SCO.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Document Control
The forms in the Document Control module are used to track and manage project-related documents
and communication. Some are strictly for logging and organizing project communication and inform-
ation, while others can be used to track and submit tasks, requests or packages of documents.

Closeout Log

Use the Closeout Log data entry form to create and maintain a log of the items that need to be col-
lected and turned over at the end of the project to the project owner. Closeout items may include war-
ranties, operations and maintenance manuals, as-built drawings, and final lien releases.

Creating a Closeout Log Record

Use the Closeout Log form to add information on the closeout items to be presented when the project
is completed, including what the closeout item is, who is responsible for providing the item and when it
is due. One Closeout Log record is usually used for each closeout item.

After a closeout item has been provided to the appropriate party, the record is marked as completed.

To create a new closeout log record

1. On the View menu, click Document Control > Closeout Log, and then select a view.

2. Click .

The Closeout Log form appears.

3. In theNumber field, enter a unique number for the record.You can create a record number
using both letters and numbers in the Number box.

4. In the Description field, enter a descriptive title for the closeout item.

5. On the General tab, enter the following information:

l To Company: The company responsible for the closeout log item.

l Attention: The contact responsible for the closeout log item.

l Status: The status of the closeout log item.

l From Company: The company that is creating or sending the closeout log item.

l By: The contact creating or sending the closeout log item.

l Category: The closeout log item category.

l Issued Date: The date when the request to return the closeout log item was issued.
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l Due Date: The date the closeout log item must be delivered.

l Received Date: The date the closeout log item was provided.

l Completed Date: The date when all action regarding the closeout log item was com-
pleted.

l Contract Number: If the closeout log item pertains to a specific contract, select the con-
tract number.

l Notes: Enter any notes on the closeout log item.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Conversation Log

Using the Conversation Log form, you can maintain a history of important information from project-
related conversations, such as the time and subject, and who logged the conversation. Each con-
versation record can be assigned a type and category. You can even determine whether a follow up is
needed and when it is due.

To create a conversation log record

1. On the View menu, click Document Control > Conversation Log, and then select a view.

2. Click .

The Conversation Log form appears.

3. Enter the following information:

l Number: The number for the conversation record.

l Date*: The date when the conversation occurred.

l Time: The time, including AM or PM, when the conversation began.

l Subject: The subject of the conversation.

l Closed: Select the check box to indicate that this conversation log is closed.

*This field is required.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Entering General Information about a Conversation Log

On the General tab of a Conversation Log form, you can track information about when a conversation
took place, who logged the information, and the nature and subject of conversation. If necessary,
schedule a follow-up reminder for the conversation.

NOTE: Use the Summary of Conversation box to type a detailed description on the conversation
instead of the Subject box. Use the Subject box only for short titles.

1. In the Conversation Log form, click the General tab.

2. Enter the following information:

l Company: The full name of the company for the person logging the conversation.

l Logged By: The name of the person logging the conversation. If a company has been
selected, the primary contact is automatically entered.

l Telephone: The telephone number of the person logging the conversation record.

l Company: The name of the company for the additional person involved in the con-
versation.

l Other Party: The name of the other party involved in the conversation.

l Telephone: The telephone number for the other party involved in the conversation.

l Type: The type of conversation.

l Category: The category for the conversation.

l Summary of Conversation: The summary of the conversation including detailed points
and results of the conversation.

l Status: The status of the conversation.

l Follow Up Notes: Notes related to the follow up.

l Follow Up: Select this check box to indicate that a follow up is required for this con-
versation.

l Due By: The date by which the followup must be complete.

l Done On: The date on which the followup was completed.

3. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Drawing Packages

Use the Drawing Packages form to create and track groups of drawings or specifications. For example,
you can group all conceptual drawings for a particular project, or plan submission packages by phase
or type to be used for acquiring a permit. Every drawing in your drawing package is referenced from a
corresponding Drawings and Specifications record.

To create a drawing package

1. On the View menu, click Document Control >Drawing Packages, and then select a view.

2. Click .

The Drawing Packages form appears.

3. Enter the following information:

l Number*: The number for the drawing package. This number is auto-generated when
you are creating a new record. You may use the Next button to automatically get the next
available record number, if necessary. If you are editing an existing record, this field is
read-only.

l Description*: The description of the drawing package.

l Status: The status of drawing package.

l Closed: Select this check box if the drawing package is considered closed.

*These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Drawing Package Information

The General tab contains general information for the Drawing Package record. This information
describes overall drawing package. Use the text fields and drop-down lists on this tab to define your
drawing or specification record.
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To add general information about the drawing package

1. In the Drawing Packages form, click the General tab.

2. Enter the following information:

l Author Package Number: The package number assigned to the drawing package by the
author, if any.

l Importance: The level of importance.

l Default Distribution List: The default distribution list.

l Percent Complete: The percentage that the overall drawing package is complete.

l Author Notes: Author notes regarding the drawing package.

l General Notes: General notes regarding the drawing package.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Collaborating on Drawing Packages

Use the Collaboration grid to track information about other companies who see or work with a draw-
ing package. Include information such as to whom a drawing package is being sent, the sent date, any
action required on the package, and the due date.

To add information for collaborating parties

1. In the Drawing Packages form, click the Collaboration tab.

2. To add a new row to the grid, click New.

3. Enter the following information for each row in the grid:

l From Company: This field auto-populates with your company’s name. Optionally, select
the company that sent the drawing package for review. You may select a company by
entering the company’s CompanyID into the text field, or by using the company search
button next to the From Company field.

l From Contact: The contact which sent the drawing package for review. You may select a
contact by entering the contact’s ContactID into the text field, or by using the contact
search button next to the From Contact field. This field auto-populates with your name.
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l To Company: The company that will receive the drawing package for review.

l To Contact: The contact that will receive the drawing package for review.

l Sent Date: The sent date for the collaboration row from the date pop-up window.

l Due Date: The due date for the collaboration row from the date pop-up window.

l Rec’d Date: The received date for the collaboration row from the date pop-up window.

l Action: The action, typically by the reviewer, for the collaboration.

l Comments: Comments, typically from the reviewer, about the collaboration. Click to
enter any comments regarding the collaboration row. Typically this cell contains the
reviewer’s comments.

l Action Required: Select this check box to indicate that action is required by the reviewer.

l Dunning Letter: Select this check box to indicate that the record should be included in a
dunning letter.

l Sent For: The reason for sending the drawing package to the reviewer.

l Sent Via: The method by which the drawing package was sent to the reviewer.

l Files: The number in the box indicates the number of files or URLs that are linked to this
item. Click this box to attach a new URL or file to this item. For more information, see "Link-
ing Files or URLs to a Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Referencing Drawings and Specifications in Drawing Packages

Under the Drawings and Specs tab of the Drawing Packages form, reference drawings or specifications
you want to include in your drawing package. Before you reference any drawings or specifications, you
must have at least one item in the Actual Documents grid of the appropriate record.

From this tab, you can also edit the information for any linked drawing or specification.
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To add information for collaborating parties

1. In the Drawing Packages form, click the Drawings and Specs tab.

2. To search for and reference a drawings or specifications record, click Add.
The Drawings and Specs Search window appears.

3. Enter the search criteria, and then click .

4. Select the drawing or specification record you wish to reference.

5. Click .

The details of the linked drawing or specification record are added to the grid.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Drawings and Specifications

Use the Drawings and Specifications form to compile and log your project related drawings and spe-
cifications. Each Drawings and Specifications record contains the details of a single or multiple drawings
or specifications and any revisions made to those drawings or specifications. Logging drawings and spe-
cifications helps you complete a job by providing information in a format that project staff can view on
the job.

Creating a Drawings and Specifications Record with Multiple Items

You can use the Drawings and Specifications multiple items form to quickly record multiple project-
related drawings and specifications.

To create a drawing and specification record with multiple items

1. On the View menu, click Document Control >Drawings & Specs > Create Multiple Items.

The Drawings and Specifications form appears.

2. On the General tab, enter the following information to define your drawings and specifications
record.
This information is sometimes referred to as ‘metadata’, which is information that describes the
physical drawing or specification.

l Number: The number for this group of drawings or specifications into the text box. For
example, enter the number from the title block that the architect assigned to the drawing,
or, if you are entering specification information, enter the number of the appropriate
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section in the specification book. You can create a record number using both letters and
numbers.

l Title: The title for the drawing or specification.

l Type: The type of the drawing or specification.

l Discipline: The discipline of the drawing or specification.

l Group: The group to which the drawing or specification belongs.

l Optional Sort Number: A number for additional sorting, for example 0001, A0001 or 5-
0001. This number is used to sort your records in an additional order from their basic
record Number. For instance, you could print your records in chronological order or by
project phase based on your Optional Sort Number.

NOTE: Optional Sort numbers are sorted alpha-numerically. For example, all records
beginning with 'A' are sorted before records beginning with '0' even if the record num-
bers are "A550" and "0001".

l Design Company: The company that designed the drawing or specification. Select a com-
pany by entering the company’s CompanyID into the text field or by using the company
search button.

l Designer: The contact who designed the drawing or specification. Select a contact by
entering the contact’s ContactID into the text field or by using the contact search button.
You can select a contact only from the company that you selected.

l Designer Job Number: The job number assigned to the drawing or specification by the
designer.

l Section: The section for the drawing or specification.

l Size: The size of the drawing or specification.

l Scale: The scale of the drawing or specification.

l Notes: General notes regarding the drawing or specification.

l Revision Date: The date for the revision.

l Revision Number: The revision number.

l Bulletin: The bulletin relating to a revision of the drawing or specification. You can use
the Bulletin field to reference any instruction bulletin numbers issued by the design con-
sultants. If the drawings are for bidding, then you can use this column to reference
addenda that modify the bid drawing.

l Percent Complete: The percentage of completion for the revision.
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l Status: The status of the drawing or specification.

l Category: The category for the drawing or specification.

l Rec'd Date: The date that the revision was received.

l From Company: The company that requested or implemented the revision.

l Obsolete: If this drawing or specification has been made obsolete by a subsequent revi-
sion, select this check box. When you create a query or report, you can use the obsolete
designation as a way to categorize drawings that are current and still in use from those
that are outdated.

l Notes: Additional information on this drawing or specification.

3. Click Save.

The information is added to the grid.

4. To add another row to the grid, click New, and then enter the information.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating a Drawings and Specifications Record with a Single Item

Use the Drawings and Specifications single item form to enter a single item.

To create a drawing and specification record

1. On the View menu, click Document Control >Drawings & Specs > Create Single Item.

The Drawings and Specifications form appears.

2. Enter the following information:

l Number: The number for the drawing or specification.

l Title: The title for the drawing or specification.

l Type: The type of drawing or specification.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding General Drawings and Specifications Information

The General Tab contains general information for the Drawings and Specification record. This inform-
ation is sometimes referred to as ‘metadata’, which is information that describes the physical drawing
or specification. Use the text fields and drop-down lists on this tab to define your drawing or spe-
cification record.

To add general drawing and specification information

1. On the General tab of the Drawings and Specifications form, enter the following information:

l Discipline: The discipline of the drawing or specification.

l Group: The group to which the drawing or specification belongs.

l Optional Sort Number: A number for additional sorting, for example 0001, A0001 or 5-
0001. This number is used to sort your records in an additional order from their basic
record Number. For instance, you could print your records in chronological order or by
project phase based on your Optional Sort Number.

NOTE: Optional Sort numbers are sorted alpha-numerically. For example, all records
beginning with 'A' are sorted before records beginning with '0' even if the record num-
bers are "A550" and "0001".

l Design Company: The company that designed the drawing or specification. Select a com-
pany by entering the company’s CompanyID into the text field or by using the company
search button.

l Designer: The contact who designed the drawing or specification. Select a contact by
entering the contact’s ContactID into the text field or by using the contact search button.
You can select a contact only from the company that you selected.

l Designer Job Number: The job number assigned to the drawing or specification by the
designer.

l Section: The section for the drawing or specification.

l Size: The size of the drawing or specification.

l Scale: The scale of the drawing or specification.

l Latest Revision: This field is read-only and automatically populates with the latest revi-
sion of the drawing or specification.

l General Notes: Enter any general notes regarding the drawing or specification.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.
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2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Actual Documents to a Drawings and Specifications Record

The Actual Documents tab contains a grid with one row per drawing / specification revision. This grid
may be used to track the history of a drawing or specification, from first draft to final revision. It is
important to note that Drawing Packages and Requests for Information will link to specific revisions on
this Actual Documents tab, not to the overall Drawings & Specifications record.

For information on how to enter data in a grid, see "Entering Data in Grids" on page 4.

To enter details for each actual document

1. In the Drawings and Specifications form, click the Actual Documents tab.

2. Click New to add a new row to the grid.

3. Enter the following information for each row in the grid:

l Revision Date: The date for the revision.

l Revision Number: The revision number.

l Bulletin: The bulletin relating to a revision of the drawing or specification.

l Percent Complete: The percentage of completion for the revision.

l Status: The status of the drawing or specification.

l Category: The category for the drawing or specification.

l Package Reference: A read-only field that auto-populates with the drawing packages
that the Actual Document is linked to.

l Notes: Notes regarding the actual document.

l RFI Reference: A read-only field that displays the RFIs that the Actual Document is linked
to.

l Rec’d Date: The date that the revision was received.

l From Company: The company that sent the Actual Document. Select a company by enter-
ing the company’s CompanyID into the text field or by using the company search button
next to the From Company field.

l Obsolete: Select this check box to indicate that the actual document is now obsolete.
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l Files: The number in the box indicates the number of files or URLs that are linked to this
item. Click this box to attach a new URL or file to this item. For more information, see "Link-
ing Files or URLs to a Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Batch UpdateWizard

You can use the Batch Update Wizard to create new revisions or edit existing revisions for multiple draw-
ings and specifications. This helps you avoid extra data entry when bulletins or addenda are issued dur-
ing the course of the project.

The Batch Update Wizard enables you to:

l Create new revisions for multiple drawings and specifications records.

l Create new revisions for drawing packages.

l Edit existing revisions for multiple drawings and specifications records.

l Edit existing revisions for drawing packages.

Creating New Revisions for Drawings or Specifications

You can add revisions for multiple drawing or specifications records using the Batch Update Wizard.

To create new revisions for drawings or specifications

1. On the View menu, click Document Control >Drawings & Specs > Batch Update Wizard.

The Drawings & Specifications Batch Update Wizard appears.

2. Click Create.

3. On the Drawing List tab, search for drawing or specification records for which you want to cre-
ate a revision using the following search filters:

l Number: Enter a record number for the drawing or specification.

l Revision Date: Enter or select the date the drawing or specification was created or a revi-
sion was submitted.
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l Title: Enter the title for the drawing or specification. Partial words in a title are accepted.
Example: 'detail' will include 'details'.

l Is Latest Revision: This check box is selected by default and cannot be cleared.

l Discipline: Select a discipline for the drawing or specification, such as Architectural or
Structural.

l Type: Select the classification of the record from the following types:

l Drawing

l Specification

l Company: Enter the company ID or name.

NOTE: If you do not specify any search criteria, all the drawing or specification records are listed
in the search results.

2. Click Search.
The records are displayed based on the filters you selected.

3. Select the records for which you want to create a revision.

TIP: To select a row, click in the first column. To select multiple rows, click on the first column and
drag to select multiple rows. To remove a drawing from the list, while holding Ctrl, click on the
first column of the drawing.

Only the selected records are included in the batch update.

4. Click Next.

All the drawings from the drawing package are listed and selected.

5. To remove a drawing from the list, while holding Ctrl, click on the first column of the drawing.

Only the selected drawings are included in the batch update.

6. Click Next.

7. In the grid, enter or select the updated information for each drawing in the following fields :

l Revision Number: Revision number for the drawing or specification.

l Revision Date: Date the drawing or specification was created or a revision was submitted.

l Bulletin: Bulletin related to a revision of the drawing or specification.

l Percent Complete: Percent of completion for the drawing.

l Status: Status of the drawing or specification.

l Category: Category that reflects the nature or status of the drawing or specification.
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l Package Reference: Link to one or more drawing packages.

l Notes: Any notes about the drawing or revision.

l RFI Reference: Link to a related RFI.

l Rec'd Date: The date the drawing package or drawing was received by the recipient com-
pany.

l From Company: Name of the company that requested or implemented the revision.

To apply the same value to all rows in the same column, select the cell value and click Copy
Value. Click Yes when prompted to confirm.

8. Click Next after updating the information.

9. Click Finish to save all changes.

Creating New Revisions for Drawing Packages

You can add revisions for the drawings in drawing packages using the Batch Update Wizard.

To create new revisions for drawing packages

1. On the View menu, click Document Control >Drawings & Specs > Batch Update Wizard.

The Drawings & Specifications Batch Update Wizard appears.

2. Click Create.

3. On the Drawing Package List tab, search for drawing packages for which you want to create a
revision using the following search filters:

l Number: Enter a number for the drawing package.

l Description: Enter the description of the drawing package. Partial words in a description
are accepted. Example: "concept" will include "conceptual" and "concepts".

l Status: Select the status of the package, such as Approved as Noted.

l Open: Select this check box to include only open drawing packages.

NOTE: If you do not specify any search criteria, all drawing packages are listed in the search res-
ults.

4. Click Search. The drawing packages are displayed based on the filters you selected.

5. Select the packages containing the records for which you want to create a revision.

TIP: To select a row, click in the first column. To select multiple rows, click the first column and
drag to select. To clear a row, hold Ctrl and click on the rows you wish to remove.
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6. Click Next.

All the drawings from the drawing package are listed and selected.

7. To remove a drawing from the list, while holding Ctrl, click on the first column of the drawing.

Only the drawings that are selected are included in the batch update.

8. Click Next.

9. In the grid, enter or select the updated information for each drawing in the following fields:

l Revision Number: Revision number for the drawing or specification.

l Revision Date: Date the drawing or specification was created or a revision was submitted.

l Bulletin: Bulletin related to a revision of the drawing or specification.

l Percent Complete: Percent of completion for the drawing.

l Status: Status of the drawing or specification.

l Category: Category that reflects the nature or status of the drawing or specification.

l Package Reference: Link to one or more drawing packages.

l Notes: Any notes about the drawing or revision.

l RFI Reference: Link to a related RFI.

l Rec'd Date: The date the drawing package or drawing was received by the recipient com-
pany.

l From Company: Name of the company that requested or implemented the revision.

To apply the same value to all rows in the same column, select the cell value and click Copy
Value. Click Yes when prompted to confirm.

10. Click Next after updating the information.

11. Click Finish to save all changes.

Editìng Revisions for Drawings or Specifications

You can edit existing revisions for multiple drawings and specifications records using the Batch Update
Wizard.

To edit existing revisions for drawings or specifications

1. On the View menu, click Document Control >Drawings & Specs > Batch Update Wizard.

The Drawings & Specifications Batch Update Wizard appears.

Prolog Converge Web Client User Guide Page 193



2. Click Edit.

3. To search for drawing records for which you want to edit a revision, use the following search fil-
ters on the Drawing List tab:

l Number: Enter a record number for the drawing or specification.

l Revision Date: Enter or select the date the revision was submitted.

l Title: Enter the title for the drawing or specification.

l Is Latest Revision: Select this check box to include only the latest revisions of the drawing
records.

l Discipline: Select a discipline for the drawing or specification, such as Architectural or
Structural.

l Type: Select the classification of the record from the following types:

l Drawing

l Specification

l Company: Enter the company ID or name.

NOTE: If you do not specify any search criteria, all the drawing or specifications records and all
drawing packages are listed in the search results.

4. Click Search.
The records are displayed based on the filters you selected.

5. Select the drawing or specification records for which you want to create a revision.

TIP: To select a row, click in the first column. To select multiple rows, click on the first column and
drag to select multiple rows. To select only the latest revisions of the drawings or specifications,
click Select Latest.

To clear a row, hold Ctrl and click on the rows you wish to remove.

6. Click Next.

All the drawings from the drawing package are listed and selected.

7. To remove a drawing from the list, while holding Ctrl, click on the first column of the drawing.

Only the selected drawings are included in the batch update.

8. Click Next.

9. In the grid, enter or select the updated information for each drawing in the following fields :

l Revision Number: Revision number for the drawing or specification.

l Revision Date: Date the drawing or specification was created or a revision was submitted.
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l Bulletin: Bulletin related to a revision of the drawing or specification.

l Percent Complete: Percent of completion for the drawing.

l Status: Status of the drawing or specification.

l Category: Category that reflects the nature or status of the drawing or specification.

l Package Reference: Link to one or more drawing packages.

l Notes: Any notes about the drawing or revision.

l RFI Reference: Link to a related RFI.

l Rec'd Date: The date the drawing package or drawing was received by the recipient com-
pany.

l From Company: Name of the company that requested or implemented the revision.

l Obsolete: Select this check box if the drawing or specification has been made obsolete by
a subsequent revision. When you create a query or report, you can use the obsolete des-
ignation as a way to categorize drawings that are current and still in use from those that
are outdated.

To copy a particular cell value to all rows in the same column as the cell, select the cell value and
click Copy Value.

10. Click Next after updating the information.

11. Click Finish to save all changes.

Editìng Revisions for Drawing Packages

You can edit existing revisions for multiple drawing packages using the Batch Update Wizard.

To edit existing revisions for drawing packages

1. On the View menu, click Document Control >Drawings & Specs > Batch Update Wizard.

The Drawings & Specifications Batch Update Wizard appears.

2. Click Edit.

3. To search for drawing packages for which you want to edit a revision, use the following search fil-
ters on the Drawing Package List tab:

l Number: Enter a number for the drawing package.

l Description: Enter the description of the drawing package.
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l Status: Select the status of the package, such as Approved as Noted.

l Open: Select this check box to include only open drawing packages.

NOTE: If you do not specify any search criteria, all drawing packages are listed in the search res-
ults.

4. Click Search.
The drawing packages are displayed based on the filters you selected.

5. Select the drawing packages containing the drawings or specifications records for which you
want to create a revision.

TIP: To select a row, click in the first column. To select multiple rows, click and drag in the first
column.

To deselect a row, press Ctrl and click on the row(s) you wish to deselect.

6. Click Next.

7. Confirm your drawing selection and click Next.
To remove drawings from the list, clear the check box in the Selected column.

8. In the grid, enter the updated information for each drawing, in the following fields:

l Revision Number: Revision number for the drawing or specification.

l Revision Date: Date the drawing or specification was created or a revision was submitted.

l Bulletin: Bulletin related to a revision of the drawing or specification.

l Percent Complete: Percent of completion for the drawing.

l Status: Status of the drawing or specification.

l Category: Category that reflects the nature or status of the drawing or specification.

l Package Reference: Link to one or more drawing packages.

l Notes: Any notes about the drawing or revision.

l RFI Reference: Link to a related RFI.

l Rec'd Date: The date the drawing package or drawing was received by the recipient com-
pany.

l From Company: Name of the company that requested or implemented the revision.

l Obsolete: Select this check box if the drawing or specification has been made obsolete by
a subsequent revision. When you create a query or report, you can use the obsolete des-
ignation as a way to categorize drawings that are current and still in use from those that
are outdated.
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To copy a particular cell value to all rows in the same column as the cell, select the cell value and
click Copy Value.

9. Click Next after updating the information.

10. Click Finish to save all changes.

Hotlist

The Hotlist form can be used as a to-do list, that keeps track of the user’s action items. Use this form to
create new to-do items, assign responsibility and due dates for items, track the status of items as they
progress, and follow up on items when they have been resolved.

Creating a HotList Record

Use the HotList form to create and assign HotList records for following-up on and tracking tasks. You
can manage your tasks by logging the assigned date, due date, status, and importance for each task.

You can also add a reminder for the responsible contact for the HotList record by specifying the date
and time.

To create a HotList record

1. On the View menu, click Document Control >Hotlist, and then select a view.

2. Click .

The Hotlist form appears.

3. Enter the following information:

l Number: The number, which is automatically generated when you create a new record,
for the hotlist item.

l Create Date: The current date, which is automatically entered when you create a new
record.

l Subject*: The subject of the hotlist item.

l Closed: Select this check box if the hotlist item is closed.

*This field is required.

4. On the General tab of the HotList form, enter the following information:

l Type: The type of hotlist item.

l Category: The category of the hotlist item.

l Assigned Date: The date, which is entered by default, on which the hotlist item was
assigned.
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l Due Date: The due date for the hotlist item.

l Importance: The importance of the hotlist item.

l Status: Select the hotlist status from the drop-down list.

l Reminder: Select this check box to indicate that a reminder should be provided for this
hotlist item. When using this check box you should also provide a reminder date and time.

l Reminder Date: The reminder date for the hotlist item.

l Reminder Time: The time for the reminder.

l Author Company: The company of the author. The current user's company name is dis-
played by default when you create a new record.

l Author Contact: The name of the author. The current user's name is displayed by default
when you create a new record.

l Responsible Company: The company that is responsible for the hotlist item. Select a com-
pany by entering the company’s CompanyID into the text field, by entering the company’s
Name into the text field, or by using the company search button next to the Responsible
Company field.

l Responsible Contact: The contact that is responsible for the hotlist item. Select a contact
by entering the contact’s ContactID into the text field, by entering the contact’s Name
into the text field, or by using the contact search button next to the Responsible Contact
field.

l Description: The description of the hotlist item.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Following Up on a HotList Record

Use the HotList form to track the progress and completion of a HotList task, such as total work hours
involved, the date the task was completed or resolved and the company responsible for the item.

To follow up on a Hotlist record

1. Open the HotList record.

2. On the General tab, enter the following information:
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l Status: The revised task status, for example In Progress or Completed.

l Importance: The revised task importance, for example Urgent.

3. On the Resolution tab, enter the following information:

l Percent Complete: The percentage of completion for the hotlist item.

l Complete Date: The completion date if the hotlist item has been completed.

l Total Work: The total work, in hours, that has been performed on the hotlist item.

l Resolution: If the hotlist item has been resolved, enter the way in which the item was
resolved.

l Comments: Comments regarding the resolution of the hotlist item.

l Organization: The name of the organization or company that helped resolve the hotlist
item.

l Responsible: The name of the person who resolved the hotlist item.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Issues

Use the Issues form to track and view project-related issues. An issue is any matter that can impact your
project, such as inclement weather, incomplete drawings or incorrect material. You can also add issue
items related to an issue, the issue resolution and any impact it has on the project cost.

Creating an Issue

Create a new issue by adding data directly in the Issues form. Once you have created a new issue, you
can reference any related records or items under the Items tab.

NOTE: The Total Issue Amount box on the General tab logs the total monetary value of the issue's cost
impact. You can manually type a value in this box, but once you add issue item rows, the value in this
field is calculated by adding the item amounts for each issue item.

To create a new issue

1. On the View menu, click Document Control > Issues, and then select a view.

2. Click .
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The Issues form appears.

3. Enter the following information:

l Number: The number for the issue.

l Name: The name of the issue.

l Status: The status of the issue.

l Closed: Select this check box to indicate that the issue is closed.

4. On the General tab of the Issues form, enter the following information:

l Date: The date that the issue was created.

l Description: The description of the issue.

l General Notes: General notes regarding the issue and its resolution.

l Category: The category for the issue.

l Responsible Company: The name of the company responsible for resolving the issue. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Responsible Contact: The name of the contact responsible for resolving the issue. For
information on searching for a contact, see "Adding a Contact to a Record" on page 65.

l Cost Impact: Whether the issue has a cost impact on the project. Select from the fol-
lowing options:

l No: The issue does not impact the project cost.

l Yes: The issue impacts the project cost.

l Not Sure: The issue may or may not impact the project cost.

l Total Issue Amount: The total monetary value of the cost impact for the issue.

l Comments: Comments related to how the issue impacts cost.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Issue Items

On the Issues tab, add issue items to the record.

To add issue items

1. In the Issues record, click the Items tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. In the grid, enter the following information for each issue item:

l Date: The date that the item was added.

l Reference: The title for the item.

l Item Detail: The detailed description of how the items relates to the issue.

l Item Amount: The monetary value of the cost impact, if applicable.

l Cost Impact: The impact that the item has on project cost.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

MeetingMinutes

Use the Meeting Minutes form to compile and log project related Meeting Minutes. Each Meeting
Minutes record contains the details of one meeting minutes recording containing one or more meeting
items.

In the Meeting record, you can enter important information about a meeting entry, including its pur-
pose, location, and add any notes about the entry.
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To create a meeting minutes record

1. On the View menu, click Document Control >Meeting Minutes, and then select a view.

2. Click .

3. In the Creating dialog box, select a meeting set, and then click Create.
The Meeting Minutes form appears.

4. Enter the following information:

l Meeting Date*: The date on which the meeting took place. The current date is displayed
by default.

l Number: When the Meeting Minutes record is initially created, the number is 0 by default.
When the record is saved, the next sequential number for the meeting set is assigned to
the record. This field is read-only.

l Time Started: The time that the meeting started.

l Time Ended: The time that the meeting ended.

*This field is required.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Meeting Items

On the Meeting Items tab, add or insert new meeting items. Each new meeting item, is automatically
assigned a system number and an item number. The system number is permanently set according to
the meeting number and the order in which you create it.

NOTE: While new meeting items can be added to any meeting in a meeting set, in order to maintain
proper numbering, items can be inserted only in the most recent meeting.

To add a meeting item

1. On theMeeting Items tab of a Meeting record, click New.

NOTE: For more information, see "Entering Data in Grids" on page 4.

2. In the grid, enter the following information for each item:

l System No: A read-only field populated by the system.

l Item No: The item number for the meeting item.
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l Title: The title for the meeting item.

l Description: The description of the meeting item.

l Responsible: The name of the contact responsible for completing the meeting item. For
information on how to search for a contact, see "Searching for Records" on page 6.

l Status: The status of the meeting.

l Topic: The topic of the meeting item.

l Orig Due Date: The original due date of the meeting item.

l Due Date: The due date of the meeting item.

l Complete Date: The completion date of the meeting item.

l Last Modified: The last modification date of the meeting item.

l Closed: Select this check box to indicate that the meeting item has been closed.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Other Meeting Details

On the Other Details tab of the Meeting Minutes form, add important information about a meeting
entry, including its purpose, location and any notes about the meeting.

To add details to a meeting entry

1. In the Meeting Minutes form, click the Other Details tab.

2. Enter the following information:

l Purpose of Meeting: The reason for the meeting.

l Location of Meeting: The location where the meeting was held.
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l General Notes: General notes regarding the meeting. These notes appear in the headers
of meeting minutes reports.

l Next Location of Meeting: The location where the next meeting in this set will be held.

l End Comments: Comments regarding the meeting. These comments appear at the end of
meeting minutes reports.

l Next Meeting Date: The date on which the next meeting in this set is scheduled.

l Next Meeting Time: The time of day at which the next meeting in this set is scheduled.

l Prepared By: The name of the person who logged this meeting. The logged on user's
name is displayed by default.

l Prepared by Company: The name of the company of the person who logged this meet-
ing. The logged on user's company is displayed by default. For information on how to
search for a company record, see "Searching for Records" on page 6.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Meeting Attendees

On the Attendees tab, add information about scheduled meeting participants and indicate each per-
son who was absent, or who needs to receive a transmittal of the meeting minutes.

To add meeting attendees

1. In the Meeting Minutes form, click the Attendees tab.

2. To add a new meeting attendee, click New.
A new row is added to the grid.

3. Enter the following information:

l Company: The company of the attendee. For information on searching for a company
record, see "Adding a Company to a Record" on page 63.

l Contact: The contact for the attendee. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

l Notes: Any notes or comments.

l Absent: Select this check box to indicate that the attendee was absent from the meeting.
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l Send Transmittal: Select this check box if the attendee should receive a copy of the meet-
ing minutes.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information, see "Entering Data in Grids" on page 4.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Indicating Courtesy Copy Recipients

On the Courtesy Copies tab, indicate the contacts who should receive courtesy copies of the meeting
minutes. This contact information appears in meeting minutes reports for later reference.

To add a courtesy copy recipient

1. In the Meeting Minutes form, click the Courtesy Copies tab.

2. To add a new recipient, click New.
A new row is added to the grid.

3. In the grid, enter the following information for each recipient:

l Company: The company of the attendee. For information on searching for a company
record, see "Adding a Company to a Record" on page 63.

l Contact: The contact for the attendee. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

l Copies: The number of courtesy copies each person should receive.

l Location: A read-only field that displays the location for the contact when the contact is
selected. This field is read-only.

l Notes: Enter any notes or comments, if any.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Creating Meeting Sets

Using the Meeting Minutes form, create a new set of meeting minutes for every type of meeting you
want to log. For example you might create a meeting set to log and track subcontractor or own-
er/architect/contractor meetings. You can create a new meeting set from scratch, or you can base it on
the data from an existing meeting entry. If you base a new meeting set on an existing entry, it will con-
tain all meeting items from that entry

To create a new meeting set

1. On the View menu, click Document Control >Meeting Minutes, and then select a view.

2. Click .

The Meeting Minutes form is displayed.

3. In the Creating dialog box, in theMeeting Set field, do one of the following:

l Type a name for the new meeting set, and then click OK.

l Select a meeting set from the list.

4. Click Create.

5. Enter the following details:

l Meeting Date*: Enter the date of the first meeting in the set. The current date is dis-
played by default.

l Time Started: Enter the time when the meeting started.

l Time Ended: Enter the time when the meeting ended.

*This field is required.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Requests for Information

The Request for Information form can be used to create and follow up on questions, or requests for
information (RFIs), about your project. The Request for Information form allows you to log and track
the history of your RFI records from start to finish. Use the Prolog Converge RFI form to easily col-
laborate with other users. For example, a vendor could submit an RFI and a user can return an answer.

Prolog Converge Web Client User Guide Page 206



When you create a new Request for Information record, add basic information on the RFI subject,
importance, discipline and category. After creating a basic RFI record, you need to add an RFI question,
reference associated drawings and specifications, add any comments or suggestions, and log cor-
respondence.

To create a new RFI record

1. On the View menu, click Document Control > RFIs, and then select a view.

2. Click .

The Request for Information form is displayed.

3. Enter the following information:

l Project RFI Number: The generated RFI number that is automatically assigned.

l Subject: The subject of the RFI.

l Importance: The importance of the RFI.

l Official: Select this check box to indicate that the RFI is official for the project. For
example, if a subcontractor sends an RFI to a general contractor, the RFI may not be con-
sidered to be official unless the general contractor sends the RFI to the architect for fur-
ther clarification.

l Closed: Select this check box to indicate that the RFI is closed.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Entering General Information about the RFI

On the General Info tab of an RFI form, enter details, such as the date it was created and required, and
the question and answer.

To enter general information about the RFI record

1. On the General Info tab of the Request for Information form, enter the following information:

l Date Created: The date that the RFI was created. The current date is automatically
entered. To enter a different one, enter it in the field or select it from the calendar. This
field is required.

l Date Required: The date that the RFI requires an answer.

Prolog Converge Web Client User Guide Page 207



l Date Answered: The date that the RFI was answered.

l Discipline: The discipline associated with the RFI.

l Category: The category of the RFI. The category is used for reporting and sorting pur-
poses.

l Author Company: The company that authored the RFI. Select a company by entering the
company’s CompanyID into the text field, or by using the company search button. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Authored By: The contact name of the person that authored the RFI. Select a contact by
entering the contact’s ContactID in the text field, or by using the contact search. The con-
tact search only displays the contacts for the selected company. If a company is not selec-
ted, a list of all contacts is displayed. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

l Author RFI Number: The reference number for the author to use when referencing the
RFI. Often this is used when two different project control systems are being used to man-
age RFIs. It provides a cross reference for the RFI’s between the systems.

l Question: The question that requires an answer.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

l Answer Company: The company name assigned to answer the RFI. You may select a com-
pany name by entering the company’s CompanyID in the text field, or by using the com-
pany search.

l Answered By: The contact name of the person assigned to answer the RFI. You may
select a contact by entering the contact’s ContactID in the text field, or by using the con-
tact search. The contact search displays the contacts for the selected company. If a com-
pany is note selected, a list of all contacts is displayed.

l Co-Respondent: The name of the co-respondent assigned to answer the RFI.

l Answer: The answer to the question for the RFI.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Referencing Drawings and Specifications in an RFI

When you submit an RFI, referencing a particular drawing or set of drawings may assist the person
answering the RFI. For example, if you need part of a drawing clarified, create a link to the appropriate
Drawings and Specifications.

The Contract Drawings tab lists all drawings and specs that have been linked to the RFI.

SECURITY REQUIREMENT: To view this tab, you must be given the 'Record Set' permission for the
Drawings and Specifications record. This permission can only be granted by your administrator.

To reference a drawing or specification in an RFI record

1. In the Request for Information form, click the Contract Drawings tab.

2. Click Add.

The Drawings and Specs Search window appears.

3. Select one or more documents to link to the RFI, and then click .

The row for the linked document is added to the grid.

The following information are displayed for each row in the grid:

l Drawing: A read-only field that displays the name of the drawing or specification.

l Revision: A read-only field that displays the revision number for the drawing or spe-
cification.

l Date: A read-only field that displays the submitted date for the drawing or specification.

l Detail / Section: The section for the linked document.

l Comments: Comments about the linked file.

l Files: Click the files button to attach a file from the library or to link a URL to the item. The
number on the files button indicates the number of files or URLs that are linked to this
item. For more information on how to add linked files, see "Linking Files or URLs to a
Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To retrieve any documents that are linked to the drawings and specifications document, click Get
Files.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Notes to an RFI

The Notes tab contains general notes about the RFI and references to any drawings and specifications
associated with the RFI.

To add notes to an RFI record

1. In the Request for Information form, click theNotes tab.

2. Enter the following information:

l Suggestion: A suggestion for the RFI.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

l Comments: General comments about the RFI.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

l Specification Section Reference: The number of the specification section that you want
to reference for the RFI question.

l Sketch Number: The sketch number that you want to reference for the RFI question.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Collaborating with RFIs

The Collaboration tab contains a grid with one row per collaborator. Use the Collaboration grid to track
information about other companies who are involved with the RFI. Include information such as to
whom an RFI is being sent, the sent date, any action required on the RFI, and the due date.

To collaborate with RFIs

1. In the Request for Information form, click the Collaboration tab.

2. Do one of the following:

l To add a new row to the bottom of the grid, click New.

NOTE: For more information, see "Entering Data in Grids" on page 4.
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l To insert a new collaboration row, select the row above which you would like to insert it,
and then click Insert. The new row is added above the row that you have highlighted.

l To add multiple collaboration rows at once, click Add Multiple. The Contact Search win-
dow is displayed allowing you to add a single or multiple users. For information on search-
ing for a contact, see "Adding a Contact to a Record" on page 65.

l Retrieve any attached files, click Get Files.

3. In the grid, enter the following information for each collaboration:

l From Company: The name of the company that sent the RFI for review. Enter the com-
pany’s Company ID or full name into the text field, or click the search button next to the
From Company field to perform an advanced search.

l From Contact: The contact who sent the RFI for review is displayed. Enter the contact’s
Contact ID or full name into the text field, or click the search button next to the From
Contact field to perform an advanced search.

l To Company: The company that will receive the RFI for review. Enter the company’s Com-
pany ID or full name into the text field, or click the search button next to the To Company
field to perform an advanced search.

l To Contact: The contact who will receive the RFI for review. Enter the contact’s Contact ID
or full name into the text field, or click the search button next to the To Contact field to
perform an advanced search.

l Date Sent: The date when the RFI was sent.

l Date Received: The date when the RFI was received.

l Action: Select this check box to indicate that the action is required.

NOTE: When the RFI is viewed by the person whose action is required, the current date is
automatically entered in this field.

l Dunning Letter: Select this check box to indicate that this record should be included in a
dunning letter.

l Sent For: The reason for sending the RFI to the reviewer.

l Sent Via: The method by which the RFI was sent to the reviewer.

l Comments: Comments regarding the collaboration.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.
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4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Project Impact to the RFI

Use the Impact tab to track possible project impact due to an answer to an RFI. There are three pos-
sible areas of impact: Cost, Schedule, and Drawing.

To add project impact

1. In the Request for Information form, click the Impact tab.

2. Enter any project impact in the following sections:

l Cost Impact:

l Indicate whether the RFI has any cost impact (Select Yes,No, or Not Sure).

l Amount: The monetary impact of the RFI on the budget.

l Comments: Enter any comments related to the cost impact of the RFI.

l Scheduled Impact:

l Indicate whether the RFI impacts the schedule (Select Yes,No, or Not Sure).

l Calendar Days: The days by which the RFI impacts the schedule.

l Comments: Comments related to the schedule impact of the RFI.

l Drawing Impact:

l Indicate whether the RFI has any impact on the drawings (Select Yes,No, or Not
Sure).

l Drawing Update Done: Select this check box when any necessary drawings or spe-
cifications have been updated.

l Comments: Comments related to the drawing impact of the RFI.

3. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Tracking RFI Courtesy Copies

Use the Courtesy Copies tab to track which companies require a courtesy copy of the RFI.

To track sent courtesy copies

1. In the Request for Information form, click the Courtesy Copies tab.

2. Click Add to add a row for each courtesy copy that you want to track.

3. In the grid, enter the following information for each courtesy copy:

For information on how to add courtesy copies to the grid, see "Entering Data in Grids" on page
4.

l Company: The company to which the courtesy copy will be sent. Enter the company’s Com-
pany ID or full name into the text field, or click the search button next to the Company
field to perform an advanced search.

l Contact: The contact who will receive the courtesy copy. Eenter the contact’s Contact ID
or full name into the text field, or click the search button next to the Contact field to per-
form an advanced search.

l Location: The location associated with the contact. This field is auto-populated when the
contact is selected.

l Notes: Click the button next to the Notes field to display the Edit Notes box. Enter the

notes, and then click .

l Copies: The number of copies sent to the recipient.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Submittal Packages

Use the Submittal Package forms to create, compile and track packages of items that must be sub-
mitted for approval throughout the course of your project. These packages might include shop draw-
ings, installation drawings, material samples, concrete mix designs, material specification sheets or
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design sketches.

When you create a submittal package, you can either add existing submittal items from the submittal
register or create new submittal items within the submittal packages form.

To create a submittal package

1. On the View menu, click Document Control > Submittal Packages, and then select a view.

2. Click .

The Submittal Packages form appears.

3. Enter the following information:

l Number: The number for the submittal package. In the first Number field, enter a num-
ber, or click Next to get the next available number.
In the second Number field, enter the second part of the package number or select the
CSI Code associated with the submittal package from the list. To select the CSI code, click

. When the CSI Code is selected, the Trade field on the General tab is populated with
the description of the selected CSI code.

l Rev: The revision number of the package.

l Description: The description of the submittal package.

l Closed: Select this check box if the submittal package is considered closed.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Submittal Package Information

Use the General tab to record general information for the Submittal Package record. This information
describes overall submittal package.

To enter general submittal package information

1. On the General tab of the Submittal Package form, enter the following information:

l Author Company: The author company of the submittal package. When creating a new
submittal package, the logged on user's company name is displayed by default. For inform-
ation on searching for a company record, see "Adding a Company to a Record" on page
63.
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l Contact: The contact of the submittal package. When creating a new submittal package,
the logged on user's name is displayed by default. For information on searching for a con-
tact, see "Adding a Contact to a Record" on page 65.

l Author Package Number: The package number assigned to the drawing package by the
author, if any.

l Trade: The trade associated with the submittal package, such as structural steel, glass
and glazing, plumbing systems, or electrical systems. When you select a CSI code in the
Number field, this field auto-populates.

l Importance: The level of importance for the submittal package.

l Miscellaneous Package Notes: Miscellaneous notes about the submittal package.

l Reviewer’s General Comments: The reviewer’s comments about the submittal package.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Unlinked Submittal Items to a Submittal Package

When you create a submittal package, you can add existing and unlinked submittal items from the sub-
mittal register.

To add submittal items to the Submittal Package

1. On the Submittal Packages form, click the Package Items tab.

2. Click Add Submittals.

3. In the Submittal Register Search window, select the submittal register items to be added to the
submittal package, and then click .

4. In the grid, edit the submittals added to this package. For more information, see "Entering Data
in Grids" on page 4.

l Item No: The unique number for the submittal item.

l Register No: The register number.

Prolog Converge Web Client User Guide Page 215



l Rev: The revision number for the submittal item.
If this is the first time that the item has been included in a submittal package, type 0 for
the revision number.

l Spec Section: The specification section for the submittal item based on the project spe-
cifications manual.

l Sub Section: The specification subsection for the submittal item based on the project spe-
cifications manual.

l Description: The title for the submittal item.

l Type: The type of submittal item.

l Responsible Company: The company name or code for the company responsible for sub-
mitting the item.

l Supplier: The name of any additional company working with the responsible company, if
applicable.

l Rec'd On: The date the submittal item was received from the reviewer.

l Status: The current status for the submittal item.

l Action: The reviewer's evaluation, such as approved, approved as noted, revise and resub-
mit, or rejected, of the submittal package item.

l Action Logged By: The name of the person determining the action for the submittal pack-
age item or the name of the person logging the information.

l Ret Date: The date that the submittal package item was returned to the responsible com-
pany, after review.

l Sched Delivery: The date that the materials of the submittal item are scheduled to be
delivered to the jobsite or other designated location by the responsible company.

l Due Date: The date by which the reviewer needs to complete the review and return the
submittal package.

l Actual Delivery: The date that the materials of the submittal item were delivered to the
jobsite or designated location by the responsible company.

l Notes: Comments about the package sent to the reviewer.

l Returned: Select this check box if the submittal package item was returned to the respons-
ible company.

l Closed: Select this check box if the submittal package item was approved.
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l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

NOTE: The linked files can be downloaded into a zipped folder by clicking Get Files.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To create a new package revision, click Create Package Rev.
The following actions occur if you choose to proceed:

l The Submittal Package Revision Number is incremented by 1, creating a new Submittal
Package record.

l Any CLOSED submittal register items on the package items grid are removed from the
new Submittal Package record.

l Any OPEN submittal register items on the package items grid have their revisions incre-
mented by 1, creating a new submittal register item for each open item.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating Submittal Items from a Submittal Package

When you create a submittal package, you can create new submittal items within the submittal pack-
ages form. After these items are created, they will be added to the submittal register.

To create submittal items from the Submittal Package

1. On the Submittal Packages form, click the Package Items tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. Enter the following information:

l Item No: The unique number for the submittal item.

l Register No: The register number.
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l Rev: The revision number for the submittal item.
If this is the first time that the item has been included in a submittal package, type 0 for
the revision number.

l Spec Section: The specification section for the submittal item based on the project spe-
cifications manual.

l Sub Section: The specification subsection for the submittal item based on the project spe-
cifications manual.

l Description: The title for the submittal item.

l Type: The type of submittal item.

l Responsible Company: The company name or code for the company responsible for sub-
mitting the item.

l Supplier: The name of any additional company working with the responsible company, if
applicable.

l Rec'd On: The date the submittal item was received from the reviewer.

l Status: The current status for the submittal item.

l Action: The reviewer's evaluation, such as approved, approved as noted, revise and resub-
mit, or rejected, of the submittal package item.

l Action Logged By: The name of the person determining the action for the submittal pack-
age item or the name of the person logging the information.

l Ret Date: The date that the submittal package item was returned to the responsible com-
pany, after review.

l Sched Delivery: The date that the materials of the submittal item are scheduled to be
delivered to the jobsite or other designated location by the responsible company.

l Due Date: The date by which the reviewer needs to complete the review and return the
submittal package.

l Actual Delivery: The date that the materials of the submittal item were delivered to the
jobsite or designated location by the responsible company.

l Notes: Comments about the package sent to the reviewer.

l Returned: Select this check box if the submittal package item was returned to the respons-
ible company.

l Closed: Select this check box if the submittal package item was approved.
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l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

NOTE: The linked files can be downloaded into a zipped folder by clicking Get Files.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To create a new package revision, click Create Package Rev.
The following actions occur if you choose to proceed:

l The Submittal Package Revision Number is incremented by 1, creating a new Submittal
Package record.

l Any CLOSED submittal register items on the package items grid are removed from the
new Submittal Package record.

l Any OPEN submittal register items on the package items grid have their revisions incre-
mented by 1, creating a new submittal register item for each open item.

5. To retrieve any documents that are linked to the submittals, click Get Files.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Reviewers to a Submittal Package

On the Package Reviewers tab of the Submittal Packages form, you can add information about those
who are responsible for reviewing and approving the submittal package. Log information about who is
reviewing the package, when it was sent, when it is due and whether action is required on the package.

To add reviewers to a submittal package

1. On the Package Reviewers tab of the Submittal Packages form, do one of the following:

l Click New to add yourself as a new reviewer.

l Click Add Multiple to select multiple reviewers. In the Contact Search window, search for
contacts. For information on searching for a contact, see "Adding a Contact to a Record"
on page 65.

2. Enter the following information for each reviewer:
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l From Company: The company which sent the submittal package for review. The logged
on user's company’s name is displayed by default.

l From Contact: The contact which sent the submittal package for review. The logged on
user's name is displayed by default.

l To Company: The company that will receive the submittal package for review.

l To Contact: The contact that will receive the submittal package for review.

l Sent Date: The date the submittal package was sent to the reviewer.

l Due Date: The date by which the reviewer needs to complete the review and return the
submittal package.

l Rec’d Date: The date that the submittal package was received from the reviewer.

l Days Diff: The number of days between the due date and the received date, which is cal-
culated and displayed by default.

l Action: The action for the submittal package.

l Sent For: The reason for sending the submittal package to the reviewer.

l Sent Via: The method by which the submittal package was sent to the reviewer.

l Action Req'd: Select this check box to indicate that action is required.

l Dunning Letter: Select this check box to indicate that the record should be included in a
dunning letter.

l Comments: Comments regarding the reviewer row.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

NOTE: The linked files can be downloaded into a zipped folder by clicking Get Files.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

For more information on how to edit this grid, see "Entering Data in Grids" on page 4.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Submittal Register

The Submittal Register lists all the submittal items that have been created. Individual submittal items
can be general or specific. The level of detail used in the submittal register depends on the company
standards and the type of job that is being worked on. All submittal package items are stored in this
register, whether you create them directly in the Submittal Register or from the Submittal Packages
form.

To create a submittal register item

1. On the View menu, click Document Control > Submittal Register, and then select a view.

2. Click .

The Creating Submittal Register form appears.

3. Enter the following information:

l Number: The number for the submittal register item. Click Next to automatically get the
next available record number, if necessary. If you are editing an existing record, this field
will be read-only.

l Revision: The revision for the submittal item. If you are editing an existing record, this
field will be read-only.

l Description: The description of the item.

l Status: The revised status for the submittal item.

l Returned: Select this check box if the submittal item has been returned to the responsible
company after review.

l Closed: Select this check box if the submittal item is considered closed. A closed item can-
not be edited.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Submittal Item Information

Each submittal item has a company responsible for initially providing information about the item. Once
the item has been approved, the responsible company must then supply the actual item. When you
assign a submittal item to a company, you should set a due date and a delivery date. The due date is the
date by which the responsible company must provide the submittal item for review. The delivery date is
the date the finalized item is due to be delivered to a designated location, such as the jobsite.
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Use the General tab of the Submittal Register item to enter the details of the submittal item.

To enter general submittal item information

1. On the General tab of the Submittal Item form, enter the following information:

l Specification Section: The specification section for the submittal item based on the pro-
ject specifications.

l Spec Sub Section: The specification subsection for the submittal item based on the pro-
ject specifications.

l Responsible Company: The company that is responsible for the submittal item. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Supplier: The name of the supplier.

l Type: The submittal register classification.

l Action: The reviewer's evaluation of the submittal register item.

l Action Logged By: The contact who performed the selected action. You may select a con-
tact by entering the contact’s ContactID into the text field, or by using the contact search
button next to the Action Logged By field. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

l Submittal Package/Item: A read-only field that displays the submittal package that the
submittal item has been linked to, if any. In addition, the item's actual number within the
package will be displayed.

l Notes: Notes regarding the submittal item.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Update Submittal Register Dates

In the Submittal Register form, one way of establishing a due date for the submittal register item is to
create a link to a Schedule Task record. The schedule task start or finish dates can be used as the due
date.
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Referencing a schedule task can help you to plan the order in which items need to be completed. The
date you set using the Schedule Link feature can be further modified to incorporate the days needed
for the approval, fabrication, or delivery of the item.

To create a submittal register due date using the Schedule Link feature

1. In the Submittal Register form, click the General tab.

2. In the Schedule Link section, click the lookup button next to the Task Name field.

3. Select the schedule task to be linked to the submittal register item.

TIP: To clear a task name that has already been added to a record, click , select the empty row
at the top of the task grid, and then click . The task information is cleared from the form
when you save the changes.

4. Enter the following information:

l Calc Date: The initial date from which the item due date is to be calculated. Select a date,

or click to use the task date as the starting point for the calculation of the item due
date.

l Type: The date type, which is automatically displayed when the task name is selected.

l Do not recalculate Due Date: Select this check box if you do not want future changes in
the linked Schedule Task record to affect the item's due date.

l Task Name: The task to be linked to the submittal item. Select the task by using the Task
Search window.

l Task Date: The task date, which is automatically displayed when the task name is selected.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To modify a submittal register due date using lead times

1. In the Lead Times section on the General tab, enter the following information:

l Approval: The number of days required to approve the submittal register item.

l Fabrication: The number of days required for fabrication of the submittal register item.

l Delivery: The number of days required to deliver the item.
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l Use Times to set Due Date: Select this check box to determine the date shown in the
Due Date field by subtracting the lead time from the Calc Date.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To set a linked task's actual dates

1. On the General tab of the Submittal Register form, enter the following information:

l Due Date: The date when the submittal item is due.

l Actual Date: The date the responsible company provided the submittal register item.

l +/-: The number of days between the Due Date and Actual Date. For instance, if the sub-
mittal register item was due on 1/1/2008 and the actual date it was returned was 1/3/2008
(2 days late), this field would display ‘+2’. Click this field to calculate the number of days.

l Returned Date: The date when the submittal register item was returned to the respons-
ible company after it was reviewed.

l Sch’d Delivery Date: The date on which the materials of the submittal register item are
scheduled to be delivered by the responsible company to the jobsite, or other designated
location.

l Actual Delivery Date: The actual date when the materials of the submittal register item
were delivered by the responsible company to the jobsite, or other designated location.

l +/-: The number of days between the Scheduled Delivery Date and the Actual Delivery
Date. For instance, if the submittal register item scheduled delivery date was 1/1/2008 and
the actual delivery date was 1/3/2008 (2 days late), this field would display ‘+2’. Click this
field to calculate the number of days.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Submittal Transmittal

Use the Submittal Transmittal form to create cover sheets for your submittal package transmittals, and
to track sent submittal packages. Submittal transmittals differ from regular transmittals in that they are
used specifically to accompany submittal packages.
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NOTE: You can select only one submittal package for each submittal transmittal you create. To create a
cover sheet that references more than one submittal package, use the Transmittals and Cor-
respondence Log form.

To create a submittal transmittal

1. On the View menu, click Document Control > Submittal Transmittals, and then select a view.

2. Click .

The Submittal Transmittal form appears.

3. Enter the following information:

l Date*: Today's date is automatically entered. To select a different date, click on the drop-
down menu and select it from the calendar. This is a required field.

l Reference Number: Enter a reference number for the submittal transmittal record. Altern-
atively, click Next to get the next available number.

l Submittal Number: Click the search button to select the submittal package that you
want to send with this submittal transmittal. For information on how to search for a sub-
mittal package, see "Searching for Records" on page 6.

l Submittal Package Description: After selecting a submittal package, its description is
automatically added to this box.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Entering General Information on the Submittal Transmittal

Under the General tab of the Submittal Transmittal form, track detailed information on the submittal
transmittal. This information includes to whom a submittal transmittal was sent, when it was sent,
when it was received, which submittal package was included, and the method of delivery for the trans-
mittal.

To enter general information on the submittal transmittal

1. On the General Info tab of the Submittal Transmittal form, do the following:

l Attention: Enter or select the contact to whom the submittal transmittal is being sent.For
information on searching for a contact, see "Adding a Contact to a Record" on page 65.

l Package Action: Select the expected submittal package action.
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l Package Quantity: Enter the number of copies of the submittal package that are included
in the submittal transmittal. This field is required.

l Due Date: Select the date when the submittal register item is due.

l Company: Enter or select the company to which the submittal transmittal is being sent.
For information on searching for a company record, see "Adding a Company to a Record"
on page 63.

l Transmitted For: Select the reason that the submittal package was transmitted.

l Delivered Via: Select the method that the submittal package was delivered.

l Address: Enter the address to which the submittal transmittal is being sent.

l Trade: Enter the submittal package’s trade.

l Tracking Number: Enter the tracking number, if any.

l Transmitted By: Enter or select the contact who sent the submittal transmittal.

l Company: Enter or select the name of the company that sent the submittal transmittal.

l Address: Enter the address to which the Submittal Transmittal is being sent.

l Remarks: Enter any additional remarks for the submittal transmittal.

2. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Submittal Transmittal Detailed Information

The Detailed Items tab lists all the items that you want to include in the submittal package. For each
row, specify the quantity of each submittal item being sent.

To enter detailed information

1. On the Detailed Items tab of the Submittal Transmittal form, click Insert or New to add a row to
the grid. For information on how to enter data in the grids, see "Entering Data in Grids" on page
4.

2. For each row, the following details describe the submittal item:

l Qty: Enter a value for each submittal item included in the package. You can also type a
value using both letters and numbers.For example: "1 Sepia" or "2 Blueprints". The value
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can also represent a number of an item in the submittal package, such as "10", when refer-
ring to the number of boilers for a project.

l Item No.: When you add a new row, the next number sequence is automatically inserted.
This number can be modified.

l Register No.: Enter the submittal register to which it belongs.

l Rev: Enter the revision number for the submittal item.

l Spec Section: Enter the specification section for the submittal item.

l Sub Section: Enter the specification subsection for the submittal item.

l Description: Enter the title for the submittal item.

l Status: Select the current status for the submittal item.

l Action: Select the reviewer's evaluation of the submittal item.

l Notes: Click to enter additional notes on the submittal item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Tracking Courtesy Copies for the Submittal Transmittal

Use the Courtesy Copies tab to track which companies and contacts require a courtesy copy of the sub-
mittal transmittal and the number of copies needed. Each row on the grid tracks each courtesy copy
that was sent. For information on how to enter data in grids, see "Entering Data in Grids" on page 4.

To track courtesy copies for the submittal transmittal record

1. On the Courtesy Copies tab of the Submittal Transmittal form, do one of the following:

l Click Add to select one or more contacts. For information on searching for a contact, see
"Adding a Contact to a Record" on page 65.

l Click New to add a blank row to the grid.

2. For each row, optionally do the following:
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l Company: Enter the company to which the courtesy copy will be sent.

l Contact: Enter the contact to which the courtesy copy will be sent.

l Location: The location associated with the contact in Prolog will be used.

l Notes: Any notes for the courtesy copy recipient.

l Copies: Enter the number of copies sent to the recipient.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Tasks

In Prolog Converge, the Tasks form is used to create new tasks that can be link to any record. Project
managers can then use these tasks from within Prolog Manager to track your project schedule.

If your project manager used Prolog Manager to import tasks from a third-party schedule tool, such as
P3 or Microsoft Project, you can view general details of a task, such as the early, late, or actual start date
of a task. These tasks are listed in the Tasks > All view.

To create a task

1. On the View menu, click Document Control > Tasks, and then select a view.

2. Click .

The Schedule Tasks form appears.

3. Enter the following information:

l Task Unique ID: This number is auto-generated when you create a new task record.

l Task ID: The ID for the task.

l Name: The name of the task.

l Division: The construction division that applies to the task.

l Completed: Select this check box if the task item is considered complete. If tasks records
are set to be locked when the Completed check box is selected, saving this document will
immediately prevent users from editing it.
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4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Task Information

The General tab of the Tasks form contains start and finish dates for this task. Most of these dates are
imported from your scheduling tool and are read-only.

To add general task information

1. On the General tab of the Tasks form, enter the following information:

l Duration: The number of days needed to complete the task.

l Actual Start: The actual start date for the task item.

l Actual Finish: The actual finish date for the task item. If your actual finish date is on or
after the expected date (calculated by adding the duration to the actual start date), the
Completed check box is automatically selected.

l Remaining Duration: The number of days remaining until the task is completed.

l Percent Complete: The percentage of completion for a task.

l Notes: Additional notes or comments that pertain to the task.

2. View the information in the following read-only fields, which is obtained from your scheduling
tool:

l Early Start: The early start date for the task.

l Early Finish: The early finish date for the task.

l Late Start: The late start date for the task.

l Late Finish: The late finish date for the task.

l Free Slack: The number of days that can be spared in a task before it begins to delay
other tasks.

l Total Slack: The number of days the task can slip before project delay.

l Daily Work Duration: The work duration of the task.

l Baseline Duration: The baseline duration of the task.

l Baseline Start: The baseline start date of the task.
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l Baseline Finish: The baseline finish date of the task.

l Outline Number: The outline number of the task.

l Outline Level: The outline level of the task.

l Text 10: Free form text field.

l WBS: The level of the work breakdown structure.

l Most Recent Data Source: Location of where the task data was imported.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Transmittals & Correspondence

The Transmittals and Correspondence Log form may be used to track any form of communication that
is related to the project. You may also use this form to create Transmittal Cover Sheets for official com-
munication.

To create a transmittals and correspondence log record

1. On the View menu, click Document Control > Transmittals & Correspondence, and then select
a view.

2. Click .

The Transmittals and Correspondence Log form appears.

3. Enter the following information:

l Date*: The date that the correspondence was sent or received.

l Reference Number*: The reference number for the correspondence. You can create ref-
erence numbers using both letters and numbers in the Reference Number field.

l Log As*: The type of record.

l Logged By: The name of the person who logged the correspondence.

l Closed: Select this check box if the transmittals and correspondence log record is closed
and no longer requires tracking.

* These fields are required.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information to a Transmittal and Correspondence Record

On the General tab of the Transmittals and Correspondence Log form, track general information about
who sent or received the correspondence, and when and how the transmittal was sent.

To add general information to a transmittals and correspondence log record

1. On the General tab of the Transmittals and Correspondence Log form, in the From section, enter
any of the following information:

l Transmitted By: The contact who sent the transmittals and correspondence log record.
The logged on user's name is entered by default.

l Company: The company that sent the transmittals and correspondence log record. The
logged on user's company is entered by default.

l Address: The address to which the transmittals and correspondence log record is being
sent.

2. In the To section, enter any of the following information:

l Attention: The contact to whom the transmittals and correspondence log record is being
sent.

l Company: The company to which the transmittals and correspondence log record is
being sent.

l Address: The address to which the transmittals and correspondence log record is being
sent.

3. In the Package Transmitted area, select the reason for sending the transmittals and cor-
respondence log record.

4. In the Other section, enter the following information:

l Delivered Via: The method that the transmittal or correspondence record was delivered.

l Tracking Number: The tracking number for the submittal package if the delivery method
includes one.

5. In the Remarks field, enter any comments about the transmittal or correspondence.

6. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Information to a Transmittal and Correspondence Record

You can add details about the information sent or received, such as the types of information contained
in the correspondence or transmittal, a reference or record number, and a description of the cor-
respondence information.

To add detailed items to a transmittals and correspondence log record

1. On the Detailed Items tab of the Transmittals and Correspondence Log form, click New.
A new row is added to the grid.

2. Enter the following details for each row in the grid:

l Item Num: The number for the detailed item into the text box.

l Quantity: The quantity for the detailed item. The quantity indicates how many copies of
the item were included with the transmittal or correspondence record.

l Item: The label for the detailed item.

l Reference: Any references for the detailed item.

l Description: The description of the detailed item.

l Notes: Any notes related to the detailed item.

l Status: The status of the detailed item.

l Transmitted For: The reason that the item was included in the transmittal or cor-
respondence record.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Tracking Courtesy Copies for a Transmittal & Correspondence

Use the Courtesy Copies tab to track which companies and contacts require a courtesy copy of the
transmittal or correspondence record and the number of copies.
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To enter the courtesy copies for a transmittals and correspondence log record

1. On the Courtesy Copies tab, click New.
A new row is added to the grid. For information on how to enter data in a grid, see "Entering
Data in Grids" on page 4.

2. Do any of the following:

l Company: Enter the company to which the courtesy copy is sent.

l Contact: Enter the contact to which the courtesy copy is sent.

l Location: The main location associated with the contact is displayed. To change this loc-
ation, you need to change the contact's default location using the Company Setup form.
For information on a contact's default location, see "Adding Company Contacts" on page
109.

l Notes: Click to enter any notes for the courtesy copy recipient.

l Copies: Enter the number of copies sent to the recipient.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Tracking Transmittal and Correspondence Acknowledgment

Track transmittals and correspondences to which others have responded. You can track if acknow-
ledgment of the record is required, and if so, whether or not the record has been acknowledged.

To mark a record as requiring a response

1. On the Acknowledgement tab of the Transmittals and Correspondence form, select the Acknow-
ledgement Required check box.

2. In theNotes box, enter any important notes about the required response.
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To log correspondence or transmittal acknowledgement

1. Select the Acknowledged check box to log that the correspondence has been responded to.
The Acknowledged By and Company boxes are automatically filled in with the information in the
To Attention and To Company boxes on the General tab.

2. In the Date field , enter the date on which you received the response.
The current date is entered by default.

3. In the Acknowledged By field, enter or select the contact who acknowledged the record.
The logged on user's name is displayed by default.

4. In the Company field, enter or select the company that acknowledged the record.
The contact's company is entered by default.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Field Administration
Use the Field Administration module to manage daily jobsite activities, such as tracking tasks and
events completed by crews on the jobsite, track labor and equipment usage, record visitors, and record
weather conditions at the jobsite.

Checklists

Using Prolog Converge, you can create, view, publish, and revise checklist template records. These tem-
plates define the checklist items (questions and acceptable response types) or the PDF form templates
to be used by Prolog Mobile users to create checklists.

The Checklists module contains the following forms:

l Checklist Templates: Used to create and maintain checklist templates.

l View Checklists: Used to view checklist records created in Prolog Mobile.

Viewing Checklists

You can view checklist records that were created in Prolog Mobile and uploaded to the Prolog Con-
verge Web Client.
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To view a checklist

1. On the View menu, click Field Administration > Checklists > View Checklists, and then select a
view.

2. Click next to the checklist.

The checklist is displayed.

3. To view the files attached to an item, click the button in the Files column of the items grid.

4. To view the files attached by an approver, click the Approvers tab, and then click the button in
the Files column.

Checklist Templates

Use the Checklists module to create and maintain checklist templates that contain checklist items that
are either manually entered or uploaded as a PDF document.

To create a checklist template to be used in Prolog Mobile:

1. Create a checklist template. You can manually add checklist items to the checklist template, or
you can import checklist items from another template using Microsoft Excel.

- Or-

You can also create a checklist template using a PDF form.

2. Add approver roles for the checklist.

3. Publish the checklist template to make it available in Prolog Mobile for the iPad.

You can also revise a published checklist template, if necessary.

Creating Checklist Templates

The following procedure explains how to create a checklist template.

To create a checklist template

1. On the View menu, click Field Administration > Checklists >Manage Templates, and then
select a view.

2. Click .

The Checklist Templates form appears.

3. Enter the following information:
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l Name*: The name of the checklist template that is unique to the project.

l Type*: The type of checklist template that you want to create.

l Checklist: Enables you to manually enter checklist items.

l PDF Form: Enables you to upload a PDF of the checklist items.

l Module*: The configured checklist module under which the checklist is to be created.

Only modules that are configured (Administration module > Lookup Group Maintenance
> Checklist Module) are displayed here.

l Rev#: The revision number of the checklist template, which is displayed by default. This
field is read-only.

l Published: This check box is selected when a checklist template is published. This field is
read-only.

Only a published checklist template can be used to create a checklist in Prolog Mobile.
Checklist templates that have not been published are not available in Prolog Mobile.

l Locked: This check box is selected when a checklist template is published. This also indic-
ates that the template cannot be edited. This field is read-only.

l Select the Excel Spreadsheet to import: Import an existing template. Only templates in
an Excel format can be imported. For more details, see "Importing or Exporting Checklist
Items in Microsoft Excel" on page 238.

*These fields are required.

4. To add checklist items for the checklist, click the Checklist tab, and then click Add.

For more details about adding items, see "Adding Checklist Items to Checklist Templates" on
page 237.

5. To add approver roles for the checklist, click the Approvers tab, and then click Add.

For more details about adding approvers, see "Adding Approver Roles for the Checklist" on page
240.

6. To add workflow details for the checklist, click theWorkflow tab, and then click Route.

For more details about the workflow, see "Record Workflows" on page 69

7. To add links to other records, click the Links tab, and then click Link.

For more details about adding links, see "Record to Record Linking" on page 73

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Checklist Items to Checklist Templates

Checklist items define the questions and their acceptable response types used by Prolog Mobile users
to create checklists.

To add checklist items

1. On the Checklist tab, click Add.

A row is added to the checklist item grid.

NOTE: For more information, see "Entering Data in Grids" on page 4.

2. Enter the following information:

l Type: The type of checklist item to be added.

NOTE:

l To add a dropdown list to your checklist items, select "Dropdown List", and then

click . In the Edit Lookup List Values dialog, enter the available drop-down list val-
ues separated by a carriage return.

l To create items that can be copied in Prolog Mobile, create a copyable section and
add these items under it. First, select the 'Section Header - Copyable' type. Then,
add the copyable items under this section. All the items under this section can now
be copied. If you also wish to have items that are not copyable, you must group
them under a 'Section Header' type.
Example: 
<Section Header - Copyable>
- Currency
- Number
<Section Header>
- Text
- Date and Time

l Description*: The description of the checklist item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*This field is required.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Importing or Exporting Checklist Items in Microsoft Excel

To save time while adding items to a checklist template, you can re-use checklist items from another
template. Prolog Converge enables you to export checklist items from one template in a project or data-
base and then import them into another.

NOTE:

l The imported checklist items over-writes any existing checklist items in the template. Any exist-
ing items already saved to the database are removed from the database when the template is
saved.

l Checklist items cannot be imported into a checklist template that is already published.

To export checklist items

1. Open the checklist template that you want to export as an Excel file.

2. Click Export.

The File Download dialog box is displayed.

3. To open the file, click Open, or click Save to save it to your computer.

To import checklist items

1. Open the checklist template to which you want to import checklist items.

2. Click Browse to locate the Excel spreadsheet to import.

3. Click Open.

4. Click Import.

The checklist items are imported into the template.

NOTE: Existing checklist items in the checklist template are marked as deleted. You are asked to
confirm deletion before the items are imported.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating Checklist Templates Using PDF Forms

If you have an existing list of checklist items and do not want to manually enter each one of them, you
can save this list as a PDF and add them to your checklist template.

Prolog Converge Web Client User Guide Page 238



To create a checklist template using a PDF form

1. On the View menu, click Field Administration > Checklists>Manage Templates > Create.

2. Enter the following information:

l Locked: This check box is selected when a checklist template is published and indicates
that the template cannot be edited.This field is read-only.

l Module*: The configured checklist module under which the checklist is to be created.

Only modules that are configured (Administration module > Lookup Group Maintenance
> Checklist Module) are displayed here.

l Published: This check box is selected when a checklist template is published. This field is
read-only.

l Rev#: The revision number of the checklist template, which is displayed here by default.
This field is read-only.

l Template Name*: The name of the checklist template that is unique to the project.

l Type*: Select the 'PDF Form' type. The PDF Form tab is displayed below.

*These fields are required.

3. To upload a PDF form, in the Select a PDF file to upload field, click Browse, locate the PDF form,
and then click Open.

4. Click Upload.
The PDF Form file is uploaded and displayed. The file path and file name is displayed in the 'Cur-
rent PDF file name' field.

TIP: If the PDF form is not displayed, you may need to change your Adobe Reader setting (Edit >
Preferences > Internet > Select the 'Display in PDF browser' check box).

5. To add approver roles for the checklist, click the Approvers tab, and then click Add.

For more details about adding approvers, see "Adding Approver Roles for the Checklist" on page
240.

6. To add workflow details for the checklist, click theWorkflow tab, and then click Route.

For more details about the workflow, see "Record Workflows" on page 69.

7. To add links to other records, click the Links tab, and then click Link.

For more details about adding links, see "Record to Record Linking" on page 73.

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding Approver Roles for the Checklist

On the Approver tab of the Checklist Template, you can specify which project roles can approve the
checklist.

To add an approver role

1. Open the checklist template to which you want to add the approver role.

2. On the Approvers tab, click Add.

A new row is added to the grid.

NOTE: For more information, see "Entering Data in Grids" on page 4.

3. In the Role field, select an approver role from the list of project roles configured for the selected
project.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
NOTE: To delete an approver role, select the row and click Delete. The row is marked for deletion
and is removed when the record is saved.

Publishing Checklist Templates

A checklist template must be published to make it available in Prolog Mobile.

Checklist templates that have been published cannot be deleted. You can only view and create revisions
to the checklist template.

To publish a checklist template

1. On the View menu, click Field Administration > Checklists >Manage Templates, and then
select a view.

2. Click next to the checklist template to be published.

3. Click to publish the checklist template and make it available for mobile users.

NOTE:

l is displayed only if the checklist template has not been published.

l To view a published template, select the template from the 'All' list view under Manage
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Templates, and then click .

4. Click OK in the confirmation dialog box.

Unpublishing Checklist Templates

Although checklist templates cannot be deleted from the Web client, you can unpublish them so that
they are no longer available for selection in Prolog Mobile.

Unpublished templates cannot be published again. However, you can create a new revision of the latest
template and publish it.

To unpublish checklist template

1. On the View menu, click Field Administration > Checklists >Manage Templates, and then
select a view.

2. Click to open the checklist template to be unpublished.

3. On the toolbar, click .

4. When prompted, click OK.

The template is removed from Prolog Mobile the next time the project is synchronized.

Revise Checklist Templates

You can revise a checklist template that has not been published. You can add, insert, import, delete or
move checklist items or you can upload another PDF form in the checklist template (for checklists of PDF
form type). When you make changes to a saved checklist, a new revision is created.

To revise a checklist template

1. On the View menu, click Field Administration > Checklists >Manage Templates, and then
select a view.

2. Click to open the checklist.

3. Click Create New Revision to create a new revision of the record.

NOTE: The 'Create New Revision' button is displayed only for the latest checklist template.

4. Make the required changes and click Save.

The checklist template is saved with the same name, and the revision number is automatically
incremented.
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NOTE: The checklist template name, type, and module cannot be modified.

5. Click Publish to make the template available to Prolog Mobile users.

Daily Details

The Daily Details form can be used to log the daily conditions of the job site. Use this form to track
information such as weather conditions, visitors, and other general notes.

To create a daily details record

1. On the View menu, click Field Administration >Daily Details, and then select a view.

2. Click .

The Daily Details form appears.

3. Enter the following information:

l Date*: The date of the daily detail record. The current date is displayed by default when
creating a new record.

l Number: The number for the record. This number is auto-generated when you create a
new record. You may use the Next button to automatically get the next available record
number, if necessary. If you are editing an existing record, this field is be read-only.

l Reported By Company: The reporting company. When creating a new record, your com-
pany name is displayed in this field by default. This field is read-only when you edit existing
records.

l Reported By: The reporting contact. This field defaults to your name when creating a new
record. This field is read-only when you edit existing records.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information

Use the General tab of the Daily Details form to add information about the weather conditions, tem-
perature, precipitation and wind speed.
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To add general information

1. In the Daily Details form, click the General tab.

2. Enter the following information:

l Temp 1 Time: The time that the first temperature was recorded.

l Temp 1 Value: The temperature measured at the first recording.

l Temp 2 Time: The time that the second temperature was recorded.

l Temp 2 Value: The temperature measured at the second recording.

l Temp 3 Time: The time that the third temperature was recorded.

l Temp 3 Value: The temperature measured at the third recording.

l Weather Conditions: The weather conditions on the job site for the daily details. Click the
buttons below this field to add common weather conditions to the record quickly.

l Precipitation: The amount of daily precipitation at the job site.

l Cumulative Precip: The total precipitation value is automatically calculated using the
amount of precipitation received. This field is read-only.

l Wind: The wind direction and speed, if notable.

l General Notes: Notes related to the daily details record.

l Visitors: Any visitors to the job site for the daily details record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Daily Field Report

In the Daily Field Report form, enter general descriptions about the work completed on the job on a par-
ticular day, track general manpower information, and monitor equipment usage. This form allows you
to log the daily conditions of the jobsite as well as the daily activity for multiple companies and crews
working on the job.

The Daily Field Reports form combines the Daily Details form (records weather, visitors) and the Daily
Work Journal form (records labor, equipment).

Prolog Converge Web Client User Guide Page 243



To add a daily field report

1. On the View menu, click Field Administration >Daily Field Reports, and then select a view.

2. Click .

The Daily Field Reports form appears.

3. In the New Daily Report dialog box, enter or select the date for the record from the Date field,
and then click Create.

The current date is displayed by default when creating a new record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Daily Details

Use the Daily Details tab to record the temperature, precipitation and weather conditions for each day.
This tab can also be used to track job site activities and visitor details.

To add daily details

1. In the Daily Field Report form, click the Daily Details tab.

2. Enter the following information:

l Number: The number for the Daily Details record (optional). This number is auto-gen-
erated when you create a new record. You may use the Next button to automatically get
the next available record number, if necessary. If you are editing an existing record, this
field will be read-only.

l Reported By Company: The reporting company. When creating a new record, your com-
pany name is displayed in this field by default. This field is read-only when you edit existing
records.

l Reported By: The reporting contact. This field defaults to your name when creating a new
record.  This field is read-only when you edit existing records.

l Temp 1 Time: The time when the first temperature was recorded.

l Temp 1 Value: The temperature gauged at the first recording.

l Temp 2 Time: The time when the second temperature was recorded.

l Temp 2 Value: The temperature gauged at the second recording.

Prolog Converge Web Client User Guide Page 244



l Temp 3 Time: The time when the third temperature was recorded.

l Temp 3 Value: The temperature gauged at the third recording.

l Weather Conditions: The weather conditions on the job site for the daily details. You may
also use the buttons below the Weather Conditions to quickly enter common conditions.

l Precipitation: The amount of daily precipitation at the job site. The cumulative value is dis-
played in the read-only Cumulative Precip Field.

l Wind: The wind direction and speed, if notable.

l General Notes: Notes related to the daily details record.

l Visitors: Names of any visitors to the job site for the daily details record.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Daily Work Details

Use the Daily Work Details tab to record general manpower details or individual employee labor.

To add daily work details

1. In the Daily Field Report form, click the Daily Work tab.

2. Click New.

3. Enter the following information in these fields:

l Company: The company that performed the work.

For information on searching for a company record, see "Adding a Company to a Record"
on page 63.

l Crew: Select the crew that performed the work, if any.

If crews have not been set up for the selected company, the value <N/A> is displayed.

4. On theWork Description tab, enter the following information:

l Type: The type of the Daily Work record.

l Category: The category of the Daily Work record.

l Status: The status of the Daily Work record.
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l CrewSight: A read-only field that indicates if the record was created in CrewSight. For
more information, see CrewSight Integration.

l Work Description: A description of the work.

5. On the Schedule tab, click Add Link, and then select the tasks.

6. On theManpower/Labor tab, click New, and then enter the manpower and labor information in
the grid.

7. On the Equipment tab, click New, and then enter the equipment information in the grid.

8. If the record is closed, select the Closed check box.

9. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

DailyWork Journal

The Daily Work Journal form can be used to log the daily activity for companies and crews working on
the jobs. Details such as manpower and labor, equipment usage, and general work descriptions may be
used to track activity. In addition, details from the Manpower/Labor and Equipment tabs may be used
to track the cost of labor and equipment.

NOTE: If CrewSight is integrated with Prolog, Prolog's Daily Work Journal records are automatically
updated with information such as entry and exit times from the CrewSight records. Employee records
and related lookup values are also automatically created in Prolog if they do not exist there already. For
more information, see CrewSight Integration.

To create a daily work journal record

1. On the View menu, click Field Administration >Daily Work Journal, and then select a view.

2. Click .

The Daily Work Journal form appears.

3. Enter the following information:

l Date: The date on which the work was performed, or enter the date into the field.

l Company: The company that performed the work.

l Crew: The crew that performed the work, if any. If crews have not been set up for the
selected company, the value <N/A> is displayed in this field.

l Type: The type of the Daily Work Journal.
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l Category: The category of the Daily Work Journal.

l Status: The status of the Daily Work Journal.

l CrewSight: A read-only field that indicates if the record was created in CrewSight.

4. If the record is closed, select the Closed check box.

NOTE: Closed records are locked in the web and mobile clients.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Work Descriptions

Add general descriptions about daily work completed on the job on the Work Description tab of the
Daily Work Journal form.

To add work descriptions

1. In the Daily Work Journal form, click theWork Description tab.

2. In theWork Description field, enter a brief description of the work that was performed.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Schedule Link

Use the Schedule Link tab to link the daily work journal to a task in the schedule.

To add schedule information

1. On the Schedule Link tab, click Add Link to add a new row to the bottom of the grid.

The Task Search window appears.

2. Select the check boxes for one or more tasks to link them to the daily work journal, and then
click .

The following information for each task is displayed in the grid:
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l Task Unique ID: The Unique number of the task item.

l Task ID: The identifier of the task item.

l Task Name: The name of the task item.

l Outline Number: The outline number of the task item.

l Notes: Additional notes about the task.

l Early Start: The early start date for the task item

l Early Finish: The early finish date for the task item.

l Late Start: The late start date for the task item

l Late Finish: The late finish date for the task item

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information, see "Entering Data in Grids" on page 4.

Tracking Manpower and Labor

Use the Manpower/Labor tab to record manpower and labor information on the jobsite for the day,
including details such as start, break, and end times, trades, classifications, rates, and actual employees.
When you record basic manpower and labor information, you track workers based only on their trade
and classification.

NOTE: Make sure you use the same units of measure for manpower, such as man-days or man-hours. If
you change the units of measure for manpower, make sure you convert all existing manpower inform-
ation to the new units of measure. This will prevent inaccurate manpower totals.

To add basic manpower and labor information

1. In the Daily Work Journal form, click theManpower/Labor tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. For each row, enter the following information in the grid:

l Trade*: The trade for the laborer from the drop-down list.

l Classification*: The classification for the laborer from the drop-down list.

l Quantity: The quantity of work performed by the laborer.
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l UOM: The unit of measure, such as man hours, corresponding to the Quantity field.

l Notes: Notes related to the laborer.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Tracking Equipment Usage

Use this procedure to track basic equipment usage. When tracking basic crews, you can only track gen-
eral equipment usage information, such as equipment type and quantity. Use the Equipment tab to
record equipment used throughout the day, including details such as the amount used and cost
codes/rates.

To add basic equipment usage information

1. In the Daily Work Journal form, click the Equipment tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. In the grid, enter the following information for each row:

l Equipment*: The type of equipment used.

l Quantity: The quantity (per the UOM) for which the equipment was used. For instance, if
you are tracking equipment usage by the hour, you may enter ‘8’ to record 8 hours.

l UOM: The unit of measure, such as hours, corresponding to the Quantity field.

l Notes: Notes related to the usage of the equipment.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
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when you save the record.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

CrewSight Integration

CrewSight is a solution that uses RFID technology to control and monitor jobsite access. When
CrewSight is integrated with Prolog, the entry and exit times of jobsite personnel are automatically sent
to the Manpower/Labor tab in the Daily Work Journal.

This integration is set up in the Prolog Converge Admin Client ((System > Data Access > CrewSight Serv-
ers) and (System > Portfolio Configuration > Prolog Projects tab)). To learn more about CrewSight, visit
the website.

NOTE: Even with the Prolog-CrewSight integration in place, you can continue to manually update Daily
Work Journal and Employee records.

Record Synchronization
CrewSight records are automatically synchronized with Prolog at set intervals, starting from the last
time that the project was synchronized. For each day, the records are retrieved from the start of the day
(midnight) until the end of the day (one second before midnight).

Example:

During synchronization, the records are retrieved for yesterday and today:

l Synchronization start time - 09:00

l Record retrieval for yesterday - 00:00 to 23:59

l Record retrieval for today - 00:00 to 09:00

For an employee who was on site from 19:00 yesterday to 02:00 today, two records are created:

l Record for yesterday - 19:00 to 23:59

l Record for today - 00:00 to 02:00

Employee records and lookup values that exist in CrewSight but do not yet exist in Prolog are auto-
matically created in Prolog. (Note that the badge number may not be auto-populated.) However, if the
employee information (such as the employee's name or trade) is merely updated in CrewSight, the
records and values are not updated automatically in Prolog and vice versa. Any changes to employees
that exist in both Prolog and CrewSight must be made manually in both systems.
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On the Manpower/Labor tab, the Start Time, Finish Time, and Break Time are updated. If this inform-
ation is changed in Prolog, it is overridden by the CrewSight information during synchronization.

Break Time Calculation
For each employee on a given day, CrewSight records the earliest entry time and the latest exit time, as
well as the total time on site. The entry and exit times are recorded in the Start Time and Finish Time on
the Manpower/Labor tab, and the total time on site is used to calculate the break time. For example, if
the entry time is 07:00, the exit time is 14:00, and the total time on site is 4 hours, the break time is 3
hours.

If an employee works consecutive shifts that cross days (go past midnight), the break times may be
large. This is due to the time gap between the end of one shift and the beginning of the next shift on
the same day. For example, an employee finishes a shift at 02:00 and then returns at 19:00 the same day,
so the break time is recorded as 17 hours.

NOTE: If the CrewSight record does not include the time spent on site, the Manpower/Labor tab is not
updated.

Events

The Events form can be used to add specific information about what is happening on the job site, or
the amount of work being performed by a company or crew. The Events form can also be used to
record general jobsite activities and incidents, such as inspections, plan conflicts, and weather delays.
For example, the amount of concrete poured or soil excavated by a company in a day can be recorded.

To create an event

1. On the View menu, click Field Administration > Events, and then select a view.

2. Click .

The Creating Events form appears.

3. Enter the following information:

l Number*: The number for the event. This number is auto-generated when you are cre-
ating a new record. Use the Next button to automatically get the next available record
number, if necessary. If you are editing an existing record, this field is read-only.

l Date*: The date of the event.

l Company*: The company to which the event pertains.

l Event Type*: The event type. If the event type is a cumulative event, when you select from
the list, the check box in the Cumulative column is selected. If you want to make an event
type a cumulative event, you need to change the event in the Lookup Groups Main-
tenance form.

*These fields are required.
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4. On the General tab of the Events form, you can enter the following information:

l Quantity: The specified amount for the event.

l Units: The units of measure for the value/amount in the Quantity field.

l Budget Code: The budget code associated to the event. Select a budget code by entering
the BudgetCodeID into the text field or by using the budget code search button next to
the field.

l Closed: Select this check box if the event is considered closed.

l Crew: The crew involved in the event. If crews have not been set up for the selected Com-
pany, the value <N/A> is placed in this box.

l Time: The time that the event occurred.

l Location: The location of the event.

l Reference: References to any item that concerns the event, such as a document or form.

l Description/Notes: Brief description of the event and any additional follow-up notes.

l Comments: Additional comments about the event.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

FieldWork Directives

In a construction project, field work directives are issued to handle unexpected events and account for
work. A field work directive can instruct contractors to complete additional work, correct unacceptable
work, or perform emergency work. A field work directive is sometimes referred to as a field order, or a
work directive.

A field work directive can also be used to provide clarification about the work a contractor or sub-
contractor is supposed to perform.

To create a field work directive

1. On the View menu, click Field Administration > Field Work Directives, and then select a view.

2. Click .

The Field Work Directives form is displayed.

3. Enter the following information:
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l Number*: The number for the field work directive.

l Subject: The subject of the field work directive.

l Type: The type of field work directive.

l Reason: The reason for the field work directive.

l Closed: Select this check box to indicate that the field work directive is considered closed.

* This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Field Work Directive Details

After you create a field work directive, you can add details, such as a description and date of the dir-
ective, and to whom you are sending the directive.

To add field work directive details

1. In the Field Work Directives form, click the General tab.

2. Enter the following information:

l To Company: The company to which the field work directive is being sent.

l Attention: The contact to whom the field work directive is being sent.

l Date: The date for the field work directive.

l Status: The status of the field work directive.

l From Company: The company that created or sent the field work directive.

l By: The contact that created or sent the field work directive.

l Location: The location for the field work directive.

l Not to Exceed Cost: The currency value that the change should not exceed.

l Estimated Cost: The currency value for the estimated cost of the change.

l Actual Cost: The currency value for the actual cost of the change.
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l Reference: References related to the field work directive.

l Description: The description of the field work directive.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Inspections & Tests

The Inspections and Tests form can be to track pending inspections and tests for the project. This form
can be used to:

l Schedule an inspection or equipment test

l Add the results of an inspection or test

l Create a systems checklist to use throughout the course of the project.

To create an inspections and tests item

1. On the View menu, click Field Administration > Inspections & Tests, and then select a view.

2. Click .

The Inspection and Tests form appears.

3. Enter the following information:

l Number*: The number for the inspection or test.

l Description: The description for the inspection or test.

l System: The specific system that the inspection or test is to be performed on, if applicable.

l Closed: Select this check box to indicate that the inspection or test is closed or complete.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information

The General tab contains details that describe the inspection or test.
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To add general inspections and test information

1. In the Inspections and Tests form, click the General tab.

2. Enter the following information:

l Specification Section: The specification section for the inspection or test.

l Specification Subsection: The specification subsection for the inspection or test.

l Category: The category of the inspection or test.

l Status: The status of the inspection or test.

l Material Code: The material code for the inspection or test.

l Part Number: The part number for the inspection or test.

l Scheduled Date: The date when the inspection or test should be performed.

l Contract Number: The contract number that the inspection or test is related to.

l Test Type: A description of the type of test that will be performed.

l Sched Start Time: The start time scheduled for the test.

l Sched Finish Time: The end time scheduled for the test.

l Location: The location where the inspection or test will be performed.

l Design Criteria: Details regarding how the inspection or test will be performed.

l Notes: Notes related to the inspection or test.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Information

The Detailed Information tab is used to track additional details regarding the inspection or test record.
This tab lists the involved companies and contacts and tracks information about the inspection or test
as it is performed and completed.
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To add detailed information

1. In the Inspections and Tests form, click the Detailed Information tab.

2. Enter the following information:

l Installing Company: The company that performed the installation.

l Contact: The contact that performed the installation.

l Inspection Date: The inspection date.

l Testing Equip Used: The testing equipment used to perform the inspection or test.

l Inspecting Company: The company that performed the inspection.

l Contact: The contact that performed the inspection.

l Actual Start Time: The time that the inspection or test started.

l Actual Finish Time: The time that the inspection or test ended.

l Quality Control Company: The company that performed the quality control.

l Contact: The contact that performed the quality control.

l Witnesses: The names of any witnesses that were present during the inspection or test.

l Accepting Company: The company that accepted the inspection or test. For information
on how to search for a company record, see "Searching for Records" on page 6.

l Contact: The contact that accepted the inspection or test. For information on how to
search for a contact, see "Searching for Records" on page 6.

l Test Results: The results of the inspection or test.

l Conforming Notes: Conforming notes related to the inspection or test.

l Non Conforming Notes: Non-conforming notes related to the inspection or test.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Creating a Checklist

Use the Inspections and Tests form to create a systems checklist. The checklist can consist of guidelines
or items to watch out for when you are constructing a building, or the individual items in a system that
need to be inspected. Use the Checklist tab to view and track a list of items which need to be checked in
order to complete the inspection or test record.

To create a systems check list

1. In the Inspections and Tests form, click the Checklist tab.

2. Click New.

A new row is added to the grid. For more information, see "Entering Data in Grids" on page 4.

3. In the grid, enter the following information for each checklist:

l Item Num: The number for the checklist item.

l Description: The description of the checklist item.

l Scheduled Date: The date on which the checklist item is scheduled to occur.

l Inspection Date: The date on which the inspection or test occurred.

l Installing Company: The name of the company that performed the installation.For inform-
ation on searching for a company record, see "Adding a Company to a Record" on page
63.

l Installation Notes: Notes regarding the installation.

l Inspected By Company: The name of the company that performed the inspection.

l Inspection Notes: Notes regarding the inspection.

l QC Company: The name of the company that performed the quality control inspection.

l Passed: Select this check box if the item has passed the inspection or test.

l Comments: Comments regarding the checklist item.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Material Inventory

In the Material Inventory form, track the quantity and cost of the materials purchased, their storage loc-
ation on the jobsite and the delivery and installation of the materials.

To create a material inventory record

1. On the View menu, click Field Administration >Material Inventory, and then select a view.

2. Click .

The Material Inventory form appears.

3. Enter the following information:

l Material Code*: The code assigned to the material, which is displayed by default. Click
Next to get the next available number.

l Description: The description of the material.

l Type: The type of material, such as contractor furnished, rental equipment/ material, or
unit priced material.

l CSI Code: The CSI code of the material.

l Closed: Select this check box to indicate that the material item is closed.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information

On the General tab, material quantities, costs, and prices can be calculated and added to the Material
Inventory record.

To add general information

1. In the Material Inventory form, click the General tab.

2. Enter the following information:

l UOM: The unit of measure for the material such as lineal feet, pound, inches, or each.

l Average Unit Price: The average unit price for the material.
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3. In the Quantity section, enter the following information:

l Purchased: The quantity of the inventory item that was ordered.

l Delivered: The quantity of the inventory item that was delivered to the jobsite.

l Bal for Delivery: The quantity of the inventory item that has been purchased but not
delivered.

l Installed: The quantity of the inventory item installed.

l Bal For Install: The quantity of the inventory item that has been purchased but not
installed.

4. In the Costs section, enter the following information:

l Amount Purchased: The cost of the total purchased quantity.

l Amount Delivered: The cost of the delivered quantity.

l Bal for Delivery: The cost of the inventory quantity that has been purchased but not
delivered.

l Amount Installed: The cost of the installed quantity.

l Bal For Installation: The cost of the inventory quantity that has been purchased but not
installed.

5. In the Price section, enter the following information:

l Amount Invoiced: The amount of the material inventory item that has been purchased.

l Balance for Payment: The remaining amount of payment due for the inventory item.

l Notes: Additional notes related to the inventory item.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking a Purchase Order Item

Use the PO Items tab to associate a purchase order item with the material inventory record.
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To link a purchase order item

1. In the Material Inventory form, click the PO Items tab.

2. To link one or more PO items, click Add Link.
The Purchase Order Item Search window appears with a list of purchase order items.

For information on how to search for an item, see "Searching for Records" on page 6.

NOTE: Only purchase order items without an assigned material code and for which the Tracking
Inventory check box is selected are displayed here.

3. Select a purchase order item, and then click to add it to the grid.

The following information is displayed for each purchase order item:

l PO Number: The purchase order item number.

l Number: The number of the purchase order.

l Qty: The quantity of material item purchased.

l Item: The code or abbreviation for the item.

l Description: The description of the purchase order item.

l Budget Code: The budget code that applies to the cost/purchase of this item.

l UOM: The type of unit of measure.

l Unit Price: The price per unit.

l Subtotal: Quantity multiplied by Unit Price.

l Taxable: If the item is taxable, the check box is selected.

l Invoiced Amt: Amount that is already invoiced. This is a calculated field.

l Balance: Sum of the purchase order item yet to be invoiced. This is a calculated field.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Logging Material Delivery Information

When ordered material is delivered to the jobsite, you can add the date, time, and location of the deliv-
ery. The number of boxes you add information into depends on the amount or type of information your
company wants to track.

To log material delivery information

1. In the Material Inventory form, click the Delivery tab.

2. To add a new delivery item, click New.

3. In the grid, enter the following information for each delivery item:

l Ticket Num: The number of the delivery ticket.

l Shipping Company: The shipping company that delivered the material.

l Rec’d Date: The date the material was delivered.

l Time: The time of day the material was delivered.

l Quantity: The amount/quantity of material that was delivered.

l Location: The location to which the material was delivered.

l Received By Company: The company name or code that received or signed for the deliv-
ery. For information on searching for a company record, see "Adding a Company to a
Record" on page 63.

l Received By Contact: The name of the contact at the receiving company who signed for
the delivery. For information on searching for a contact, see "Adding a Contact to a
Record" on page 65.

l Comments: Notes or comments about the delivery.

l Track: Select this check box to track the quantity of delivered material.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information on using the grid to insert, move, or delete a row see "Enter-
ing Data in Grids" on page 4

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Logging Material Installation

When material is installed, you can view information about when the material was installed, what com-
pany and crew installed the material, and where the material was installed.

To log material installation information

1. In the Material Inventory form, click the Installation tab.

2. To add a new installation item, click New.

3. In the grid, enter the following information for each installation item:

l Date: The date that the material was installed.

l Company: The company name or code that installed the material. For information on
searching for a company record, see "Adding a Company to a Record" on page 63.

l Crew: The name of the crew that installed the material.

l Quantity: The number or quantity of the material from the inventory that was installed.

l Location: The location on the jobsite where the material was installed.

l Notes: Additional notes about the installation.

l Track: Select this check box to track the amount of installed material.

l Closed: Select this check box to indicate that the installation is closed.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information, see "Entering Data in Grids" on page 4.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Material TrackingModule

Construction projects require the use of numerous materials for them to be successfully completed on
time. These materials must be effectively and precisely tracked to control a project's overall schedule,
cost, and realization.

The Material tracking feature traces the progress of materials throughout the complete supply chain
process on the job site. It includes the following forms:

l Material Type: Classify the type of material being used.

l Material Tracking: Track and maintain each type of job site material.

l Material Package: Group multiple material tracking records together to form a single material
package. This aids in streamlining the processes involved with multiple material types.

l Material Package Type: Classify the type of material package being used.

l Maintain Materials: Create and maintain multiple Material Tracking records.

The following diagram illustrates a sample workflow of the material tracking module:

Creating Material Type Records

In the Material Type form, create and maintain material types, which define the material’s attributes
such as the model number, capacity, and name of the manufacturer.

You can also link each material type to checklist templates such as checklists for installation, quality con-
trol and safety standards that may be specific to that particular material type. These checklists can be
used during the material's inspection.

The material types defined using the Material Type form are used to create material tracking records.

Using the Material Type form, you can:
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l Create custom material type attributes

l Link checklists to the material type.

To create a material type record

1. On the View menu, click Field Administration >Material Tracking >Material Types, and then
select a view.

2. Click .

The Material Types form appears.

3. In the Material Type form, enter the following information:

l Type ID*: The unique identification number or name for the material type.

l Material Type*: The type of the material. This must be unique within the project.

* These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating Material Type Attributes

On the Attributes tab, define a list of standard and custom attributes for the material type. The stand-
ard attributes that are already defined are:

l Assigned Company

l Assigned Contact

l Contract Number

l Description

l Manufacturer

l Material Status

l Location

l Package Number

l Purchase Order Number
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l Shipment Number

l Submittal Item

You can create custom attributes for the material type in addition to the standard attributes that are
already available for each material type. These attributes can then be used for the selected material type
to create material tracking records in the Material Tracking form.

NOTE: While creating a material tracking record, the custom attributes created for the selected mater-
ial type are displayed on the Detailed Information tab of the Material Tracking form. For more inform-
ation, see "Adding Detailed Material Tracking Information" on page 269.

To create custom attributes

1. In the Material Types form, click the Attributes tab.

2. To create a new custom attribute line item, click Add.

3. In the grid, enter the following information for each custom attribute for the material type:

l Attribute: The text label for the custom attribute.

l Type: The field type for the custom attribute.

NOTE: To enter a list of values for a drop-down list, select Dropdown List in the Type

field, and then click . In the dialog, enter the available drop-down list values.

l Length: The field length for the custom attribute.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

For more information on using the grid to insert, move, or delete a row see "Entering Data in
Grids" on page 4.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking to Checklists

Checklist templates that are specific to a particular material can be linked to a material type record
using the Linked Checklists tab. These checklists can be used to check installation, quality control and
safety standards during the material's inspection.
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To link checklist templates to the material type

1. In the Material Types form, click the Linked Checklists tab, and then click Add.

The Checklist Template Search window appears.

2. From theModule drop-down list, select an option to view checklist templates by module:

3. Click .

The checklist templates belonging to the specified module are displayed in the search results.

4. In the Sel column, select one or more checklist templates.

5. To link the selected checklist templates to the material type, click .

The following information is displayed in the grid:

l Checklist Name: The name of the linked checklist template.

l Type: The type of the linked checklist template (checklist or PDF).

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information on using the grid to insert, move, or delete a row see "Entering
Data in Grids" on page 4.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
To delete a linked checklist template, select the template row in the grid, and then click Delete. Check-
list records that were created using the deleted checklist template are not deleted and can still be
viewed/edited.

Creating Material Tracking Records

The Material Tracking form is used to create and maintain individual Material Tracking records. Use this
form to view or update a material tracking record.

In the Material tracking form, you can:

l Add general material tracking information and view supply chain status for the material.

l Add detailed material tracking information for each custom attribute specified for the material
type.

l Link material checklists to the material tracking record.
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To create a material tracking record

1. On the View menu, click Field Administration >Material Tracking >Materials, and then select
a view.

2. Click .

The Material Tracking form appears.

3. In the Creating dialog box, select a material type, and then click Create.

For more information about material types, see "Creating Material Type Records" on page 263.

4. Enter the following information:

l Material ID: The identifier for the Material Tracking record.

l Material Type: The selected material type. This field is read-only

l Description*: The description of the material tracking record.

l Material Status: The status of the material. The items listed on this drop-down list are
managed from the Prolog Converge Lookup Groups Maintenance record.

*This field is required.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Information

On the General tab, add general information about the material tracking record and track the current
supply chain status of the material.

When a material tracking record is created, a row is created for each item in the Supply Chain Status
Lookup Group (defined in the Lookup Groups Maintenance form) in the Supply Chain Tracking grid on
the General tab.

NOTE: The supply chain grid row items cannot be added or deleted in the Material Tracking form. Any
changes to the supply tracking lookup group values must be made in the Lookup Groups Maintenance
form. After these changes are made, when a Material Tracking record is modified, any new supply chain
status lookup group values will be automatically updated in the material tracking record.

To add general material tracking information

1. In the Material Tracking form, click the General tab.

2. Enter the following information:
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l Assigned Company: The company to which the material tracking record is assigned.

l Assigned Contact: The contact to whom the material tracking record is assigned.

l Manufacturer: The name of the manufacturer of the material.

l Location: The current location of the material.

l Package Number: The material package that the material is linked to.

l Shipment Number: The shipment number.

l Contract Number: The contract that the material is linked to.

l Purchase Order: The purchase order that the material is linked to.

l Submittal Item: The submittal item that the material is linked to. This is a Submittal
Register Lookup Field.

3. In the Supply Chain Tracking section, enter the following information for each row:

l Supply Chain Status: A stage in the supply chain status of the material. This field is read-
only.

l Actual Date: The actual date on which the supply chain status was met.

l Planned Date: The date on which the supply chain status was planned.

l Updated By: The contact who updated the supply chain status. The logged on user's
name is displayed by default when the Actual Date field is updated.

l Comments: Comments about the supply chain status. Click the button to enter com-
ments.

l Files: Click the files button to attach a file from the library or to link a URL to the supply
chain status item. For more information on how to add linked files, see "Linking Files or
URLs to a Record" on page 67.

NOTE:

l The current user's information is displayed in the Updated By field only when the Actual
Date field is cleared or updated (either with a new date or an existing date).

l The Supply Chain Tracking items must first be created in the Lookup Group Maintenance
form in the Administration module.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Viewing and Adding Other Details

Code information that was scanned and added to the Material Tracking record in Prolog Mobile can be
viewed using the Material Tracking form in Prolog Converge. A 1D Barcode, 2D Barcode, and RFID code
can also be manually entered using this form.

To view and add other material tracking details

1. On the Material Tracking form, click .

The Other Details window is displayed. All codes that were scanned or added to the material
tracking record using Prolog Mobile for iPad along with the name of the user who scanned it are
displayed.

2. Enter the codes in one or more of the following fields:

l 1D Barcode: The 1D barcode to be added to the material tracking record.

l 2D Barcode: The 2D barcode to be added to the material tracking record.

l RFID Code: The RFID code to be added to the material tracking record.

The following fields are populated by default for each of the codes that are entered/ updated:

l Updated By: The name of the user who added or updated the code.

l Updated Date: The date on which the code was added or updated.

3. To save the information and close the window, click OK.

Adding Detailed Material Tracking Information

On the Detailed Information tab of the Material Tracking form, add more information for each custom
attribute specified for the material type.

To add detailed material tracking information

1. In the Material Tracking form, click the Detailed Information tab.

The custom attributes specified for the selected material type are displayed.

2. Enter the values for the custom attributes.

For more information, see "Creating Material Type Attributes" on page 264.

3. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Viewing Material Checklists

On the Material Checklists tab, view the checklist templates that are linked to the material type.

To view material checklists

1. In the Material Tracking form, click theMaterial Checklists tab. The grid displays the linked
checklists for each selected material tracking record.

NOTE: Only the checklist records that were created and linked to the material tracking record
using Prolog Mobile are displayed here.

The following information is displayed for each linked checklist:

l Type: The type of linked checklist template (checklist or PDF).

l Checklist Template: The name of the linked checklist template.

l Number: The identification number of the linked checklist.

l Revision: The revision number of the linked checklist.

l Conducted By: The name of the contact who conducted the inspection.

l Conducted On: The date on which the inspection took place.

l Passed: The status indicating whether the checklist has been passed or not.

l Approved: The approval status of the checklist.

2. To view a linked checklist, select a checklist row, and then click View.
The Reading Checklists window is displayed. The checklist is read-only and cannot be modified in
this window.

Material Package Type

The Material Package Type form is used to create and maintain Material Package Types. Each material
package record must have a specified Material Package Type. The Material Package Type defines the
material package’s attributes and linked checklist templates.

NOTE: A material package type cannot be deleted if it is in use by one or more Material Package
records.
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To create a material package type record

1. On the View menu, click Field Administration >Material Tracking >Material Package Types,
and then select a view.

2. Click .

The Material Package Types form appears.

3. Enter the following information:

l Type ID: The number or identifier of the material package type.

l Package Type: The description of the package type.

4. To add an attribute for the material package type, click Add on the Attributes tab.

5. Enter the following information for each attribute row:

l Attribute: The text label or name for the attribute.

l Type: The type of attribute.

NOTE: To add a drop-down list type of attribute, select "Drop-down List" and click . In
the Edit List Values dialog, enter the available drop-down list values separated by a car-
riage return.

l Length: The field length (number of characters) for the attribute based on the type of
attribute selected.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking Checklist Templates

Use the Linked Checklist Templates tab to define which checklist templates are linked to the material
package type.

To add a new linked checklist template

1. On the Linked Checklist Templates tab of the Material Package Type form, click Add.

The Checklist Template Search window is displayed.
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2. From theModule drop-down list, select an option to view checklist templates by module:

3. Click .

The checklist templates belonging to the specified module are displayed in the search results.

4. In the Sel column, select one or more checklist templates.

5. To link the selected checklist templates to the material type, click .

The following information is displayed in the grid:

l Checklist Name: The name of the linked checklist template.

l Type: The type of the linked checklist template (checklist or PDF).

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information on using the grid to insert, move, or delete a row see "Entering
Data in Grids" on page 4.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Material Package

The Material Package form is used to create and maintain Material Package records. Each material pack-
age record must have a specified Material Package Type. The Material Package form can also be used to
access and edit a batch of material tracking records that are linked to the material package.

To create a material package record

1. On the View menu, click Field Administration >Material Tracking >Material Packages, and
then select a view.

2. Click .

3. In the Creating dialog, select a material package type, and then click Create.

NOTE: The material package type record must be created before creating a material package.

4. Enter the following information:

l Package ID*: The number/ key identifier for the material package record that is unique to
the project.

NOTE: The package ID cannot be modified after the material package record has been
saved.
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l Package Type: The type of material package selected while creating the material package
record. This field is read-only.

l Description*: The description of the material package record.

*These fields are required.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Material Package Information

On the General tab of the Material Package form, group one or more material tracking records into a
material package. Each linked material tracking record can be edited.

To add general material package information

1. In the Material Package form, click the General tab.

2. To add one or more material tracking records to the material package, click one of the following:

l New: Add a new blank row to the bottom of the grid. After saving this package, this
material tracking record is created.

l Copy: Create a duplicate of the selected material record and adds it to the bottom of the
grid.

l Add: Add an existing material tracking record and is added to the bottom of the grid.

l Insert: Insert an existing material tracking record and adds it directly above the selected
row in the grid.

3. The following information is displayed for each material tracking record in the grid:

l Material Type: The type of material included in the linked material tracking record.

l Material ID: The identifier of the linked material tracking record.

l Description: A description of the linked material tracking record.

l Supply Chain Status: The latest supply chain status of the item.

l Material Status: The current status of the material.

l Assigned Company: The company to which the material tracking record is assigned.

l Assigned Contact: The contact to whom the material tracking record is assigned.
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l Location: The current location of the material.

l Manufacturer: The name of the manufacturer of the material.

l Submittal Item: The submittal item to which the material is linked.

l Contract Number: The number of the contract linked to the material.

l Purchase Order: The purchase order number for the linked material.

l Shipment Number: The shipping number for the linked material tracking record.

l 1D Barcode: 1D barcode details for the linked material tracking record.

l (1D Barcode) Updated By: The name of the contact who updated the 1D barcode.

l (1D Barcode) Date: The date on which the 1D barcode was last updated.

l 2D Barcode: 2D barcode details for the linked material tracking record.

l (2D Barcode) Updated By: The name of the contact who updated the 2D barcode.

l (2D Barcode) Date: The date on which the 2D barcode was last updated.

l RFID Code: RFID code details for the linked material tracking record.

l (RFID Code) Updated By: The name of the contact who updated the RFID code.

l (RFID Code) Date: The date on which the RFID code was last updated.

l Files: Click the files button to attach a file from the library or to link a URL to the item. For
more information on how to add linked files, see "Linking Files or URLs to a Record" on
page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. Use the buttons in the grid to perform the following actions:

l Edit: Open the selected material tracking record in a new window. If you edit the linked
material record, please note that changes made to the record are not reflected on the
material package grid. To view these changes on the package, re-open the package
(without saving it).

l Delete: Delete the selected material tracking record row from the grid.

l Down: Move the selected record down in the grid.

TIP: If you wish to edit the material package and any linked material record, it is recom-
mended that you edit each material record within the grid (and NOT by clicking the Edit
button to edit each material record).
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l Up: Move the selected record upwards in the grid.

l Get Files: Download the linked files into a zipped folder.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
IMPORTANT: If you open and edit a linked material record, you are notified that saving the
material package will lose any of your material record edits. If you do not wish to lose these
changes, click Close instead.

Adding Detailed Material Package Information

On the Detailed Information tab of the Material Package form, the fields are displayed for each attribute
based on the material package type specified for the material package record.

To add detailed material package information

1. In the Material Package form, click the Detailed Information tab.

The custom fields available for the selected material package type are displayed.

NOTE: The fields are displayed based on the type of attributes defined for the material package
type which is in turn used to create the material package record.

2. Enter the values for the custom fields.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Viewing Material Checklists

Use the Material Checklists tab to view the checklist templates that are linked to the material package
type.

To view material checklists

1. In the Material Package form, click theMaterial Package Checklists tab.

The material package checklists grid displays the linked material checklists for the selected mater-
ial package record.

NOTE: Only the checklist records that were created and linked to the material package record
using Prolog Mobile are displayed here.
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The following information is displayed for each linked checklist:

l Type: The type of linked checklist template (checklist or PDF).

l Checklist Template: The name of the linked checklist template.

l Number: The identification number of the linked checklist.

l Revision: The revision number of the linked checklist.

l Conducted By: The name of the contact who conducted the inspection.

l Conducted On: The date on which the inspection took place.

l Passed: The status indicating whether the checklist has been passed or not.

l Approved: The approval status of the checklist.

2. To view a linked checklist, select a checklist row and click View. The Reading Checklists window is
displayed. The checklist is read-only and cannot be modified in this window.

Maintaining Materials

The Maintain Materials form is used to create and manage multiple material tracking records at the
same time. Using this form, multiple records can be exported to Microsoft Excel, updates can be per-
formed, and then the changes can be imported back into Prolog Converge.

To manage multiple material tracking records

1. On the View menu, click Field Administration >Material Tracking >Materials >Maintain
Materials.

The Select Material Type window is displayed.

2. From theMaterial Type drop-down list, select the material type to be used.

3. Click Open.

The Maintain Materials form is displayed. The material tracking records created using the selec-
ted material type are displayed in the grid.

4. To add a new material tracking item row to the grid, click Add Material Tracking.

A new row is added to the grid and displays the following fields:

l Material ID: The identifier of the material. This field is read-only for existing records but
can be updated for new records.

l Description*: The description of the material.

l Supply Chain Status: The current supply chain status of the item. This field is read-only.
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l Material Status: The current overall status of the material.

l Assigned Company: The company to which the material tracking record is assigned.

l Assigned Contact: The contact to whom the material tracking record is assigned.

l Location: The current location of the material.

l Manufacturer: The manufacturer of the material.

l Package Number: The package number of the material.

l Submittal Item: The submittal item to which the material is linked.

l Contract Number: The number of the contract to which the material is linked.

l Purchase Order: The number of the purchase order to which the material is linked.

l Shipment Number: The shipment number of the material that is used for tracking.

l 1D Barcode: The barcode linked to the material.

l 1D Barcode Updated By: The name of the contact who last updated the barcode.

l 1D Barcode Date: The date on which the barcode was last updated.

l 2D Barcode: The QR code or 2D code linked to the material.

l 2D Barcode Updated By: The name of the contact who last updated the QR code.

l 2D Barcode Date: The date on which the QR code was last updated.

l RFID Code: The RFID code linked to the material record.

l RFID Code Updated By: The name of the contact who updated the RFID code.

l RFID Code Date: The date on which the RFID was last updated.

l Fabricated - Actual Date: The actual fabricated date.

l Fabricated - Planned Date: The planned fabricated date.

l Fabricated - Updated By: The contact who updated the information.

l Fabricated - Comments: Related comments.

l Received - Actual Date: The actual received date.

l Received - Planned Date: The planned received date.

l Received - Updated By: The contact who updated the information.
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l Received - Comments: Related comments.

l Installed - Actual Date: The actual installed date.

l Installed - Planned Date: The planned installed date.

l Installed - Updated By: The contact who updated the information.

l Installed - Comments: Related comments.

l QA/QC - Actual Date: The actual QA/QC date.

l QA/QC - Planned Date: The planned QA/QC date.

l QA/QC - Updated By: The contact who updated the information.

l QA/QC - Comments: Related comments.

l Building Operation - Actual Date: The actual building operation date.

l Building Operation - Planned Date: The planned building operation date.

l Building Operation - Updated By: The contact who updated the information.

l Building Operation - Comments: Related comments.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

*This is a required field.

5. To import an Excel spreadsheet, do the following:

a. In the Select the Excel spreadsheet to import field, click Browse to locate the Excel
spreadsheet to import.

b. Select the spreadsheet to import, and then click OK.

The file path and name of the selected Excel file is displayed in this field.

6. To export the material tracking records as an Excel file, click Export.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
The status area at the top of the screen indicates the number of records affected. If an error
occurs in a particular record, it is displayed in the Error column of the grid for the record.
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Notices To Comply

Use the Notices to Comply form to view notices sent to contractors directing the contractors to comply
with instructions. Notices to comply can be issued for poor workmanship, correction notices or any
unfulfilled contractual obligations.

The purpose of the Notices to Comply form is for the issuer, to have documented proof that the con-
tractors were informed that they are in violation of project rules, contract documents, or any other doc-
ument that instructs the contractors to perform in a specific manner. This documented proof may be
admissible in court.

Creating a Notice to Comply Record

Use the following procedure to create a notice to comply record.

To create a notice to comply

1. On the View menu, click Field Administration >Notices To Comply, and then select a view.

2. Click .

The Notices to Comply form appears.

3. Enter the following information:

l Number*: The number for the notice.

l Date: The date of the notice.

l Subject*: A short description of the notice.

l Type: The type of notice.

l Closed: Select this check box to indicate that the notice is considered closed.

*These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding General Notice to Comply Details

Add details such as the status of the notice, the reason for the notice, and what action needs to be
taken by the contractor for the notice to comply.
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To add notice to comply details

1. On the Notices to Comply form, click the General tab.

2. Enter the following information:

l To Company: The company to which you are sending the notice to comply.

l Attention: The contact to which you are sending the notice to comply.

l Status: The status of the notice to comply

l Location: The location where the contractor needs to correct or complete work.

l From Company: The company issuing the notice to comply

l Authored By: The contact issuing the notice to comply.

l Reference: The reference to any files, documents or records containing information about
the notice to comply.

l Details and Actions Required: The details of the notice and the instructions that you
expect the contractor to carry out.

l Follow Up Notes: Notes or details about the action taken by the contractor regarding
the notice to comply

l Follow Up: Select this check box if follow up is required.

l Due By: The date by which the follow-up needs to be completed.

l Done On: The date on which the follow-up was completed.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Punch Lists

When a contractor reports that work has been finished, an inspector or consultant ensures that the
work is completed according to specifications. Additionally, work might not have been completed, or
previous work might have been damaged during the final stages of construction. The inspector com-
piles a list of items, called the punch list, which indicates items that need to be completed, fixed, or
redone before the Certificate of Final Completion can be issued.

The Punch List form can be used to:
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l Track each punch list item, from initial inspection to the final sign-off.

l Track all the dates in between the inspection and sign-off, such as when you issued the punch
list to the contractor, when the item is scheduled to be completed, and when the item is re-
inspected.

l Group items by area and tag each item to the consultant who completed the inspection and to
the contractor responsible for correcting the item.

Creating Single Punch Lists

Create a single punch list item and define the item on the General tab.

To create a punch list item

1. On the View menu, click Field Administration > Punch Lists > Create Single Item.

The Punch List form appears.

2. On the General Information tab, enter the following information:

l Number*: The number for the punch list item. This number is auto-generated when cre-
ating a new record. Use the Next button to automatically get the next available record
number.

l Responsible Company: The responsible company for the punch list item.

l Contact: The responsible contact for the punch list item. For information on searching for
a contact, see "Adding a Contact to a Record" on page 65.

l Closed: Select this check box to indicate that the punch list item is closed.

l Area 1, 2, 3, 4,5: The Area location for the punch list item.

l Author Company: The author company for the punch list item.The company name of the
currently logged in user is displayed by default. This field is read-only.

l Authored By: The author contact for the punch list item. The name of the currently
logged in user is displayed by default.This field is read-only.

l Inspected By: The contact who conducted the inspection for the punch list item.

l Supplier: The supplier company for the punch list item.

l Item Value: The value or cost required to fix the punch list defect.

l Description: The description of the punch list.

l General Notes: Notes related to the punch list record.
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NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

l Inspected: The inspection date.

l Rec’d On: The received date.

l Issued On: The issued date.

l Sch’d Comp: The scheduled completion date.

l Completed: The completion date.

l Re-Inspect: The re-inspection date.

l Signed Off: The signed-off date.

*This field is required.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating Multiple Punch List Items

The Punch List Multiple Input form can be used to quickly record multiple defects at the job site. Use
this form if you need to log more than one Punch List item at a time.

To create multiple punch list items

1. On the View menu, click Field Administration > Punch Lists > Create Multiple Items.

The Creating Punch List window appears.

2. Enter the following information:

l Authored By: The author contact for the punch list item. The name of the currently
logged in user is displayed by default. This field is read-only.

l Author Company: The author company for the punch list item. The company name of the
currently logged in user is displayed by default. This field is read-only.

l Area 1, 2, 3: The area location for the punch list item.

l Inspected: The inspection date.

3. To create a new punch list item, click New.

4. In the New Record Area, enter the following information for each individual punch list item:
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l Area 4, 5: The area location for the punch list item.

l Responsible Company: The responsible company for the punch list item.

l Contact: The responsible contact for the punch list item. For information on searching for
a contact, see "Adding a Contact to a Record" on page 65.

l Construction Division: The construction division related to the punch list item.

l Description: The description of the punch list item.

l Typical Condition: The typical condition for the punch list item. Select a typical condition
and click Add to add it to the Description field.

l General Notes: Notes related to the punch list record.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

5. Click Save.

The details entered are saved and added as a new row in the grid.

NOTE: To edit a punch list item, select the punch list item row in the grid and click Edit. The
details for the selected item will be editable in the entry fields.

6. To add another punch list item, click New, and then enter the information.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Safety Notices

The Safety Notices form is used to notify contractors of safety violations committed on the jobsite. For
example, if the employees of a contractor are not wearing hard hats, you can issue a safety notice to the
contractor instructing the employees to comply with safety regulations. Over the long term, you can
use the Safety Notices form to monitor the safety records of each contractor.

The purpose of using the Safety Notices form is for you, the issuer, to have written or documented
proof that you informed the contractor that an employee committed a safety violation. This proof may
be admissible in court.

Creating Safety Notices

You can create a safety notice using the following procedure.
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To create a safety notice

1. On the View menu, click Field Administration > Safety Notices, and then select a view.

2. Click .

The Safety Notices form appears.

3. Enter the following information:

l Number*: The number for the safety notice.

l Date*: The date of the safety notice.

l Subject*: The subject of the safety notice.

l Type: The type of safety notice.

l Closed: Select this check box to indicate that the safety notice is closed.

*These fields are required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Safety Notice General Information

Add general details for the safety notices, such as which company is being cited, a description of the
safety notice, what action needs to be taken, and if follow-up is required.

To add general safety notice details

1. In the Safety Notices form, click the General tab.

2.  Enter the following information:

l To Company: The company that the safety notice is being sent to.

l Attention: The contact that the safety notice is being sent to.

l Status: The safety notice status.

l Time: The time of the safety violation.

l From Company: The company that created or sent the safety notice.

l Authored By: The contact that created or sent the safety notice.
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l Category: The safety notice category.

l Details and Action Required: The details regarding the safety notice.

l Follow Up Notes: Notes regarding follow up for the safety notice.

NOTE: If tracking is turned on for this field in the Prolog Converge Admin tool (Web >
Preferences), enter notes by clicking Add Comments. By default, new notes are added
below existing notes, but the setting can be changed in the Admin tool.

l Follow Up: Select this check box if a follow is required for the safety notice.

l Due By: The date on which the follow up is due for completion.

l Done On: The actual date on which the follow up was completed.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Detailed Safety Notice Information

For safety notices that are issued as the result of an accident, you may want to record more specific
information about the violation. On the Detailed Information tab, add the name of the injured
employee, first aid treatment administered at the scene, where the accident occurred, names of wit-
nesses, the broken safety code regulation, and notes for preventing future fall accidents.

To add detailed safety notice information

1. In the Safety Notices form, click the Detailed Information tab.

2. Enter the following information:

l Case Number: The safety notice case number.

l Safety Code Regulation: The safety code regulation corresponding to the safety notice.

l Safety Jurisdiction: The safety jurisdiction corresponding to the safety notice.

l First Aid By: If first aid was applied, the name of the person(s) who provided the first aid.

l Responsibility: The name of the person responsible for the safety notice.

l Reference: References related to the safety notice.

l Employees Involved: The names of any employees involved in the safety violation.
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l Equipment Involved: Equipment involved in the safety violation.

l Material Involved: Material involved in the safety violation.

l Witnesses: The names of the person(s) who witnessed the safety violation.

l Prevention Notes: Notes related to future prevention of the safety violation.

l Location: The location of the safety violation.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Purchasing
Whether you are involved in competitive bidding for a contract or you have already negotiated a con-
tract for the project and you are bidding out parts of the project to subcontractors, use the Purchasing
module in Prolog Converge for your purchasing process.

Before you begin setting up buyout items, contract documents, and bid packages for a specific project,
you must create company records. Once you create the company records, you can use them in the
Purchasing forms.

Addendum Setup

The Addendum Setup form is available within Insight as a read-only form. Addenda are sometimes also
referred to as amendments, indicate changes, corrections, and clarifications for the bidding documents
or drawings.

To create an Addendum Setup record

1. On the View menu, click Purchasing > Addendum Setup, and then select a view.

2. Click .

The Addendum Setup form appears.

3. Enter the following information:

l Number*: The number for the addendum.

l Date: The date on which the authoring company issued the addendum.

l Description: The description of the addendum.

*This field is required.
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4. On the General tab, enter the following information:

l Received Date: The date the addendum form was received from the authoring company.

l Issue Date: The date on which the addendum was issued to the bidders.

l Author Company: The company name for the company that issued the addendum. For
information on searching for a company record, see "Adding a Company to a Record" on
page 63.

l Reference: References associated with the addendum.

l Notes: Notes about the addendum.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking Bid Packages

The following procedure explains how to link one or more bid packages that are affected by an issued
addendum to the addendum setup record.

To link bid packages to an addendum

1. To link one or more bid packages, click the Bid Packages tab.

2. On the Bid Packages tab, click Add Link.

The Bid Package Search window is displayed.

3. To add an item to the Bid Packages grid, select the item in the Sel column, and then click .

The following information is displayed for the item:

l Bid Package Number: The number for the bid package for which the addendum was
issued.

l Description: The description of the bid package for which the addendum was issued.

l CSI Code: The CSI code associated with the bid package for which the addendum was
issued.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

NOTE: For more information, see "Entering Data in Grids" on page 4.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Bid Packages

The Bid Package form is the central form in the Purchasing section.  The Bid Package captures the Buy-
out Items, Scope of Work, Company Bids, Drawings, Contract Attachments, and Addenda.

The Bid Package form is available within Insight as a read-only form.

To create a basic bid package record

1. On the View menu, click Purchasing > Bid Packages, and then select a view.

2. Click .

The Bid Packages form appears.

3. Enter the following information:

l Package Number*: The next available bid package number, which is displayed by default
and can be modified. Click theNext button to select the next available number.

l Description: The description of the bid package.

l CSI Code: The CSI code that describes the majority of the work in the bid package.

l Closed: Select this check box to indicate that the bid package record is closed.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

The Invitation to Bid notification can be triggered using the menu on the Bid Package form.
Based on the notification settings specified in the User-Triggered Notifications module in Prolog Con-
verge Administration, the bid package notification will be sent to the bidders.

NOTE:

l The Notify menu can be accessed only by users of the Project Full Access security group as
defined in the Administration area.

l This notification cannot be triggered from the Bid Package Response form which is accessed by
users of the Project Collaborators security group.
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Adding General Bid Package Information

On the General Info tab of the Bid Package form, you can add the following details:

l The financial percentage of the contract you want to award to a business with a specific business
enterprise classification.

l The tentative dates you expect to award the bid package and start and complete work described
in the bid package.

l The bonds that are required for this bid package.

l The scope of work for the contract, including the description of the work, references to contract
documents, and references to inclusions, exclusions, and alternates.

To add general bid package information

1. In the Bid Packages form, click the General Info tab.

2. In the Pre-Bid Details section, enter the following information:

l Invite Accept Due: The date by which bidders have to accept or decline the invitation to
bid.

l Meeting Time: The time of the pre-bid meeting.

l Meeting Date: The date of the pre-bid meeting.

l Meeting Location: The location of the pre-bid meeting.

l Meeting Notes: Notes about the pre-bid meeting.

3. In the Tentative Dates section, enter the following information:

l Award: The tentative date on which the Bid Package is to be awarded.

l Work Start: The intended date for work to begin.

l Work Complete: The intended date for work to be completed.

4. In the Bond Info section, do the following:

l Bid: Select this check box if the project requires a bid bond.

l Payment: Select this check box if the project requires a payment bond.

l Performance: Select this check box if the project requires a performance bond.
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l Other: Select this check box if the project requires any other type of bond and specify the
type of bond in the text field.

5. In the Goals section, specify the percentage of work to be provided to each type of business
enterprise:

l % DBE: The percentage of the bid package you want to award to a disadvantaged busi-
ness enterprise.

l %MBE: The percentage of the bid package you want to award to a minority business
enterprise.

l %WBE: The percentage of the bid package you want to award to a woman-owned busi-
ness enterprise.

l % VBE: The percentage of the bid package you want to award to a veteran's business
enterprise.

l % SBE: The percentage of the bid package you want to award to a small business enter-
prise.

6. In the Scope of Work field, enter the scope of work including the contract, description of the
work, references to contract documents, and references to inclusions, exclusions, and alternates

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Bid Package Details

Use the Detailed Items tab to review information about the bid, such as the date and time the bid is
due, the location where the bid should be delivered, and who will be accepting bids.

To add bid day details

1. In the Bid Packages form, click the Details tab.

2. Enter the following information:

l Bid Due Date: The date on which the bid is due.

l Bid Due Time: The time the bid is due.

l Received By Company Name: The name of the company receiving bids. For information
on searching for a company record, see "Adding a Company to a Record" on page 63.

l Received By: The name of the person who receives the bids.
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l Bid Location Name: The location where the bids needs to be delivered.

l Bid Location Tel: The bid location telephone number.

l Bid Location Fax: The bid location fax number.

l Bid Package Estimate: The estimated price of the Bid Package.

l Number of Days Bid is Valid: The length of the time the bids needs to be valid.

l Package Responsibility: The contact person at the author company responsible for the
Bid Package. All the Monitor Data Change notifications will be sent to this contact person.

l Address 1: The first line of the bid location address.

l Address 2: The second line of the bid location address.

l City: The bid location city.

l State/Prov: The bid location state or province.

l Zip/Code: The bid location zip or postal code.

l Country: The bid location country.

l Envelope Title: The address or title that needs to be printed on the envelope in which the
bid is submitted.

l Notes: Comments or remaining details about the bid package.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Associating Buyout Items

When you create a bid package, you need to determine which buyout items must be associated with
the bid package. You can also associate the buyout items contained in buyout groups.

To associate buyout items

1. In the Bid Packages form, click the Buyout Items tab.

2. To add a buyout item to the grid, click Add Link.

The Buyout Item Search window is displayed.

3. To add a buyout item to the grid, select the check box in the Sel column, and then click .
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The item is added to the grid, and the following information is displayed for each buyout item
included in the bid package:

l Buyout Num: The number of the buyout item.

l Short Description: A short description of the buyout item.

l Spec Section: The related specification section for the buyout item.

l Subsection: The related sub-specification section for the buyout item.

l Due: The day the buyout item is due.

l Actual: The day the buyout item or buyout task was started.

l Material Code: The material code for the buyout item.

l Part Num: The part number of the buyout item.

l Description: The detailed description of the buyout item.

l Type: The type of the buyout item.

l Category: The category of the buyout item.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

To edit an item, select the item, and then click Edit. To delete an item, select the item, and then
click Delete Link.

NOTE: For more information, see "Entering Data in Grids" on page 4.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To associate buyout items in buyout groups

1. In the Bid Packages form, click the Buyout Items tab.

2. To add a buyout items from buyout groups to the grid, click Add via Buyout Groups.

The Buyout Group Search window is displayed.

3. To add a buyout item, select the check box in the Sel column, and then click .

The buyout items present in the group are added to the grid.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Designating Inclusions

Inclusions are any items or scopes of work you specifically want included in a bid. For example, in a bid
package for structural steel, the company needs to include a price for providing a crane to erect the
steel. However, you might also want a company to specifically include the price of crane time to unload
the mechanical equipment when it is delivered to the job site. Other examples of inclusions are cleanup
and safety.

The Inclusions tab lists any inclusions that have been added to the bid package.

To add an inclusion

1. In the Bid Packages form, click the Inclusions tab.

2. To add a row to the grid, do one of the following:

l To add a new row, click New.

l To add a new row above the selected row, click Insert.

3. Enter the information in the following columns:

l Item Number: The inclusion number.

l Description: The description of the inclusion.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Designating Exclusions

Exclusions are any items or scopes of work you do not want included in a bid. For example, if your con-
tract with the steel contractor includes the cost of using the crane to unload the mechanical con-
tractor's equipment, you would want the mechanical contractor to exclude the cost of setting up a
crane for unloading mechanical equipment.

On the Exclusions tab, list any exclusions that are added to the bid package.
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To add an exclusion

1. In the Bid Packages form, click the Exclusions tab.

2. To add a new row to the grid, click New.

3. Enter the information in the following columns:

l Item Number: The exclusion number.

l Description: The description of the exclusion.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Designating Alternates

Alternates are different methods, materials, or scopes of work used to accomplish the same work.
Alternates either add to or deduct from the base bid. Alternates can also include value engineering
prices submitted by companies bidding on the package.

On the Alternates tab, review and respond to the alternates that are included in the bid package.

To add an alternate

1. In the Bid Packages form, click the Alternates tab.

2. To add a row to the grid, click New.

3. Enter the information in the following columns:

l Item Number: The number of the alternate.

l Description: The description of the alternate.

l Notes: Notes related to the alternate.

l Reference: References to other files, documents, or records that contain information
about the alternate.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.
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4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Referencing Contract Attachments in Bid Packages

Bid packages frequently consist of supplementary and clarifying documents, such as instructions to bid-
ders, a schedule, a site plan and a set of general conditions. These documents are referred to as con-
tract attachments.

To associate a contract attachment

1. In the Bid Packages form, click the Contract Attachments tab.

2. To associate a contract attachment, click Add Link.

The Contract Attachment Search window is displayed.

3. To reference a contract attachment in the bid package, select the contract attachment in the Sel
column, and then click .

4. View the following information for the contract attachment:

l Attachment Number: The number for the contract attachment record.

l Revision: The revision number for the contract attachment.

l Item: The item number for the contract attachment.

l Title: The title of the contract attachment record.

l Description: The detailed description of the contract attachment record.

l Orig Date: The day the contract attachment was created. If the contract attachment is a
revision, this is the date of the original document.

l Rev Date: The day the contract attachment was revised.

l Issue Date: The day the contract attachment was issued to another party, i.e. sub-
contractor.

l Company: The name of the company that created the contract attachment.

l Type: The type of contract attachment.

l Comments: Comments about the contract attachment.

l Notes: Notes about the contract attachment.
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l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To edit an item, select the item, and then click Edit.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Referencing Drawings and Specifications in Bid Packages

When you create a bid package, you can select which drawings and specifications need to be included
in the bid package. You can also reference all the drawings and specifications contained in a drawing
package to a bid package.

To reference drawings and specifications in a bid package

1. In the Bid Packages form, click the Drawings and Specs tab.

2. To add drawings and specifications, click Add.

The Drawings and Specs Search window appears.

3. Narrow down the list of records by using the Discipline, Revision Date, or Is Latest Revision

check box, and then click .

4. To add drawings and specifications, select the check box in the Sel column, and then click .

The item is added to the grid, and the following details are displayed for each item linked to the
bid package:

l Number: Record number for the drawing or specification.

l Title: Title for the drawing or specification.

l Discipline: Discipline for the drawing or specification, such as Architectural or Structural.

l Rev Date : Notes regarding the drawing or revision.

l Revision: Revision number for the drawing or specification.

l Bulletin: A bulletin relating to a revision of the drawing or specification.

l Category: Category to reflect the nature or status of the drawing or specification, for
example Bid Set or Original Estimate.

l Package Reference: Link to one or more drawing packages.
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l Author: Name of the author that created the drawing or specification.

l Received On: Notes regarding the drawing or revision.

l Notes: Notes regarding the drawing or revision.

l Files: Attached files from the library or URLs linked to the item. For more information, see
"Linking Files or URLs to a Record" on page 67.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To edit an item, select the item, and then click the Edit button.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To link items in a drawing package

1. Click the Add via Package button.

The Drawing Package Search window is displayed.

2. Select the check box in the Sel column beside the required drawing package to select it.

3. Click Select.

The drawing and specifications records present in the drawing package are added to the grid.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Associating Addenda with Bid Packages

During the bid period, owners, architects, engineers, and others might issue addenda. Addenda indic-
ate changes, corrections, or clarifications for the original bidding documents or drawings. When you
create a bid package, you can associate the issued addenda with the bid package.

To associate an addendum with a bid package

1. In the Bid Packages form, click the Addenda tab.

2. Click Add Link.

The Bid Addenda Search window is displayed.
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3. To add addenda, select the addenda in the Sel column, and then click .

4. View the following information:

l Number: The number of the bid addenda.

l Date: The date on which the bid addenda was issued.

l Description: A description of the bid addenda.

l Reference: Any references related to the bid addenda.

l Company: The company which issued the bid addenda.

l Notes: Any notes related to the bid addenda.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

5. To edit an item, select the item, and then click Edit.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Special Pricing

Use the Special Pricing tab to list any special pricing information related to the bid package and displays
additional cost, deductions, and notes. While creating a bid package, prices for specific items such as a
light fixture or an extra hour of labor can be added on this tab.

To add special pricing

1. In the Bid Packages form, click the Special Pricing tab.

2. To add a row to the grid, click New.

3. Enter the information in the following columns:

l Item Num: The number of the special pricing item.

l Description: The description of the special pricing item.

l UOM: The unit of measure for the special pricing item.

l Add Price Notes: Additional notes if the special pricing item is to be included in the bid
proposal.
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l Deduct Price Notes: Additional notes if the special pricing item is to be deducted from
the bid proposal.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Inviting Selected Bidders

After determining the contents of a bid package, track the companies that are invited to bid on the bid
package using the Selected Bidders tab.

The Selected Bidders tab shows all the companies invited to bid on this Bid Package. When you receive
bids from the bidders on bid day, you can use the Invitation to Bid grid on the Selected Bidders tab to
log when bids were received, and who signed the bid.

To invite a selected bidder

1. In the Bid Packages form, click the Selected Bidders tab.

2. To add a new row to the grid, click New.

3. Enter the information in the following columns:

l Number: The number of the selected bidding company.

l Vendor Name: The company name or code for the vendor that you want to bid on the bid
package. For information on searching for a company record, see "Adding a Company to a
Record" on page 63.

l Contact: The contact at the bidding company to whom correspondence should be sent.

l Tel: The selected bidding company’s telephone number, which is automatically displayed.

l Fax: The selected bidding company’s fax number, which is automatically displayed.

l E-mail: The selected bidding company’s email address, which is automatically displayed.

l Location: The bidding company’s physical address.

l Declined: Select this check box to indicate that the invited company will not submit a bid.

l Reason for Decline: The reason that the invited bidder declined to submit the bid.

l Received Date: The date on which you received the bid.

l Signed By: The name of the person signing the bid.
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l Signed By Title: The title of the person signing the bid.

l Signed On: The date on which the bid was signed.

l Witness: The name of the person witnessing the signing of the bid.

l Witness Title: The title of the person witnessing the signing of the bid.

l Witness On: The date on which the signing of the bid was witnessed.

l Days to Mobilize: The number of days that the bidder needs to prepare to start work
once they are awarded the Bid Package.

l Accepted: Select this check box to indicate that the invited company accepted the invit-
ation to submit a bid.

l Accepted On: The date on which the selected bidder accepted the invitation to bid.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating a Notice Log Entry

Use the Notices Log tab to log notices sent to bidders.

To create a notice log entry

1. In the Bid Packages form, click theNotices Log tab.

2. To add a new row to the grid, click New.

3. Enter the following information:

l Vendor Name: The company name or code for the vendor to which you sent the notice.
For information on searching for a company record, see "Adding a Company to a Record"
on page 63.

l Contact: The person at the company to whom you sent the notice.

l Notice Date: The date that the notice was sent to the company.

l Notice Number: The number of the notice.
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l Notice Type: The type of notice.

l Addendum: The addendum, if the notice is issued because an addendum was added.

l E-mail: Select this check box to indicate that the notice was sent in an E-mail.

l Fax: Select this check box to indicate that the notice was sent by fax.

l Print: Select this check box to indicate that the notice was mailed to the bidder.

l Status: The status of the notice.

l Comments: Comments about the notice.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Buyout Groups

The Buyout Groups form is used to group together buyout items that make up an assembly. The buy-
out items used to construct the assembly are linked to the buyout group. For example, if the buyout
group is a masonry wall, use this form to associate the masonry, rebar, and paint buyout items with the
masonry wall buyout group.

The Buyout Groups form is available within Insight as a read-only form.

Creating a Buyout Group Record

Use the Buyout Groups form to create buyout groups, create and remove buyout items, and associate
buyout items with buyout groups.

To create a Buyout Group record

1. On the View menu, click Purchasing > Buyout Groups, and then select a view.

2. Click .

The Buyout Groups form appears.

3. Enter the following information:
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l Group Number*: The number for the buyout group.

l Description: The description for the buyout group.

l Category: The buyout group classification or type.

*This field is required.

4. On the General tab, enter the following information:

l Quantity: The quantity or number of units that make up the buyout group or assembly.

l Unit Price: The price for one unit.

l UOM: The unit of measurement with which the buyout group is measured.

l Total Price: The calculated value of Quantity multiplied by Unit Price.

5. On the Buyout Items tab, click Add Link to add one or more bid packages from the list.

The Buyout Item Search window is displayed.

6. To add an item, select the item in the Sel column, and then click .

The item is added to the grid, and the following information is displayed:

l Item No: The number for the buyout item.

l Short Description: A brief description of the buyout item.

l Spec Section: The specification section for the buyout item.

l Sub Section: The specification subsection for the buyout item.

l Due Date: The date the buyout item needs to be purchased.

l Actual Date: The date the buyout item was actually purchased.

l Material Code: The material code for the buyout item.

l Part No: The part number for the buyout item.

l Description: The detailed description of the buyout item.

l Type: The type of buyout item.

l Category: The classification or category for the buyout item.

l Closed: This check box is selected if the buyout item is considered closed.

NOTE: To edit a buyout item, select the item row, and then click Edit.

7. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Buyout Items

The Buyout Items form is used to create a list of all the items that must be purchased for the project.
Individual buyout items can be general or extremely specific.

After creating the list of buyout items, use the Bid Packages form to associate the buyout items with bid
packages and the Buyout Groups form to associate buyout items to buyout groups.

Creating Buyout Items

The following procedure explains how to create a Buyout Item record.

To create a Buyout Item record

1. On the View menu, click Purchasing > Buyout Items, and then select a view.

2. Click .

The Buyout Items form appears.

3. Enter the following information:

l Buyout Item Number*: The number for the buyout item.

l Short Description: A brief description of the buyout item.

l Type: The type of buyout item.

l Category: The classification or category for the buyout item.

*This field is required.

4. Click the Scheduled Link tab.

5. In the Buyout Schedule section, enter the following information:

l Task Name: The task on the schedule associated with the purchase of the buyout item.
Click the lookup button, and then select a task from the Task Search dialog.

l Type: The activity date type, such as Early Start (ES), Late Start (LS), Early Finish (EF), or Late
Finish (LF).

l Task Date: The date on which the task is currently scheduled. This date comes from the
imported schedule and depends on which date type you select, such as ES, LS, EF or LF.

l Calc Date: The date used as a basis to calculate the due date.
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l Lead Time:  The number of days before or after the Calc Date that you want to purchase
or deliver the item. Lead time values can be positive or negative.

l Do not recalculate Due Date: Select this check box if the due date must not be recal-
culated based upon an updated buyout schedule.

l Use Lead Times to set Due Date: Select this check box to indicate that the lead time is
used to set the buyout due date.

l Due Date: The date by which the buyout item needs to be purchased.

l Actual Date: The date on which the buyout item was actually purchased.

6. In the Delivery Schedule section, enter the following information:

l Task Name: The task on the schedule associated with the delivery of the buyout item.

l Type: The activity date type, such as Early Start (ES), Late Start (LS), Early Finish (EF), or Late
Finish (LF).

l Task Date: The date on which the task is currently scheduled. This date comes from the
imported schedule and depends on which date type you select, such as ES, LS, EF or LF.

l Calc Date: The date is used as a basis to calculate the due date.

l Lead Time: The number of days before or after the Calc Date that you want to purchase
or deliver the item. Lead time values can be positive or negative.

l Do not recalculate Due Date: Select this check box if the due date must not be recal-
culated based upon an updated delivery schedule.

l Use Lead Times to set Due Date: Select this check box to use the lead time to set the
delivery due date.

l Due Date: The date on which the buyout item needs to be delivered.

l Actual Date: The date when the buyout item was actually delivered.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Adding Buyout Item Details

On the Details tab of the Buyout Items form, add buyout item details, require a submittal for the buyout
item, and require an equipment test for the buyout item. Buyout item details can be added from a set of
project specifications or from a bill of materials. A buyout item is automatically marked as bought when
the bid package containing the buyout item is awarded.
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To add details for a buyout item

1. In the Buyout Items form, click the Details tab.

2. Enter the following information:

l Specification Section: The specification section for the buyout item.

l Specification Subsection: The specification subsection for the buyout item.

l Buyout Group: The buyout group, if any, that the buyout item is associated with.

l Material Code: The material code for the buyout item.

l Part Number: The part number for the buyout item.

l Description: The detailed description of the buyout item.

l Est Quantity: The estimated quantity of the buyout item.

l Est Unit Price: The estimated price/cost per unit for the buyout item.

l Est Total Price: The estimated total price, which is calculated by multiplying the Est Quant-
ity and Est Unit Price.

l Bid Quantity: The bid quantity of the buyout item.

l Bid Unit Price: The bid price for one unit of the buyout item.

l Bid Total Price: The bid total price, which is calculated by multiplying the Bid Quantity by
the Bid Unit Price.

l Notes: Additional notes about the buyout item.

l Actual Quantity: The actual quantity for this buyout item.

l Actual Unit Price: The actual unit price for this buyout item.

l Actual Total Price: The actual total price, which is calculated by multiplying the actual
quantity by the actual unit price.

l UOM: The unit of measure in which the buyout item needs to be purchased.

l Submittal Req’d: Select this check box to indicate that a submittal is required for this buy-
out item.

l Testing Req’d: Select this check box to indicate that an equipment test is required for this
buyout item.

Prolog Converge Web Client User Guide Page 305



l Bought: This check box is automatically selected when the bid package containing the
buyout item is awarded.

l Closed: Select this check box to indicate that the buyout item is closed.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Setting the schedule dates

After the items to be purchased have been decided, the date of purchase and date of delivery to the job-
site can be scheduled.

On the Schedule Links tab of the Buyout Items form, you can:

l Set purchase and delivery dates for buyout items by associating the item with a unique task on
an imported schedule.

l Determine the delivery or purchase due date using one of four types of schedule dates—early
start, late start, early finish, or late finish.

l Set up buyout and delivery dates so that every time an updated schedule is imported, the due
date is automatically updated.

After a buyout item is delivered to the jobsite, you can add the actual delivery date for the buyout item.
You can also use the actual delivery date to set the actual start or finish date for the task used to cal-
culate the delivery due date for the buyout item.

To set the schedule dates

1. In the Buyout Items form, click the Schedule Link tab.

2. In the Buyout Schedule section, enter the following information:

l Task Name: The task on the schedule associated with the purchase of the buyout item.
Click the search button next to the Task Name field to search for and select a task.

TIP: To clear a task name that has already been added to a record, click , select the
empty row at the top of the task grid, and then click . The task information is cleared
from the form when you save the changes.

l Type: The activity date type, such as Early Start (ES), Late Start (LS), Early Finish (EF), or Late
Finish (LF).

l Task Date: The date on which the task is currently scheduled. This date comes from the
imported schedule and depends on which date type you select, such as ES, LS, EF or LF.
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l Calc Date: The date used as a basis to calculate the due date.

l Lead Time:  The number of days before or after the date on which you want to purchase
or deliver the item. Lead time values can be positive or negative.

l Do not recalculate Due Date: Select this check box if the due date must not be recal-
culated based upon an updated buyout schedule.

l Use Lead Times to set Due Date: Select this check box to indicate that the lead time is
used to set the buyout due date. The number of days in the Lead Time field are subtracted
from the Task Date to calculated the due date for purchasing the buyout item.

l Due Date: The date by which the buyout item needs to be purchased.

l Actual Date: The date on which the buyout item was actually purchased.

3. In the Delivery Schedule section, enter the following information:

l Task Name: The task on the schedule associated with the delivery of the buyout item.

l Type: The activity date type, such as Early Start (ES), Late Start (LS), Early Finish (EF), or Late
Finish (LF).

l Task Date: The date on which the task is currently scheduled. This date comes from the
imported schedule and depends on which date type you select, such as ES, LS, EF or LF.

l Calc Date: The date is used as a basis to calculate the due date.

l Lead Time: The number of days before or after the Calc Date on which you want to pur-
chase or deliver the item. Lead time values can be positive or negative.

l Do not recalculate Due Date: Select this check box if the due date must not be recal-
culated based upon an updated delivery schedule.

l Use Lead Times to set Due Date: Select this check box to use the lead time to set the
delivery due date.

l Due Date: The date on which the buyout item needs to be delivered.

l Actual Date: The date when the buyout item was actually delivered.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Contract Attachments

Construction contracts frequently consist of supporting or clarifying documents, such as a schedule,
site plan, an equipment book or a set of general conditions, which are necessary for the bidding and
construction processes. You can set up and maintain contract attachments for a project using the Con-
tract Attachments form.

Using the Contract Attachments form, you can:

l Add contract attachments

l Reference bid packages and contracts in a contract attachment

l Remove referenced bid packages and contracts.

To create a contract attachment

1. On the View menu, click Purchasing > Contract Attachments, and then select a view.

2. Click .

The Contract Attachments form appears.

3. Enter the following information:

l Attachment Number: The number for the contract attachment record.

l Revision: The revision number for the contract attachment.

l Item*: The item number for the contract attachment.

l Attachment Type: The type of contract attachment, such as general conditions, sup-
plementary conditions or site plan.

l Category Code: The category for the contract attachment.

*This field is required.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Adding General Contract Attachments Information

1. In the Contract Attachments form, click the General tab.

2. Enter the following information:

l Title*: The title of the contract attachment.

l Description*: The description of the contract attachment.

l Original Date: The date the contract attachment was created.

l Revised Date: The date the contract attachment was revised.

l Received Date: The date the contract attachment was received.

l Issue Date: The date the contract attachment was issued to another party, such as a sub-
contractor.

l Author Company: The company name for the company that created the contract attach-
ment.

l Comments: Comments about the contract attachment.

l Notes: Notes about the contract attachment.

*These fields are required.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Link Bid Packages to Contract Attachments

If a contract attachment or a revised contract attachment was received after bid packages have been
created, the affected bid packages can be linked in the contract attachment.

When a bid package is referenced in a contract attachment using the Contract Attachments form, the
contract attachment is automatically added to the list of linked contract attachments for the bid pack-
age record in the Bid Packages form.

To associate a bid package

1. In the Contract Attachments form, click the Bid Packages tab.

2. To associate a contract attachment, click Add Link.

The Bid Package Search window appears.
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3. To link a bid package to the contract attachment, select the bid package in the Sel column, and
then click .

The selected bid packages are added to the grid, and the following information is displayed for
each row:

l Bid Package: The number for the bid package.

l Description: A description of the bid package.

l CSI Code: The CSI Code that describes the majority of the work in the bid package.

l Pre Bid Meet Date: The date of the pre-bid meeting.

l Pre Bid Meet Time: The time of the pre-bid meeting.

l Pre Bid Meet Location: The location of the pre-bid meeting.

l Pre Bid Meet Notes: Notes about the pre-bid meeting.

l Tentative Award Date: The date on which the contract is intended to be awarded for this
bid package.

l Tentative Work Compl Date: The date on which the work is supposed to be completed
as described in the bid package.

l Tentative Work Start Date: The date on which the work is to be started as described in
the bid package.

l Bid Due Date: The date the bid is due.

l Bid Due Time: The time the bid is due.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Linking Contracts to Contract Attachments

In addition to referencing contract attachments in bid packages, you can also reference contract attach-
ments in contracts. For example, when you receive a new or revised contract attachment, you need to
reference the contract attachment in all the contracts which use the contract attachment.

When you reference a contract in a contract attachment, the contract attachment is automatically
added to the list of Linked Attachments on the Contract Attachments tab in the Contracts form.

If a contract attachment or a revised contract attachment was received after bid packages have been
created, the affected bid packages can be linked in the contract attachment.
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When a bid package is referenced in a contract attachment using the Contract Attachments form, the
contract attachment is automatically added to the list of linked contract attachments for the bid pack-
age record in the Bid Packages form.

To link a contract in a contract attachment

1. In the Contract Attachments form, click the Contracts tab.

2. To associate a contract attachment, click Add Link.

The Contracts Search window appears.

3. To link a contract to the contract attachment, select the contract in the Sel column, and then
click .

The selected contracts are added to the grid, and the following information is displayed for
each row:

l Contract ID: The system generated unique number identifying the contract.

l Contract Number: The number assigned to the contract.

l Description: A brief description of the contract.

l Type: The type of contract, such as Prime Contract, Subcontract, or Purchase Order.

l Commit:

l Rules: The rule used to define the business rules for the contract.

l Is Unit Price: This check box is selected if the contract is a unit price contract.

l CSI Code: The CSI Code that applies to the majority of the work in this contract.

l Addenda: The numbers of any addenda that impact this contract or the bid package from
which this contract is based.

l Exhibits: The name or number of any contract exhibits that further clarify the scope of the
contract.

l Reference: The number or name of any reference documents or material, such as the spe-
cification section, a bid form, or a file.

l Scope Of Work: The scope of work for this contract.

l Notes: Any notes about the contract.

l General Retain Percent: The retainage percentage for completed work.

l Stored Material Retain Percent: The retainage percentage applied to stored materials.
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l Original Value: The original value of the contract. This value is the sum of the schedule of
values items.

l Change Value:

l Revised Value: The revised value of the contract.

l To Company: The name of the company to which you are awarding the contract.

l To Contact: The name of the main company contact at the To Company.

l To Signed By: The name of the person at the To Company who signs the contract.

l To Signed By Title: The title of the person at the To Company who signs the contract.

l From Company ID: The name of the company that issued the contract.

l From Contact ID: The name of the main company contact at the From Company.

l From Signed By: The name of the person at the From Company who signs the contract.

l From Signed By Title: The title of the person at the From Company who signs the con-
tract.

l First Witness: The name of the first witness of the contract signing.

l Second Witness: The name of the second witness of the contract signing.

l Sign Block Comments: Any comments added to the signature block.

l Required Date: The date by which you want the contract signed.

l Contract Date: The date when the contract was drawn up.

l Issued Date: The date when the contract was issued.

l Executed Date: The date when all the parties signed the contract and the contract
became legal.

l NTP: The date when the contractor can start the work described in the contract.

l Actual Start:The date when the contractor actually started work.

l Original Subst Completion Date: The date the scope of work described is contractually
scheduled to be substantially completed.

l Days To Final: The number of days after the Original Substantial date the contractor has
to complete punch list items and finish the work described in the contract.
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l Original Final Completion Date: The date on which all work on the contract is expected
to be complete is automatically calculated.

l Adjusted Days:

l Current Final Completion Date : The Current Final completion date calculated by adding
the total number of extra days approved via change orders to the original final com-
pletion date.

l Actual Subst Completion Date: The date on which the work on the contract was actually
substantially completed.

l Actual Final Completion Date: The date on which work on the contract was completed.

l % DBE: The percentage of the bid package you want to award to a disadvantaged busi-
ness enterprise.

l % MBE:The percentage of the bid package you want to award to a minority business
enterprise.

l % WBE: The percentage of the bid package you want to award to a woman-owned busi-
ness enterprise.

l % VBE: The percentage of the bid package you want to award to a veteran's business
enterprise.

l % SBE: The percentage of the bid package you want to award to a small business enter-
prise.

l Work Comp Retainage: The amount of retainage for work completed.

l Mat Stored Retainage: The retainage amount for stored material.

l Bid Bond: The amount of the bid bond.

l Payment Bond: The amount of the payment bond.

l Performance Bond : The amount of the performance bond.

l Bid Package Number: The bid package number for which this contract was awarded.

l Is Approved For Budget: This check box is selected if the contract has been approved for
the budget. This check box is selected by default for committing contracts only.

l Is Locked : This check box is selected if the contract is locked and cannot be edited.

l Delete: If you select a row for deletion, this check box is selected, and the row is deleted
when you save the record.

4. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Creating a Word Merge Document
In Prolog Converge, you can create documents, such as dunning letters, change orders, and PCO noti-
fications, directly from an existing record. Data from this record is automatically merged into the tem-
plate.

To ensure that the correct address is displayed in the document, use the appropriate field:

l For the address associated with the contact, use {Contacts.DisplayAddress}.

l For the company main address, use {Addresses.DisplayAddress}.

l To list all the company addresses, use {Addresses.DisplayAddress} in a table.

TIPS:

l To add a logo to your Word Merge document, you must add a Word Processor Logo file from Pro-
log Manager (Tools > Options > Preferences > Project Specific Options > Other). Because Prolog
Converge uses Silverlight to display the merged document, you must use a JPG or a PNG file.

l To add a merged field to a header/footer, you must follow the steps in the Prolog Manager help
on "Inserting Merge Fields in the Header/Footer for Prolog Converge".

NOTE: To create a Word Merge document, you must belong to a user group with the MS Word Docu-
ments - 'Add' permission, which is set in the Administration area (User Groups > Record Set Per-
missions).

Prolog Converge Web Client User Guide Page 314



To create a Word merge document

1. Do one of the following:

To create a doc-
ument Do this Notes

Based on an exist-
ing record

Open the record on which to base
your Word document, and then

click .
The Word Merge Creation wizard
appears.

If you opened the record in
Edit mode, you are promp-
ted to save it before cre-
ating the Word Merge
document. Click OK to pro-
ceed.

Not based on an
existing record

On the View menu, click Word Pro-
cessing >Word Merge > Create.

The Word Merge Creation wizard
appears.

--

2. Use the following filters to display the templates:

Filter Type Description

Template Type Filters the templates by availability. A template's type is set in Pro-
log Manager.

All: Every template available to the currently open project.

Portfolio: Templates that are only associated with the current
portfolio.

Current Project Only: Templates that are only associated with
the currently open project. Templates that are associated with
other projects as well as the currently open project are not dis-
played.

Current Project and Project Linked: Templates that are asso-
ciated with the currently open project and other projects. Tem-
plates that are associated with other projects in the portfolio are
not displayed.

Template Group Filters the templates by group. A template's group is set in Prolog
Manager.

If you are creating a document based on an existing record (e.g.,
Meeting Minutes), the templates that were designed for this
record are automatically selected (e.g., Meeting Minutes template
group). You can choose a different template group; however,
there may be fields in these templates that do not match the cur-
rent record. In these cases, these fields appear as blank.
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Filter Type Description

Category Filters the templates by category.

A template's category is set in Prolog Manager.

3. Select the template from the displayed list.
A preview of the template appears in the Template Preview box.

TIP: To magnify the image, hover your mouse over the Template Preview box.

4. Select the recipients for this Word Merge document.
Depending on the type of merged document, default contacts may already be selected. Note
that one document is created for each selected contact.

To Click Notes

Create a new con-
tact

Add Row A blank row is added at the bottom of the
grid. Enter the contact and company name

or click to search for an existing one.
Ensure that a valid email address is assigned
to each recipient.

Add an existing
contact

Add Contacts Launches the Contact Search window.

Delete a contact
from the selected
list

Select the contact
and click Delete
Current Contact.

Click OK when prompted to delete the selec-
ted contact.

5. At the top-left corner, click Create Word Merge Document.
A preview of the document is displayed.

6. For each merged document, do any of the following:

In this box Do this

Number Enter a reference number for this document.

Date Select the date when the document was created. The current date is
the default.

Title Enter a title for the document. The template name is the default.

Save a PDF

Save a PDF copy Select this check box to create a PDF copy that is linked to this Word
Document and the originating document, if any.

NOTE:Your Administrator can determine whether this check box is
selected by default.
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In this box Do this

.pdf Optional: Change the name of the PDF.

If this document is created from the View menu (Word Processing >
Word Merge > Create), the PDF is saved to a Project Files subfolder
under the 'MS Word Documents' folder (or the folder determined by
your Administrator). The name of the subfolder is consistent with the
Number field of the Word Merge document.

If this document is created from a source document, the PDF is saved
to a Project Files subfolder under the source document type. The name
of the subfolder is consistent with the number of the source
document. A link to the source record is available on the Links tab in
the File Properties window of the Word Merge PDF in the Project Files
subfolder. For more information on project files and file properties, see
"Working with Project Files" on page 20 and "Defining File Properties"
on page 23.
For example, if you create a Word Merge document from an RFI (Num-
ber 002), the PDF is saved in Project Files >View Files > RFI Documents
> 002.

This Word Merge PDF is also linked to the source document can be
viewed from the Files tab of the source record.

General Information Tab

Topic Optional: Select a topic for the document.

Category Optional: Select a category for the document.

Name Enter the name of the company or click the Search button to find one.

Attention Enter the name of the recipient or click the Search button to find one.
If a company has been selected, the Search button only displays con-
tacts from that company.

Notes Optional: Enter any notes for the recipient.

Word Document Tab

Format the document using the built-in features.

7. Click Save & Continue.

If you create a merged document from a record, the document is listed under the Links tab of
your record. You may need to refresh your record by closing and re-opening it. A list of all Word
merged documents is listed under the Word Merge > All view.
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Working with Insight

In the Insight area, you can view data from the database in one easy-to-use interface. To start, simply
select a view from the View menu.

There are many options for viewing and working with the data in Insight.

Viewing Data
Data in the Insight area can be formatted in many ways depending on your site's configuration.

The following formatting can be included in the configuration:

l Drilldowns and hyperlinks: Drilldowns and hyperlinks are denoted by blue underlined text. Click
a drilldown or hyperlink to navigate to another location, depending on the contents of the cell
that you have clicked on.

l Grouping: Grouping is used to organize data logically on the screen. When grouping is used,
data within the groups may be aggregated into sums, counts, averages, maximums, and min-
imums, which is shown immediately below the group. A final aggregate is shown at the bottom
of the screen which shows the total(s) for all data in the view

l Column Conditions: Column conditions may be used to dynamically alter the look of a cell based
on its contents. For example, a financial column could be configured to show red text for an over-
run or green text for savings. In other views you may find column conditions that highlight entire
rows based on a record’s status, such as Importance, Due Date, or other key information.

l : The Open button is available for views that are configured to show one record per row for
valid record types.

Filtering Data
You can filter data in a grid by specifying the values and the filter parameters for one or more columns.

To filter data

1. On the toolbar, click .

The filter row appears at the top of the grid.

2. For each column that you want to filter by, type the value.

3. Optional: To add a filter parameter for a column, click the filter button , and then make a selec-
tion.
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TIP: Select the Is Between or Is Not Between filter parameter to display a list of records that are
between or outside a range of values. The syntax for these parameters is “<value> and <value>”.
For example, to see all the records within a date range, you would type "01/01/2013 and
31/03/2013" and then apply the Is Between parameter.

4. Click Apply All Filters, or press Enter.
The grid displays the data that meets the filter criteria.

Exporting Data
You can export data to an Excel or PDF file.

To export data

1. On the toolbar, click , and then select a format.

2. Follow the browser prompts to open or save the file.
The data is exported in the selected format, and the generated export file opens after the export
is completed.

Working with Reports

In the Reports area of Prolog Converge, you can produce project reports using a number of standard
reports available from Prolog Manager. 

Running Reports
Reports are generated documents that contain clean and organized project information. A number of
standard reports are available and can be run across multiple projects. Prior to running the report, you
can specify your report options on the Options tab or create record filters on the Designer tab. For
more information, see "Report Options" on page 321 and "Record Filters" on page 324.
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To run a report

1. On the View menu in the Reports area, select a report.

2. On the General tab, do the following:

l In the Parameters to filter the report section, select or enter a value for the requested
parameter if parameters were used to filter records for your report.

For more information on parameters, see "Adding Values Using Parameters" on page 328.

l In the Portfolio and Projects to include in the report section, select the project(s) that
you want to include in the report.

For more information, see "Working with Multiple Portfolios" on page 323.

3. To generate the report, click .

4. Optional: In the File Name field, edit the file name.

5. From the Format list, select the report format.

l Excel: A file that opens in a spreadsheet program such as Microsoft Excel.

l HTML: A file that opens in your default browser.

l PDF: A PDF file that opens in your default PDF viewer.

l RTF: A text file that opens in a text editor program such as Microsoft Word.

l TIFF: An image file.

6. Do one of the following:

To... Do this...

View the report
l Click View.

Download the report
l Click Download, and then follow the prompts to open

or save the file.
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To... Do this...

Send the report 1. Click Email.

2. In the Subject field, enter the subject of the email.

3. In the Body field, enter a message for the recipient.

4. On the Recipient Contacts tab, add the recipients.

a. To add a new recipient to the grid, click New.

b. From the Type list, select the type: To, CC, BCC.

c. Enter the contact name, company, and email
address.

TIP: You can also add multiple recipients of the same
type.

5. To generate the report and send the email, click .

Report Options

The Options Tab contains many optional settings that may be applied to the report. The following
options are available:

l Project Name: Display the Project Name in the report.

l Project Address: Display the Project Address in the report.

l System Footer: Include the standard System Footer in the report.

l User-Defined report footer: Include customer text in the report footer. Enter the custom text in
the field below.

l Description: Display the description of the report in the report.

l Filter Statement: Include the filter statement, if any, in the report.

l System Currency Symbol: Indicate that any currency values in the report will be preceded with
your system’s currency symbol.

l Currency Decimal: Specify the number of decimal places for currency values in the report.

l Apply Margins: (Left, Top, Right, Bottom): Select the check box to set custom margins (in inches)
in the Left, Top, Right, and Bottom fields.
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l Format: Select the report format from the following options:

l Enhanced: Produce reports that use graphics and advanced formatting for a more visually
appealing look to the report, including color bands and shading. Most laser, ink-jet and
bubble-jet printers have few problems with quickly printing reports in the Enhanced
format.

l General: Produce reports with orderly data but without graphics or intensive formatting.
Lines are used in place of color bands. This format is ideal for rapid printing, printing on
less sophisticated printers, and faxing reports.

l Plain: Generate reports using minimal formatting that can be easily exported to a Web
site as HTML. No color is used and no lines are used in place of color bands.

l Include total page count in footer: Include the total number of pages in the page count
in the footer of the report.

l Include Pictures in Report: Includes pictures that are linked to records via the Files tab
(External File links). The image file types that are currently supported include: .jpg, .bmp,
.tif, .png.

l Use Report Header Logo: Display the Project’s Logo in the header of the report.

l User Page Header Logo: Display the Project’s Logo in the page header of each page on the
report.

Report Sample

This is a sample report of the Closeout Log Grouped by Category:
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Working with Multiple Portfolios

Prolog Converge supports running reports across multiple portfolios; however, it displays the reports
from a single portfolio at a time.  If you are a user with access to more than one portfolio, a drop down
list is displayed above the report tree structure. 

1. Select the portfolio to determine the list of reports that will display. 

2. Select the report you want to run, and then select the portfolio and projects you would like to
include in the report.  Note that you may run a report that is stored in one portfolio against pro-
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jects in a different portfolio that does not contain that report.  Security rules are applied to the
report output.

NOTE: When a report is run with data across multiple portfolios or databases, the logos for each selec-
ted project or portfolio are displayed in the report.

To avoid multiple logos being displayed in reports that are run across multiple portfolios, the report
options must be changed to exclude all logos.

Record Filters
A record filter is an expression or set of expressions that you can create, so that a record set only dis-
plays records that meet certain conditions. For example, when you filter a set of Request for Inform-
ation (RFI) records, you can write a record filter that only returns records that were submitted on a
specific date, records that impacted the schedule, or both.

When you create a record filter, you write an expression that compares the contents of a field (a data
group column) with a specified value. Creating record filter expressions works the same way in all forms.
A record filter as a whole can consist of multiple expressions.

This is an example of a record filter that consists of a single expression: Request for Inform-
ation.Amount > 500

l For each RFI record in the portfolio, the value in the Request for Information.Amount column is
compared against the value '500'.

l This statement evaluates to true for each RFI with a cost impact greater than $500, so the filtered
results only display RFI records with a cost impact greater than $500.

Creating a Record Filter

Record filters are used to determine which project records are displayed in a report. The Record Filter
tab, which is under the Designer tab of the Reports area, contains a 'tables' tree. The tables tree lists all
of the database tables in the selected Data Group. Under each table name is a list of columns available
in that table. Your record filter expressions are based on these columns, which correspond to fields in
the forms.

To create a record filter expression

1. On the View menu in the Reports area, select a report.

2. On the Designer tab, select the data group from the Data Group list.

Only data groups related to the selected report are available.

3. From the Query Filter list, select an option: Default, All, Preference, or all other queries that are
associated with the report.

4. Optional: To define the filter expressions in the Quick Filter dialog box, select the Quick Filter
check box.
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5. In the tables tree, click the column that you wish to include in the record filter, and then click
Add.

l If the Quick Filter check box is selected, the Quick Filter dialog box appears.

If you add an entire table, Prolog Converge uses only the first column in the table.

l If the Quick Filter check box is not selected, Prolog Converge adds the column you selec-
ted to the Column cell into a new row.

If you add an entire table, Prolog Converge adds rows for every column in the table.

6. Use the following table to define the record filter expression:

In this column Do this

And/Or If applicable, select AND or OR. If you are
building a record filter with multiple expres-
sions, you must join the expressions using
the AND or OR logical operator. For more
information, see "Using Logical Operators"
on page 329.

Not Leave the cell blank or select NOT. This
logical operator is used in conjunction with
the comparison or advanced operator you
select in the Operator column. For more
information, see "Using the NOT Operator"
on page 331 .

Operator Select an operator. This operator defines
how you compare the record data in the
Column you chose to the Value you add to
the expression. For more information, see
"Using Operators" on page 329.

Value Add a value to compare against the data in
the Column you chose. You can also leave
this value blank and add the values at a
later time. For more information, see or
"Adding Values Using Parameters" on page
328.
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In this column Do this

Runtime Value Select a parameter, based on which the
report is generated. The value for this
column can be edited, if the specified value
is a parameter. Otherwise this column is
read-only. When a non-parameter value
(from the Value column) is selected, this
column is also auto-populated with the
same value.

When a report is generated without a run-
time value, the system asks the user
whether or not to proceed with the report
generation, without the filter parameter
being set.

To view the selected parameter in the
runtime value column, click the View Selec-
ted Runtime Value link.

(...

...)

If applicable, select a level of parentheses
to use. If you are building a record filter
with multiple expressions, use parentheses
to determine the order in which they are
evaluated. For more information, see
"Using Parentheses" on page 326.

7. To generate the report, click .

For more information, "Running Reports" on page 319.

NOTE: Reports cannot be permanently customized in the system root group, so you must spe-
cify a record filter every time you run a System report.

Using Parentheses

When using record filters, Prolog Converge normally processes expressions in the order they occur,
treating each expression with equal importance.

Parentheses determine the order in which the expressions are evaluated in a record filter. This is also
known as setting the precedence. The number of parentheses on either side of the enclosed expres-
sion indicates the level of precedence. You can assign up to five levels of precedence to the expressions
in a record filter. The expressions are evaluated in order of precedence: the expressions enclosed in
single parentheses are evaluated first, and the expressions enclosed in five parentheses are evaluated
last.

The following tables illustrates the use of each set of parentheses:

Expressions enclosed in these parentheses Are evaluated

( ) First
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Expressions enclosed in these parentheses Are evaluated

(( )) Second

(((  ))) Third

((((  )))) Fourth

(((((  ))))) Fifth

When you place parentheses around expressions to change the order of processing or to group expres-
sions, you must ensure that the number of opening and closing parentheses is the same.

Grouping Expressions with Parentheses
The placement of parentheses changes how record filters are evaluated and which records are
returned. The following two record filters are identical except for the placement of parentheses.

Example 1

Request for Information.DateCreated < 10/10/08

AND

(Request for Information.AuthorCompanyID = EEB

OR

Request for Information.AuthorCompany ID = FRL)

Example 2

(Request for Information.DateCreated < 10/10/08

AND

Request for Information.AuthorCompanyID = EEB)

OR

Request for Information.AuthorCompanyID = FRL

The filter in Example 1 will return RFI records created before October 10, 2008 which were authored by
companies with the company code EEB or FRL. The filter in Example 2 will return RFI records authored
by the company with the company code EEB from before October 10, 2008, as well as all RFI records
authored by the company with FRL as the company code, regardless of the date created.

Adding Values or Variables Using a Picklist

Expression values are crucial in defining the characteristics of record filter expressions for project
records. When you create a record filter expression, you compare a data group column with a value that
you add, according to your operators. In this way, values determine which records the filter returns. It is
important that you carefully consider the value you add when you create or modify an expression.

For any filter expression, you can use the Filter Value Pickist dialog box to add values from existing pro-
ject records. This dialog box displays a series of values taken from the data group column you specified
for that expression. Using this dialog box, you can also add system or user-defined variables.
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Note:The variables available to each filter are obtained directly from Prolog Manager. To create or edit
user-defined variables, you must perform these changes in Prolog Manager.

To add a value or variable

1. Select the row of the filter expression for which you want to add a value or variable.

2. Click next to the Value / Parameter column to launch the Filter Value Picklist dialog box.

3. Under theValues tab, select the value you want to use.

—or—

On the Variables tab, select a system variable.

System variables represent predefined values and functions in and cannot be modified by any
user. System variables can be used to add values in expressions for record filters.

Some system variables represent dates that are calculated based on the current date of your
computer's clock. For example, the Today system variable is always the value of the current date
of your computer's clock. The values of some system variables must be calculated each time they
are used, such as the NextWeek system variable. Prolog Converge determines the value of the
NextWeek system variable by adding 7 days to the current date of your computer's clock.

A variable appears with an '@' character before it. Example: @LastWeek

4. Click Select.

5. Optional: If this is a public report, click Save to save it to the database.

6. To generate the report, click .

For more information, "Running Reports" on page 319.

Adding Values Using Parameters

Parameters provide you with a way to use a different value each time you use a record filter. A para-
meter acts as a placeholder for a value that needs to be defined each time the report is run. When you
are ready to generate a report that contains a parameter in an expression, enter a value for each para-
meter. Those actual values are then used as part of the report criteria for retrieving records.

To identify an expression as a parameter, add two @ symbols in the Value/Parameter cell.

To use a parameters

1. In the Value / Parameter cell of a record filter, type '@@' followed by the name that you wish to
assign to this parameter.

If a space is required in a parameter name, use the underscore ( _ ) character to represent a
space. Example: @@Todays_Date

2. Next to the Value / Parameter cell, click .
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IMPORTANT: The value entered in the Value / Parameter cell is used only to preview your para-
meters in the report. This value is not saved.

3. Select a value for this parameter, and then click Select.

4. Optional: If this is a public report, click Save to save it in the database.

In the future, you can run this report from the General tab and enter the parameter values from
there.

5. To generate the report, click .

For more information, "Running Reports" on page 319.

Moving and Deleting Expressions

You can reposition one or more expressions on the grid to connect expressions with logical operators,
or to fit an expression into groups you create with parentheses. Also, you can quickly delete record fil-
ter expressions that you no longer want to use.

To move one or more expressions

1. Select one or more consecutive expressions that you want to move.

2. Click Down or Up to move the selected expressions up or down.

To delete record filter expressions

1. Select one or more consecutive rows containing expressions you want to delete.

2. Click Delete.

The selected expressions are deleted.

Using Operators
An operator is a symbol or character that indicates the operation or action to occur between the data-
base column and the value in an expression. You can use logical operators, comparison operators, and
advanced operators. Logical operators are located at the beginning of expressions, or in the 'Not'
column of an expression, while comparison operators and other advanced operators, such as Is Null
and Between, are used in the 'Operator' column.

Using Logical Operators

Logical operators define the relationship between consecutive expressions on the design board. When
you have multiple filter expressions on a design board, each expression after the first must have a
logical operator that refers to the previous expression, specifically an AND or an OR operator.
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Consecutive statements linked with the AND operator are inclusive, and act as a single expression. That
is, a project record must meet the criteria of all expressions in a series linked with AND for any of the
linked expressions to be true. When you use the OR operator, consecutive statements are separate,
and a project record can either meet the criteria of the first expression or the second.

Consider the following examples:

Operator Sample Record Filter

AND Request for Information.Amount > 500

AND

Request for Information.Days > 3

This record filter returns all RFI records with a cost impact greater than $500 and a schedule delay of
more than 3 days. In other words, both filter expressions must be true for a record to be returned.

Operator Sample Record Filter

OR Request for Information.DateResponded = 10/10/08

OR

Request for Information.DateRequired = 10/10/08

This record filter returns all RFI records that were either responded to on October 10th, 2008 or
required a response on October 10th, 2008. In other words, either filter expression could be true for a
record to be returned.

NOTE: There is also an additional logical operator for negating, or reversing, the meaning of any oper-
ator. For more information, see "Using the NOT Operator" on page 331.

Using ComparisonOperators

Comparison operators define the way in which record filters compare data in the expression's data
group column to the value you add to the expression. A filter expression is true for a project record if
the column data relates to the expression's value in the way the comparison operator specifies.

The following table summarizes the comparison operators that you can use in record filter expressions:

NOTE: The default operator for any new expression is equals (=).

Operator Definition

= Equals

<> Not equal to

> Greater than

—or—

'After' in a non-numeric series
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Operator Definition

< Less than

—or—

'Before' in a non-numeric series

<= Less than or equals

—or—

'At or before' in a non-numeric series

>= Greater than or equals

—or—

'At or after' in a non-numeric series

As a practical example, consider the following record filter:

Operator Sample Record Filter

<= Request for Information.DateRequired <= 09/20/07

This filter returns all RFI records requiring a response on or before September 20, 2007.

The Is Null Operator

The Is Null operator is an advanced operator that searches project records that have no value in the
expression field. An expression that uses the Is Null operator does not use a value, and is especially use-
ful for finding incomplete records.

Consider the following example:

Operator Sample Record Filter

Is Null Request for Information.DateResponded Is Null

This record filter returns all RFI records that have not been responded to.

Using the NOTOperator

The Record Filters design board includes a column for you to add a logical NOT operator to an expres-
sion. A logical NOT works in conjunction with an expression's Operator by negating or reversing the
meaning of the operator. Although you can use the NOT operator with almost any other operator,
because each comparison operator has a natural opposite counterpart, you will usually only use the
NOT operator to negate advanced operators.

NOTE: The only operator you cannot negate is the Is Null advanced operator.

The most common use of the NOT operator is to specify values that fall outside of a set of possible val-
ues specified by the Operator and the Value. Consider the following example:
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Operator Sample Record Filter

NOT NOT Request for Information.AuthorCompanyID IN (A,
S, M)

This record filter returns all RFI records that are not related to the Architectural (A), Structural (S) or
Mechanical (M) disciplines.

The LikeWildcard Operator

The Like operator uses several wildcard characters to indicate one or more variable characters in an
expression value. Wildcard characters can stand for any character in a value, and are useful for ana-
lyzing project records based on a pattern rather than an exact value. You can use wildcard characters
alone in values or combine them in the same value.

The following table explains what each of the available wildcard characters can represent in a value. For
each wildcard character, there are several example values using the wildcard character and some hypo-
thetical results of using those values.

Wildcard char-
acter Definition Sample

_

(underscore)

Represents any single char-
acter.

Value: Lands_n Inc.

Results: Landsan Inc., Landsen
Inc., Landson Inc.

Value: 3/1_/08

Results: Any day in March 2008,
between the 10th and 19th.

Value: __Stair_

Results: L Stair, L-Stairs, U Stairs
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Wildcard char-
acter Definition Sample

% Represents any number of
characters, including zero char-
acters.

Value: B%

Results: Bellco., Brenda
Robertson, Boston Surveyors
Inc.

Value: % Concrete

Results: Ace Concrete, SmithCo.
Concrete, Hocken Concrete

Value: 3/%/08

Results: Any day in March 2008.

Value: % Electric %

Results: Cassel Electric, Burns
Electrical Co., Sidewell's North-
west Electric

[ ] With a hyphen, it specifies a
range of possible single char-
acter values in a sequence.

Value: Item [1-3]

Results: Item 1, Item 2, Item 3

Value: Area [D-F]

Results: Area D, Area E, Area F

With one or more characters,
specifies a set of possible
single character values.

Value: Item [159]

Results: Item 1, Item 5, Item 9

Value: Floor [456]

Results: Floor 4, Floor 5, Floor 6

When used in addition to
another wildcard character, it
specifies an ordinary, non-wild-
card character.

Value: Cost +%[%]

Results: Cost + 5%, Cost + 18%

Value: Salco[-]%

Results: Salco-Barnes, Salco-
North
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The BetweenOperator

The Between advanced operator enables you to specify a range of possible values for an expression. To
specify the range of possible values for the field you are comparing, type the minimum and maximum val-
ues in the Edit Values dialog box that appears when you click the Value cell for the expression.

This range Refers to

2000, 2150 Any number including and between 2000 and 2150

3/1/08, 5/15/08 Any date including and between March 1, 2008 and May 15,
2008

To edit values for the Between operator

1. In the design board, from the Operator column select Between.

2. Click the Value / Parameter cell.

The Filter Value Picklist dialog box appears.

3. In the Between and AND boxes, type the low and high end of the range you want to specify,
respectively.

4. Click Select.

The In Operator

The In operator enables you to specify up to sixteen possible values for one expression. If the expres-
sion field equals any of the values that you specify, the expression is true for that record. Add values for
an expression that uses the In operator using the Edit Values dialog box that appears when you click
the 'Value' cell for that expression.

The following are some examples of how to use the In operator:

This range Returns

For RFI numbers: 002, 003,
005, 010

RFI records numbered 002, 003, 005 or 010

For Daily Details weather con-
ditions: Humid, Partly Cloudy

Daily Detail records in which the weather is listed as Humid or as
Partly Cloudy.

To edit values for the Between operator

1. In the design board, from the Operator column select In.

2. Click the Value / Parameter cell.
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The Filter Value Picklist dialog box appears.

3. Select the values that you want to add, and then click Select.

Sorting Reports Results
For each column that is added to a report, you can specify an order for sorting the results, based on the
data in that column. Sorting allows you to determine the order in which records are displayed in the
reports. You can also sort the reports, if specific information needs to be displayed first or last.

You can sort the results of a report by specifying sorting orders for data group columns that are dis-
played in a report. For each column that you want to use to sort report results, specify an ascending (A-
Z, 0-9), or descending (Z-A, 9-0) sort order. When you generate the report, Prolog Converge uses the
data in the first sorting key to arrange the report results.

When running a grouped report, the report follows the grouping first and then the sorting, if any, men-
tioned in that grouping. For example, when the 'Request for Information [Collaboration Log Grouped
by Company]' report is run, it is always grouped by the company, instead of the sorting key that is spe-
cified in the Report Designer. To group this report by another criterion, such as a sorting key, you have
to customize the report in Crystal Reports and add it to Prolog Manager before they are available from
Prolog Converge.

To sort records in a report

1. On the View menu in the Reports area, select a report.

2. Click the Designer tab >Order tab.

3. From the data group tree on the left, select a data group column to be used to sort report res-
ults, and then click Add.

TIP: If you do not see the required column, select <All> from the drop-down menu. This displays
all the tables and columns in the data group.

4. From the list in the Sort column, select a sorting order: Ascending or Descending.

5. To move a sorting key up or down on the grid, select the appropriate row, and then click Up or
Down.

The first column in the grid is used as the primary sorting key. All subsequent columns are sec-
ondary sorting keys.

6. To generate the report, click .

For more information, "Running Reports" on page 319.

NOTE: Reports cannot be permanently customized in the system root group, so you must spe-
cify a sort order every time you run a System report.
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Changing Report Captions using Formulas
In project reports, field headings such as 'Telephone' and 'Received On' are interpreted from report for-
mulas. On the Formula tab in Reports, you can substitute the default headings in a report with your
own headings by changing the run-time value for the associated formula.

To change report formula values

1. On the View menu in the Reports area, select a report.

2. Click the Designer tab > Formula tab.
The names of all the formulas for the headings in the selected report are displayed under the For-
mula column.

3. In the Run-time Value column, for the row containing the heading you want to change, type
the new heading.
The new value must be valid for the formula. Formulas can use different types of input, including
text, numbers, currency, and dates.

4. To generate the report, click .

For more information, "Running Reports" on page 319.

NOTE: Reports cannot be permanently customized in the system root group, so you must
change the formula values every time you run a System report.

Working in the Administration Area

The Administration area is only available to administrators and users with 'Access Web Administration
Area' permission (User Groups > Feature Permissions tab > Tools > Security).

From this area, you can access the following Prolog Converge administration features:

l Users

l User Groups

l Project Templates
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User Groups and Users
User groups and user accounts are used by Prolog Converge to allow people access to a project.
Anyone who uses a project is considered a 'user' and each user is grouped with others in a 'user
group'. Each user group has a permission profile that is a way of keeping track of which group has
access to which features. A user belongs to one user group per project and can belong to multiple user
groups per portfolio.

User accounts and user groups can be managed from the Administration area of Prolog Converge.

Creating User Accounts

After adding users, create user accounts to manage users' security permissions, such as their login
names and passwords, password expiry dates, and the Prolog Converge products and projects to
which they will have access. After user accounts have been created, you can add them to user groups to
define their access to features, data groups, and record sets.

NOTE:

l This option is not available if user creation and password changes are disallowed. For more
information, see the Prolog Manager installation guide on SupportLink (Installing > Prolog Man-
ager > Disallow User Creation and Password Changes).

l You can create user accounts only if you are an administrator or belong to a user group with the
'Manage User' permission.

To create a user account

1. Click the Area menu arrow > Administration.

2. On the View menu, click Users, and then click .

3. Enter the following information for the new user account:

l User*: The user name that will be used to log in.

l Display Name*: The user's display name. Click to search for a contact, or enter the
user's display name when the user was added.

l Default Group*: The default user group to which the user belongs. Users can belong to
one user group per project, thus having different permissions for each project.

To edit the permissions for the selected group, click .

l Password*: Type the password that the user will use to log in to the Prolog Converge
products.

l Confirm Password*: Retype the password.
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l Show Characters: Passwords appear encrypted when you enter them on the screen.
Select this check box if you want Prolog Converge to show you what you have entered so
that you do not type it incorrectly.

l Expires on*: The date when the password expires. Manually type the date (dd/mm/yyyy),

or click and select it from the calendar.

l Login Type: The product to which the user has access.

NOTE:

l Selecting 'Prolog Mobile' gives the user access to both Prolog Mobile for iPad and
Windows tablets.

l Users from the Administration group will have access to Prolog Mobile regardless
of whether they have been assigned a Login Type.

*These fields are required.

4. In the Access column on the Project Permission tab, select the check box for each project to
which the user has access.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To copy a user's account and create a new user account

1. Click the Area menu arrow > Administration.

2. On the View menu, click Users.

3. Click next to the user whose account you wish to copy.

4. Click , and then click OK in the confirmation dialog.

A new user account is created, and the following details are copied from the user account:

l Password expiry date

l Login type

l Default user groups for each project

l Project access details

5. Enter the other user details as required.

6. To save the changes and keep the form open, click > Save.
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—Or—

To save the changes and close the form, click > Save and Exit.

Manage User Accounts

Administrators or those with the 'Manage User' permission can manage any other user's account.
These include changing their password, changing their password expiry date, moving them to a dif-
ferent default group, and modifying their access to Prolog Converge products. When you modify a
user's password, the new password takes effect the next time the user logs on.

NOTE: Users can edit their contact information (user name at top-right > Profile), which also updates
their linked records across organizations.

To manage a user account

1. Click the Area menu arrow > Administration.

2. On the View menu, click Users.

3. Click next to the user account you wish to modify.

4. Do any of the following:

l Default Group: Change the default group to which this user belongs.

l Password: Click Change, and then enter the password in the Password and Confirm Pass-
word fields.

NOTE: This option is not available if user creation and password changes are disallowed.
For more information, see the Prolog Manager installation guide on SupportLink
(Installing > Prolog Manager > Disallow User Creation and Password Changes).

l Expires on: Enter the new expiry date for the password.

l Login Type: Select the check box next to the products to which the user will have access.
Alternatively, clear the check box next to the products to which the user should not have
access.

l Project Permissions: Select the check box next to the projects to which the user will have
access. Alternatively, clear the check box next to the projects to which the user should not
have access. This permission does not affect other users in the same user group. Each
time a user logs on, the user's Project Permission is confirmed before displaying any
information on the screen. Only projects that the user has access to are displayed. Note
that you can only grant a user access to projects to which you have permission to
manage.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Deleting User Accounts

If you are part of the Administrator group or have 'Manage User' permission, you are able delete users
in a user group. If you delete a user who is currently logged on to a Prolog Converge product, the user
can continue to use the product until he or she logs off. Note that you cannot delete your own user
account.

When a user account is deleted, the ownership of their Reports, Queries and File Management is
assigned to the admin user. The user's Preference Settings are also permanently deleted and cannot be
applied to any existing or newly created user.

To delete a user account

1. Click the Area menu arrow > Administration.

2. On the View menu, click Users.

3. Click next to the user account you wish to delete.

4. Click , and then click OK in the confirmation dialog box.

The user's account is deleted.

Managing User Permissions

The Manage User feature permission enables users who are not in the Administrator user group to cre-
ate, manage and delete user accounts. This permission is assigned to a user group on the Feature Per-
missions tab. Once assigned, users from that user group can access the User and User Group features.

This permission helps companies with many projects to spread out the administrative effort of adding,
editing, and deleting users and user access. Although a user may have this permission, a few restric-
tions and rules apply. A user with this permission cannot:

l Grant or remove project permissions to projects that this user does not also have access to.

l Delete a user who has access to other projects. For example, if you have access to Projects Z and
Y, while User A has access to Projects Y and X, you cannot delete User A from Project X since you
do not have access to that project.

As with any other feature permission, this permission is assigned to a user group. If a user belongs to
more than one user group and needs this permission in more than one project, ensure that you assign
the permission to each user group where the user needs this permission. If you only want one user in
the group to have this permission, create a new user group with the Manage User feature permission
enabled, and assign the user to the new user group.
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To assign the 'Manage Users' permission to a user group

1. Click the Area menu arrow > Administration.

2. On the View menu, click User Groups.

3. Click next to the user group you wish to modify.

4. On the Feature Permissions tab, expand Tools > Security.

5. Select theManage Users check box.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Creating User Groups

Users from the Administrator user group can create a user group that contains users who will share
the same permission profile. Note that user groups cannot contain other user groups.

To create an organization role

1. Click the Area menu arrow > Administration.

2. On the View menu, click User Groups, and then click .

3. Enter the following information:

l Name: Type a name for the group. This field is required. Names can be up to 50 characters
in length and contain spaces as well as special characters.

l Description: Type a description for the group. Descriptions are optional, and can be up to
255 characters in length.

4. Assign the permission profile on the tabs.
For more information, see "Permission Profile" on page 343.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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Manage User Groups

If you are part of the Administrator user group, you can create and edit user groups using the User
Group Maintenance form. Additionally, you can grant a user group security permission, and access to
different features, data groups, record sets, and file links. All users in this user group inherit the per-
mission granted to the user group.

To manage an organization role

1. Click the Area menu arrow > Administration.

2. On the View menu, click User Groups.

3. Click next to the group you wish to modify.

4. Optional: Do any of the following:

l Name: Type a name for the group. This field is required. Names can be up to 50 characters
in length and contain spaces as well as special characters.

l Description: Type a description for the group. Descriptions are optional and can be up to
255 characters in length.

5. Assign the permission profile on the tabs.

For more information, see "Permission Profile" on page 343.

6. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Deleting User Groups

Users from the Administrator user group can delete user groups. Prolog Converge first checks whether
the user group contains any users. If the user group you want to delete contains users, you are promp-
ted to move the users to another user group. When you delete a user group, you also remove the per-
mission profile for the user group. Because the Administrator and Users user groups are system user
groups, they cannot be deleted.

To delete an organization role

1. Click the Area menu arrow > Administration.

2. On the View menu, click User Groups.

3. Click next to the group to delete.

4. Click .
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5. When prompted to confirm, click OK.

6. If there are users in this group, you are notified that you must move them to another group.
Click OK to proceed.

7. Select the group to which to move the users and click Select.

The users (if any) are moved to the selected user group, and the originating user group is
deleted.

'Administrator' and 'Users' User Groups

Only users from the Administrator user group have security permission to view and edit user accounts
and user groups. The only exception is when users have the 'Manage User' permissions, which is
assigned to a user group on the Feature Permissions tab.

The Administrator and Users user groups are System user groups. As such, they cannot be deleted or
copied, and their Name and Description cannot be modified.

Additionally, only the Prolog Converge security groups tab of the Administrator user group can be mod-
ified.

Permission Profile

For each user group, you must also assign a permission profile. A permission profile is a set of rules that
define what Prolog Converge features and project data that the members of a user group can access.
The permission profile for a user group is a combination of Security Groups, Feature Permissions, Data
Group Permissions, Record Set Permissions, and File Link Permissions. Once you define the permission
profile for a user group, any changes you make to that permission profile affects all users in the user
group. Similarly, when you change the permission profile for a user group, the change affects all users
in the group.

Users can belong to one user group per project; hence, they have one permission profile per project.

Security Groups

Prolog Converge uses Feature Permissions, Data Group Permissions, Record Set Permissions, and File
Link Permissions to determine user access rights. These can be set in the Administration area of Prolog
Converge. Additionally, Prolog Converge offers an additional layer of security specific to the features
and functions of the Prolog Converge application.

Every user who is authenticated and provided with access to Prolog Converge is assigned to one or
more Prolog Converge Security Groups to define their access privileges to the Prolog Converge areas.

Security Groups can only be created and modified from the Prolog Converge Admin Client. If you are
part of the Administrator user group, you can assign a user group to one or more security groups. This
can be done from the Prolog Converge Admin Client or from the Administration area of the Prolog Con-
verge web client. The following procedures explain how it can be done from the web client.
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To assign a user group to a security group

1. Open the user group that you want to assign to a security group.

2. On the Security Groups tab, click Add.

3. Click the empty row in the Security Group column, and then select the security group.

A description of the security group is displayed.

4. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

To remove a user group from a security group

1. Open the user group that you want to remove from a security group.

2. On the Security Groups tab, select the security group that you wish to remove from this user
group.

3. Click Delete.

4. Click OK when prompted to confirm.

The security group is crossed out on the list.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Feature Permissions

Feature permissions determine which Prolog Converge forms that members of a user group can access.
When users log on, their user group permission profile is checked. Menu commands and toolbar but-
tons associated with features to which the user does not have access are unavailable and not dis-
played.

IMPORTANT: New user groups have no feature restrictions. If you want to control access to features,
you must set feature permissions for the user group before allowing members of the user group to use
your Prolog Converge products.

SECURITY REQUIREMENT: Only users from the Administrator organization role can modify the feature
permissions of a group.
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To set feature permissions for a user group

1. Open the group that you want to modify.

2. On the Feature Permissions tab, select a check box next to the feature you wish to enable, or
clear the check box to prevent access.

TIP: A shaded box indicates that there are features under this group that are not enabled. A
check mark in the box indicates that this feature and any features under this group are selec-
ted.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Data Group Permissions

A data group is a collection of database tables that store related types of information. Each database
table stores information in columns and rows. The columns are various fields, or specific types of inform-
ation in the database, and the rows represent the individual project records.

Data Group permissions determine the range of project data that members of a user group can view
and edit. When you set data group permissions, you not only protect specific project data from unau-
thorized access, but also set your Prolog Converge products to display only specific project information
to users.

Data Group permissions do not determine whether user groups can view other linked records within a
record (record to record linking, eg., linked Drawing records within an RFI). However, you can restrict
users by using Record Set permissions.

IMPORTANT: New user groups begin with no restrictions to Prolog Converge records. If you want to
control access to records, you must determine the user group's Data Group permissions before allow-
ing members of the new group to use your Prolog Converge products.

SECURITY REQUIREMENT: Only users from the Administrator user group can modify the data group
permissions of a user group.

To set data group permissions for a user group

1. Open the group that you want to modify.

2. On the Data Group Permissions tab, select the data group whose permission you wish to set.

3. Click the expand arrow next to teach table to view the fields.

Next to each field, click the permission status icon until the desired permission type is displayed.
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Icon Type

Full Access
Read Only
No Access

4. To set permissions for all the fields in a table, set it at the table level.

5. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Record Set Permissions

Record Set permissions determine which data entry forms a user group has access to and which actions
a user in that group can perform on the records in that data group. Four access options are available:

Permission Type Allows

Read Only Users to read records in a data entry form
Add Users to add new records to a data entry form
Modify Users to modify existing records in a data entry from
Delete Users to delete existing records in a data entry form

Any combination of the above access options can be used.

IMPORTANT: New user groups begin with no restrictions to records. If you want to control access to
records, you must determine the user group's record set permissions before allowing members of the
new group to use your Prolog Converge products.

Record set permissions appear in a grid with the name of the data entry from on the left, and the access
levels on the right. A checkmark appears in a check box if the user has permission to perform the action
indicated for that record.

SECURITY REQUIREMENT: Only users from the Administrator user group can modify the record set
permissions of a user group.

To set record set permissions for a user group

1. Open the group that you want to modify.

2. On the Record Set Permissions tab, select a check box under the appropriate column to enable
access, or clear the check box to prevent access.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.
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File Link Permissions

File Link permissions determine which data entry forms a user group can link files to and which actions
a user can perform on the linked file. Four access options are available:

Permission Type Enables

Read Only Users to read the linked file
Add Users to add new file links to a data

entry form
Modify Users to modify existing file links in a

data entry form
Delete Users to delete existing file links in a

data entry form
IMPORTANT: New user groups begin with no restrictions to Prolog Converge records. If you want to
control access to records, you must determine the user group's File Link permissions before allowing
members of the new group to use your Prolog Converge products.

File link permissions appear in a grid with the name of the data entry form on the left, and the access
levels on the right. If the user group has permission to perform the indicated action for a record, the
corresponding check box is selected.

SECURITY REQUIREMENT: Only users from the Administrator user group can modify the file link per-
missions of a user group.

To set a user group's file link permissions

1. Open the user group that you want to modify.

2. On the File Link Permissions tab, select a check box under the appropriate column to enable
the permission, or clear the check box to prevent access.

3. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Project Templates
You can create a project template based on an existing project, and then use it to create a new project.
For more information, see "Creating a Project" on page 9.

NOTE: You must have the 'Create Project' permission in the currently selected database.

Creating a Project Template

Create a project template that is based on the data contained in an existing project. Any database-spe-
cific or project-specific data in the existing project is included in the template.

Prolog Converge Web Client User Guide Page 347



1. In the Portfolio area, click on the row of the project for which you are creating the template.

The Project form appears.

2. Click .

Depending on the size of the project, you may have to wait for the project template to be gen-
erated.

3. Follow the browser prompts to save the file locally.

The project template is saved as a .dtp file, which is a Microsoft Access format.

Uploading a Project Template File

To have a list of project templates that you can use to create new projects, upload the template files to
the database. Uploaded templates can be easily accessed during project creation. For information on
how to create a project, see "Creating a Project" on page 9.

To upload a project template to the database

1. Click the Area menu arrow > Administration.

2. On the View menu, click Project Templates.

3. Click .

4. Click Browse, and then select the project template file (.dtp).

5. In theName field, type a name for the project template.

6. In the Description field, type a description for the project template.

7. Select or clear the Disabled check box.
If the Disabled check box is selected, the project template is not available during project cre-
ation.

8. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Editing a Project Template File

Replace the project template file in the database, or modify its name and description.
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To edit an uploaded project template

1. Click the Area menu arrow > Administration.

2. On the View menu, click Project Templates.

3. To the left of the project template, click .

4. Optional: To replace the current project template file, click Browse, and then select the new file
(.dtp).

5. Optional: Modify the name and description.

6. Optional: Select or clear the Disabled check box.

7. To save the changes and keep the form open, click > Save.

—Or—

To save the changes and close the form, click > Save and Exit.

Downloading a Project Template File

Download a project template file, so you can save it to your computer.

To download a project template

1. Click the Area menu arrow > Administration.

2. On the View menu, click Project Templates.

3. To the left of the project template, click .

4. Click Download, and then follow the browser prompts to open or save the file.

Deleting a Project Template File

Delete a project template file from the database.

To delete a project template

1. Click the Area menu arrow > Administration.

2. On the View menu, click Project Templates.

3. To the left of the project template, click .

4. Click .

5. In the confirmation dialog box, click OK.
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Trimble Support Services - PPM Division
Trimble Support Services is committed to offering timely, thorough, and efficient resolutions to your
installation and operation issues in accordance with your Trimble Support Contract. 

Our Technical staff is available to you during normal service hours of 05:00 to 17:00 PST Monday
through Friday, excluding holidays. To receive the best support possible, be sure to review the Trimble
Support Services Handbook.

You can contact Trimble Support Services by:

l Telephone:

l US & Canada: (800) 565-9490

l International: (916) 294-2100

l Fax: (916) 294-2001

l Email: prologsupport@trimble.com

Trimble SupportLink includes a technical knowledge base, answers to frequently asked questions, tech-
nical documentation and a form to submit specific support requests 24 hours a day, 365 days a year.
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